Tonarm vom 1209 ruckelt beim Einschwenken

  • Hallo,

    Ich mache gerade einen 1209 für einen Freund fertig. Habe ihn komplett demontiert und da er vorher gar nicht lief, weiß ich auch nicht, wie die Automatik im Normalfall laufen soll.

    Im Video erkennt man, dass der Arm vor dem Einschwenken und vor dem absinken kurz zuckt. Auch bei stop kann man das beobachten.

    Hat da wer eine Idee, wo genau ich da nachschauen muss?

    https://youtu.be/CkaunmSpjhw

    Es ist jetzt nicht sehr schlimm, aber wenn es sich vermeiden ließe, wäre das doch schön.

    Viele Grüße, Flo

    Viele Grüße, Flo

  • Hi Flo,


    trenne den Dreher Mal vom Strom, Lifthebel nach unten, drücke Start, und drehe den Teller Mal von Hand so lange, bis der Tonarm sich hebt und seine höchste Stelle erreicht.

    Wie hoch ist der Abstand zwischen der Tonarmablage und dem Tonarm?


    VG

    Ingo

    Verstärker: Dual CV 1600


    Dreher: Dual CS 741q, Dual CS 714q, Dual CS 5000, Dual Cs 750-1, Dual 491A RC, Dual CS 604, Dual CS 721, Mitsubishi LT-5V, Technics 1210 MK 2, Sony PS 4300


    Tonbänder: AKAI GX 620, Braun TG1020, Uher Report 4200IC

  • Beim 1209 schwenkt der Tonarm ganz ruhig ein und zurück. Die Ruckler sind ein Fehler.


    Die Mechanik ist einfach - also müßte auch der Fehler einfach zu finden sein.


    Kontrolliere den Pimpel, die Lifthülse und die Lauffläche über der Lifthülse.

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Hallo ihr beiden!

    Der Tonarm ist hoch genug und geht auch über die Stütze ohne anzuschlagen. Auch bei Pimpel, Lift und Lifthülse war alles okay.

    Ich habe es nun hin bekommen. Die Halterung des Haupthebels war zu locker, sodass der ganze Hebel locker war. Mir ist nicht so ganz klar, wie fest ich die Halterung schrauben soll. Habe das Gefühl, dass sich diese wieder lockert über die Zeit.

    Aber zunächst einmal geht es.

    Danke euch!

    Viele Grüße, Flo

  • Moin!


    Doofe Frage: Welchen Pimpel benutzt du?


    Ich frage deshalb, weil ich an meinen 650 ähnliche Probleme hatte. Als ich dann den gelben Pimpel durch einen Kürzeren ersetzt hatte war alles Rogger.


    Gruß

    Thomas

    Was wir brauchen, sind verrückte Leute;
    seht euch an, wohin uns die Normalen gebracht haben.
    (George Bernard Shaw)


    Meine Anlage klick hier... ;)

  • Die Halterung des Haupthebels war zu locker, sodass der ganze Hebel locker war. Mir ist nicht so ganz klar, wie fest ich die Halterung schrauben soll. Habe das Gefühl, dass sich diese wieder lockert über die Zeit.

    Es gibt einen Schraubenkleber, der die Lockerung einer Schraube verhindert.

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Die Halterung des Haupthebels war zu locker, sodass der ganze Hebel locker war. Mir ist nicht so ganz klar, wie fest ich die Halterung schrauben soll. Habe das Gefühl, dass sich diese wieder lockert über die Zeit.

    Hallo,

    wenn es denn die richtige Schraube ist , die sollte einen Ansatz haben,
    dann kannst Du diese richtig festschrauben.
    Durch den Ansatz bleibt die Halterung für den Haupthebel beweglich (drehbar).

    ----

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.