Direktantrieb (Dual) Problemauflistung und Abhilfen

  • Hi Dualfred...


    ...du bist ein Schatze!!! ;) :)


    Grüße.


    Tobi

    Wenn du verlierst, verliere nie den Lerneffekt. (Dalai Lama)

  • Hallo,


    bei meinen Direkttrieblern kann ich folgende Erfahrung bisher zum Besten geben:


    1x 741Q - keine Probleme
    1x 731Q - Lötstelle Anschluß Tachospule, jetzt noch gelegentlich Anlaufschwierigkeiten
    1x 721 - keine Probleme
    2x 714Q - keine Probleme


    Gruß


    Arne

    731Q-MCC120, 2x 714Q-ULM60/DMS 251, 721-DMS750, 601-AT91, 1216-AT91, NAD PP2

    Einmal editiert, zuletzt von arrohw ()

  • Hallo!


    Mein 621, den mein Vater 1979 gekauft hat und der sich seitdem in Familienbesitz befindet, hat bisher ebenfalls keinerlei Probleme mit dem Antrieb gehabt.
    Also der Übersicht halber nochmal in Kurzform:



    621 - während seiner 28 Jahre Lebenszeit keinerlei Antriebsprobleme



    Gruß,
    Stefan

    Dual CS621 mit Ortofon VM red :)

  • Hallo Dualfred,


    kleine Korrektur deiner Tabelle beim EDS 1000-2 (721): Ich hatte geschrieben
    1 x 721: Fehler 2 nach Warmlauf. Nach Tausch diverser Kondensatoren im Regelkreis nie mehr aufgetreten.


    Fehler 2, also kein Durchdrehen, sondern Gleichlaufschwankungen (sog. wow).


    Gruß Holgi

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst fünfundsechzig und sehe sie noch genau wie vorher!
    Und immer noch analog...

  • Noch was für die Statistik:
    2x701: keine Probleme
    491: keine Probleme
    728Q: keine Motorprobleme, aber Knallfrosch mit zerstörtem Netzschalter
    606: nach 5 Jahren Elko - Kurzschluß im Netzteil, seitdem ok. Der gleichzeitig neu gekaufte 606 meines Bruders läuft bisher noch im Originalzustand.
    Gruß
    Heinz

  • Ich kenne Problem 2 + 3 von einem CS 650,
    das legte sich allerdings, nachdem ich die Schrauben des Netzteils wieder richtig angezogen hatte.


    Weiterhin machen keine Probleme:


    2 x CS 630
    1 x CS 620
    1 x CS 610
    2 x CS 626
    1 x CS 731


    zum 728 kann ich noch nichts sagen, der wartet noch auf Teile, beim Probelauf hat der sich allerdings anständig benommen. Vor diesem Probelauf hat der ca 10 Jahre im Keller gestanden.

    Beste Grüße,
    (Rock'n -) Rainer


    Das Neue ist selten das Gute, weil das Gute nur kurze Zeit das Neue ist. (Arthur Schopenhauer)

  • Hallo,


    den bisherigen Meldungen zu folge, sind die bisher bekannten Ausfälle bei den Dual Direkttrieblern glücklicherweise die Ausnahme und nicht die Regel:) .


    Dennoch, ich beschäftige mich speziell mit den Ausnahmen, sprich defekten Antrieben;) . Da hab ich heute einen weiteren Spieler wieder zum Leben erweckt. Es war ein Dual 630Q. Beim Einschalten hat sich gar nichts getan. Weder der Motor noch das Display hatten Lebenszeichen.


    Der Defekt war schnell gefunden. Weder die 5V noch die 12V waren vorhanden. Nur die 20V waren o.k.. Ursache für den Ausfall der Betriebsspannungen war ein einfacher Widerstand im Zweig. RP12 war durch. Hab ihn ausgetauscht und alles war wieder in bester Ordnung:D .


    Die upgedatete Tabelle zur Fehlebeschreibung bei den Direktantrieben hab ich angehängt.


    Gruß Dualfred

  • Hallo, Fred,
    gute Idee, das mal zu kategorisieren!


    Meine Erfahrungen:
    2 x 731 Q ohne Probleme.
    1 x 731 Q mit Hochdrehen bis zum Maximum (ein paar Monate nach dem Erwerb). Den Fehler konnte ich durch das Austauschen eines Operationsverstärkers im Regelkreis beheben. Dieser verstärkt die Generatorfrequenz (Tachosignal). Es handelte sich, soweit ich mich erinnere, um IC 9201.


    Viele Grüße
    Gorbi

    CS 731 Q, 1219 in SABA-Zarge, CV 1700, CT 1641, C 830, CD 120, 4 x CL 730, 2 x Dual-Boxenständer, Sennheiser RS 195, MC 314, Nadelmikroskop, Dual-Plattenklemme, DK 830.
    Kellerlager: CV 1600, CV 1200, C 809, DK 710, davon restaurierungsbedürtig: C 844, C 830, CV 1600.
    Nicht-Dual: Blaupunkt Barcelona 3D, Grundig TK 46, Grundig TK 1, SABA Ultra HiFi Studio 9800 Stereo mit Dual 1226 und Sansui ES 50.

  • Zitat

    Original von dualfred
    Die upgedatete Tabelle zur Fehlebeschreibung bei den Direktantrieben hab ich angehängt.


    Die Tabelle find' ich große Klasse.

    Beste Grüße,
    (Rock'n -) Rainer


    Das Neue ist selten das Gute, weil das Gute nur kurze Zeit das Neue ist. (Arthur Schopenhauer)


  • Hallo Gorbi,


    danke für den wichtigen Hinweis zum "731 Durchdreher":) . Ich denke dieser Fehler ist einer, der so manchen 731 Besitzer zum verzweifeln gebracht hat:evil: . Ich hab ihn gleich in die Tabelle mit aufgenommen und die Tabelle wieder angehängt.


    Derzeit habe ich noch einen 731 (von unserem Mitglied "sigma") auf dem OP-Tisch. Er hat heftige ruckartige Gleichlaufschwankungen. Der Motor selbst ist aber in Ordnung. Erläuft einwandfrei mit einer "gesunden" Elektronik. Den Fehler habe ich durch Komponententausch so weit eingekreist, dass er sicher auf der Mutterplatine zu finden ist. Da wühl ich mich gerade durch.


    Ein weiterer 714 in der Reparaturschleife kann nur noch 33 Umdrehungen. Da liegt der Fehler im Modul 1. Wo genau, bin ich auch gerade auf der Suche.


    So wirds nicht langweilig:D .


    Gruß Fred

  • Moin,
    als ich vor etwa 20 Jahren meinen 741Q defekt bekam, lief der Antrieb nicht.
    Die genaue Fehlerursache habe ich nie herausbekommen. Ich habe alle C-Mos ICs getauscht und alle Widerstaende ueber 100k durch Metallfilmwiderstaende ersetzt.
    (Kurz, alle Bauteile, die ich damals fuer potentiell unzuverlaessig hielt)


    Seitdem laeuft er wieder, allerdings muss ich einen falschen Wert im Pitch-Steuerkreis eingebaut haben, im Pitchbetrieb laeuft er zu langsam.
    Den Widerstand muss ich noch suchen (seit 20 Jahren ;-)


    Wenn elektronisch geregelte Motoren hochdrehen, fehlt die Ist-Groesse fuer den Regler, er dreht dann voll auf.
    In diesen Faellen muss die Tachospannung und ihre Verarbeitung ueberpruft werden. Ein weiterer Fehler waere ein Schluss in der Endstufe des Reglers (Stellglied).


    Ein weiterer Spieler der 600er Serie wollte nicht laufen.(nicht der 630Q)
    Ursache war ein ausgefallener Hallsensor im Motor. Ersatz wurde in einem Videorecorder gefunden. Es war zwar nicht der Originalsensor, aber es funktionierte.


    73
    Peter


  • Zu später Stunde gepostet !!
    Aber was für ein interessanter Gedankengang !
    Ich hab' schon wieder etwas Hoffnung .
    Der Elektroniker neben mir nickt zustimmend , das Oszi hat er schon angeworfen ;);)
    Gruß Michl


  • Hallo Michl,


    genau so steht es geschrieben im File mit den Fehlermöglichkeiten. Gorbi hat da einen entscheidenden Hinweis geliefert. Das IC, das für die Verarbeitung des Tachosignales am Eingang zuständig war, war defekt. Die Beschreibung des "Bösewicht ICs" steht in der Tabelle.


    Gruß Dualfred

  • Zitat

    Original von hf500
    ....


    Wenn elektronisch geregelte Motoren hochdrehen, fehlt die Ist-Groesse fuer den Regler, er dreht dann voll auf.
    In diesen Faellen muss die Tachospannung und ihre Verarbeitung ueberpruft werden. Ein weiterer Fehler waere ein Schluss in der Endstufe des Reglers (Stellglied).
    ...
    Peter


    Hallo Peter,


    die Aussagen sind zwar richtig, aber betreffen doch fast die ganze Elektronik.


    1. Tachospannung in ihrer Verarbeitung geprüft werden:
    Die macht z.B. beim 731 einen "weiten Weg" bis sie in vielfach umgewandelter Form am Regler ankommt.


    2. Schluss in der Endstufe:
    Wenn dann endlich das "Ist-Signal" umgewandelt aus dem Tachosignal am Regler anliegt, gibt es immer noch viele Möglichkeiten. Die Endstufen-Transistoren können einen Schluß haben (Alle auf einmal ist eher unwahrscheinlich). Die werden aber von einem Steuertransistor angesteuert, der ebenso einen Schluß haben kann. Oder dessen Beschaltung ist defekt. Auch der Regler (Operationsverstäker) kann defekt sein und ebenso seine Sollwertvorgabe.


    Also, die Fehlerursachen sind vielfältig. Natürlich gibt es wahrscheinlichere und weniger wahrscheinliche Fehler. Die angesprochenen C-MOS ICs gehören da immer zum Kreis der "Verdächtigen", da sie leicht durch statische Entladung zerstört werden können. So z.B. beim EDS500.


    Daher sind ganz konkrete Fälle aus der Praxis sehr wichtig. Eingetragen in die Tabelle, stehen sie dann allen als Erfahrungsschatz zur Verfügung.


    Gruß Dualfred

  • Hallo Michael,


    danke für den Input. Es scheint, das IC9201 wohl einer der "Bösewichter" für das"Durchdrehen" ist.


    Gruß Dualfred

  • Moin,
    auf dem oben gezeigten Modul gibt es noch eine beliebte Fehlerquelle.
    Es ist der kleine Tantalperlelko. Die Dinger fallen gerne mit Krachen oder Kurzschluss aus.


    73
    Peter

  • vinylonline ,
    Glückwunsch und Respekt , zur gelungenen Reparatur !:)
    Da ist Dir bestimmt ein Stein vom Herzen gefallen , als er gezügelt losgalloppiert ist , wa ?
    Stark , Gruß Michl

  • Hallo, Michl!


    Kannst Du von ausgehen! Und nun dreht er nonstop seine Runden - habe Urlaub, und muss ihn ja auch einem Dauertest unterziehen!! ;)


    Danke für Deine "Mitfreude"!!!


    Gruß!
    Michael

    Viele Grüße!

    Michael


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!