Dual 704 brummt auf einer Seite

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 704 brummt auf einer Seite

      Moin liebe Leute,

      ja, ich habe schon gesucht, aber leider nicht das richtige gefunden.

      Hab einen Dual 704. Er ist/war mit DIN Anschluß ausgestattet.

      Ich möchte ihn an meine aktiven Studiomonitore anschließen. Phono Vorverstärker von Oehlbach gekauft und folgendes gemacht: DIN Stecker vom Dual abgeknipst. 2 Cinch Stecker dran. Von beiden Kabeln die Masse zusammengezwirbelt und in den Oehlbach gesteckt. Auf MM gestellt.

      Es brummt ziemlich laut. Aber nur auf einer Seite. Ich hab die Stecker vertauscht. Dann wechselt auch das Brummen die Seite von L nach R.

      Was mache ich da falsch?

      Vielen Dank und netten 2. Advent.

      Saludos
      Carsten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von carlitopix ()

    • Hallo,

      carlitopix schrieb:

      2 Cinch Stecker dran. Von beiden Kabeln die Masse zusammengezwirbelt und in den Oehlbach gesteckt. Auf MM gestellt.
      ich denke mal hier ist etwas falsch. Masse im Cinch-Stecker anlöten.

      uups
      Da habe ich das Bild noch nicht gesehen.

      Die Massen einzeln für rechts und links verbinden.
      Der zusätzliche Anschluß am Pre-Amp ist für den Potentialausgleich. (Extra Kabel)
      Das die Mimik nur ein Provisorium sein kann sollte Dir klar sein. Das Ganze arbeitet in MM Stellung im mVolt Bereich ca. 3-5 mV.
      im MC Bereich um 1mV.

      Nichts zusammendrillen. Einzelne Cinch-Stecker direkt an der Schnittstelle anlöten. Das Kabel sollte
      nicht verlängert werden, hierdurch ändert sich die Kapazität. Es werden Höhen/Tiefen beeinflusst.



      Wenns dann noch brummt sehen wir weiter.
      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von papaschlumpf ()

    • Hi Carsten !

      Wenn das Brummen die Seite wechselt, solltest Du bitte mal den Tonabnehmer mit dem Träger (TK) aus dem Armkopf rausnehmen und die kleine Anschlußplatine oben / hinten im Armkopf inspizieren. Vermutlich werden die fünf vertikalen Kontaktbahnen ziemlich schwarz sein und auch die kleinen Pins, mit denen der Tonabnehmer auf diese Platine verbindet, etwas dreckig sein.
      Die Kontaktbahnen lassen sich am besten mit einem Glasfaser-Radierer blank putzen, meistens geht auch ein Stück Stahlwolle mit Pinzette oder ein Wattestäbchen mit etwas Alkohol, um die gröbsten Sachen runter zu kriegen.
      Dabei auch gucken, ob die Platine in ihrer Plastikhalterung ganz bis nach oben in der Führung eingeschoben ist.

      Dann den Tonabnehmer wieder einhängen und prüfen. In den meisten Fällen ist das Brummen dann weg.

      Daß Dein Anschlußkabel eine etwas sehr improvisierte Angelegenheit ist, hat Dir Gernot schon erzählt. Suboptimal, vor allem, was die Schirmung der Signale betrifft. Aber trotzdem sollte es nicht nur auf einem Kanal brummen. Insgesamt schon deutlich mehr, als bei einem "richtigen" Kabel, aber gleichmäßig über beide Kanäle.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Carsten,
      ich verstehe nicht so ganz, was Du mit "Eingeweide" und Innereien meinst?

      Und es gibt eigentlich nur eine Schraube, um das Gewicht zu regulieren.
      Hinten rechts am Tonarm eine Schraube um das Gewicht erstmal grob einstellen durch hin- und herschieben.
      Und dann das Gewicht selbst kann dann fein justiert werden durch den "Zahnkranz" am Gewicht,
      sofern das auch wirklich ein Resonator ist.



      Hier gut zu sehen.
      Und wenn dann alles in Schwebe ist wird über den "Zahlenkranz" am Tonarmgelenk die Auflagekraft eingestellt.
      Antiskating bekommt den gleichen Wert.
      Liebe Grüße
      Martin

      ...bedenken muss man als aktiver Musiker immer eins: Sobald der Drummer einsetzt, ist das alles wurscht!
      "SloeGin"
      (Resümee bei der Suche der optimalen Einstellung von Musikinstrumenten)
    • "Ich verstehe nicht so ganz, warum der Aufwand. Kann ich nicht einfach das DIN-Kabel benutzen, Cinch dran und die separate Masse?"

      Du hast wirklich nichts verstanden, sorry. Wenn am KS die Massen nicht aufgetrennt sind, bringt ein separates Massekabel
      nichts außer kräftigem Brumm.
    • Hi Carsten,
      Du kannst vom Grundsatz so vorgehen,

      -> Dinstecker abknipsen (was Du ja schon gemacht hast)
      -> Cinchstecker dran löten, jeder Stecker bekommt dabei seine Masse, also nix verdrillen!!!
      -> Kein zusätzliches Massekabel dran sondern so wie es dann ist an den Behringer anschliessen.

      Wenn die ihren Job richtig gemacht haben sind auch da die Massen zusammen geführt, es müsste also ohne Brummen gehen.
      Ich habe hier zwei Plattenspieler von Dual, wo ich genau so vorgegangen bin, einer hängt an einer Phonobox E und es klappt alles!
      Liebe Grüße
      Martin

      ...bedenken muss man als aktiver Musiker immer eins: Sobald der Drummer einsetzt, ist das alles wurscht!
      "SloeGin"
      (Resümee bei der Suche der optimalen Einstellung von Musikinstrumenten)
    • Dann schliesse aus, dass das System vielleicht einen Schaden hat.
      Dafür nimmst Du das TK runter und schliesst die Strippen andersrum an,
      also linken und rechten Kanal tauschen. Wandert das Brummen mit, kann es dann sein, das bei dem System was faul ist!

      Habe auf die Schnelle dieses Bild gefunden

      Liebe Grüße
      Martin

      ...bedenken muss man als aktiver Musiker immer eins: Sobald der Drummer einsetzt, ist das alles wurscht!
      "SloeGin"
      (Resümee bei der Suche der optimalen Einstellung von Musikinstrumenten)