CS 606 Tonarm fährt nicht vollständig zurück und Nadel springt ohne Schaden an Platte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 606 Tonarm fährt nicht vollständig zurück und Nadel springt ohne Schaden an Platte

      Hallo miteinander mal wieder,

      heute geht es mal nicht um einen meiner Plattenspieler, sondern ich wurde von jemandem aus dem Nachbarort gebeten mal zu sehen ob ich seinen Plattenspieler wieder instandsetzen kann.

      Es ist ein CS 606 mit folgender Fehlerbeschreibung. ?( ?(
      "Seit gestern bleibt die Nadel immer wieder " hängen " ohne Kratzer in der Platte und der Tonarm geht nicht mehr komplett in die Ausgangslage zurück."

      Ich denke da spontan an zwei Fehlerquellen. Steuerpimpel und altes Fett. Oder liege ich da weit daneben?

      Ich bin wie immer für Hinweise und Tips dankbar
      :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Helmut, Pimpel = nä, is doch nen Halbautomat ;)

      Eigentlich bei den Halbautomaten (604, 606, 704, 714) eine einfache Sache. Schau mal ins Service Manual vom 606 auf Seite 8, da steht dass die Rückführschiene (Pos. 188) den Arm zur Stütze zurück führt (über das Segment).
      Da wäre anzusetzen.
      Am besten, wenn der Kumpel aufem Buckel liegt, sich den mechanischen Ablauf mal anschauen.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar doppelt ;)
    • dirtiest schrieb:

      Eigentlich bei den Halbautomaten (604, 606, 704, 714) eine einfache Sache. Schau mal ins Service Manual vom 606 auf Seite 8, da steht dass die Rückführschiene (Pos. 188) den Arm zur Stütze zurück führt (über das Segment).
      Hallo Jo

      hatte selbst noch keinen von den Player, daher meine Vermutung mit dem Pimpel.

      Werde ihn morgen dann mal rausnehmen und mit die Abläufe von unten anschauen. Würde das auch das "Hängenbleiben" der Nadel erklären?
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Dazu müßte man den Vogel mal von unten gerade im Bereich Segment, Rückführschiene anschauen.
      Für hängenbleiben:
      Gibt es eine bestimmte Position fürs hängenbleiben, oder macht der das wahlfrei?

      Pass auf, als erstes Auflage und AS auf 0 und den Arm mal ausbalancieren. Wenner dann frei schwebt, einfach mal kurz vor den Kopf pusten. Ist ja nen ULM, der Arm sollte dann bis Anschlag (also Plattenende) rübersausen und dank Anschlag soweit zurückkommen, dass er vor/auf der Stütze ist. Das wäre das Optimum. Ich finde das immer faszinierend, nen ausbalancierten ULM-Arm kurz am Kopf anzupusten und dann zuschauen, wie der Arm bis Anschlag saust und dann bis zur Stütze zurückkommt...

      So, wenn der Arm im schwebenden Zustand absolut "frei" ist, kann man an die Ursache fürs hängenbleiben gehen. Soviel Mechanik ist ja nicht drinne.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar doppelt ;)
    • dirtiest schrieb:

      So, wenn der Arm im schwebenden Zustand absolut "frei" ist, kann man an die Ursache fürs hängenbleiben gehen. Soviel Mechanik ist ja nicht drinne.
      Na dann werde ich morgen erst mal schauen ob der Arm freigängig ist oder nicht.
      Ich denke der wird bei einer Platte vermutlich immer an der selben Stelle "hängen bleiben". Werde ich morgen dann merken.

      Jetzt erst mal vielen Dank für die schnelle Hilfe
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Gizeh schrieb:

      Und da mal die Zugfeder (192) testen. Ich weiß, dass da die Spannung manchmal nicht mehr reicht.
      Ein Forenkumpel hat da die Feder gekürzt und neu eingehängt und alles war wieder gut.
      Danke Ludwig,

      ich bin für jeden Hinweis dankbar, weils der erste dieser Art ist den ich mir anschaue.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • tpl1011 schrieb:

      Bei unmotiviertem Hängenbleiben habe ich immer erst mal die Lifthülse im Verdacht. Schau mal ob die gerissen ist.
      Hallo Kai

      der Plattenspieler kommt jetzt gleich und da werd ich mal genau hinschauen

      Danke
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • tpl1011 schrieb:

      Bei unmotiviertem Hängenbleiben habe ich immer erst mal die Lifthülse im Verdacht. Schau mal ob die gerissen ist.
      Hallo Kai,

      Liftachse/Lifthülse ausgebaut, entfettet, neu mit Silikonöl eingelassen und wieder eingebaut.

      Am Anfang hatte die Liftachse/Hülse wenig bis kein Funktion und jetzt tut sie was sie soll.

      Behebt oder löst mein Problem aber noch nicht.


      Gizeh schrieb:

      Und da mal die Zugfeder (192) testen.

      Die scheint mir ohne Beanstandung zu sein.

      dirtiest schrieb:

      Pass auf, als erstes Auflage und AS auf 0 und den Arm mal ausbalancieren. Wenner dann frei schwebt, einfach mal kurz vor den Kopf pusten. Ist ja nen ULM, der Arm sollte dann bis Anschlag (also Plattenende) rübersausen und dank Anschlag soweit zurückkommen, dass er vor/auf der Stütze ist. Das wäre das Optimum. Ich finde das immer faszinierend, nen ausbalancierten ULM-Arm kurz am Kopf anzupusten und dann zuschauen, wie der Arm bis Anschlag saust und dann bis zur Stütze zurückkommt...
      Das habe ich nicht so richtig hingekriegt.
      Der Arm schwebt frei und schon beim kleinsten anpusten geht der Arm vorne nach unten und hat Kontakt mit der Platte. So anpusten dass er waagrecht rüber schwenkt kriege ich jedenfalls nicht hin.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Ich hoffe du hast nicht wirklich eine Platte darunter und den Nadelschutz hast du auch runter geklappt.

      Dann führe den Arm (bei AK0) doch mal ruhig in die Nähe der Auslaufrille. Schwebt er da ? Jetzt leicht das AS erhöhen.
      Jetzt sollte er langsam nach Außen driften (eventuell tut er das schon bei AS = 0).

      Ulli

      p.s. Zum endgültigen Ausbalancieren natürlich Nadelschutz hoch, weil auch das schon Unterschied macht. Aber dann keine
      Faxen mehr mit Tonarm pusten. Sonst brauchst du bald eine neue Nadel und ärgerst dich scheckig !
    • beeblebrox schrieb:

      Dann führe den Arm (bei AK0) doch mal ruhig in die Nähe der Auslaufrille. Schwebt er da ? Jetzt leicht das AS erhöhen.
      Jetzt sollte er langsam nach Außen driften (eventuell tut er das schon bei AS = 0).

      Ulli
      Servus

      nein das tut er nicht.

      Ich kann an dem AS Drehrad rundum drehen ohne dass sich an dem Tonarm etwas ändert.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Hallo Helmut,

      Infernale schrieb:

      Der Arm schwebt frei und schon beim kleinsten anpusten geht der Arm vorne nach unten und hat Kontakt mit der Platte. So anpusten dass er waagrecht rüber schwenkt kriege ich jedenfalls nicht hin.

      Wie Ulli geschrieben hat, Stecker raus, Nadelschutz drauf (oder Nadeleinschub entfernen), AS auf null, Auspendeln und dann seitlich vorsichtig gegen das System pusten. Der Tonarm sollte komplett bis Anschlag über den Teller schweben. Den Teller kannst Du auch erst einmal entfernen. Dann ist da etwas mehr Luft.

      Geht das nicht, und der Arm wird nicht durch mechanische Teile "gebremst", kann es an einem zu stramm eingestellten (oder defekten) Tonarmlager liegen. Wenn der mal ordentlich von oben einen "auf die Mütze" bekommen hatte, kann es sein dass das Lager einen mitbekommen hat. Wollen wir aber mal nicht hoffen.....
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • maicox schrieb:

      Geht das nicht, und der Arm wird nicht durch mechanische Teile "gebremst", kann es an einem zu stramm eingestellten (oder defekten) Tonarmlager liegen. Wenn der mal ordentlich von oben einen "auf die Mütze" bekommen hatte, kann es sein dass das Lager einen mitbekommen hat. Wollen wir aber mal nicht hoffen.....
      Hallo Maico,

      das geht also definitiv nicht. Ich hab den Plattenteller abgenommen, den Stecker vorher gezogen, dan Arm ausgependelt und mit Pusten geht der Arm nur in eine Nickbewegung.
      Versuche ich den Arm manuel in Richtung Plattenmitte zu schieben so spüre ich spätestens ab einem Drittel der Plattenseite einen Widerstand. Ganz ohne gehts aber auch am Plattenanfang nicht.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Hallo Helmut,

      Dann würde ich Dir mal empfehlen das obere Tonarmlager näher zu kontrollieren.





      Eventuell einfach mal vorsichtig minimal lösen und dann noch einmal Testen. Normalerweise benötigt man ein Spezial- Werkzeug zum Lösen der Sicherungsmutter. Zwei Nägel oder etwas ähnliches, eventuell auch eine Sprengring- Zange oder etwas ähnliches, kann auch helfen. Dann die Madenschraube vorsichtig ein kleines Stück lösen, Sicherungsmutter wieder anziehen und Ausprobieren.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • maicox schrieb:

      Eventuell einfach mal vorsichtig minimal lösen und dann noch einmal Testen. Normalerweise benötigt man ein Spezial- Werkzeug zum Lösen der Sicherungsmutter. Zwei Nägel oder etwas ähnliches, eventuell auch eine Sprengring- Zange oder etwas ähnliches, kann auch helfen. Dann die Madenschraube vorsichtig ein kleines Stück lösen, Sicherungsmutter wieder anziehen und Ausprobieren.
      Hallo Maico,

      danke für den Hinweis,

      ich muss aber erst Morgen mal nachsehen in welchem Werkzeugschrank meine Seegeringzange ist die ich ganz sicher habe.

      Ich schreibe Morgen wie sich die Geschichte verändert wenn ich die Schraube etwas löse.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • Halt!

      Bevor du das obere Lager losschraubst, nehm den Kumpel aus der Zarge und dreh ne um. Mag sein, dass das untere Gegenlager (Pos. 169) einen weg hat. Das kannst losschrauben und checken. mag auch sein, dass die Spitze nicht im Lager steckt, sondern draufsteht.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar doppelt ;)
    • dirtiest schrieb:

      Bevor du das obere Lager losschraubst, nehm den Kumpel aus der Zarge und dreh ne um. Mag sein, dass das untere Gegenlager (Pos. 169) einen weg hat. Das kannst losschrauben und checken. mag auch sein, dass die Spitze nicht im Lager steckt, sondern draufsteht.
      Der Zapfen von Pos 169 greift doch von hinten in das gelbe Kurvenrad?
      Das sieht alles ganz manierlich auch. Ich hab den Bügel (Hebel?) 174 grad mal rausgenommen und da ist die Haltenase Nr von 169 ja fest verbaut daran.

      In der Liste im SM finde ich unter 169 eine Sicherungsscheibe?

      Also der Hebel 174 greift durchs Gehäuse in das gelbe Kurvenrad und tut aus meiner Sicht was es soll.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,
    • LudgerNRW schrieb:

      Ab und an sind es die Kleinigkeiten, die einen zur Verzweiflung bringen ...

      Du packst das schon
      ..

      Vg
      Ludger
      Ja, bislang waren es meist Kleinigkeiten die mich ab und an auch mal zur Weißglut brachten.

      Und wie Peter schon immer schreibt, ist Hilfe meist nur einen Aufruf weit entfernt.

      Den einen Fehler den der Plattenspieler ja hatte habe ich schon lösen können und mit der neuen Füllung Silikonöl für den Lift zumindest die Liftfunktion wieder herstellen können.

      Es kann ja eigentlich nur ne Kleinigkeit sein.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1218 mit M 20 E, 1239A mit M75, 626 Silber mit ULM 45E, 626 Braun mit ULM 60E, 606 mit ULM 55E
      In der Bastelecke: CV 120, CT 18, 1225 mit M75 (alle in Weiß)
      In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß, Chassis 1235 mit M75, Chassis 1224, Chassis 1237A,
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      verlässt die Sammlung: ^^ 1019 mit M44,