CS 721 bräuchte mal Eure Hilfe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 721 bräuchte mal Eure Hilfe

      Hallo zusammen :)

      Wie in meinen vorherigen Beiträgen schon erwähnt, habe ich mir am Freitag meinen dritten Dual gegönnt und abgeholt.
      Einen wirklich gepflegten CS 721, laut Verkäufer mit sporadisch auftretendem "Hochdrehen" der Drehzahl.

      Das allerdings konnte ich bisher noch nicht beobachten, es funktioniert alles wie es soll.

      Dennoch möchte ich ihn nun für mich so weit herrichten, dass ich möglichst die nächste Zeit Ruhe habe und habe ihn deshalb geöffnet.
      Außerdem bin ich jetzt schon absolut begeistert und fasziniert von dem Teil und möchte ihm gutes Tun ^^

      Aber jetzt kommt's.......

      Geschmiert, gefettet, gereinigt hab ich hoffentlich alles.
      Aber von den Elektronischen Teilen hab ich leider wenig bis Null Ahnung
      Es wurden laut Vorbesitzer auch schon Teile gewechselt, ich weiß allerdings nicht welche.

      Was ich selbst erkenne ist, dass auf der Motorplatine der Blaue C5 wohl noch alt ist und dass auf der Rückseite ein seltsames Teil angelötet wurde (siehe Bild)
      Es ist wohl an dem freien Pin hinter dem f33 angelötet und das Andere Ende ist nicht verbunden.....

      Hat das einen Sinn ???

      Dann erkenne ich auch noch, dass am Ein/Aus Schalter der Kondensator wohl noch original und rissig ist....

      Es wäre toll, wenn jemand hier sich mal die Bilder ansieht und mir sagt, was Sinn macht es nun auszuwechseln und worauf ich noch gucken soll, wenn er schon mal offen ist.

      Ganz lieben Dank schon mal im Vorfeld :)

      Gruß
      Frank
    • Moin.
      Auf den ersten Blick ist der kondi beim Trafo gewechselt worden. Da steckt sonst auch ein Rifa drin. Der werde durch einen wima ersetzt.
      Im schaltkasten sitzt der alte Rifa.... Knallfrosch... Raus damit und ne wima rein.
      Der blaue Elko scheint schon mal getauscht worden zu sein. Normalerweise sitzt dort ein goldener mit roter Schrift..
      Was die Brücke vom Hauptelko zu einen Pin soll weiß ich auch nicht.
      Da könnte unser Genie Peter(Wacholder beantworten.

      Gruß Carsten
    • Nicht nur der 1000µF ist ausgetauscht, sondern auch die 4 Dioden und die beiden C1 + C2 (jeweils 22nF) hatter weggelassen.
      Das IC LM741 hatter auch ersetzt - sieht man am Sockel, normal ist der nicht gesockelt.
      Zudem hatter eine Tantalperle durch einen Elko ersetzt und dazu die beiden anderen Elkos durch frische ersetzt.

      Das Dingen was da mit einem freien Käbelchen hängt ist ein NTC. Wo der dran kommt, siehe blauer Pfeil.

      Der rote Pfeil = sieht für mich nach einer Unterbrechung aus = nachlöten.

      Locker bleiben - Gruß Jo

      Zitat von Ian T. "...Yeah Jo, the old rockers never die...".
    • Hmmmmmmm

      Das bedeutet, dass ich auf Der Motorplatine nix mehr wechseln muss, alles gut ??

      Sorry, dass ich sicherheitshalber da nochmal nachfrage, möchte das richtig machen

      Und noch eine Frage....

      Was ist ein "NTC" und warum hängt der da so lose herum ?

      Die Stelle mit dem Nachlöten gucke ich mir nochmal an !!!

      Schon mal ganz doll danke für die Hilfe
    • Ein NTC ist ein Temperaturfühler der seinen Widerstand bei Änderung der Temperatur ändert.
      NTC = negative temperature coefficient = der Widerstand wird mit steigender Temperatur kleiner
      PTC = positive temperature coefficient = der Widerstand wird mit steigender Temperatur größer
      Locker bleiben - Gruß Jo

      Zitat von Ian T. "...Yeah Jo, the old rockers never die...".
    • Was heißt, nix mehr wechseln mußt?

      Ich hab jetzt nur grob auf die Platine geschaut. Was da sonst noch gewechselt wurde = sehe ich nicht (liegt an meinen Augen, bzw. an der Brille, die eigentlich 2 Nummern stärker sein sollte).

      Naja, der Komplettheit halber würde ich wenigstens die beiden C1 + C2 noch einsetzen. So leere Stellen, die vorher mal besetzt waren, mag ich schon aus optischen Gründen nicht ;)

      Und die Stelle mit dem roten Pfeil würde ich mir mal unter der Lichtlupe anschauen, wie schon geschrieben, sieht das für mich aus, als wäre da ein Bruch in der Leiterbahn.
      Locker bleiben - Gruß Jo

      Zitat von Ian T. "...Yeah Jo, the old rockers never die...".
    • Ok, dann suche ich mir mal zusammen was ich noch so brauche ;)

      Könntest du mir noch sagen was dieser NTC für eine Funktion hat, was er dort macht.
      Sieht ja irgendwie nicht serienmäßig aus ?(
      Und was auch interessant wäre, was C1 und C2 für Funktionen haben und warum der Vorbesitzer sie einfach weggelassen hat.....

      Ich möchte Dich ja nicht nerven und über Gebühr "beanspruchen" :)
      Wie gerne würde ich das selbst alles verstehen !
      Aber ich bin neugierig und lernen kann man ja immer noch.....
    • Bitte wechsele alle Vitrohm-Widerstände!
      Die werden schnell hochohmig!
      dampfradioforum.de/viewtopic.p…50&hilit=vitrohm&start=15

      gfgf.org/Forum/index.php?t=msg&goto=12780&

      vandenboom.de/braun/restaurierungen/90-cv-11
      Unter dem Foto mit der EL 84 siehst Du so einen, mit Farbringen
      neben dem Elko.
      Der Übeltäter führt von der Platine nach unten und kreuzt mit seinem
      anderen Ende den gelben kurzen Schlauch.

      Gruß,
      Fernseheumel
    • Hallo nochmal :)

      Könnte mir Ahnungslosem denn vielleicht noch jemand erklären, was diese beiden fehlenden Bauteile auf meiner Platine für eine Funktion haben und was es für einen "Sinn" gehabt haben kann, dass sie jemand einfach weglässt.....

      Dafür wäre ich Euch sehr dankbar :thumbsup:

      diertist hat das ja auf dem Bild bemerkt, mir wäre es überhaupt nicht aufgefallen.
      Er sagte auch, dass beide einen Wert von 22nf hätten, also Kondensatoren.

      Auf was für Werte muss ich noch achten, wenn ich sie mir besorge ??

      Bei Reichelt hab ich nun schon 2 Wilma Kondensatoren bestellt, einen für den Schaltkasten und noch einer für an den Trafo.
      War ein Tipp aus einem älteren Thread hier, gegen das Knacken beim Einschalten !

      Die Kontakte habe ich auch alle gesäubert und heute den Motor "zerlegt" und neu geölt :)
      Es soll ihm ja gut gehen !!

      Nette Grüße und vielen Dank schon mal

      Frank
    • Hallo Frank, es handelt sich bei der Originalbestückung um keramische 22nF-Kondensatoren.
      Für die Funktion des Plattenspielers sind die nicht unbedingt erforderlich. Sie dienen dazu, Störeinstreuungen durch die Schaltvorgänge in den Dioden zu verhindern. Im Zweifel also einbauen.

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Languste68 schrieb:

      mit sporadisch auftretendem "Hochdrehen" der Drehzahl
      Na, dann freu dich schon mal drauf.

      Aber nicht erschrecken, wenn er dann mal hochdreht. Einfach ausschalten und Ruhe ist. Wie das (dann aufgetretene) Hochdrehen repariert wird, steht an mehreren Stellen hier an Bord.

      Muss aber sagen, dass mir ein sporadisches Hochdrehen der Drehzahl noch nicht unter gekommen ist.
    • Nochmal danke Richard, werde morgen mal nach Conrad fahren.....

      @Mr.Hit

      So hat das der Vorbesitzer beschrieben.
      Mittlerweile habe ich darüber so unglaublich viel hier im Forum gelesen und alles an Tipps umgesetzt was ich konnte. :S

      Bei mir hatte er das Hochdrehen nicht, hab aber auch nur 6 Platten mit ihm gehört.....
      Und weil er mich so begeistert und ich ihn einfach toll finde, will ich nun alles machen um die nächste Zeit Ruhe zu haben.

      Ob ich das Richtige gemacht habe, wird sich nach dem Zusammenbau zeigen ;)

      Gruß
      Frank
    • @ Fernseheumel? Wo siehst du da Vitrohmwiderstände? Da sind keine.

      @Frank, wenn du einkaufst, ich persönlich (mit jahrzehntelanger Rep.-Erfahrung) würde den letzten verbliebenen Tantal-Elko auch noch wechseln. Das ist der kleine hellblaue Tropfenförmige. Kann meist auch durch einen normalen Elko ersetzt werden. Wert steht drauf (Lupe!).

      VG Stefan
    • Sorry, ich habe leider keinen Schaltplan :/

      Aber der nette Mensch hinter der Conrad Theke hatte viel Geduld mit mir und hat mich auch aufgeklärt, dass es 1.5 auf sind.
      Er hatte allerdings nur 2.2ųf auf Lager, hoffe das geht auch.

      Hab heute auch mal den Transistor von dem Kühlblech geschraubt, dahinter war alles absolut trocken, kein Hauch von Wärmeleitpaste.
      Vorsichtshalber werde ich den nun auch erneuern und mit Paste montieren.
      Kostet ja alles nicht wirklich viel und wenn ich schon mal dabei bin..... ;)

      Hab auch heute die 275v Wima Kondensatoren von Reichelt bekommen und somit alle Teile zusammen !

      Drückt bitte mal mit die Däumchen, dass danach alles funktioniert, war ja dann an vielen Sachen gleichzeitig...
      Und habt alle ganz lieben Dank für Eure Geduld und Hilfe :thumbsup:

      Ich werde auf jeden Fall berichten....

      Gruß
      Frank

      Ps: Interessanterweise habe ich gestern hier einen sehr langen Thread von 2015 (glaube ich) gefunden, in dem es um den CS 721 geht, den ich jetzt gekauft habe....
      Damals haben unglaublich viele Leute hier versucht und geholfen das Problem mit dem sporadischen Hochdrehen des Motors zu lösen.
      Letztendlich ist es aber wohl nie wirklich gelungen.
    • Languste68 schrieb:

      Sorry, ich habe leider keinen Schaltplan :/
      Das ist ja nun das kleinste Problem und das Service Manual inkl. Schaltplan ist Pflicht ;)

      Hier jede Seite als .jpg

      Oder wenn dir das zu mühsam ist, kannst du dich hier kostenlos registrieren und das SM als pdf kostenlos herunterladen.


      Und wenn du dazu keinen Bock hast, gibt es hier den Schaltplan als auch das Service Manual kostenlos als pdf zum download. Bischen scrollen, dann kommt Dual 721 ;)
      Locker bleiben - Gruß Jo

      Zitat von Ian T. "...Yeah Jo, the old rockers never die...".