Dual CS 627 Q läuft unrund

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 627 Q läuft unrund

      Hallo zusammen!
      Ich bin neu hier im Forum und wurde vom Hifi-Forum hier her verwiesen.
      Seit einiger Zeit habe ich daheim einen Dual CS 627 Q stehen, den mir ein Nachbar überlassen hat, da er sich ein modernes Gerät mit USB Aufnahmefunktion zugelegt hat und der Dual auch tatsächlich ein Problem hat.
      Obwohl er ein Direktantrieb mit Quartz ist, eiert er relativ stark, ich habe dazu ein Video gemacht, damit man die Problematik visuell auch nachvollziehen kann.
      [Blockierte Grafik: http://www.hifi-forum.de/images/tsmilies/1.gif]youtube.com/watch?v=DgdRK44rAfM&feature=youtu.be


      Zunächst hatte ich das Pitch Poti in Verdacht, das vielleicht ein bisschen verdreckt ist, aber auf Quartz läuft er mindestens genau so unrund, wenn nicht noch schlimmer.
      Von daher stellt sich mir die Frage, ob das der Motor ist oder eventuell doch irgendwelche Kontakte, Lager, ungeschmierte Bauteile, etc.


      Was würdet ihr in dem Fall zunächst alles prüfen?


      Gruß,
      Raphael
    • Hi ... und willkommen an "Board"

      ich kann dir bei deinem 627 leider nicht weiterhelfen, aber mit ein wenig Geduld (das board ist kleiner als das HF) sollte Hilfe kommen ... manchmal ist es hilfreich seinen Wohnort anzugeben ... es sollen schon User zur Hilfe vorbeigekommen sein ...

      Bis dann, Klaus
    • Hi Raphael !

      Dein 627Q hat die WLAN-Handy-Krankheit.
      Das haben verschiedene Duals, u.A. mein 728Q, der mit fast der gleichen Elektronik und dem gleichen Motor ausgerüstet ist.

      Vereinfacht gesprochen ist das Hauptboard sehr sensibel gegen Störstrahlungen, wie sie von Handys, WLAN-Adaptern, DECT-Telefonen und UMTS- / LTE-Adaptern ausgesendet werden. Insbesondere Handys mit ihren kurzen Signalimpulsen (Bursts) mit denen sie Kontakt zum nächsten Funkmasten halten, machen es den Dingern schwer. Das Funksignal stört die Kommunikation zwischen Quarzgenerator (Referenzsignal) und der Regelelektronik, die dem Motor den Betriebsstrom zuteilt. Daher dieses neurotische Pendeln um eine Strobo-Markierung. Mein 728Q reagiert wenigstens im Pitchmode einigermaßen normal, im Quarzbetrieb ist er aufgrund des in der Nähe liegenden WLAN-LTE-Routers praktisch nicht zu gebrauchen.

      Ich schätze mal, daß man mit einer Kupferfolie unter dem Board und ein paar kleineren Ferritkernen um die internen Stromleitungen was werden könnte, habe aber bisher noch nicht die Zeit gehabt, mich wirklich in der Tiefe damit auseinander zu setzen.

      Aber an einem Tag habe ich mal meine ganze Kommunikationstechnik lahmgelegt, weil ich was von Platte auf dem PC aufnehmen wollte (und man da die Knister- und Knattergeräusche vom Handy auch hört) und da lief er total ruhig.

      Der 627Q ist also per Definition nicht wirklich defekt.
      Sein Innenleben ist aber nicht für diese hohe Rate an Elektrosmog gewappnet und wird damit -unmodifiziert- nicht fertig.

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Damit hat damals auch keiner rechnen können.
      Denn es gab zur Bauzeit der Duals keine Handys, DECT-Telefone, WLAN, Bluetooth etc. etc.

      Das Einzige, was es als Funkstrahlung damals gab, war Radio, TV und diverse Funkdienste (Polizeifunk, Flugfunk etc.).
      Die arbeiten aber allesamt im kHz und niedrigen MHz-Bereich.
      DECT, WLAN etc. arbeitet mit Frequenzen zwischen 800 MHz und 5 GHz.
      Der Frequenzbereich wurde damals nicht benutzt, ergo brauchte man keine Maßnahmen, um den Bereich abzuschirmen.
      Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
      Sonstige: Grundig PS 6000, Yamaha TT-400
    • Hi !

      Passat schrieb:

      Das Einzige, was es als Funkstrahlung damals gab, war Radio, TV und diverse Funkdienste (Polizeifunk, Flugfunk etc.).
      Die arbeiten aber allesamt im kHz und niedrigen MHz-Bereich.
      DECT, WLAN etc. arbeitet mit Frequenzen zwischen 800 MHz und 5 GHz.
      Die Crux dabei liegt weniger im Frequenzbereich, als vielmehr in der Art der Signalerzeugung und ihrer Kontinuität. Bzw. deren Abwesenheit.
      Die ganzen modernen Kommunikationsmittel arbeiten mit rein digitalen Signalen, die in kurzen Impulspaketen (Bursts) auf die Reise geschickt werden. Das sorgt dafür, daß der Grundstrombedarf gemittelt klein ist, aber die Spitzen doch schon ganz schöne Höhen erreichen, was notwendig ist, um mit den Knoten in Verbindung zu bleiben. Und diese steilflankigen, relativ hochpegeligen Impulse sind es, die sich nicht ganz so einfach abschirmen und blocken lassen und die alte Elektroniken aus dem Tritt bringen. Praktisch fungiert jede Art von Leiter als Empfangsantenne, ob das nun wirklich Kabel sind oder z.B. nur Platinenbahnen. Oder sogar Gehäuseteile, wie Zierblenden oder -schlimmer- Schirmbleche.

      Um es wirklich abzuschirmen, müßte man Kupferflächen oben und unten um das Board kleben, die untereinander leitend verbunden sind. Dann muß jedes Kabel einen Dämpfungskern bekommen, was aus dieser Käfigkonstruktion herausführt. Von der Sache her technisch einfach, in der Praxis aber eher umständlich und zeitraubend. Machbar ist das. Oft reicht es ja schon, einen WLAN-Adapter oder -Router anders zu positionieren. Oder wichtiger: erstmal rausfinden, worauf der Dreher so massiv allergisch reagiert. Bei meinem 728Q weiß ich das. Das ist der TP-Link LTE-Router. Und zwar immer dann, wenn er mit seiner LTE-Funkzelle Kontakt aufnimmt und den nächsten Datenblock aus dem Netz holt oder sendet. Schalte ich das Ding ab, ist noch ein leichtes Zucken übrig, was vom WLAN-Adapter meiner Arbeitsstation kommt. Das Samsung Smartphone mischt dabei nur am Rande mit und stört -eigentlich- nur in der Audio-Wiedergabe durch Knattergeräusche. Man kennt das ...

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Also erst einmal danke für die Hinweise.
      Kommt das dann also bei jedem Dual CS 627 Q vor ?

      Ich habe mal Wlan Router, alle Handys sowie alle Telefone und alle anderen Geräte im Standby ausgeschaltet, aber das hat nichts bewirkt, oder ich habe etwas vergessen.
      Wahrscheinlich sind die benachbarten W-Lan Netze noch stark genug.

      Ich werde mich mal umschauen, weil das wirklich schade wäre um das schöne Gerät.
      Das erklärt aber auch echt Einiges: Der Nachbar hatte das Gerät längere Zeit nicht in Betrieb gehabt, zuletzt aktiv so in den 90ern bis Anfang 2000 und dann so ca. 10 Jahre später, was genau der Zeit entspricht, in der die Anzahl von Funkmasten explodiert ist und auch mittlerweile jeder ein WLan Router und Handy daheim hatte.
      Aber da kommt man als "normaler" Mensch auch erstmal wirklich nicht drauf.

      Gruß
      Raphael
    • Nachtrag:

      Ich habe nun erneut sämtliche Elektronik Geräte ausgeschaltet und bin mit dem Dreher in den Keller gegange, in die hinterste Ecke, die ich finden konnte und er pendelte fröhlich hin und her.
      Falls es wirklich an der Strahlung in der Umgebung liegt, dann haben wir entweder einen richtig krassen Funkmast in der Nähe oder aber einer unserer Nachbarn hat irgendeinen starken Übeltäter bei sich wohnen.
      Das müsste ich genauer herausfinden.

      Gruß
      Raphael
    • Vergiss das mit der Störeinstrahlung!

      Selbst wenn, dann wäre die nicht permanent und derart regelmäßig vorhanden.

      Irgendwas ist defekt. Aus der Ferne aber schwer zu beurteilen, dennoch ein erster Verdacht - auch wenn ich es nicht ganz glauben kann: Der Motor selbst! Z.B. seine mechanische Kommutierung.

      Grund:

      Wenn ich mich nicht irre - bitte selbst nochmal prüfen, da das Video zu kurz ist und ich das Etikett der Platte nicht immer sehen kann zusammen mit dem Stroboskop - läuft der Motor exakt einmal pro Umdrehen zu schnell und wieder zu langsam.

      Die Elektronik da drin, die PLL, hat aber keinen Zähler, die irgendwas genau einmal pro Umdrehung "anstößt". Die PLL da drin kann nicht wissen, wie der Teller grad steht, sie sieht nur immer einen Bruchteil einiger Grad des Momentanwinkels.

      Bitte nochmal prüfen, ob es immer exakt einmal Pro Umdrehung schneller wird. Wenn ja, ist vermutlich was im Motor selbst nicht mehr ok. Oder mechanisch - geht der Plattenteller irgendwo an?

      Wenn die Störung nicht synchron zur Umdrehung des Tellers ist (also wenn sie immer an anderen Stellen des Tellers auftritt), dann liegt es an der Elektronik.


      Gruß
    • Hallo Zivi,

      ich habe es jetzt nochmal genau beobachtet und besonders im Quartz Betrieb ist es eindeutig erkennbar:

      Tatsächlich dreht der Teller genau ein einiziges Mal pro Umdrehung erst zu schnell, dann wieder zu langsam und hält sich ganz kurz.

      Also genau ein Mal pro Umdrehung tritt diese Unreinheit auf, lustigerweise genau dann, wenn eines der beiden Löcher im Teller am Stroboskop ist, da konnte ich es gut dran erkennen.

      Gruß
      Raphael

      Nachtrag:
      Habe es mal aus Spaß mit einer Stroboskop App aus dem App store probiert und bei ziemlich genau 33 Hz bzw. 45 Hz konnte man das auch nochmal gut sehen, nur um irgendwelche Fehler am Gerät zu erkennen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von raffa1212 ()

    • Wenn Du auf 45 schaltest - oder auch im Pitchbetrieb - die zu schnelle Stelle ist immer an der gleichen Position des Tellers?

      Nehm doch mal den Teller ab und drehe den Motor per Hand, ob er ruhig und gleichmäßig leicht dreht.

      Also meiner Meinung nach könnte es dann durchaus sein, dass der Motor selbst ein Problem hat, z.B. eine Windung nicht funktioniert.

      GIbts denn Bilder von diesem Motor geöffnet? Muss ich mal suchen hier...
    • Nachtrag: Es kann natürlich genauso sein, dass die Tachoscheibe zeitweise hängt oder kein Signal liefert. Kann ich mir aber auch nur schwer vorstellen...

      Mit dem Oszi könnte man das feststellen.

      Gibts denn bei diesen Motoren den Effekt, dass die Kohlen am Ende sind? Normalerweise hat Dual die Geräte ja für einen 100jährigen Einsatz konzipiert und jetzt sind das gerade mal 1/3... ?(
    • Hi !

      Zivi schrieb:

      Gibts denn bei diesen Motoren den Effekt, dass die Kohlen am Ende sind? Normalerweise hat Dual die Geräte ja für einen 100jährigen Einsatz konzipiert und jetzt sind das gerade mal 1/3...
      Habe ich noch nie erlebt.

      Aber der Motor hat kleine Elkos zwischen den Kollektorblechen als Funkendämpfer. Wenn einer von denen in den Wicken ist, kann es ein Pendeln an einer Stelle bewirken.

      Ich müßte noch einen EDS502 im Bestand haben. (Sollte der mit dem Viererstecker sein)
      @Raphael: Möchtest Du den Motor testweise mal umbauen ?

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.