Mein erster CV 1700

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mein erster CV 1700

      Hallo zusammen,
      Endlich ist es soweit. Ich konnte zu einem einigermaßen guten Kurs einen CV 1700 bekommen.





      Lt. Verkäufer sollte er in Ordnung sein. Pustekuchen. Ich stellte ihn an und es kamen mir Qualmwolken entgegen.

      Der Widerstand R 1337 rauchte ab.

      Ein Endtransistor ist defekt.
      Endtransistoren dieses Kanals abgeklemmt, alles OK.


      Der andere Kanal verzerrte. Keine 0,6 V an T1300 u. T1302. Trimmer 1360 ist hochomig geworden.
      Also Trimmer tauschen.... Platine wider Eingebaut.

      Mist, jetzt Qualmt`s hier auch, aber warum? Rail- Spannungen vertauscht (+u.-) Arghhhhhh. So was Dummes. :thumbdown:

      Jetzt ist auf diesem Kanal auch ein Endtransistor in den Fritten .....

      Also alles noch einmal auf Anfang:
      Alle Kleinsignaltransis gematcht u. getauscht, die BDW gegen die vorgeschlagenen BDX getauscht. Die 100 Ohm Widerstände erneuert.

      Ich wollte unbedingt den Verstärker mal hören heute.
      Wo am Samstag die benötigten Endtransistoren hernehmen?
      Also erst einmal einen Kompromiss mit BD 243C u. 244C machen...






      Mit Angstwiderständen in Betrieb genommen. Klappt wunderbar.
      Angstwiderstände wieder ab u. Ruhestrom u Offset einstellen. Offset ist jetzt max. 3mV.

      Das Ding macht ja richtig Laune, leider muss ich ja mit der Lautstärke etwas vorsichtig sein, da die BD243 nur 6A können.
      Ich finde ihn persönlich besser als den CV 1460. Kommt richtig Musik raus. :thumbsup:

      Bekommt man richtig Lust auch mal nach einen CV 1500 zu suchen und Aufzubauen.

      Jetzt wird er aber auf jeden Fall erst einmal richtig Auseinandergenommen u. mit den Vorschlägen aus dem Board wieder schön Aufgebaut.
      (Mit den passenden Endtransistoren)

      In der Zwischenzeit kann ich ja mal nach einem passendem Tuner schauen.

      Freudige Grüße

      Carsten

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Delmeadler ()

    • Delmeadler schrieb:

      In der Zwischenzeit kann ich ja mal nach einem passendem Tuner schauen.
      Der passende Tuner wäre eigentlich der CT1740. Den würde ich aber nicht nehmen, weil der Frequenzbereich von 104 bis 108 MHz fehlt.
      Dann bietet sich eigentlich nur ein überarbeiteter CT1640/41 an.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo Carsten

      Delmeadler schrieb:

      Das Ding macht ja richtig Laune, leider muss ich ja mit der Lautstärke etwas vorsichtig sein, da die BD243 nur 6A können.
      Für Zimmerlautstärke benötigst du nur ca. 1 Watt.
      Miss mal bei Zimmerlautstärke den Spannungsabfall über die keramischen Widerstände und rechne dir dann den Strom aus. Bei 100mV über beide Widerstände hast mehr als Zimmerlautstärke und bei 300mV fließt erst 1A. Dann berkommst du jedoch Ärger mit den Nachbarn. ;)
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo HaJo,
      habe auch schon mit dem 1740 geliebäugelt, aber erst einmal keine Lust auf Stress mit den Synthesizer -Board.
      Den Bereich über 104 könnte ich noch verschmerzen, auser Deutschlandfunk gibt es hier für mich keine Hörenswerten Sender.

      Ich habe mir vorerst mal einen 1240 für 10€ Ersteigert. Dann baut das ganze auch nicht ganz so hoch.

      Für einen CT 1640/41 bin ich auch noch am schauen. Ist der viel besser als der 1240?
      Muss der permanent am Strom bleiben? (Uhr?)


      Das mit dem 1Watt ist mir bewusst, aber wenn es dann einmal mit mir durchgeht und ich Spaß an meinen alten Disco oder Rock- Scheiben finde und ,der CV 1700 klingt ja nach mehr, dann Pumpen die Bässe schon mal :thumbup: ,
      oder die Gitarren werden dann sehr laut.
      Ein paar Musickstücke gehen halt nur laut....
      Keine Bange, Clipping höre ich schon.....
      Nachbarn habe ich Aufgrund meiner Wohnsituation keine.

      Gibt dann aber auch Momente wo ich kleine Jazz oder Classic Besetzungen höre.
      Hier reicht der 1Watt dann locker aus.
      Ein Verstärker muss halt gut leise und bei Zimmerlautstärke spielen und auch mal Bambule machen können.


      Meine CV 120 gehen dann schon mal in die Begrenzung (lautes Knacken)
      Allerdings haben meine Lautsprecher durch 2x6Ohm parallel auch nur 3 Ohm im Bass. Impedanz habe ich noch nicht gemessen.
      Habe jedenfals Angst die Treiber beim CV 1700 wieder Tauschen zu müssen.
      Die anderen benötigten Bauteile wollte ich heute Nachmittag bestellen.

      Bin noch am Überlegen welche MJ's ich nehme.
      Tendiere aber zu den 3Mhz On Semiconductor.
      Die höhere Transitfrequenz der anderen wird man wohl nicht raushören. Die Origialen haben ja auch nicht mehr, und die Schaltung scheint ja Stabil zu sein. (Ohne die Querstrom u. Ruhestrom Problematik )
      Kann ich dann alles bei Reichelt bestellen.

      Freue mich schon auf die Revision von dem schönem Gerät.

      Grüße
      Carsten
    • Delmeadler schrieb:

      Habe jedenfals Angst die Treiber beim CV 1700 wieder Tauschen zu müssen.
      Hallo Carsten!

      Wenn du die Ruhestromschaltung entsprechend umbaust, dürften keine Probleme mehr auftauchen. Die Treiber werden recht warm im Betrieb, das ist soweit normal bei den 1700ern. Meine beiden CV1700 habe ich schon sehr lange im Einsatz, fast täglich und die Treiber halten, trotz der Wärme.

      Als Endtransen verwende ich in meinem Zweit-CV1700 die MJ15003/004 Endtransistoren von ON-Semiconductor. Wichtig ist, dass du keine Nonames nimmst, sondern welche von ON. Ich bin sehr zufrieden mit ihnen. Der CV1700 spielt und klingt damit einwandfrei.

      Wie du vermutlich schon gelesen hast, solltest du beim probieren und reparieren stets Angstwiderstände in die Endstufenplatine einlöten und dann Schritt für Schritt die üblichen Punkte abarbeiten.
      Irgendwo hier im Forum gabs mal ne Checkliste, was alles zu tun ist. Kann sie nur gerade nicht finden. Beginnen würde ich mit dem Knallfrosch und gefolgt vom Umbau der Ruhestromschaltung. Trimmpotis auf der Endstufenplatine gegen Spindeltrimmer ersetzen, Ruhestromtransistor tauschen und die NTC-Widerstände auf die Endstufenkühlkörper verfrachten. Dann sämtliche Schalter, Potis und LS-Relai reinigen.

      Gruß Jan :)
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Hallo Jan, vielen Dank für die Info.
      Ich habe soeben die MJ 15003 von ON Semiconductor bei Reichelt bestellt.
      3,60€ für den 03 u. 2,99€ für den 04 finde ich einen fairen Kurs für so Leistungsstarke Halbleiter.

      Bei Leistungs- Halbleiten verwende ich immer nur Markenware oder NOS.

      Bei Kleinsignal- Transistoren habe ich allerdings keine schlechten Erfahrungen mit CDIL gemacht.
      Die Transi`s aus einer Lieferung waren oft Erstaunlich gleich beim Ausmessen.

      Habe schon einige 1600èr und 1400èr u. 1200èr Revidiert.
      Nach 2-3 Geräten pro Model kristallisiert sich für mich, unter Zuhilfenahme der Forenhinweise, immer ein Schemata heraus.

      Der 120/121 ist aber bisher mein Revisions Liebling....
      Ist Irgendwie so schön kultig und urig finde ich.

      Ist wie beim Briefmarkensammeln....
      Man muss jedes Model(In Deutschland produziert) mindesten einmal Besitzen und Überholt haben...
      (CV 1 u. 1500 fehlen mir jetzt nach dem 1700èr noch)

      Dualitis halt....(Hätte ich nicht gedacht, das ich so schnell so viele Geräte Sammeln und Besitzen würde)

      Ist aber bestimmt auch dem sehr tollen Forum und deren kompetenten und netten Mitgliedern geschuldet.

      Grüße
      Carsten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Delmeadler ()

    • Delmeadler schrieb:

      Dualitis halt....(Hätte ich nicht gedacht, das ich so schnell so viele Geräte Sammeln und Besitzen würde)
      Das hätte ich auch nicht für möglich gehalten. "Kritisch" wirds, wenn man von ein und dem selben Gerät mehrere Exemplare besitzt. :saint:
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Delmeadler schrieb:

      Ja,je eins in Silber und eins in Braun oder Schwarz.....
      Und wenn man schon einen in braun besitzt und dann einen weiteren braunen in neuwertigem Zustand mit original Bedienungsanleitung findet, dann nimmt man auch den. :D
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Ja, und den silbernen, der keine abgegriffenen Regler hat und wo die Antennenbuchse etwas besser ist :thumbsup: :D
      Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
      Dual CV1200 Verstärker und Tuner Dual CV1240
      LS: ASW (Teufelnachbau)
      Teleton Sc-150 Tapedeck zu verkaufen :)
    • Hallo, ich habe mal ein wenig Zeit gefunden etwas am 1700èr zu tun.

      Erst einmal das Gerät "Entkernen".


      Ganz schön viele Platinen.....



      Waschtag......




      Schnell noch mit Druckluft abpusten und bei dem herrlichem Pfingst- Wetter die Platinen schön an der Sonne trocknen.

      Wenn ich schon mal die Patrick`s saubermache, Poliere ich gleich die Kappen mit.






      Der Unterschied ist schon gewaltig....
    • Parallel habe ich mir noch 2 Tuner für kleines Geld besorgt :

      Einen 1640 und einen 1240(Der würde dann noch für meine 1200èr passen)
      Bei dem 1640 war nur die Beleuchtung defekt, bei dem 1240 der "Knallfrosch" und die Beleuchtung.
      Der Netzschalter ging nach einer gründlichen Reinigung wieder von alleine in die "Aus" Position.

      Erstaunlicherweise finde ich den 1640 klanglich an meinem CV1200 Dünner und nicht so schön in den Mitten wie den 1240.
      Das gleiche Urteilte auch das Fono - Forum damals so:
      http://dual.pytalhost.eu/ct1640t/02.jpg
      Der 1240 gefällt mir Eindeutig besser, und das sind nicht nur Nuancen.
      Also mal die Ausgangsstufe wie die von dem 1641 niederohmiger und mit Folie statt keramische Koppel C`s umgebaut. Ohne großen Erfolg.

      Schade, dann wird es wohl der CT 1240 zum CV 1700 werden.
      Passt zwar Stylisch nicht perfekt, aber nützt ja nicht`s.

      Ein parallel dazu angeschlossener CT 1450 bestätigte das. Hier waren keine Unterschiede zum CT 1240 zu hören.

      So, Morgen geht`s beim CV 1700 weiter.

      Carsten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Delmeadler ()

    • Moin Carsten!

      Delmeadler schrieb:

      . . . bei dem 1240 der "Knallfrosch" und die Beleuchtung.
      Der Netzschalter ging nach einer gründlichen Reinigung wieder von alleine in die "Aus" Position.
      Dann hast du sicherlich mir den CT 1240er (weil ich das Angebotsende schlicht verpennt hatte) vor der Nase für unglaubliche 7,50 € aus Bergatreute weggeschnappt. 8|
      Wäre da wohl mit etwa 21,-€ eingestiegen um damit einen passenden Zusspieler zu meinem silbernen CV 1200 zu bekommen. :whistling:
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Hallo Dietmar,
      ja, den habe ich für 7,50€ ersteigert. Hätte wohl bis 25€ geboten.
      Der Tuner ist aber noch nicht bei mir.

      Wenn der CV 1700 fertig ist, werde ich mich zwischen ihm und einem CV 1200 in Silber für das Wohnzimmer entscheiden müssen.
      Ich höre seit ein paar Wochen mit dem 1200 und bin sehr zufrieden. Ist ja auch nicht so groß wie der 1700èr. Mal sehen.

      Wenn ich mich für den 1700èr entscheide sollte kann ich ja auf Dich zukommen.
      Der vorher Beschriebene CT 1240 für den CV 1700 ist ein brauner. Den habe ich für 20€ bekommen.


      Grüße
      Carsten
    • Moin Carsten!

      OK! :)

      Zu dem von mir angedachten CT 1240 hatte deine Beschreibung zum Netzschalter so gut gepasst, da auch dieser wohl bei dem silbernen der ja nun mal bei dir bald eintrudeln wird nicht auszuschalten geht. :whistling:
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Moin Carsten! :)

      Delmeqadler schrieb:

      Der CT 1450 passt aber auch ganz gut zum CV 1200....
      Das mag für dich und evtl. auch für den Ein oder Anderen hier gelten, aber für mich passen aus harmonischen Gründen die unterschiedlichen Bedienelemente (rechteckige gegen runde) leider gar nicht zusammen. :sleeping: :whistling:
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Die müssten eigentlich noch ok sein. Bei meinem habe ich die nie gewechselt, sofern die schon drin waren.
      Nur die grauen... X(
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CV1500RC mit Dual CS650RC mit Empire 1000ZE/X und Elipson 1303...

      1015 - 1019 - 1214 - 1219 - CS701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CR 120 - CR 220
      CV 1200 - CV1500RC - CV1600
      CT8 - CT18 - CT19 - CT1240 - CT1540RC
      RC154 - CP1 Weiss (2x)
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman/Uher Freak! ^^
    • Hallo, habe mal wieder etwas Zeit gefunden den CV 1700 fertigzustellen:

      Die Relais wurden gereinigt:




      Die Chinch Buchsen wurden Ausgebaut u. gereinigt, die OP`s gegen LM 833 getauscht.


      Dann alles wieder zusammenbauen (Puh, mal gut das es Digitalkameras gibt....)

      Die Endstufe hat jetzt die MJ 15003 u. 04 bekommen die BC 450 u.2N 5551 habe ich jetzt nach Anlieferung auch tauschen können.

      Ebenso hab ich die Dioden 1305 u.1304 getauscht. Kathode bei 1305 an Spannung? kann doch nicht sein...
      Gut das ich noch einmal geschaut habe. Aufdruck auf der Platine ist verkehrt.

      Na gut, dann mit Angstwiderständen in Betrieb nehmen. 1V Offset, der sich nicht Einstellen lässt. komisch......
      R1328 u. 1327 fangen an zu Qualmen. Schnell wieder ausschalten.

      Noch so ein BUG von Dual: Der Aufdruck für den 2N 5551 ist auch falsch. Bei dem 5401 dachte ich verhält es sich ebenso.
      Beim Auslöten habe ich nicht drauf geachtet. Steht ja drauf..... Jetzt kommen mir die 1600 wieder in den Kopf. Ich glaube hier ist es genauso.

      Na gut also Transi`s raus u. Entgen dem Aufdruck Einbauen. Siehe da alles läuft wie es sein soll. Offset lässt sich auf 0V Einstellen.
      Ruhestrom schön on der Mitte vom Einstellbereich.

      Dann ein paar Messungen am Lastwiderstand 62Vss vor dem Clippen an 4,1 Ohm: 62x0,707=43,834/2=21,917/4,1=5,345x21,917=117,136 Watt. Alles OK.

      Dann noch ein paar Rechteckdurchgänge:
      5kHz


      10 Khz:



      Was ist das?

      Bei 20 kHz war`s noch Schlimmer.

      Woran kann das liegen?
      Endstufe direkt: Alles IO. Also liegt die Verschleifung in der Vorstufe.
      Mal über Monitor direkt: Alles IO. Komisch. Mal am Mikro- Mischregler gedreht. In Mittelstellung des Potis am schlechtesten. An den Endstellungen etwas besser. Das Poti P1151 liegt ja direkt vor dem Eingang.

      Kurzerhand das Poti abgeklemmt und die Leitungen vom Eingangswahlschalter direkt an den Eingang (C1100).






      Jetzt ist alles OK, selbst bei 20 KHz




      Unten geht's weiter: