CV1460, Problem mit dem Eingangspegel

  • Hallo Leute,
    gibt es jemanden, der einen CV1460 sein Eigen nennt?
    Folgendes (kleines) Problem ist aufgetreten:
    Lt. Spezifikation benötigt der CV1460 auf den Eingängen Tuner, Tape, Monitor eine Eingangsspannung von 200mV. Die meisten Geräte geben jedoch eine höhere Spannung ab. CD-Player z.B. bis zu 2V, Dual-Tuner, Tapedecks und viele andere Geräte der damaligen Zeit ca. 500 bis 700mV.
    Die Folge davon ist, dass bereits bei einer kleinen Drehung des LS-Reglers (noch vor 9 Uhr) Zimmerlautstärke erreicht wird.
    Bei dem Lautstärkeregler ist es nun so, das einmal der Einstellbereich für angenehmes Hören sehr klein ist und zum Anderen im unteren Bereich des Potis die beiden Widerstandsbahnen nicht gleichmäßig verlaufen. Damit wandert auch noch die Stereo-Basis beim Einstellen der Lautstärke.
    Es wäre jetzt interessant zu erfahren, ob das ein generelles Problem beim CV1460 ist.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Hajo,
    vorab kurz folgendes: Ich habe einen 1460 und kann bestätigen, dass auch bei meinem bereits bei geringem geringem Aufdrehen des Volumenreglers, die Lautstärke stark zunimmt.
    Früher hatte ich einen Verstärker von Sony,
    der verhielt sich ähnlich. Im ersten Drittel des Regelbereiches nahm die Lautstärke stark zu, während im restlichen Regelbereich dann nicht mehr allzuviel dazukam.
    Möglicherweise könnte das ein Phänomen, japanischer Verstärker sein. Das der CV 1460 von Denon gebaut wurde, dürfte ja allgemein bekannt sein.
    Das Balanceverhalten im unteren Regelbereich muesste ich mit dem Oszilloskop mal messen.
    LG Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Hallo, der Amp, von dem HaJo spricht ist meiner, dem ich das berichtet habe; ich muß die Balance bei Lautstärken unter dem Skalenpunkt "1" extrem nach links drehen auf "8", damit ich die Mitte der Balance habe und nur wenn ich über den "1" Skalenpunkt des Lautstärkereglers drüber geh, ist die Balance in der Mitte ok. Das ist dann bei CD-player mit hohem Eingangspegel blöd, aber auch beim Cv 1640 Tuner ist es tendenziell so. Nur beim Phonoeingang oder wenn ich einen Dreher über einen preamp nutze ist das Eingangssignal niedrig genug, sodaß ich kaum unter dem Skalenpunkt "1" der Laustärkeregelung gehen muß, also kann ich die Balance auf Mitte lassen dann. Ziemlich lästig und auch in der Praxis ein Auschlußgrund für diesen Amp bei CD-Nutzung. Hat noch jemand dieses Problem, oder ist was speziell mit meinem CV1460 nicht in Ordnung.


    Wie schließt Ihr Euren CD-Player anden CV 1460 und habt Ihr auch bei leisen Lautstärken dieses extreme Balanceproblem (kann man hören und am Auschlag des VU-Meters des Geräts ja schon deutlich sehn) so daß der linke Kanal viel leiser ist als der rechte und erst am LS "1" gleich?
    (CV 1460-CL730-8Ohm). Grüße an alle CV 1460 Nutzer zur Mithilfe...:-)



    P.S.

    Das Balanceverhalten im unteren Regelbereich muesste ich mit dem Oszilloskop mal messen.

    Hi Andreas, das müßtest Du bereits hören oder am Ausschlage der Zeiger sehen können ...Grüße

    Einmal editiert, zuletzt von Dergerd ()

  • Hallo Gerd,
    ich habe einen CD-Player an den Tuner Eingang angeschlossen. Bei Stellung 1 habe ich per Kopfhörer bereits unangenehme Lautstärke. Im Regelbereich zwischen 0 und 1 schlagen die Anzeigeinstrumente gleichmäßig aus. Als ich das Ganze in Stellung Mono testen wollte, ist mir erst aufgefallen, dass der Verstärker gar keine Mono-Taste hat, aber das nur nebenbei.
    Angenehme Lautstärke per Kopfhörer habe ich in Stellung 0.6 (zwei Punkte). Die Balance ist dabei ausgeglichen in Reglermittelstellung. Man kann also hier nicht von einem generellen Problem des 1460ers ausgehen.
    Ich hoffe, dass ich damit ein wenig weiterhelfen konnte. :)
    LG Andreas

    1001; 1009; 1010; 1011; 1014; 1015; 1019; 1210; 1218; 1229; 1237A; 1249; 701; 704; 721; CS 601; CS621; CS 622; CS 650 RC; CS 714 Q; CS 731 Q; CS 750-1; CV1460; CV 1400; CV 1500 RC; CV 1600; CV1700; CV120; CT19;
    CT 1440; CT1740; CT1540RC; CR1750; C 819; C 820; C 830; C 839 RC; CC1462; KA 330; KA 360 II; CL 140; CL 150; CL710; CL380;

  • Vielleicht etwas OT,
    aber genau dieses phänomen habe ich bei meinem Siemens RP-666 ( Sanyo ) auch.
    nur beim Tape das zu der Kombi gehört,ist es möglich die LS anzugleichen,da es einen
    einstellbaren output level hat.

  • Man kann also hier nicht von einem generellen Problem des 1460ers ausgehen.

    Das liegt hauptsächlich am Lautstärkeregler. Im unteren Bereich sind die Widerstandsbahnen so stark unterschiedlich, dass es zu dem genannten Effekt kommt. Schon der Gesamtwiderstand der beiden Bahnen des LS-Reglers sind unterschiedlich, eine hat 47 kOhm, die andere 51 kOhm. Bei LS-Einstellung im unteren Bereich, (vor 9 Uhr) beträgt der eine Widerstand zwischen Schleifer und Masse ca. 600 Ohm, der andere aber bereits 1,6 kOhm. Da kommen dann die Lautstärkeunterschiede her. Erst weiter oben fällt der Unterschied nicht mehr so stark auf.
    Ein ganz großes Manko ist das Nichtvorhandensein eines Einstellreglers für die Verstärkung eines Kanals, auch der fehlende Monoschalter ist schlecht. Dann spielt noch der gleiche kleine Eingangspegel von 200mV für Tuner, Tape1, Tape2 und Monitor eine Rolle.
    Alles im allen ein schlecht entwickelter Verstärker, den man aber mit kleinen Änderungen stark verbessern kann.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • in Stellung 0.6 (zwei Punkte). Die Balance ist dabei ausgeglichen in Reglermittelstellung. Man kann also hier nicht von einem generellen Problem des 1460ers ausgehen.

    Das große Ausmaß der Balanceungleichheit scheint also speziell mein Exemplar des CV 1460 zu betreffen und wird, wie HaJo sagt, durch die immens höheren Pegel heutzutage noch verstärkt, weil ich dadurch ständig in dem Bereich um 0,6 Stellung mich befinde. Ich werde deshalb 2 oder 3 der Eingänge nun durch Einlöten von Widerständen - unter Anleitung von HaJo- runterregeln für den CD-Player und andere Geräte die mehr als 200mV haben. Damit müßte sich auch der Sound verbessern, den ich immer etwas anstrengend fand. Vielleicht hab ich ja irgendwann mal endlich Glück und finde einen silbernen, revidierten CV 1200...Grüße

  • Hallo Christian,

    Vielleicht hab ich ja irgendwann mal endlich Glück und finde einen silbernen, revidierten CV 1200

    wie wäre es mit einem silbernen revidierten CV1400?

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Vielleicht hab ich ja irgendwann mal endlich Glück und finde einen silbernen, revidierten CV 1200...Grüße

    Hallo Gerd,
    ich habe noch einen unrestaurierten in Silber im Keller stehen. Der sieht noch recht hübsch aus.
    Könnte ich als nächstes "Projekt" dann mal einplanen, wenn Du Interesse hast.


    Carsten

  • Diese Geschichte habe ich mal an einem Sanyo Verstärker gehabt. Mein Bekannter hatte sich einen CD Player gekauft, der
    sehr "laut" war und dieses Phänomen mit dem kurzen Lautstärkeweg am Verstärker hervor brachte.
    Da er nicht wollte, das dafür im inneren des Verstärkers etwas dagegen getan wird( Spannungsteiler am Eingang der Buchsen),
    habe ich ihm ein Kästchen gebaut mit einem Stereopoti drin. So konnte er sich die Lautstärke dann anpassen :)


    CD raus, ins Kästchen rein und davon in den Eingang des Verstärkers.


    lg


    Rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • CD raus, ins Kästchen rein und davon in den Eingang des Verstärkers.

    Wie heißt es so schön in einem Sprichwort: Es gibt viele Wege nach Rom.
    Das Problem bei der Potilösung ist jedoch, dass ein verhältnismäßig schwacher Eingangspegel über zusätzliche Kontakte geführt wird und zusätzlich warscheinlich der Eingangswiderstand verändert wird.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Moin @HaJoSto


    Ich gebe Dir da vollkommen Recht


    ER wollte es so. Ich hatte ihm die Lösung mit nem Eingangsspannungsteiler vorgeschlagen :)
    Ich bin da ganz auf die Bedürfnisse meines Kunden eingegangen :);)


    Lg


    Rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hi,


    so! Operation geglückt, wir haben nun R11 und R12 mit 20 kOhm Widerständen ersetzt und nun ist der Lautstärkeregler bei mir wieder im Bereich Skalenpunkte 1 bis 5 von sehr leise bis sehr laut (oder mehr, wenn man Ohrenschützer nutzt) regelbar und das ist der Bereich, wo die Balance genau in der Mitte ist.
    Außerdem habe ich den Monitoreingang mit 50kOhm pro Kanal anstatt der 1,5 kOhmer, die drin waren versehen, nach Einlötanleitung von HaJo und nun ist der CD Player etwa so laut wie der CS 721/V15III am Phonoeingang. Der CD Sound hat sich etwas entspannt im Vergleich zu vorher; der Eingangspegel des CD-Players war einfach zu hoch für die Eingänge des CV 1460 und ich vermute, daß daher der etwas angestrengte CD-Sound kam. Bemerkenswert ist auch, daß das Shure einen etwas angenehmeren Sound bei ähnlichem Grundcharakter liefert als CD, zu Hören im hohen Mitten und Höhenbereich; also stimmt der Phonosound im Vergleich mit meiner Phono-Ideologie überein!


    Nun ist auch der Cv 1460 perfekt und die Watt-Anzeige geeicht und ich bin wunschlos glücklich, weil heute der Tag ist, an dem alle meine vielen Dualgeräte endlich fehlerfrei laufen.
    Viele Grüße :D das Board ist der Wahnsinn!

    Einmal editiert, zuletzt von Dergerd ()

  • ...Außerdem habe ich den Monitoreingang mit 50kOhm pro Kanal anstatt der 1,5 kOhmer, die drin waren versehen, nach Einlötanleitung von HaJo und nun ist der CD Player etwa so laut wie der CS 721/V15III am Phonoeingang. Der CD Sound hat sich etwas entspannt im Vergleich zu vorher; der Eingangspegel des CD-Players war einfach zu hoch für die Eingänge des CV 1460 und ich vermute, daß daher der etwas angestrengte CD-Sound kam.
    ...
    Nun ist auch der Cv 1460 perfekt und die Watt-Anzeige geeicht und ich bin wunschlos glücklich,

    Moin,


    hast Du R83 und R84 von 1k (1k5 finde ich nicht) auf 50k erhöht?


    Damit hast Du den linealglatten Frequenzgang der Eingangsstufe schon in den "Nicht-Mehr-HiFi-Bereich" krumm gemacht mit Höhenabfall von 1,7 dB bei 20 kHz. Gleichzeit sieht der rauscharme JFET keinen schönen niederohmigen 1k mehr sondern ca. 25k, vermutlich rauscht es nun unnötig.


    Heißt: Die Stufe, die Denon so entwickelt hat, dass sie rauscharm und linear ist, wird dadurch viel schlechter, als sie sein könnte.


    Wenn es Dir gefällt, mei... empfehlen würde ich es nicht.


    Deine Maßnahme dämpft das Signal um 6 dB. Dasselbe hättest Du beim Ändern von R51, R52, R53, R54 auf 4,7 kOhm, dadurch bleibt der Frequenzgang bis 20 kHz quasi glatt und der JFET sieht mit ca. 2kOhm auch nichts hochohmiges. Ein Eingagsimpedanz verringert sich auf etwa 10k und sollte völlig in Ordnung sein.


    Im Gerät macht übrigens die Endstufe die gesamte Spannungsverstärkung (ausgenommen der Phono-VV). Die Verstärker T9 und T1 sind Source-Folger, d.h. Impedanzwandler, da übersteuert auch bei einem lauten CD-Spieler nichts. Dann folgt ohnehin der Lautstärkenregler.




    Gruß

    #allesdichtmachen

  • wenn der CV1460 auch einen angezapften Lautstärkeregler hat, dann kann ich dieses Problem sehr gut verstehen.
    Dann ändert sich besonders am Anfang des Drehbereichs der Klang , da durch die Anzapfung bei kleiner Lautstärke
    sogenannter gehörrichtiger Klang eingestellt wird.
    Da hilft im Prinzip nur ein Spannungsteiler vor dem Eingang, der die zu hohe Spannung auf einen angenehmerer Wert reduziert.
    Man kann da zum Probieren erst ein Poti 47K oder 50 K vorschalten, bis man den richtigen Wert gefunden hat, und anschliessend den Poti durch 2 Festwiderständer ersetzen. Diese könnte man dann innen direkt an der Eingangsbuchse einlöten.
    Grüße Armin

    zur Zeit in Bearbeitung:


    PE2020L :love:

    1219 ;)

    1228 :*

    1209 ^^auf rein manuellen Betrieb umgebaut plus 1 normaler 1209 in Doppelzarge

    SABA Meersburg W5 8)

    Dual HS28 <3

    1009 8o

    geplant::


    PE2020 mit 13-15" Tonarm umbauen Versuch

  • Hallo ,


    ich kann leider nicht mit Euch fachsimpeln, weil ich keine Ahnung von Elektronik habe, außer allgemeine Grundkenntnisse.


    Aber war das nicht R71/72 am Monitoreingang, die ich geändert habe, weil das mein CD-Eingang ist? Und zusätzlich R11 und 12 am LS-Poti ? Ich schau mal nach und frage HaJo.


    Wie auch immer, Problem war ein dermaßen hoher Eingangspegel des CD-Players, daß ich den Poti unter Skalenpunkt "1" hätte stellen müssen meist und da war dann immer krasse Balanceungleichheit gewesen.


    Ich selbst habe kaum eine Ahnung von Elektronik; vielleicht sollte HaJo Dir fachmännisch antworten, denn der hatte mich beraten (gelötet hat ein Kumpel von mir) ; der Sound ist jedenfalls danach super - ich höre meinen Tinnitus genauso wie vorher! :-)


    Deine Maßnahme dämpft das Signal um 6 dB. Dasselbe hättest Du beim Ändern von R51, R52, R53, R54 auf 4,7 kOhm, dadurch bleibt der Frequenzgang bis 20 kHz quasi glatt und der JFET sieht mit ca. 2kOhm auch nichts hochohmiges.

    hm, schade, den Ratschlag hätte ich dann - wenn das so ist - vorher gebraucht, denn ich selbst hatte das gar nicht gelötet, es war ein Kumpel von mir da, der mir beim Löten geholfen hatte.


    Viele Grüße

    Einmal editiert, zuletzt von Dergerd ()

  • Und zusätzlich R11 und 12 am LS-Poti ? Ich schau mal nach und frage HaJo.

    Die Hauptänderung war der Austausch von R11 und R12 vor dem LS-Regler. Für die 1,5k Widerstände wurde von mir ein Wert von 18kOhm vorgeschlagen, der dann von Dergerd mit 20kOhm ausgeführt wurde.
    Damit wurde der Regelbereich etwas und der Frequenzgang kaum messbar verändert.
    Die zusätzliche Änderung des Monitoreinganges erfolgte auf Grund der sehr hohen Ausgangsspannung des CD-Players von 2V, die der Monitoreingang mit seinen max. 200mV verkraften musste. Eine Änderung von R91 und R92 wäre auch möglich gewesen, nur dann wäre das Subsonic-Filter völlig ausser Tritt geraten.
    Somit waren die durchgeführten Änderungen unter Abwägung aller Kriterien die beste Lösung.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


    Einmal editiert, zuletzt von HaJoSto ()

  • Für die 1,5k Widerstände wurde von mir ein Wert von 18kOhm vorgeschlagen, der dann von Dergerd mit 20kOhm ausgeführt wurde.

    Aber alle Eingänge sind ja original geblieben, nur der eine Monitoreingang ist neben der LS-Poti-Anpassung nun zusätzlich angepaßt, bin auch super zufrieden, der CD-Eingang klingt nun total gut und macht Armdrücken mit dem Sound des 721...ein Rauschen mehr ist wohl eher meßtechnisch eine Verschlechterung, dafür hab ich aber endlich bei Zimmerlautstärke auch Kanalgleichheit und nicht so einen angestrengt-spitz klingenden CD-Sound mehr. Ich denke auch, daß es schwierig sein wird 1,7 db Absenkung eines 20Hz Signals zu hören mit 50 Jahren...oder? Grüße

    2 Mal editiert, zuletzt von Dergerd ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.