Beiträge von tubesaurus

    hallo Rainer, ein wenig Senf von mir. Da der 1225 eine interim Lösung ist, würde ich dem Brumm nicht viel Beachtung schenken, und mich auf die Instandsetzung des 1218 konzentrieren.

    Ich denke schon, dass die Länge und die Lage der Kabel einen Einfluss auf den Brumm haben. Daher wäre eine optimimiertere Zwischenlösung wenn das originale kurze Phono Kabel des 1218 an den 1225 angeschlossen würde.

    Es war wohl auch so, dass im Auslieferungszustand ein Gummi an dem Phonokabel dafür sorgte, dass es möglichst weit weg von dem Motor gezogen wurde, ich hatte schon mal Reste von demselben gefunden.

    Gruss Armin

    hi! man kann auch einfach mal Folgendes ausprobieren: den Eingang der Endstufe des betroffenen Kanals kurzschliessen.

    Wenn es dann immer noch brummt, liegt der der Fehler in der Endstufe, wie Peter schon schreibt, sind die Elkos eine Fehlerquelle, aber da sind ja nur 3 Stück drin.

    Interressant wäre auch eine Messung am Ausgang, da soll ja 0V anliegen, und keine Gleichspannung, ein paar mV wären aber noch in Ordnung. Schön an der Schaltung ist, es gibt keine Trimmer als zusätzliche Fehlerquelle, und daher muss man nichts einstellen, weder den Ruhestrom noch die 0V am Ausgang.

    Die Siebung der Versorgungsspannung würde ich ausschliessen, weil dann ja beide Kanäle betroffen wären.

    hi! Das Gerät hat doch jahrzehntelang mit den originalen Bauteilen funktioniert, und damals gab es noch keine low esr Elkos. Daher hab ich keine Bedenken wenn ich normale Elkos verwende. Man kann diese ja einfach ausmessen, mit einem Komponententester. Da kann man bei kritischen Positionen, wie bei Koppelkondensatoren, die besten esr Werte raussuchen. Ich hab mir ein kleines Vorratslager von Elkos mit den geläufigen Werten angelegt, welches ich auffülle mit Pollin Elkos, da gibt schon viele Werte, die fehlenden Werte bestelle ich in China über ebay, meist so 10-20 Stück von einer Sorte, weil da kommt das Zeug ja sowiso her. Gruss Armin

    ich verweise hier mal auf meinen P1011V26, wo ich ein gutes CDS670 eingebaut habe:P1011V26

    Das Ding läuft sehr gut, hier an Telefunken 2302 Boxen.


    Nachtrag:


    diese alten Kisten sind für den Anschluss von Kristall oder Keramik Systemen ausgelegt. Wenn man jetzt da ein MM System anschliesst und einen MM Pre dazwischen schaltet, dann ist der Pegel geringer als es vorgesehen war. Das heisst, man muss den Lautstärkeregler weiter aufdrehen. Dadurch kommt man jedoch in einen Bereich wo die Anzapfungen für die gehörrichtige Lautstärke (loudness) nicht mehr so gut greifen. Dann klingt es zu flach. Um es richtig zu machen, bräuchte man einen MM Pre der eine höhere Ausgangsspannung liefern kann. Das hatte ich mal mit einem P80 gemacht, allerdings handelt man sich mit einem solchen hochverstärkenden MM Pre neue Probleme , also Störgeräusche, ein

    mmh, also ich würde da lieber ein neues oder gutes Keramik System möglichst mit Diamant Nadel einbauen. So bleibt es einigermassen original, und der Sound passt viel besser zu der Anlage als wie so ein neumodisches MM System.

    jetzt hab ich mal gemessen. Das freie Stück vom Tonarmrohr ist bei beiden gleich lang, 136mm. Laut hifi wiki ist die effektive Länge bei beiden 208mm.

    hmmm, aber irgendwas war anders. Ich hatte mal versucht einen vom 2018 auf den 2020 zu verbauen und es hat nicht gepasst. Aber ist lange her, evtl. vertu ich mich da grade.

    Das hatte ich auch gedacht, weil die Tonarme sehen wirklich identisch aus, auch das Innenleben

    eben hatte ich den CV1 angeschlossen mit 2x ECL86. Und daran ein 1228 mit einem CDS700, was einwandfrei klingt. Dann dachte ich, irgentwo hab ich doch noch so einen Party Koffer stehen wo im Prinzip der gleiche Verstärker verbaut ist wie in dem CV1. Tief in einem Regal verborgen hab ich ihn gefunden, vor gefühlt 10 Jahren hatte ich den schon repariert. Da ist ein CDS670 drauf mit Diamantnadel, das ist aber nicht original, ich glaub da war original ein CDS630 dabei, nur damit habe ich kein Glück, die klingen bei mir nicht mehr gut. Also, dieser P1011 v26 klingt fast genau so gut wie der CV1 mit dem 1228/CDS700.

    Ich bin wirklich erstaunt wegen der Räumlichkeit die die beiden ECL86 liefern.

    Der 2020 hat einen langen Reibrad Arm, der 2020L hat einen kurzen Reibrad Arm.

    da habe ich wohl etwas verwechselt. Beide 2020 (L) haben den langen gleichen Reibrad Arm. Der kürzere Reibradarm gehört zu dem Telefunken W230, welcher einen kleineren Plattenteller als der 2020 besitzt. Aber es sieht so aus, als ob der Telefunken W230 den gleichen Tonarm verwendet wie der 2020.

    Hallo Thomas, Dein 1219 war reichlich mit Fett überzogen, dadurch hatte sich das Typenschild gelöst und war abgefallen. Normalerweise kommt an die Stelle nie Öl oder Fett dran. Nach der Entfettung habe ich es wieder festgeklebt. Ohne Typenschild wäre er ja unvollständig. Mit Ausnahme der Drehzahlfeinregulierung gab es keine Probleme bei der Reparatur. Da war ein Teil verbogen, vermutlich weil die Umschaltung blockiert war und ein Vorbesitzer zu viel Kraft aufgewendet hat. Gruss Armin