Modifikationen einer KA 60

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Modifikationen einer KA 60

      Hallo,

      ohne überheblich wirken zu wollen, scheint mir, dass die Ingenieure in den 1970ern in bestimmten Dingen wenig bis keine Ahnung hatten. Ich spreche hier vom Netzteildesign. Als ich heute meine gestern erbeutete KA 60 öffnete, staunte ich nicht schlecht: Auch bei ihr ist der Ladeelko aus der Platine ausgelagert, sowohl der pulsierende Strom aus dem Gleichrichter als auch der in die Schaltung fließende teilen sich ellenlange, teilweise spindeldürre Leiterbahnen und Drähte. Dies ist jedoch kein Dual-typisches Phänomen, sondern ich fand es auch in der Grundig Studio 2000 HiFi und sogar auch in allen meinen drei Wega studio 3220 hifi - Teile, die damals immerhin mit knapp 2,5 kDM in den Preislisten standen. Bei letzteren war es ein Leichtes, den Gleichrichter quasi auf Stelzen zu setzen und lediglich die beiden Wechselspannungsanschlüsse mit der Platine zu verbinden. Die beiden Gleichspannungsleitungen verband ich mit soliden Drähten direkt mit den Elkoanschlüssen, von denen es dann weiter in die Schaltung geht. Diese sternförmige Verdrahtung ist heute Standard.

      Bei der KA 60 konnte ich diesen Weg nicht beschreiten. Ich hätte die Leistungsverstärkerplatine und die Endtransistoren von den Kühlkörpern nehmen müssen, weil die Lötpunkte auch bei vom Chassis gelöster Einheit unzugänglich sind. War ich zu faul für. Stattdessen baute ich einen zweiten, modernen Gleichrichter ein, den ich abgesetzt von der Platine auf den Chassisboden schraubte. Er liegt quasi auf dem Weg zwischen Netztrafo und Ladeelko. Die ursprünglichen Wechselspannungsanschlüsse zur Platine legte ich zusammen mit dem Original-Gleichrichter still. Die erforderlichen Entstörkondensatoren sind wieder direkt am Gleichrichter montiert:



      Noch nachvollziehbar (und bei Bedarf jederzeit rückbaubar) ist das originale Layout. Die Wechselspannung wird über die beiden lila Leitungen zur Platine geleitet. Das schwarze Teil mit der Aufschrift Semikron ist der Gleichrichter, darunter die beiden roten, originalen Entstörkondensatoren. Der Ladeelko ist über die braune (Minus) und die gelbe (Plus) Leitung angeschlossen. Hierüber flossen im Originalzustand sowohl der Netz- als auch der Signalripple der Leistungstransistoren. Durch den nun gegebenen sternförmigen Anschluss des Elkos fließt nur noch Gleichstrom und Signalripple über diese beiden Leitungen:



      Die beiden Lämpchen zur Skalendurchleuchtung waren durchgebrannt und sind in den originalen Werten nicht mehr erhältlich. Ich ersetzte die Skalenbeleuchtung durch vier grüne, im Winkel von 120° streuende LEDs, die, jeweils zu zwei Exemplaren mit je einem Widerstand zu 430 Ohm in Reihe geschaltet, durch einen kleinen Gleichrichter und Elko aus den 12,6 Volt des Netztrafos versorgt werden. Das Ganze ist auf einen schmalen Streifen einer Lötpunktrasterplatine montiert und mit zweiseitigem Klebeband befestigt:



      Das Ergebnis kann sich sehen lassen, finde ich:



      Jetzt steht noch der Tausch der beiden Auskoppelelkos der Endverstärker an. Ich hatte leider keine axialen Typen passender oder besser, größerer Kapazität vorrätig. Vielleicht färbe ich auch noch das Lämpchen im Instrument grün.

      Zudem wirkt der Verstärker insgesamt recht leise, den linken Kanal höre ich sogar kaum. Da werde ich wohl nochmal mit Funktionsgenerator und Oskar bei müssen. Vermutlich sind weitere im Signalweg oder im Gegenkopplungszweig liegende Elkos taub.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VixNoelopan ()

    • Servus Uwe,

      erstmal Glückwunsch zur schönen KA60, habe ich auch zwei in meinem Besitz. Gerade in Verbindung mit dem 1218 eine wirklich schöne Anlage!

      Etwas inspieriert durch deine Modifikation habe ich bei meiner KA230 auch den Gleichrichter "freigestellt".
      Ich habe den originalen ausgelötet und samt Elko paket auf eine kleine extra Platine montiert.



      Ich bilde mir ein das die Anlage seit dem etwas besser klingt (wobei sie schon vorher komplett revidiert war :thumbsup: ) ...beweisen oder Messen kann ich es natürlich nicht :whistling:

      Desweiteren hat der VorVerstärker natürlich die Modifikationen aus dem Nachbarthread bekommen

      TVV 46 vs TVV 47...




      sprich die Auskoppel Kondensatoren vergrößert, hier auf 0,33uF.

      Wobei eigentlich schon 0,15uF genug sein müssten um dann noch einen leichten Subsonic filter mit einer Grenzfrequenz von knapp 16 Hz zu haben. (Gerne mehr dazu im zuvor genannten Thread)

      Am Ausgang der Auskoppel Kondensatoren kam je ein Widerstand mit 82kOhm gegen Masse (Wie das auch TVV46 und TVV47 haben)

      Im rechten Kanal wurde R4 560Ohm ersetzt durch ein 1k Poti, somit kann wie bei den TVVs der eine Kanal dem anderen genau in der Verstärkung angepasst werden.

      Desweiteren hatte ich bei der eigentlichen Revision der KA230 schon die Widerstände des VorVerstärker im Signalweg gegen 1% oder 0,1% Metall Widerstände und die 4 Transen gegen BC550C von ONsemi getauscht. Im Vergleich zu einem origianlen VVS einer KA/CR rauscht das dann doch weniger...

      Ob sich das lohnt muss natürlich jeder für sich selbst entscheiden...wer Spaß am löten hat kann sich da so wie ich auch einfach spielen...kosten tun die Bauteile eigentlich nur Cent Beträge.

      Da die KA230 bei meinem Erwerb damals keinen Pattenspieler hatte bekam sie noch einen herumliegenden 1218 spendiert.
      Für mich einer der schönsten Dreher in der mittlerern Chassis Größe.
      Dieser blieb auch nicht ganz Serie und bekam den Plattenteller vom 1019!
      Dieser ist mit 3,4Kg fast doppelt so schwer wie der orig, 1218 Teller!



      Durch den dickeren Plattenteller stimmt dann auch der VTA für den Single Betrieb genau. Hier auf dem Bild läuft das System deswegen auch auf Stellung Multi am Headshell.
      Es ist schon erstaunlich wie lange der Teller nachläuft...

      Gerade in Kombination mit dem M95 mit SAS Nadel kommt der Dreher in dieser Konstellation sehr nahe an meine 1219/1229 mit V15III mit SAS Nadel heran.

      Ohne zu sehr blumig zu werden oder das Vorhänge weggerissen werden und Bühnen aufgehen oder breiter werden :P ....finde ich das der schwere Teller einfach mehr ruhe hinein bring...Ich bilde mir ein das Rumpeln ist etwas weniger und gerade bei Klassischer Musik klingen gerade Geigen noch eine Spur feiner/besser/runder...wenn man das so schreiben kann :/


      Für Kritik und Anregungen bin ich immer dankbar :thumbup:

      Grüße
      Tilo

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tilo ()

    • Hallo Tilo,

      Dein Gerät scheint meiner KA 60 sehr ähnlich zu sein! Es hat jedoch auf jeden Fall andere Endtransistoren. Ob das die originalen sind?

      Ob man nun den Gleichrichter alleine auslagert oder ihn gleich mit dem Lade-Elko bündelt, ist eigentlich jacket how trousers (unterstellter O-Ton Loddarmaddäus :D ). Ich werde jedoch in meiner KA 60 den Ladeelko gegen einen neuen tauschen, das kann nie schaden.

      Ob meine Maßnahme klanglich etwas gebracht hat, kann ich nicht sagen, ich hatte sie vor der Modifikation nicht in Betrieb. Zudem liegt noch etwas Bedeutenderes im Argen mit ihr - die Kanäle sind unterschiedlich laut, wofür ich die Ursache noch nicht gesucht habe. Vermutlich sind weitere Elkos taub.

      Nach der kompletten Instandsetzung werde ich mich jedoch ans Messen machen. Ich habe einen Audio Analyzer bestellt, der in den nächsten Tagen eintreffen sollte, und die KA 60 dürfte ein geeigneter Kandidat für den Einstieg in den Umgang mit ihm werden.

      Eventuell trenne ich die beiden Endverstärkerkanäle auf der Leistungsplatine und fahre die Versorgungsleitungen getrennt zum Ladeelko. Veilleicht rüste ich dann auch gleich von Quasi- auf echten Komplementärbetrieb um ;) .

      Ich habe mir ebenfalls überlegt, den TA-VV komplett zu revidieren, also zusätzlich noch die Kohlewiderstände gegen Metallfilmexemplare zu tauschen. Als ich jedoch gesehen habe, wie leicht sich die Lötpunkte vom Basismaterial lösen, habe ich dann doch Abstand davon genommen. Es ist ja nun auch wirklich kein High-End-Gerät, das solche Großoperationen rechtfertigen würde.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Gestern erhielt ich die Nachricht vom dänischen Hersteller des Analyzers, dass das Paket gestern versandt worden sei. Was soll ich sagen, heute ist das Gerät bereits hier:



      Donnerwetter, das Paket war genauso lang unterwegs wie eine innerdeutsche Sendung!

      Der RTX6001 ist kein Stand-Alone-Gerät, sondern ein hoch präziser, extrem rausch- und verzerrungsarmer zweikanaliger DA- und AD-Wandler. Die eigentliche Analyse erfolgt per Software auf dem PC. Eine geeignete SW muss ich noch suchen und installieren, dann geht's los :thumbup: .

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Hallo,

      hatte heute wieder mal meine KA 60 auf der Werkbank, um die alten Elkos auszuwechseln.

      Zustand vor der OP:



      Auf der Leistungsplatine tauschte ich alle Elkos aus. Die beiden Eingangselkos mussten Folienkondensatoren weichen, die 47 µF- und 100 µF-Exemplare neuen gleicher Kapazität, die Elkos an den Lautsprecherausgängen wichen Exemplaren mit 2.200 µF (statt zuvor 1.500 µF). Durch die größeren Auskoppelelkos stieg die Grenzfrequenz für eine LS-Impedanz von 4 Ohm von 26,5 auf 18 Hz, zudem sind Elkos der Kapazität 2,2 mF deutlich leichter erhältlich als solche mit 1,5 mF.

      Auch den Netzteil-Ladeelko erneuerte ich durch einen mit 10.000 µF und 63 Volt- Bemerkenswert: Dieser Elko neuer Bauart ist exakt so groß wie der originale (5.000 µF/50 V), hat aber das 2,5-fache CV-Prudukt!



      Blöd ist, dass die DUAL-Ingenieure es versäumt haben, die für den Ruhestrom verantwrtlichen drei Dioden thermisc an die Kühlkörper zu koppeln. So stellt sich zunächst ein viel zu kleiner Ruhestrom durch die Endtransistoren ein, der erst nach vielen Minuten des Aufwärmens einigermaßen (!) konstant bleibt.

      In diesem Zusammenhang noch ein Tipp: Gemessen wird der Ruhestrom indirekt als Spannungsabfall über den 0,47-Ohm-Widerständen. Der thermische Drift macht es erforderlich, das Messgerät (oder die beiden Messgeräte) ständig an sie zu klemmen. Mir ist beim Versuch, mit nur einem Instrument auszukommen, leider in Missgeschick unterlaufen: Beim Abnehmen der Klemmprüfspitze verband ich das rechte Bein des Widerstandes kurzzeitig mit dem auf Collector-Potential liegenden Gehäuse des benachbarten Treibertransistors, was ihm sofort den Garaus machte. Deshalb ist auf dem zweiten Foto ganz deutlich ein anderer Transistor (2N2905A) als zuvor zu erkennen. Also: Besser zwei Messgeräte, oder zumindest zwei Paar Klemmprüfspitzen verwenden!

      Ach ja, wie auf dem Bildchen ebenfalls zu sehen, nahm ich mir auch die RIAA-VV-Platine nochmals vor und ersetzte die Elkos im Signalweg durch Folienkondensatoren. An den Eingängen sitzen welche mit 1 µF (ich hatte keine kleineren in meinen Kisten, die in das Rastermaß 5 mm passten), an den Ausgängen welche mit 0,33 µF. Die Transistoren beließ ich - die vorhandenen BC239C rauschen auch nicht mehr als moderne BC550C.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VixNoelopan ()

    • Moin,

      an das Thema hänge ich mich mal dran. Demnächst steht die KA 460 zur Überholung an.
      Ich hoffe (bete), dass der Nomenklatur nach bei der KA 460 gleiche oder ähnliche Platinen zu finden sind.
      Den 601 habe ich überholt aber der Verstärker ist unrevidiert.
      Beim Überholen bin ich auf Hilfe angewiesen. ;)
      Ich kann Fotos einstellen, löten und nach Anleitung messen. :D

      VG Andreas
      Ich suche:
      Schallplatten von Kraftwerk
      Noch einen Nadeleinschub Ortofon OM defekt oder verschlissen
    • Hallo Uwe,
      ich habe gerade ein CR 50 Überholt.
      Die Endstufe ist ja gleich.
      Auch alle Elkos getauscht.
      Der grosse Siebelko war noch gut, den habe ich gelassen.
      Hier hätte ich allerdings Bedenken so einen großen Wert zu nehmen. Die Frage ist ja ob der Trafo überhaupt so viel u. schnell den Strom nachliefern kann. Ausserdem könnten vielleicht zu grosse Ladungsspitzen entstehen, die Spikes verursachen??
      Für die Auskoppelelkos habe ich auch 2200 genommen, allerdings 63Volt wegen der überlagerten NF.

      Ich habe das Problem mit dem Riple dadurch gelöst, das ich einen 1000 mikrofahrad Elko direkt an die Platine gelötet habe. (Quasi fast direkt am Gleichrichter).Den habe ich mit 4,7 mikrofad Folie gebrückt.

      Ich habe zur Probe einen Pol des 1000 Mikrofad Elkos Schaltbar gemacht.
      Ich bilde mir ein, das es mit Elko ruhiger und differenzierter klingt.Vielleicht hört man den Riple ja wirklich....
      Ebenso habe ich den Schalter der Kopfhörerbuchse gebrückt, indem ich die Endstufe direkt mit den Lautsprecherbuchsen mit größeren Querschnitt verbunden habe.
      Macht auf jeden Fall sehr viel Spaß mit dem Receiver zu hören.

      Grüsse
      Carste

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Delmeadler ()

    • Hallo Carsten,

      habe auch überlegt, als ich das Leistungsmodul ausgebaut hatte, die Collectoren der oberen Endtransistoren von der gemeinsamen Verbindung zu Plus zu trennen und kanalgetrennt einzeln an den Ladeelko zu führen. Als ich jedoch sah, dass die Massen gar nicht zu trennen sind, unterließ ich das wegen der eher marginalen Aussichten auf Zugewinn. Allerdings könnte man die 10-nF-Kondensatoren C21 gegen moderne Low-ESR-Elkos tauschen...

      Du hast schon Recht - die Vergrößerung des Ladekondensators führt zur Verkleinerung des Stromflusswinkels, in dem die Dioden im Gleichrichter leiten, und damit, nachdem die nachzuladende Energie ja dieselbe ist und der dem Elko entnommenen entspricht, zur Vergrößerung der Ladestromspitzen. Doch dem Trafo scheint die Verdoppelung nichts auszumachen - ich habe keine Zunahme des Brumms bemerkt. Btw, den Trafo habe ich auf 230 V primär umgelötet, was recht einfach ist, nachdem er zwei Primärwicklungen mit den Anschlüssen 0-110-120 V besitzt - ich habe eine 110-V- und eine 120-V-Wicklung in Serie geschaltet.

      Ja, auch bei meiner KA 60 haben die Lautsprecherelkos, wie auf dem Foto zu sehen, nunmehr eine Spannungsfestigkeit von 63 Volt, einfach deshalb, weil das die größten waren, die noch auf die Platine passten. Übrigens kann die hieran auftretende Spannung niemals größer werden als die Speisegleichspannung (hier also 41,5 Volt), und dies auch nur dann, wenn die Signalfrequenz deutlich niedriger ist als die untere Grenzfrequenz. Im Schnitt entspricht sie der Ruhegleichspannung am oberen Ende des 0,47-Ohm-Widerstandes, also etwa 20 V.

      Ich bin mit dem Gerät noch nicht fertig: Die Kanäle sind unterschiedlich laut, und ich weiß die Ursache noch nicht. Da muss ich mit Signalgenerator und Oskar nochmals bei. Nicht auszuschließen, dass der Fehler in dme von Dir beschriebenen Schaltkontakt der KH-Buchse liegt oder aber in der seltsamen Quasi-Quadrophonie-Einrichtung, die aus heutiger Sicht überflüssig ist wie ein Kropf und die ich deshalb wohl stilllegen werde. Aber auch im Vorverstärkerteil sind noch jede Menge alte Elkos...

      Zudem habe ich versehentlich mit dem Elko das Skalenseil durchgeschmolzen :/ . Es ist zwar provisorisch geflickt, doch werde ich es gelegentlich gegen ein neues aus Zahnseide ersetzen.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Hallo Uwe,
      ich würde die Quatrobuchse direkt an der Regelverstärker Platine überbrücken, vielleicht liegt der Pegelunterschied ja wirklich hieran.
      Jeder Schaltübergang weniger ist ein Gewinn....

      Ich meinte bei dem Auskoppelelko sind ja im Original nur 25 Volt drin. Das scheint mir ein wenig zu knapp zu sein, deswegen meine Bemerkung mit der überlagerten NF.

      Gruß
      Carsten
    • Hallo Carsten,

      Deinem Tipp (vielen Dank dafür!) entsprechend, habe ich den originalen Ladekondensator des Netzteils auch mal gemessen und mit gemessenen 4790 µF für gut befunden. Er ist nun wieder eingebaut.

      Dort, wo die beiden 10-nF-Keramikscheiben auf der Leistungsplatine saßen, steckt nun je ein Elko 1000µF/50 V. Damit beträgt die Ladekapazität nunmehr ca. 7 mF. Die Keramikscheiben wanderten unter die Platine, parallel zum jeweiligen Elko.

      Die KA 60 spielt jedoch immer noch nicht richtig. Der reche Kanal verzerrt und liefert keinen Pegel. Verdächtig ist per Messung der erste Transistor T501 im Vorverstärkerteil, dessen Spannungswerte erheblich vom linken Pendant abweichen. Mal sehen, ob es der Transistor selbst ist oder dieses Widerstandsnetzwerk. Werde ich wahrscheinlich morgen Abend prüfen. Jetzt muss ich erst mal kochen ;) - und vermutlich ein zweites Mal Schnee schippen :cursing: .

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Habe den Fehler gefunden :thumbsup: : Der PNP-Transistor T502 im rechten Kanal hatte einen Collector-Basis-Schluss - warum auch immer. Mit einem neuen, rauscharmen Exemplar war die Sache geritzt.

      Übrigens ist der in der Serviceanleitung angegebene Wert der Spannung an Emitter T503/Collector T504 von 1,4 Volt völlig unrealistisch. Das müssen etwa 10 Volt sein.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Klar doch, Carsten :thumbup: !

      Ich mag es überhaupt nicht leiden, wenn mein Equipment nicht so tut, wie es soll. Zudem habe ich fü diese niedliche KA 60 bereits ein Plätzchen in unserem Büro vorgesehen, wo meine anderen »Kompakt«-Anlagen einfach zu sperrig sind, selbst die vergleichsweise kleine Grundig Studio 2000 HiFi, von den WEGA 3220 gar nicht erst zu reden. Außerdem gefällt mir ihr Design recht gut, und dass der 1218 ein vorzüglicher Dreher ist, ist gewissermaßen das Sahnehäubchen. Leider ist ihre CH21 irreparabel defekt und auch unvollständig :/ .

      Ich habe mich übrigens in #11 vertan: 1,4 Volt am Ausgang der letzten Stufe im Stellerteil ist durchaus plausibel - ich hatte übersehen, dass dem unteren 1-MOhm-Widerstand im Gegensatz zur ersten Stufe noch einer mit 120 kOhm parallel liegt :whistling: ...

      Verwunderlich ist, dass die gesamte Spannungsverstärkung des NF-Teils in den Endstufen stattfindet. Die aktiven Stufen im Stellerteil sind ausschließlich invertierende Puffer - aus heutiger Sicht eine wohl eher zweifelhafte Auslegung. Aber nur deshalb funktioniert der letzte Puffer mit lediglich 1,4 Volt Gleichspannungspotential am letzten Collector.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Hallo Uwe,
      persönlich finde ich so eine Konzeption gar nicht schlecht.
      Nur soviel Verstärkung wie nötig, nicht wie möglich, und dann alles mit Gegenkopplung niedermähen.

      Sieht zwar dann Messtechnisch toll aus, aber das ist ja oft nicht alles....
      Manchmal denke ich sind wir Sklaven unseres Fortschritts. ...


      Gruß

      Carsten
    • Hallo Carsten,

      na ja, die Spannungsverstärkung der Leistungsverstärker beträgt knapp 69 - eingestellt über eine Über-Alles-Gegenkopplung mit den Widerständen R 27, R 29 und R 35. Die beiden Puffer im Stellermodul (ich will nicht Regler- sagen, weil nichts geregelt wird :D ) sind mit Sziklai-Paaren realisiert, also Komplementär-Darlingtons, die lokal so stark gegengekoppelt sind, dass sie nahezu ideale Emitterfolger abgeben. Das im angelsächsischen Sprachgebrach übliche CFP - Complementary Feedback Pair - für diese Konstruktion verdeutlicht dies noch mehr.

      Gut, würde man das heute realisieren, wären pro Kanal drei OpAmps nötig, weil man statt des passiven Kuhschwanz-Klangstellers aktive nach dem Baxandall-Prinzip einsetzen würde, also nicht invertierender Eingangsverstärker, Lautstärkesteller, invertierender Puffer, invertierender Baxandall-Klangsteller, wobei man den Lautstärkesteller auch aktiv um den invertierenden Puffer konstruieren könnte. Aber dann hätte man vermutlich den 70er-Jahre-Sound nicht mehr :D .

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • Hi Uwe,
      genau so habe ich das gemeint..
      Ich kann das bloss nicht so toll technisch Beschreiben wie Du.

      Ich habe die Erfahrung gemacht, das lokale Gegenkopplung sich klanglich anders auswirkt als über alles gk.
      Ich persönlich empfinde stark ÜA Gegengekoppelte Systeme oft als steril und farblos. Egal ob Transi oder Röhre.
      Ob das an Phasen oder Indifferenzverzerrungen liegen kann, keine Ahnung.
      Mittlerweile gibt es ja andere Erkenntnisse bezüglich Hörvermögen und Maskierungsvorgängen des Gehörs (und Gehirns).
      Ich finde momentan jedenfals (Endstufen) Konzepte ohne Diff-Verstärker und starke üa gk am meisten Spass vermitelnd.
      Und hier passen ja die Konzepte KA 60 /CR 50/CR60/61/230 gut rein.

      Das ist aber Geschmackssache und ich denke würde weiter Ausgeführt nur philosophische Diskusionen Auslösen. Ist halt subjektiv.

      Ob sich passive oder aktive klangregelung besser macht habe ich im direkten Vergleich noch nicht Erörtert.
      Am besten man hat hier die Wahl einer Abschaltbaren. Bei manchen älteren Aufnahmen "hübsche" ich schon gern ein wenig auf.
      Hier sind mir dann auch die Phasendrehungen Egal. Es muss halt Spass machen.

      So, nun aber gut, ist denke ich schon genug OT, obwohl ich das Thema interessant finde.

      Carsten
    • Hallo,

      nun ist sie fertig, meine kleine KA 60 ^^ ! Sämtliches Leuchtobst ist jetzt gegen LEDs ausgetauscht. Bei der Stereo-Anzeige ist, falls jemand ähnliches plant, zu beachten, dass der Dekoder, wie auch alle HF- und ZF-Teile, mit einer gegen Masse negativen Betriebsspannung versorgt werden (auch wenn die Spannungsangaben im Schaltbild das nicht vermuten lassen!). Weiß der Teufel, was sich die Dual-Ingenieure damals dabei gedacht haben :S . Die beiden roten Stereo-LEDs werden so montiert, dass die Anode der linken mit dem roten (Masse!) und die Katode der rechten mit dem gelben Draht verbunden werden. Zwischen beiden liegt statt der originalen Drahtbrücke ein Widerstand zu 1 kOhm, der einen Strom von 10 mA fließen lässt. Um das rote Feld etwas diffuser auszuleuchten, habe ich einen Streifen roten Isolierbandes von innen gegen das Fenster im Metall geklebt. So erstrahlt sie nun im nachweihnachtlichen Lichterglanze, aber noch außerhalb ihres Häuschens:



      Die Stereo-Anzeige ist in Wirklichkeit deutlich diffuser, als es die Schmachtfohn-Knipse abzubilden in der Lage ist.

      Zuletzt habe ich noch festgestellt, dass die negative Betriebsspannung mit 10,2 statt 11,5 Volt deutlich zu niedrig ist. Ursache war der Transistor zu Stabilisierung, ein BC 309 B, den ich gegen einen BC 309 C getauscht habe.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!
    • VixNoelopan schrieb:

      Die Stereo-Anzeige ist in Wirklichkeit deutlich diffuser, als es die Schmachtfohn-Knipse abzubilden in der Lage ist
      Ich habe so einen Umbau bei einigen CRs und KAs auch schon gemacht und hatte auch nie Probleme
      das man die Dioden nachher sieht. Muss noch mal den Typ raus suchen. Das waren so ultrahelle Rote.

      Ulli
    • Hi !

      VixNoelopan schrieb:

      Weiß der Teufel, was sich die Dual-Ingenieure damals dabei gedacht haben
      Die negative Betriebsspannung hatte mit dem Aufbau des Tuners zu tun, der in der Anfangszeit der Transistortuner oft mit PNP-Transistoren im HF-Teil operierte. Das hat sich eine ganze Zeit gehalten, da die Chassis wie alte Städte immer wieder auf den Trümmern ihrer Vorgänger aufgebaut wurden ...
      Bei den Widerstands-abgestimmten FM-Tunern mit Kapazitätsdioden wäre das eigentlich überflüssig gewesen, aber die noch aus der Drehko-Zeit vererbten AM-Teile und Stereodecoder haben das erfordert. Daraus ergibt sich z.B. beim CT18 / 19 der Umstand, daß alles -15V bekommt, das FM-Frontend mit den Variocaps aber +30V.

      Der Tuner der KA60 ist im Prinzip vom CT18 abgeleitet, es fehlt ihm die Handeinstellung für Muting- und Stereoschwelle.
      Der Vor-Regler für die Abstimmspannung am Preomat ist auf +41V aus der Hauptversorgung (statt +30V) angepaßt worden.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      das dachte ich mir, dass das mit den Kapazitätsdioden zu tun haben muss. Aus alten FS-Geräten mit Preomaten kenne ich, dass die Tuner mit positiver betrieben, die Dioden jedoch mit negativer Spannung beaufschlagt wurden.

      Beste Grüße, Uwe
      Was heute pressiert, ist morgen auch noch eilig!