Angepinnt Dual CV 1500 Überholung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dual CV 1500 Überholung

    Hallo miteinander,

    der CV 1500 ist einer der schönsten Verstärker, die IR-Fernbedienfunktion und Mikroprozessorsteuerung für eine komplette HiFi-Anlage um 1980 zeigt, wie Dual seiner Zeit voraus war.

    Trotzdem hat dieses Gerät, vor allem was die Zuverlässigkeit nach Jahrzehnten betrifft, ein klein wenig Verbesserungspotential. Wohlgemerkt muss man bedenken, dass die meisten CV 1500 ja bereits seit 1980 einwandfrei laufen.

    Um den Betrieb für die nächsten Jahrzehnte weiterhin gerüstet zu sein, gibt es hier nun eine Zusammenfassung von Verbesserungsmöglichkeiten, die ich zum Teil auch von Briegel übernommen habe. Einige Dinge wie Sicherungshalter betreffen auch die Betriebssicherheit des Geräts.

    Sicherheitshinweis:

    Selbstverständlich führt jeder die Änderungen an seinem Gerät auf eigene Gefahr durch. Vor allem muss Wert auf sicherheitskritische Bereiche gelegt werden, es dürfen also beispielsweise keine mechanischen Sicherungen (wie Kabelbinder) oder Isolierungen von Netzspannung führenden Leitungen weggelassen werden.

    Im Falle, dass sich eine elektrische Verbindung löst, muss sichergestellt sein, dass ein loser Draht kein leitendes Gehäuseteil oder ein anderes Teil, was Spannung führt, berühren kann. Hierzu sind z.B. Zwillingslitzen nur sehr kurz zu trennen und abzuisolieren, sowie die Litzen immer durch eine Lötöse zu schieben und umzubiegen, und die Kabel mit Kabelbindern zu fixieren.

    Wer noch kaum gelötet hat, sollte es bleiben lassen. Ich hab schon einige verbastelte Geräte gesehen, wo netzspannungführende Kabel nicht hinreichend verlötet waren. Beim Löten ist wichtig, dass beide Lötstellen lange genug erhitzt werden und das Zinn eine sichere, glänzende Verbindung zu beiden Teilen sicherstellt. Lieber zu lange hinlöten als zu kurz!

    So. Los geht’s!

    Benötigte Teile (evtl. nicht vollständig):

    Stromversorgung:
    2 Entstörkondensatoren Rifa 47 nF mit 100 Ohm (Klaus Conrad 456128)
    14 Sicherungshalter (Klausimausi 533920)
    3 Tantal-Elkos 10 uF, 35 V (Klausimausi 447034)
    1 Elko 2200 uF, 25 V, axial (Klausimausi 446096)
    1 Spannungsregler 7808 (Klausimausi 175102)
    1 Befestigungsmaterial isoliert TO 220
    1 Widerstand 150 Ohm / 5 W (Klausimausi 402036)
    1 Widerstand 27 Ohm / 5 W (Klausimausi 401943)

    Endstufe:
    6 Elkos 100 uF, 63 V (Klausimausi 792476)
    2 Elkos 220 uF, axial (Klausimausi 446056)
    2 Potis klein, liegend, 50 kOhm, Cermet bevorzugt, sonst Piher
    2 NTCs 1 kOhm (B57045 K45/1K/10%), mit Gewinde (Klausimausi 500442)
    2 passende Muttern M3
    2 Widerstände 3,3 kOhm (Klausimausi 1089153)
    6 BC 556 B TFR (Klausimausi 1262967)
    8 BC 546 B TF (Klausimausi 1262954)

    Analogteil:
    4 Potis klein, stehend, 10 kOhm (Klausimausi 430730)
    2 Potis groß, stehend, 100 kOhm (Klausimausi 431265)
    2 OPs LM 833 M (Klausimausi 1010864)

    Hinweis: Die Zugentlastung, die für den CV1500 passt, bekommt man beim Conrad unter dem Artikel 530379 (Flachkabel-Durchfühung 3,8 X 7,8)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Zivi ()

  • Voruntersuchung:

    Falls der Verstärker noch funktioniert, bitte vor dem Zerlegen den Gleichanteil am Lautsprecherausgang messen! Dazu kein Signal einspeisen, Muting einschalten, Lautsprecher abklemmen, Lautsprecherausgang 2 einschalten und an den Lautsprecherklemmen mit einem Multimeter (DC) die anliegende Gleichspannung messen.

    Ist der Betrag deutlich größer als 20 mV, dann kann man in der Endstufe die Transistoren der Differenzverstärker tauschen. Ist der Betrag größer als 100 mV, würde ich die Transistoren immer tauschen. Siehe später.

    Mir bekannte Fehler:

    Symptom: Heiße Endstufe, manchmal oder auch immer
    Ursache: Ruhestromschaltung oder Treiber-Transistoren. Siehe Punkt 5

    Symptom: Dauerhaft Kanalausfall oder Verzerrungen
    Ursache: Operationsverstärker oder Analogschalter. Insbesondere, wenn ein Eingang oder ein Kanal weiterhin funktioniert, dann liegt es nicht am Ausfall einer Betriebsspannung

    Symptom: Ein Kanal leiser, läßt sich mit Balance schwer ausgleichen, oder bei Mittenstellung Baß- oder Höhenabsenkung oder -Anhebung
    Ursache: Defektes Schieberegister oder defekter OP auf DA-Umsetzerplatine

    Symptom: Knacksen beim Schalten der Lautsprecher
    Ursache: Gleichanteil durch Differenzverstärker. Siehe Punkt 5

    Symptom: Zeitweise Betriebsstörung, Verzerrungen, immer auf allen Kanälen und Eingängen
    Ursache: Ausfall einiger Spannungen durch Löstellen. Siehe Punkt 3

    Symptom: Komische Bedienung, Gerät spinnt und spielt bei Tasteneingabe verrückt
    Ursache: Evtl. Brumm auf 5 Volt Standby-Betriebsspannung. Gleichrichterdioden nicht außer Acht lassen beim Prüfen. Bei altem Prozessor und defekter Standby-Schaltung diese durch Schaltregler ersetzen, siehe Punkt 2

    Symptom: Gerät geht nicht auf Standby, obwohl dies die LED signalisiert
    Ursache: Standby-Relais fällt nicht ganz ab. Siehe Punkt 7

    Symptom: Zeitweise leises Störgeräusch, heller Brumm auf jedem Eingang
    Ursache: Masseschraube nicht fest. Siehe Punkt 8

    Symptom: Brumm auf einem Eingang
    Ursache: Lötstellen auf Eingangsplatine. Siehe Punkt 8

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zivi ()

  • 1. Netzschalter

    Falls irgendjemand am Netzschalter schon etwas getauscht hat, sollte überprüft werden, ob die Kabel sauber an den Schalter und an die Platine gelötet wurden. Die müssen durch die Lötösen gesteckt und umgebogen sein. Ich sichere die Kabel zusätzlich mit Kabelbindern und lasse die doppelte Isolierung so lang wie möglich dran. Im Falle, dass sich ein Draht löst, muss sichergestellt sein, dass er nicht das Gehäuse berühren könnte.

    Hier Kabel zu lang, schlecht abisoliert, nicht fixiert und keine gute Lötstelle:


    Geändert:


    2. Standby-Platine

    Diese Platine kann im Gerät bleiben. Telefonzange und Pinzette zum Durchstecken der Bauteile ist vorteilhaft.

    Auf dieser Platine müssen beide Entstörkondensatoren sowie vier Sicherungshalter ersetzt werden. Die Kondensatoren platzen mit der Zeit, die Sicherungshalter werden brüchig. Ich verwende für die Kondensatoren Snubber (RC-Units) von Rifa (47 nF mit 100 Ohm Serienwiderstand).

    Des weiteren empfehle ich, den Tantal-Kondensator C1906 zu erneuern. Ein 10 uF, 35 V passt, den gibt’s beim Conrad auf jeden Fall.



    Die Durchführung der vier Primär-Trafoleitungen durch den kantigen Metallausschnitt halte ich für bedenklich. Die Leitungen sind zwar doppelt isoliert, elegant ist das jedoch nicht. Deshalb baue ich zusätzlich eine Gummidurchführung ein. Mit Bestellnummer kann ich nicht dienen, da hab ich welche aus der Kiste. Darauf achten, dass die Fixierung der Trafoleitungen an der Platine nicht fehlt, ggf. Kabelbinder verwenden.



    Geräte mit alter Steuereinheit:

    Die alte Steuereinheit des CV 1500 (im Metallkäfig) benötigt viel Strom, ca. 300 mA an 5 Volt. Meiner Meinung nach ist das Standby-Netzteil dafür zu schwach ausgelegt, was man daran merkt, dass der Spannungsregler, die Gleichrichterdioden und der Trafo relativ heiß werden.

    Abhilfe schafft hier die Verwendung eines Conrad-Schaltreglers W78-5V0, der bei Conrad mit Pin-Kompatibler Platine unter der Bestellnummer 167805 erhältlich ist. Diese Platine beinhaltet einen modernen Schaltregler von Texas Instruments, der auf ca. 500 kHz arbeitet.

    Diese Tiefsetzsteller haben einen Wirkungsgrad von ca. 90 Prozent. Dadurch sinkt die sekundärseitige Stromaufnahme des Standby-Netzteils auf grob 60 Prozent. Die Berechnung der Verlustleistung im Trafo ist mir auf Grund des Gleichrichtens zu kompliziert, sie verhält sich jedoch quadratisch zum Strom. Das heißt: 60 Prozent Strom verursacht nur noch 36 Prozent Verlustleistung durch diesen.

    Wie dem auch sei: Diese Änderung bewirkt, dass Gleichrichter und vor allem der Trafo nur noch handwarm werden. Beim Einbau muss auf ordentliches Verlöten geachtet werden, denn in der Nähe befindet sich auch Netzspannung. C1905 hab ich durch einen 10-uF-Elko ersetzt, das mag der Schaltregler laut Datenblatt.



    Zum Schutz des Prozessors, falls der Tiefsetzsteller auf Dauerdurchgang schaltet, kann man noch eine dicke Z-Diode mit 5,6 Volt über die Standby-Spannung schalten.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zivi ()

  • 3. Netzteil:

    Diese Platine muss auf jeden Fall ausgebaut werden. Vorher ein Foto machen, damit man weiß, wo man welchen Draht wieder anlöten muss.



    Auf dieser Platine sind sämtliche Löstellen der Spannungsregler und der beiden großen Widerstände nachzulöten. Der 8-Volt-Spannungsregler sollte auf den Kühler der Endstufe ausgelagert werden. Um Masseverbindung zu vermeiden, diesen Spannungsregler mit Isoliersatz montieren. Beim Bohren des Lochs in den Kühler sollten auch gleich zwei weitere Löcher für die Endstufen-NTCs gebohrt werden. Beim Bohren unbedingt darauf achten, dass keine Metallspäne ins Gerät gelangen.



    Die beiden großen Widerstände kann man erneuern, da sie ziemlich heiß werden. Dual hat, je nach Gerät, für R1410 8,2 Ohm oder 27 Ohm und für R1411 100 Ohm oder 150 Ohm eingebaut. Ich empfehle, die beiden höheren Werte zu nehmen. Dadurch fällt an den Widerständen die maximale Verlustleistung ab und die Transistoren ohne Kühlblech dienen lediglich als Überspannungsschutz für die nachgeschalteten Spannungsregler und werden selbst nicht heiß, die Spannungsregler werden ebenfalls etwas mehr geschont. Die Anschlüsse beider Widerstände länger halten als original, damit die Leiterplatte und Lötstellen nicht so heiß werden.



    Dann natürlich die drei Sicherungshalter sowie den Tantal C1414 erneuern. Ich verwende denselben Typ wie oben (10 uF / 35 V).

    Eigentlich tausche ich keine Elkos aus Jux und Tollerei, aber wenn diese Platine schon mal ausgebaut ist, würde ich auch C1404 erneuern.

    Hier die nachgelöteten Lötstellen der Spannungsregler und Widerstände:



    4. DA-Umsetzer-Platine

    Auf dieser Platine sollten die vier Trimmer erneuert werden. Dazu die alten auslöten und den Widerstandswert der beiden Anschlüsse messen, die auf der Leiterbahn angeschlossen sind. Den neuen Poti auf denselben Wert einstellen und einlöten. Ferner schlummert hier auch der letzte der drei Tantal-Drillinge, nämlich C1604. Dieser wird durch den neuen übrigen 10 uF Tantal ersetzt.



    Hier sieht man die Platine wieder eingebaut mit neuen Trimmern und einem neuen formschönen Tantaldrilling in modernem Gelb, welches die große Fröhlichkeit des Kondensators zusätzlich unterstreichen soll:



    Optionale Verbesserung: Bei einigen älteren Modellen tritt von Lautstärke 7 auf 8 ein merklicher Sprung auf, der so groß ist, dass er sogar mir, der ja unter den Verstärkerkennern hier eher als taube Nuss gilt, aufgefallen ist.

    Dies liegt daran, dass der Einzelwiderstand R1600 keine 100 kOhm, wie im Schaltplan angegeben, sondern 95 kOhm aufweist. Er wird beim höchstwertigen Bit hinzugeschaltet, was genau bei halber Lautstärke geschieht. Wenn man den Widerstand in 100 kOhm ändert, ist die Lautstärkeeinstellung deutlich schöner. Bei neueren Geräten hat das Dual schon so gemacht.




    Ein neuer Abgleich des R1686 halte ich für nicht notwendig (die Gesamtverstärkung geht durch die Änderung geringst zurück, aber wer hat jemals den LS-Steller auf 100 Prozent?)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Zivi ()

  • 5. Endstufe

    Nun zu meinem Lieblingsthema. Bei dieser Endstufe sind dieselben Verbesserungen wie beim CV 1700 zu machen. Das betrifft hauptsächlich die Verbesserung der Stabilität des Ruhestroms gegenüber Umwelteinflüssen (Zugluft), indem der NTC mit den Endtransistoren thermisch gekoppelt wird.

    - NTC (1 kOhm) mit Gewinde einsetzen, Parallelwiderstand auf 3,3 kOhm ändern (4,7 kOhm hat Dual auf Unterseite eingelötet) Ruhestromtransistor erneuern, Ruhestrompoti erneuern. Siehe nächstes und übernächtes Bild in gelb. Anstatt des NTCs Lötösen einlöten, an denen man später die NTCs anschließen kann und den Parallelwiderstand.





    - Strombegrenzungstransistoren T1304, T1305 (rot folgendes Bild) tauschen. Hier kann man auch auf die BC 546 und BC 556 zurückgreifen. Sie haben dieselben Parameter wie die BC 5x8, vertragen aber mehr Spannung. Offenbar waren sie damals merklich teurer. Heute kosten die schlechten mehr.

    - Wenn die Platine schon draußen ist, können Übermotivierte Löter auch drei Elkos tauschen, nämlich C1309, C1313 und C1304 (grün). Die ersten beiden vor allem, weil die gelb oder dunkelrot sind, und den letzten, weil der Arme Elko noch nie in seinem Leben Gleichanteil sehen durfte.



    - Falls ein zu hoher Gleichanteil am Lautsprecherausgang auftritt, können die Transistoren im Differenzverstärker getauscht werden. Das sind: T1300 (BC 546 BTF), T1302 (BC 546 BTF), T1301 (BC 556 BTFR), T1303 (BC 556 BTFR). Wichtig hierbei ist, dass man die Transistoren nicht als Schüttgut kauft, sondern auf der Rolle, daher die komischen Endungen BTF und BTFR! Damit ist die Wahrscheinlich sehr hoch, dass die beiden Transistoren vom selben Wafer und damit sehr ähnlich sind. Ein Offsetabgleich ist beim CV 1500 nämlich nicht möglich. Nach einem Tausch erhielt ich grandiose Offsetwerte im Bereich um 5 mV. Welch Freude! Achtung: Bei den NPN-Typen stimmen die Bohrungen auf der Platine, der Aufdruck dagegen ist verkehrt. Siehe:



    - Elko 220 uF, mind. 16 V, am besten axial an die Treiber-Basisanschlüsse anschließen, um das alte Querstromproblem zu beseitigen. Am besten auch die Kontakte der Stifte mit Glasradierer reinigen. Die Kontakte der Buchsen kann man reinigen, indem man sie mit Kontakt 60 von oben spült und mit einem Zahnstocher, der ebenfalls getränkt ist, durch Einführen und Drehen die Kontakte abreibt. Anschließend mit viel Isopropanol oder Alkohol o.ä. das Kontakt 60 rausspülen und die Treiberplatte trocken föhnen. Nur von oben nach unten spülen, damit kein Reinigungsmittel zwischen Transistor und Verschraubung gerät. Zum Schluß die Kontakte der Treiber mit spitzem Gegenstand und Fingerspitzengefühl etwas zusammenbiegen.



    - Relais. Am besten Relais auslöten, aufmachen, Feder lösen und Kontakte abnehmen, mit Glasfaserstift die Kontakte säubern, aber nicht zu lang. Dann mit Kontakt-60-Wattestäbchen die Kontakte nochmals abreiben. Dann mit Isopropanol den Schmodder rausspülen. Kontakte und Feder wieder einbauen, prüfen, ob dünne Kabelchen gelitten haben, ansonsten erneuern. Erneuern geht am besten, wenn das Relais bereits eingelötet ist. Nicht dass das Kabel sich beim Löten wieder löst.



    - Tausch von Paar 1 und Paar 2: Wer die guten alten DIN-Lautsprecherstecker nicht verwendet und nicht immer extra LS 2 einschalten möchte, der kann bei dieser Gelegenheit auch die Lautsprecherleitungen gleich umlöten. Hier von links nach rechts die Funktion des Anschlusses: Rechts1 / Links2 / Rechts2 / Links1. Man muß also jedes zweite Kabel gegeneinander tauschen:



    Ruhestromabgleich: Der Ruhestrom wird über beide Emitterwiderstände R1338 und R1339 gemessen (jeweils außen). Wenn das Gerät kalt ist, den Ruhestrom auf 100-120 mV einstellen und damit die Endstufe aufheizen. Wenn das Gerät warm ist, den Ruhestrom auf 9…10 mV Spannungsabfall über beiden Widerständen einstellen. Früher nahm ich 5 mV, jetzt nehme ich einen etwas höheren Wert, weil er auch so im Schaltplan steht. Interessierte können den Abgleich nach ner halben Stunde noch mal kontrollieren und ggf. leicht korrigieren. Die Endstufen bleiben übrigens ziemlich kalt. Die Treiber werden warm.

    Einmal hatte ich es, dass nach dem Erneuern der Schaltung der Ruhestrom plötzlich drastisch in die Höhe ging und zwar erst nach einigen Tagen! Der Übeltäter war tatsächlich einer der Treiber-Transistoren. Zum Glück ist ein Wechsel ausgesprochen komfortabel (BDX53/54C).

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Zivi ()

  • 6. Prozessorplatine

    Hier sollte man beim alten Modell (im Gehäuse) zwei gelbe Elkos (220 uF, 10 V) erneuern. Allgemein sollte man darauf achten, dass man die Gehäusdeckel mit mehr Isolierband, als Dual verwendet hat, derart umwickelt, dass sich der Deckel auf keinen Fall auf der Seite des Netzschalters lösen kann. Ich hab den Deckel mit zwei Lötpunkten zugelötet.

    Beim neuen Modell ist mir keine Schwachstelle bekannt.

    7. Grundplatine vorn

    Hier kann die Standby-Schaltung verbessert werden, damit das Standby-Relais sicher abfällt. Der Aufwand ist gering. Hierzu wird ein Widerstand durch ein kleines Diödchen ersetzt sowie ein Widerstand mit 470 eingebaut wie folgt:







    8. Eingangsverstärker, Buchsen, Masseschraube

    Die hintere Platine kann durch Weglöten eines Kondensators vom Gehäuse und dem Lösen rückseitiger Schrauben elegant rausgezogen werden, wenn die Platine der Klangregler ebenfalls ausgesteckt wurde.

    Hier sollte man sämtliche Lötstellen dieses allgemein gammeligen Cinch-Systems überprüfen. Vor allem die Masseanschlüssen dienen hier teilweise zum Durchschleifen der Masse und sind gerne schlecht. Ansonsten tausche ich dort lediglich die beiden Phono-Verstärker durch bessere LM833 aus. Ich verwende keine Sockel mehr, da ich keinen Sinn dahinter sehe. Die OPs werden sicher wieder eine lange Zeit halten und keine Fassung kann kein Kontaktproblem machen.







    Wenn diese Platine ausgesteckt ist, gelangt man an eine verborgene, elektrische Geheimschraube hinten links auf der Bodenplatine. Dies ist die Verbindung von elektrischer Masse zu Gehäuse. Diese Geheimschraube fest nachziehen!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zivi ()

  • 9. Klangregelplatine

    Hier tauscht man beide Potis. Vorgehensweise wie bei der DA-Umsetzerplatine. Hier müssen aber große Potis eingebaut werden, da man normal keine Potis mit nur zwei Anschlüssen findet.



    Überflüssige Aktion: Um die untere Grenzfrequenz des Geräts etwas niedriger zu machen, tausche ich einen Koppelkumpel aus. C1229 wird von 10 uF zu 47 uF. Hören kann man den Unterschied wohl nicht, aber man sieht ihn an der Rechteckantwort. Kleiner Nachteil: Knacksfreies Umschalten der Eingänge dauert nun zwei Sekunden nach Einschalten länger. Das stört mich nicht.



    10. Frontplatte mit Masse verbinden

    Bei den meisten Geräten ist die Frontplatte elektrisch mit Masse verbunden. Beim CV 1500 wurde dies, vermute ich mal, entweder vergessen oder man erachtete es als überflüssig. Rein Störgeräuschmäßig ist es das sicher auch.

    Allerdings stellte bei meinem Gerät schon immer fest, dass der Prozessor abstürzt, sobald ich statisch aufgeladen bin und auf einen Knopf drücke.

    Ich hoffe, dass durch Herstellen einer Verbindung von Frontplatte zur Masse (am Trafo ist eine Lötöse, da hab ich die Frontplatte angeschlossen) der Strom abgeleitet wird und nicht über einen Signalweg des Digitalbusses läuft. Wenn es doof geht, wird durch so etwas der Prozessor defekt.

    Aus diesem Grund provoziere ich den Test mit der Aufladung auch nicht, falls ich versehentlich wieder aufgeladen bin und einen Knopf berühre, werde ich Bericht erstatten.

    Gruß

    Z

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zivi ()

  • Hier noch paar schöne Bilder.

    Ich bin ganz angetan von dem brauenen Gerät. Braun, was mir nie so gefallen hat, wo ich schon den CV 1700 in Doppelbraun hab und immer in silber möchte und suche... das Braun steht dem CV 1500 super, liegt wohl auch daran, worauf er steht.







    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zivi ()

  • Grosse Klasse Zivi, da kann ich demnächst mal mein 1500 dazwischen nehmen... ;)
    Schon mal ein grosses Dankeschön im vorraus... :thumbsup:

    Gruss,
    Ernst
    LG, Ernst

    Tja, infiziert mit "Dualitis" ;( ... :D

    Im Moment spielt: Luxman CL-350/M-150 mit Dual 1219/Stanton 881S und Elipson 1303...

    1019 - 1214 - 1218 - 1219 - 701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
    CV 121-1 - CV 240 - CDV 60 - MV 61
    CR 120 - CR 220
    CV1500RC - CV1600
    CT18 - CT19 - CT1540RC
    RC154 - CP1 Weiss (2x)
    CL 170 auf LF-2
    C 839RC - C-901 - TG-29
    Uher SG631 Logic!
    und
    Marantz/Luxman/Revox/Uher Freak! ^^
  • .
    Hallo Zivi,
    zusätzlich zu der super Beschreibung würde ich noch eine kleine Änderung vorschlagen.
    Mich nervte beim Einschalten immer, dass die blöden DIN-LS-Buchsen eingeschaltet werden.
    durch Umtausch zweier Adern im Anschlußstecker auf der Endstufe kann man das einfach ändern. Siehe Bild
    Danach sind immer zuerst die LS-Klemmen eingeschaltet.
    Bilder
    • endstufe_cr.jpg

      72,15 kB, 452×358, 384 mal angesehen
    Viele Grüße
    HaJo

    >> Bitte keine Fachfragen per PN oder E-Mail. <<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<
  • Finde das absolut beneidenswert wenn man sich so mit dieser Materie auskennt und diese Fähigkeiten mitbringt. Meinen höchsten Respekt.
    Gruß Roland
    ________________________________________________________________________________________________________________________________________________________
    Mein Hifi- Geraffel siehe Profil 8)
  • Die 1500er Kombi ist schon ein technisches Denkmal!

    (Tape, Dreher und die FB fehlen leider noch in meiner Sammlung)

    ...und das Dual-Board ist der absolute Hit :thumbsup:

    Danke an die Profis - hier in diesem Fall an Zivi -
    dass ihr euch so intensiv mit den Geräten beschäftigt und
    euer Fachwissen so offen mitteilt!

    Das ist einfach Spitze :thumbsup:
    Viele Grüße, Robert
    Sitz ich am Schaltplan in der Nacht, so bin ich um den Schlaf gebracht.... ;)
  • Zivi schrieb:

    Wenn Ihr die Kabel umlötet und auch noch die Änderung von Hajosto macht, dann ist es zweimal getauscht
    Im Umkehrschluss ist das Löten nicht nötig und man kann schnell den Originalzustand wieder herstellen.
    Ich hatte einfach nicht alles gelesen, sorry. ?(
    Viele Grüße
    HaJo

    >> Bitte keine Fachfragen per PN oder E-Mail. <<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<
  • Zivi schrieb:

    Hier tauscht man beide Potis. Vorgehensweise wie bei der DA-Umsetzerplatine. Hier müssen aber große Potis eingebaut werden, da man normal keine Potis mit nur zwei Anschlüssen findet.
    Hallo Zivi,

    Du hast nicht zufällig die korrekten werte der zwei poti's?
    Ich bekomme die zwei alten nicht korrekt ausgemessen, da bei einem schon der schleifer ab ist und der andere tanzt zwischen 49 und 116k...

    LG,
    Ernst

    Edit: Schon gefunden auf "Briegel's" Seite... :)
    LG, Ernst

    Tja, infiziert mit "Dualitis" ;( ... :D

    Im Moment spielt: Luxman CL-350/M-150 mit Dual 1219/Stanton 881S und Elipson 1303...

    1019 - 1214 - 1218 - 1219 - 701 - CS650RC - CS731Q - CS741q/mcc120 - CS5000
    CV 121-1 - CV 240 - CDV 60 - MV 61
    CR 120 - CR 220
    CV1500RC - CV1600
    CT18 - CT19 - CT1540RC
    RC154 - CP1 Weiss (2x)
    CL 170 auf LF-2
    C 839RC - C-901 - TG-29
    Uher SG631 Logic!
    und
    Marantz/Luxman/Revox/Uher Freak! ^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ernst3510 ()

  • Zivi schrieb:

    10. Frontplatte mit Masse verbinden

    ...
    Aus diesem Grund provoziere ich den Test mit der Aufladung auch nicht, falls ich versehentlich wieder aufgeladen bin und einen Knopf berühre, werde ich Bericht erstatten.
    Aus aktuellem Anlaß und weil ich oben erstellten Beitrag ärgerlicherweise (ja, warum legen wir uns hier im Forum eigentlich selbst Steine in den Weg, liebe Moderatoren??) selbst nicht mehr editieren kann folgende Info:

    Der Verstärker ist seit dieser Maßnahme kein einziges Mal mehr abgestürzt, erst heute hab ich beim Drücken auf einen Knopf festgestellt, dass ich aufgeladen war.

    Gruß
  • Hallo,

    Seit langer Zeit mal wieder hier und gleich diesen Beitrag gefunden.
    Habe eben meinen 1540 RC und 1500 RC eingeschaltet.
    Nach ca. 20 Minuten kam ein Knallen aus den Lautsprechern und dann nur noch leises Brummen
    auf beiden Kanälen. Ich hatte dieses Problem schon vor langer Zeit öfter und vermutete damals defekte OP`s.
    Tauschte diese dann gegen Präzisionsfassungen mit NE5532 und machte die Elko`s gleich mit.
    Er lief dann lange Zeit problemlos aber irgendwann ging das wieder los, wie auch heute.
    Ich vermute heute mal einen Defekt in der Versorgungsspannung oder einfach nur kalte Lötstellen in derselben.
    Ich hatte sowas gerade bei meinem Akai GX 95 Cassettendeck und CD 73 Cd-Spieler. Dort konnte ich TO 126 Transistoren
    nahezu ohne Kraft direkt aus der Platine ziehen !! Wie gesagt, nichts defekt, nur kalte Lötstellen !

    Gruß, Eckhard
  • Hallo,

    Werde jetzt wohl den 1500 RC nach dieser schönen, detailierten Anleitung überholen und dabei auch verstärkt auf Lötstellen kritischer Bauteile achten. Die Treiber mit den Steckkontakten gefallen mir auch nicht. Vieleicht löte ich die fest ein. Blöd ist, das man oft an den Lötstellen nichts erkennt. Hatte das gerade an meiner alten Ersa Lötstation. Die Buchse für den Lötkolben hatte nen Wackelkontakt. Die Lötstellen sahen aber astrein aus.
    Den 1540 Tuner werd ich mir dann auch vornehmen.
    Das C 839 Cassettendeck bleibt (voresrst) wie es ist. Riemen defekt und Elektronik ausgefallen. Vermute auch kalte Lötstellen in der Stromversorgung, da beide Kanäle ausgefallen.
  • Hallo Eckhard,

    dualis schrieb:

    Seit langer Zeit mal wieder hier und gleich diesen Beitrag gefunden.
    dieser Beitrag von Zivi ist, wie du sicherlich gesehen hast, ganz oben außerhalb des normalen Bereiches angepinnt. Damit ihn jeder gleich findet. Eigentlich sollte er nur bei wichtigen Zusätzen zu seinen Ausführungen editiert werden. Sonst wird alles wieder sehr schnell unübersichtlich.
    Für deine Belange, so wie ich sie sehe, ist besser der normale Bereich dieser Rubrik geeignet. Es wäre schön, wenn du dort einen eigenen Thread auf machst, der ist dann schneller bei Fragen deinerseits kommentierbar und der angepinnte Beitrag von ZIVI bleibt übersichtlich.
    Viele Grüße
    HaJo

    >> Bitte keine Fachfragen per PN oder E-Mail. <<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<