Dual 1228 (in KA 61) rechter Kanal wesentlich leiser als linker - woran kanns liegen?

  • Ich brauche mal die gesammelte Fachkenntnis des Forums:
    Bei meiner heißgeliebten KA 61 mit einem 1228er Plattenspieler war es schon länger so, dass beim Abspielen von Platten ab und zu der rechte Kanal tot blieb, dann mal wieder funktionierte, manchmal auch während des Spielens der Platte plötzlich kam. Neuerdings bleibt er durchgängig so leise, das er kaum zu hören ist.
    - als erstes habe ich die Kontakte für den TA im Tonarm geputzt, ergebnislos
    - als nächstes habe ich das System (Shure M 91) geprüft, funktioniert auf anderem Dreher einwandfrei, ein anderes System funktioniert an der Anlage auch nicht besser,
    - beim Rundfunkteil sind beide Kanäle gleichlaut zu hören,
    - stelle ich den Plattenspieler auf mono sind auch beide Seiten gleich laut zu hören.


    Der Fehler muss also meines Erachtens irgendwo zwischen den Kontakten für den Tonabnehmer und dem Eingang des Tonabanhemersignals in den Verstärker liegen. Sehe ich das richtig? Wo könnte das sein? Gibt's da notorisch bekannte Schwachstellen?

  • Moin,


    also bei einer KA sind erstma alle Schalter, pot. verdächtig. Die mal reinigen, ebenso alle Kontakte am Tonkopf (also wenn der TK mit System runter ist unten am Arm). 8)
    Schön saubermachen alles, dann auch die Kontakte am Kurzschließer v.a. innen.
    Schalter am besten zunächst mit Zellstoff unterlegen und hinten am Poti K 60 rein (ca 30x von Anschlag zu Anschlag durchdrehen und mit Kontakt WL ausspülen! Trocknene lassen und mit K 61 nachschmieren. (So wie oben)
    Wenn das alles nix hilft, kann man weiter sehen!


    Grüße Jens

    liebt die ollen Automaten

  • Sollte das beschriebene nichts bringen, wäre es Sinnvoll die Tonarmkabel zu Messen. Von der Kontaktplatte bis zum Kurzschließer! Mein 704 hatte die gleichen Symtome, nachdem ich die Tonarmkabel erneuert hatte hat wieder alles Problemlos funktioniert :thumbsup:

    Gruß Dieter
    -----------------------------------------------------------------------------------------------------------------------------------


    Dreher:
    2x CS 704 mit Shure V15 III L-M
    CS 721 mit Shure V15 III L-M
    2x CS 510 mit Shure M95 G-LM
    CS 520 mit DMS 239


    Rest der Kette:
    Kenwood KA-7010; 5x Kenwood KX 880 HX; Kenwood DP-3040; Kenwood KT-1060L; Canton LE 107; Sennheiser HD555 Reference und HD330

  • Hi !


    Da ist noch eine Sache, die Du Dir angucken solltest, bevor Du den großen Hammer und die chemische Keule rauskriegst.
    Das ist der Kurzschließer.


    Die Kontaktfedern sind mit Isolierplättchen getrennt. Das ganze Paket wird mittig von einem Niet gehalten.
    In Ruhelage bei der Nullposition des Kurvenrades sind die Kontakte offen, wenn es dreht, werden sie geschlossen.
    Wenn sich der Niet im Laufe der Jahre gelöst hat, fallen die Kontakte auch in der Nullstellung zusammen. Wackelige Kontaktbleche führen dann dazu, daß mal ein Kanal wegfällt, mal beide oder daß es beim Lauf der Automatik in den Boxen lustig knistert und knurpelt.


    Als "Sekundärschaden" rückt das Kurvenrad in der Neutralposition ein bißchen weiter aus der Ruhelage - was dazu führen kann, daß der Dreher in einen "Abschalt-Endlosloop" oder "Aufsetz-Endlosloop" verfällt, der nur aufhört, wenn man den Teller robust mit der Hand stoppt, wenn der Abschaltvorgang zuende ist.


    Gerade bei meinen 1228's habe ich es häufiger mit labberigen Kurzschließern zu tun gehabt. Ich glaube bei dreien habe ich den Niet schon entfernt und durch eine Schraube mit Scheibe und Mutter ersetzt.


    Nur mal so als Idee ... und bevor Du "spaßeshalber" das Tonarm-Innenkabel ersetzt.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Guten Morgen!


    Gerade bei meinen 1228's habe ich es häufiger mit labberigen Kurzschließern zu tun gehabt. Ich glaube bei dreien habe ich den Niet schon entfernt und durch eine Schraube mit Scheibe und Mutter ersetzt.


    Nicht nur da. Auch mein 1218 litt an der "Krankheit", inkl, lustiger Automatikspinnereien, und der "neue" 601 hatte auch ein Problem an der Stelle - nur ohne "Dauerlauf".

    Mit bestem Gruß - Stefan


    meine Dreher und sonstiges Hifi-Geraffel: im Profil

  • Erstmal danke für die Tips!
    Ich hab' dann gleich mal die Widerstände der Kabel von der Kontaktplatte im Tonarm bis zu den Lötstellen gemessen, wo die Kabel, die in den Vorverstäker gehen ansetzen und siehe da, das Kabel für das Nutzsignal rechts hatte einen Widerstand im Kilo-Ohm-Bereich. Zu meiner Erleichterung hat's dann aber ein kurzes Abschneiden, abisolieren und neuverlöten auf der Plattenspielerunterseite getan (Neue Strippen in den Tonarm zu ziehen ist so zeimlich meine Horrorvostellung). Da das Gerät sowieso auf war, hab' ich mir auch die Kurzschließer angesehen: völlig oxidiert. Hier half wunderbar ein Silberputzmittel, das meine Frau eigentlich für ganz andere Zwecke nutzt und das nicht nur den Oxydbelag beseitigt, sondern eine neue dünne Silberschicht aufbringt.
    Gruß
    Martin

  • Erstmal danke für die Tips!
    Ich hab' dann gleich mal die Widerstände der Kabel von der Kontaktplatte im Tonarm bis zu den Lötstellen gemessen, wo die Kabel, die in den Vorverstäker gehen ansetzen und siehe da, das Kabel für das Nutzsignal rechts hatte einen Widerstand im Kilo-Ohm-Bereich. Zu meiner Erleichterung hat's dann aber ein kurzes Abschneiden, abisolieren und neuverlöten auf der Plattenspielerunterseite getan (Neue Strippen in den Tonarm zu ziehen ist so zeimlich meine Horrorvostellung). Da das Gerät sowieso auf war, hab' ich mir auch die Kurzschließer angesehen: völlig oxidiert. Hier half wunderbar ein Silberputzmittel, das meine Frau eigentlich für ganz andere Zwecke nutzt und das nicht nur den Oxydbelag beseitigt, sondern eine neue dünne Silberschicht aufbringt.
    Gruß
    Martin

    Hallo,
    was für ein Mittelchen ist das denn ?


    ulli

    Ulli aus dem Ruhrpott



    man kann den Wahnsinn nicht mehr beschreiben, man kann ihm nicht mal mehr eine Narrenkappe aufsetzen (HDH)

    If my heart could do my thinking And my Head begin to feel. Would I look upon a world anew And know what's truly real (Van Morrison)

  • Hallo,
    es handelt sich um "Silver Plating Solution". Unter diesem Namen einfach mal bei ebay UK suchen. Es gibt verschiedene Anbieter (es ist aber überall dasselbe drin - und es funktioniert!).
    Gruß
    Martin

  • Hi,
    Hhmm....das dieses "Mittelchen" eine neue Silberschicht aufträgt, glaube ich weniger ?( . Wenn ich mit dem Glasfaserstift Kontakte reinige sehen sie auch aus wie neu 8o . Steht da wirklich in der Beschreibung das neues Silber aufgetragen wird?

    Gruß Dieter
    -----------------------------------------------------------------------------------------------------------------------------------


    Dreher:
    2x CS 704 mit Shure V15 III L-M
    CS 721 mit Shure V15 III L-M
    2x CS 510 mit Shure M95 G-LM
    CS 520 mit DMS 239


    Rest der Kette:
    Kenwood KA-7010; 5x Kenwood KX 880 HX; Kenwood DP-3040; Kenwood KT-1060L; Canton LE 107; Sennheiser HD555 Reference und HD330

  • Ich wollt's erst auch nicht glauben. Bei meinen Bastelarbeiten habe ich nämlich oft galvanisch vernickelt - und dann das ohne Strom? Ich hab' spaßeshalber mal ein kleines Stück Messingblech damit bearbeitet. Das war hinterher tatsächlich silbern und nach längerem Liegenlassen ist es auch wie Silber angelaufen. Irgendwo habe ich dann auch eine chemisch/physikalische Erklärung dafür gelesen wie das ganze funktioniert, die nachvollziehbar war. Leider hab' ich's mittlerweile wieder vergessen.

    Einmal editiert, zuletzt von gramofan ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.