Dual 1019 Treibradfrage

  • Hallo Dualfreunde,


    dies ist mein erster Thread in diesem Forum und ich habe da mal eine Frage zum Treibrad meines gebraucht erstandenen Dual 1019.
    Ich wollte es lösen und in Glycerin einlegen, weil ich denke, dass das Gummi etwas hart geworden ist.Nun habe ich das Problem, dass ich das gute Stück nicht von der Achse bekomme.Habe hier schon einiges dazu gelesen, z.B. dass das Treibrad mittels einer Plastikscheibe gehalten wird.Eine solche finde ich bei meinem Exemplar nicht. Ich habe mittig nur eine kleine Schraube; soll ich die lösen? Hab´s schon mal versucht, aber ist sehr schwergängig.


    Also, wenn jemand mir da weiterhelfen könnte, würde mich das freuen.
    Danke an Euch im voraus und sorry für die Anfängerfragen :)


    Achim

  • Hallo Achim


    Die kleine Plastikscheibe ist so klein, dass man sie gerne übersieht. Sie sitzt oben auf dem Reibrad in der Mitte. Am ehesten (noch nicht soooo grosse Erfahrung, aber so vier, fünf Treibräder hab ich schon ab- und wieder anmontiert) kriegst Du das Treibrad mit berherztem Zug nach oben ab, dabei geht dann die Plastikscheibe mit ab. Vorsicht, wenn das Treibrad ab ist, sitz die Plastikscheibe locker und geht dann ziemlich schnell verloren... Da das Treibrad nur aufgesteckt ist, musst du keine Schrauben lösen.


    Viele Grüsse


    Marius

  • Marius,,
    mann oh mann, vielen Dank, jetzt habe ich in den vergangenen Tagen da drauf gestarrt und nix gesehen und dank dir finde ich sie jetzt....vielen Dank


    lg


    achim

  • Hallo Achim,


    sei getröstet, dass geht vielen so.. ;-)
    Dafür gibt`s ja das Forum, Du hast es ja gefunden.
    Übrigens Glycerin ist eine gute Wahl, Kunstoffpflegemittel tät es zur Not aber auch.


    Gruß Jens

    liebt die ollen Automaten

  • Habe bei meinem 1019 ein paar EUR in ein neues Reibrad investiert, die kannst Du noch bei unserem Dualfred bestellen. Seitdem rumpelt da nix mehr :thumbup:

    Gruß,


    Chris




    Die Intelligenz auf dem Planeten ist konstant – aber die Bevölkerung wächst. (Eckart von Hirschhausen)

  • Habe bei meinem 1019 ein paar EUR in ein neues Reibrad investiert, die kannst Du noch bei unserem Dualfred bestellen. Seitdem rumpelt da nix mehr :thumbup:


    ..es rumpelt eigentlich nicht so sehr, hab bei meinem Schätzchen eher ein Geschwindigkeitsproblem, d.h. er läuft zu langsam und der Motorpulley/Motor macht ein, surrendes Geräusch. Für Tipps, das zu beheben, wäre ich sehr dankbar.
    Auf jeden Fall, danke für eure Reaktionen bis dahin.


    achim

  • Hallo Achim,


    ich hoff ich brings noch zusammen.. 8|
    Also solange kein Rumpeln zu vernehmen ist, würde ich an deiner Stelle erstmal die üblichen Verdächtigen abklopfen.
    Als da wären, Tellerlager (Schwergängigkeit) und Motor zerlegen (sirren/surren !) und neu schmieren.
    Auch die Achse des Treibrads entfetten und neu ölen.
    Natürlich kann es nicht schaden, dem (T)Reibrad trotzdem etwas Pflege zukommen zu lassen.


    Und liebe Dualisten, sollte da iwas nich stimmen, bedenkt es war spät und ich eig. bettreif! :S


    Gruß Jens

    liebt die ollen Automaten

  • danke für tipps und link zum motorzerlegen.
    Die Motorzerlegung macht mir schon ein bißchen Angst 8| .

  • Hallo Achim


    Schön, dass ich hier auch mal helfen konnte. Bis jetzt musste ich hier immer um Hilfe bitten - und habe auch immer Unterstützung bekommen ;) Und an die Zerlegung eines Motors habe ich mich bis jetzt auch noch nicht gewagt... Aber das kommt bald.


    Viele Grüsse
    Marius

  • ..es rumpelt eigentlich nicht so sehr, hab bei meinem Schätzchen eher ein Geschwindigkeitsproblem, d.h. er läuft zu langsam und der Motorpulley/Motor macht ein, surrendes Geräusch.


    ja, das wird wohl auf eine Überholung/Schmierung des Motors hinauslaufen. Bei meinem Exemplar habe ich allerdings das Phänomen, daß der Motor nach ca. 24 Std Stillstand zunächst sirrt, nach einer Plattenseite aber total geräuschlos arbeitet. Hatte den Motor auch schon mehrmals offen und habe mich mittlerweile erstmal damit abgefunden, dafür entschädigt mich der Klang des Drehers und die Haptik ist sowieso der Hammer (von der Optik des Drehers ganz zu schweigen!)

    Gruß,


    Chris




    Die Intelligenz auf dem Planeten ist konstant – aber die Bevölkerung wächst. (Eckart von Hirschhausen)

  • Hallo,


    Bei meinem Exemplar habe ich allerdings das Phänomen, daß der Motor nach ca. 24 Std Stillstand zunächst sirrt, nach einer Plattenseite aber total geräuschlos arbeitet.


    Das deutet darauf hin, dass ein etwas zu großes Lagerspiel (radial) vorhanden ist und / oder die Buchsen nicht hinreichend mit Öl getränkt sind. Nach einer Warmlaufphase verringert sich das Spiel (Wärmedehnung) und / oder das Öldepot wird an die Laufstellen gefördert.


    Hast du schon mal versucht, die Buchsen komplett für ca. 30min in heißes Motorenöl zu legen? Wenn man vermutet, dass höheres Spiel vorhanden ist, kann man auch schonmal etwas dickeres Öl nehmen (15W40 z.B.).


    Andererseits, wenn das Sirren nicht weiter stört, muss man auch nicht auf Biegen und Brechen versuchen, es wegzubekommen.



    Gruß
    Benjamin

    Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

  • Hi Dualfreunde,


    ein kurzes Update: Geschwindigkeitsproblem ist gelöst, Gerät gesäubert und neu geölt/gefettet...allerdings habe ich mich an den Motor und das Tellerlager noch nicht rangewagt..d.h. das Sirren ist noch da und ich habe den Eindruck, es wird stärker ;(
    Jedoch ist mir gestern etwas aufgefallen..nachdem ich das Chassis einige Male aus der Zarge genommen habe, war das Sirren mit einem Male nahezu verschwunden, und zwar, so vermute ich, weil mir beim Abnehmen ein Gummirad zur Halterung abgegangen war und somit der Plattenspieler "krumm" in der Zarge lag.
    Gibt es hier Experten, die sich darauf einen Reim machen können (...wenn nicht hier, wo dann?) :rolleyes:


    grüße


    achim

  • HI Achim !

    somit der Plattenspieler "krumm" in der Zarge lag.

    Wenn der Motor vorher in absolut senkrechter Position gesirrt hat und es beim Ankippen nicht mehr macht, ist das eigentlich folgerichtig. Der Druck kommt von der eingelaufenen Lagerstelle runter.


    Schätzungsweise wirst Du auf kurz oder lang am Zerlegen, reinigen und nacharbeiten nicht herumkommen. Aber das ist echt kein Hexenwerk. Du solltest Dir nur sehr viel Zeit dafür nehmen und jeden einzelnen Schritt auch nochmal überdenken, *was* Du da machst und *warum*. Und wenn man nicht unter Druck gesetzt ist, irgendwas unbedingt fertig zu kriegen, vermeidet man auch Fehler.


    Also. Zur Not sind "wir" ja auch noch da ... :)


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Achim,


    eig. ist Peter (wie immer 8) ) fast nix hinzuzufügen, außer einer Sache.
    Wenn Du den Eindruck hast, dass das Sirren schlimmer wird, solltest Du dir nicht mehr allzuviel zeit lassen.
    Es gibt einen Punkt, da der Schaden (durch fehlebde Schmierung, kaum noch reversibel ist. (einlaufen des Lagerspiegels) Zudem habe ich auch beobachtet, dass die Hitzeentwicklung ohne Schmierung deutlich größer ist.
    Das Zerlegen und Schmieren ist im Übrigen auch nicht so schwer!
    Dein 1019 hat`s verdient! ;)



    Grüße Jens

    liebt die ollen Automaten

  • vielen Dank für die tipps....tolles forum mit hilfsbereiten leuten hier :)
    dann werd ich mich mal in aller ruhe an den motor wagen...


    achim

  • Hallo zusammen,


    habe heute versucht, das Problem der Motorgeräusche des 1019 anzugehen....jetzt macht der Motor keine Geräusche mehr...leider macht er jetzt gar nichts mehr :wacko: d.h. er läuft überhaupt nicht mehr an..
    Eigentlich hat fast alles ganz gut geklappt,aber nur fast. Beim Aufhebeln der Motorschalen bin ich einmal abgerutscht und habe die Spulen beschädigt, jedoch ,wie ich meine, nur ganz leicht; es sind vielleicht zwei, drei Fasern abgetrennt, wenn überhaupt.Könnte das etwa der Grund für das nicht-mehr-anspringen sein, was meint ihr?
    Und heißt das in der Konsequenz, dass ich mich auf die Suche nach einem neuen Motor machen muß?
    Leute, ich brauche eure Hilfe :S


    der verzweifelter Dual Anfänger Achim

  • Hallo Achim,


    OHA! :rolleyes: Nicht grämen, das ist anderen auch schon passiert!


    Hört sich garnicht gut an, meine Empfehlung gib mal im Marktplatz ein Gesuch auf.
    Bin sicher das noch jemand was zu liegen hat, ich leider nicht.
    Wenn die Wicklungen beschädigt sind, besteht sehr wenig Aussicht auf Heilung, es mag ein paar Freaks geben..
    Möglich das sich einer deiner erbarmt, aber der Aufwand ist nicht ohne!
    Theoretisch wäre es möglich, die intakte Windung auszumessen und die defekte entsprechend zu ersetzen.
    Solltest Du jemanden kennen?
    Eine Möglichkeit wäre noch die Bucht, es passen auch andere Motoren!


    Gruß Jens

    liebt die ollen Automaten

  • es sind vielleicht zwei, drei Fasern abgetrennt, wenn überhaupt.Könnte das etwa der Grund für das nicht-mehr-anspringen sein, was meint ihr?
    Und heißt das in der Konsequenz, dass ich mich auf die Suche nach einem neuen Motor machen muß


    Hallo Achim,


    wenn Du mit "abgetrennt" "durchtrennt" meinst, ist die Wcklung zerstört. Und als Laie wirst Du einen neuen Motor benötigen...



    Viele Grüße


    Michael

  • Hallo Achim,
    den Motor ausbauen und 24 Stunden in 30-40 Grad warmen Motoröl 15/W40 baden.
    Diesen Tip hatte ich vor einiger Zeit hier im Board gefunden.
    Bei meinem 1219er ist seitdem Ruhe.


    Gruß,
    Dirk

    "Wo laufen sie denn, wo laufen sie denn... Mein Gott, wo laufen sie denn? Wo laufen sie denn?........“
    Wilhelm Bendow und Paul Morgan


    Marantz 2270 • Dual 701 (Ortofon M20E) • Dual 1219 (Shure V15-III) • Marantz 5220 • Marantz CD-38 • B&W dm-2/a

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.