erschreckendes zum 721

  • Moin,


    ich antworte jetzt mal umständehalber hier, auch wenn die entsprechenden Beiträge besser im "Willkommen zurück" Fred aufgehoben wären. Vielleicht besteht ja die Möglichkeit des Verschiebens.

    WEnn man A sagt muss man die Entwicklung zulassen auch auf die Gefahr hin das es sich von der ursprünglichen Idee fort bewegt.

    Den Umkehrschluss sehe ich nicht. Was hat sich denn großartig am Board geändert? Eigentlich doch nur ein wenig die Struktur. Wenige Bereiche sind weggefallen - und das ist m.M.n. auch gut so, z.B. der Bereich Voodoo/Esoterik. Wie der Name schon sagt, braucht kein Mensch. Mancher user hat ja praktisch nur dort geposted.....


    Allerdings ist der Finanzierungsansatz sicher ein nicht zu vernachlässingendes problem.

    Mich wundert es etwas, dass dieses Thema gerade jetzt nach der Überarbeitung des Boards aus dem Hut gezaubert wird. Einen nachvollziehbaren Kontext erkenne ich auch hier nicht, wobei ich grundsätzlich gar kein Problem mit irgendeiner Form der finanziellen Unterstützung des Boards hätte. Ich schrieb das ja schon an anderer Stelle.


    Nicht zuletzt sollten sich auch die dabei hervortun die das Board auch ein wenig unter dem gewerblichen Aspekt benutzen. 5% vom VK wäre auch eine gute Idee.

    Mir sind hier mehrere Anbieter bekannt, ohne deren Engagement der Teilenachfertigung das Board deutlich ärmer wäre. Nebenbei sind diese Angebote - und auch die vielen überholten/gewarteten Dreher(als Beispiel für viele andere Angebote) - ein klarer Anziehungspunkt für Neumitglieder usw.. Insofern findet bereits ein Synergieeffekt statt.


    Gruß


    Matthias


  • könnte leicht abdriften...

    Das will ich nicht hoffen. X(


    Hier geht es um Störgeräusche bei einem 721. Die Finanzierung des Boardes oder wo das Board sich hin- oder wegbewegt hat hier nichts verloren.


    Also "On Topic" bitte.


    Gruß Alfred

  • gelöscht

    Einmal editiert, zuletzt von leserpost ()

  • Bei der ganzen Diskussion habe ich jetzt irgendwie den Überblick verloren. Die Sache mit den Störungen interessiert mich doch irgendwie. Gut, wer dreht den Verstärker schon ganz auf, aber wenn es bei den meisten hier keine Probleme gibt, muß es ja irgend einen Fehler geben. Ich weiß, wie so etwas nerven kann, wenn man ein Störgeräusch nicht in den Griff bekommt. Da hört man dann auch mal die Flöhe husten.


    Um das jetzt noch mal zusammen zu fassen, der hier erwähnte Dreher erzeugt ein Geräusch, welches da nicht hingehört. Bei einem anderen Dreher ist nichts zu hören. Hört man das Geräusch wenn der Dreher dreht, oder auch wenn er steht? Wurde inzwischen etwas gemacht um den Fehler einzugrenzen, Glimmlampe außer Betrieb genommen, Motor abgeklemmt...?


    Edit: Ist das Chassis geerdet, wenn ja wo und gibt es einen zusätzlichen Potenzialausgleich zwischen Verstärker und Plattenspieler, ist bei dem Tuner eine BK-Anlage oder Antennen-Anlage angeschlossen. Die können auch schon mal Störungen verursachen, das Problem hatte ich nämlich schon mal. Da hat dann ein Mantelstromfilter für Abhilfe gesorgt.

    Gruß Stephan... 8)


    Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht :!:

    Einmal editiert, zuletzt von radiobastler ()

  • hallo,



    die frage, ob es störgeräusche irgend einer art gibt - bzw. wie "laut" diese sind hängt wohl eher nur zu einem gewissen anteil vom dreher ab.
    wenn hier alle metallteile masseverbindung haben, die kontakte sauber sind und die schirmung in ordnung, sollte man das alles in den griff bekommen. die meisten altersbedingten schwächen dürften kontaktprobleme irgend einer art sein oder - wie in diesem fall - evtl. ein glimmlämpchen.



    als da auch noch faktoren wären :


    -das system (body über signalmasse geerdet oder nicht? / 9mV - 2,5mV - 0,6mV? / mm, mi, mc?)
    -"sauberkeit" des stromnetzes
    -qualität der installation im haus
    -einstreuungen anderer verbraucher
    -der amp
    -der pre
    -die verkabelung
    -geräte ausgephast?
    -die aufstellung
    -usw.


    dabei kann man noch nicht mal mit absoluter sicherheit sagen, welches merkmal welche folgen verursacht...
    ich habe bislang mit geräten dieser bauart (701 und seit kurzem 721) noch keine schlechten erfahrungen und empfand sie diesbezüglich als eher pflegeleicht.


    den 721 habe ich erst kurz getestet und werde hier nochmal genau drauf achten, ob da was auffällig ist.


    ich habe jedenfalls die erfahrung gemacht, daß oft die kombination einiger komponenten schonmal etwas unglücklich sein kann, während jede von ihnen in anderer kombination wiederum völlig unauffällig funktioniert.


    der fredtitel ist natürlich für nen frischgebackenen 721-besitzer etwas "erschreckend" :D - den könnte man vielleicht etwas entschärfen?



    grüssle henner

    Musik??? ...ist das nicht das Geräusch, das aus den Lautsprechern kommt, wenn ich meine Anlage teste?

  • Hallo Marc,
    ...nimm das Dir doch alles nicht so zu Herzen. Ich dachte, das Thema wäre durch.
    Gibt es nicht auch Themen, die Dich zum Klugscheizzen verleiten?
    Da würde ich mich dann zurückhalten (so lange diese sich nicht mit meinen Themen
    überschneiden) und lauschen, was Du zu berichten hast.
    Wenn mich das Thema jedoch nicht interessieren würde, hätte ich anderes zu tun.
    Also - "don't worry, be happy!" (Zitat Bobby Mcferrin)


    Hallo Stephan,
    eigentlich bin ich froh, nach längerer Zeit den 721 wieder zusammengeschraubt zu
    haben. Ich hab mir auch schon überlegt, u.A. die Strobobirne mal rauszunehmen
    (und vielleicht auch mal umzudrehen - soll manchmal auch Wunder wirken), aber
    es fehlt allein die Zeit denn es liegen noch einige andere Geräte zerlegt herum).
    Nebenbei - hast Du (oder jemand anderes) eine gute und einfache (Ersatz-) Schaltung
    für die Strobobirne? Irgendwann hatte ich hier im Board mal eine gefunden, kann sie
    jetzt aber nicht mehr wiederfinden.
    Bei irgendsoeinem 521er hatte ich mal was gebastelt (was auch funktioniert), wo
    ich als Vorwiderstend für die LED einen Kondensator genommen habe - dadurch
    wollte ich die doch nicht unbeträchtliche Wärmeentwicklung des Vorwiderstandes
    vermeiden. Ich glaube, ich hatte 100 nF genommen. Allerdings ist das mit 110 Volt
    doch etwas heikel.


    Nun nochmal zu den Störgeräuschen. Davon sind eigentlich nur einige (ich würde sagen
    kritische / exotische) Tonabnehmer von betroffen. Shure und Audio-Technica lassen
    die Störung manchmal vielleicht erahnen, wenn überhaupt.
    Das könnte auch erklären, daß der Großteil der Boardmitglieder keinerlei Störgeräusch
    hören kann.
    Das Geräusch entsteht nur bei drehendem Plattenteller und auch nur, wenn der Tonarm
    sich über dem Plattenteller befindet. Eine Störung durch das Strobo ist unabhängig
    davon bei manchen TAs zu hören - das ist dann aber auch das bekante 100Hz-brummen
    und nicht das Britzelgeräusch, das man als unregelmässigen "Peak-Teppich" bezeichnen
    könnte.
    Ich hatte auch schon den Fehler auf die Erdung des Plattentellers zurückführen können.
    Durch häufigeren Betrieb verschwand der Fehler sogar, kommt aber nach einer gewissen
    Standzeit wieder.
    Ich werde also irgendwann mal den Motor zerlegen und komplett reinigen (gibt es da
    vielleicht irgendwo eine Anleitung für und hat vielleicht jemand das schon gemacht?).
    Das Chassis ist geerdet (soger mit "4-quadrat").
    Die Anlage wird z.Zt. nur mit Eurosteckern stromversorgt und es ist weder Antenne noch
    "Kabel" angeschlossen (allerdings ein Satelliten-Festplattenrecorder, den ich aber bei
    meinen Tests versuchsweise abgeklemmt hatte, was keine Änderung bewirkte).
    Auch ist keine Verbindung zum Computer hergestellt.
    Die Geräte sind alle ausgephast und werden über eine eigene Stromleitung versorgt,
    an der auch keine Dimmer oder Computer hängen.


    Hallo Henner,
    ja, die von Dir genannten Faktoren sind mir bekannt und diese habe ich eben ja auch
    schon angesprochen.
    Wie ich aber auch schrieb, taucht das Problem auch nur bei bestimmten Tonabnehmern
    auf und das sind nicht MC-Systeme, sondern MIs. Am empfindlichsten sind die AKGs.
    Die Standardbestückung, das V15III, ist da überhaupt nicht von betroffen und lässt das
    Störgeräusch allenfalle erahnen (ebenso wie alle anderen Shures und ATs).
    Es ist also nicht für jeden erschreckend. Für mich allerdings schon, da der 721 ja nicht
    irgendein Spieler ist, sondern eine Ikone und da darf sowas eigentlich nicht sein (meine
    Meinung).


    So long, Andreas

  • Hallo Andreas,


    ich nehme mir gar nichts zu Herzen. Eigentlich war der Post als Schlussplädoyer gedacht, aber wenn du schon nochmal direkt antwortest... :D
    Natürlich gibt es Themen wo ich auch anfangen könnte Klug zu ****en, wer hat diese Themen nicht? Ich neige dazu wenn es um bestimmte Pressungen geht oder um Drucktechnik (wenn man das schon von Beruf macht), ich es dann aber auch belegen kann das ich Recht habe.
    Dich habe ich damit auch gar nicht ansprechen wollen, wenn dir der Schuh aber passt... bitte sehr ;)


    Gelesen habe ich diesen Fred anfangs natürlich auch weil es mich interessierte was am 721 denn so "erschreckendes" zu finden ist, war ja auch interessant. Aber mehr als Spekulationen sind doch bisher gar nicht dabei rumgekommen, oder?
    Wie "defektO" schon schrieb gibt es da ja doch ein paar Faktoren mehr die zu brizzelbruzzel Geräuschen führen können, wobei ich denke das die Einstreuung anderer Komponenten und die Verkabelung die häufigsten Ursachen sein sollten (waren es bei mir zumindest sofern Störgeräusche auftraten).


    In diesem Sinne... nehm du dir ebenfalls nicht alles gleich so zu Herzen :)


    Gruß
    Marc

  • gelöscht

    2 Mal editiert, zuletzt von leserpost ()

  • Hi !

    ein Schlacht 510 hatte da mal etwas überraschendes Zutage gefördert. Kann nur soviel dazu sagen das sie funktioniert hat. Ein Schaltbild wird man dafür allerdings kaum brauchen. Eher müsste man herausfinden was das genau für eine Glimmlampe ist.

    Das sieht so aus wie eine Standard-Miniglimmlampe, wie sie z.B. in beleuchteten Kaffeemaschinenschaltern verbaut wird.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • @ Peter: So ist es. Ganz billige Einlötglimmlampe Marke 08/15, leicht überall zu bekommen. Übrigens habe ich meinen 510 vor ca. 2 Wochen auf genau die gleiche Art und Weise repariert - Originallampe raus und über die Klemmkontakte die einfache Einlötglimmlampe gelötet. Sonst nichts verändert (ach doch, den RIFA Knallfrosch gewechselt, der sitzt beim 510 auf derselben Platine, hat aber mit der Glimmlampenschaltung nichts zu tun). Ich nehme an, die Originallampe wird irgendwie an den Seiten undicht, dann geht das Neon Füllgas verloren und das wars.
    Zum ursprünglichen "Britzel-" Thema. Dieses - sehr schwache - Geräusch habe ich bei meinem 606 auch seit Jahren, ist kaum lauter als das Grundrauschen des Preamp. Es erscheint nur, wenn der Spieler eingeschaltet ist und sich der Teller dreht. Durch Benutzen der antistatischen Plattenbürste wird es vorübergehend schwächer, kommt aber nach einigen Sekunden wieder (leider). Ich habe es soeben weggekriegt, indem ich bei laufendem Spieler den sich drehenden Mitteldorn deutlich zur Seite gedrückt habe, auch mal nach hinten, aber sicherheitshalber immer vom Tonarm weg. Ob das wohl ne Weile hält ? Bitte auch mal probieren und gelegentlich berichten.
    Gruß Boris

    Boris Witke, Plattenspieler aus Kelsterbach bei Frankfurt/M.

  • Hi Boris !

    @ Peter: So ist es. Ganz billige Einlötglimmlampe Marke 08/15, leicht überall zu bekommen. Übrigens habe ich meinen 510 vor ca. 2 Wochen auf genau die gleiche Art und Weise repariert - Originallampe raus und über die Klemmkontakte die einfache Einlötglimmlampe gelötet. Sonst nichts verändert (ach doch, den RIFA Knallfrosch gewechselt, der sitzt beim 510 auf derselben Platine, hat aber mit der Glimmlampenschaltung nichts zu tun).

    Das ist die - buchstäblich - "einleuchtendste" Variante.


    Die Zündspannung üblicher Klein-Glimmlampen liegt so bei 90 - 100V, die Fassung der Originallampe hat passende Vorwiderstände schon eingebaut und dazu eine Diode, die eine Halbwelle kappt, damit die Taktzeit hell - dunkel etwas länger ist und das Strobo "ruhiger" erscheint. Geht natürlich etwas Leuchtkraft verloren, aber dafür ist die Originallampe auch flächenmäßig groß genug.


    Das ist mithin aber der Grund, warum Lampen, die flackernd im Sterben liegen, es wieder für einige Zeit tun, wenn man sie im Sockel wendet: sie werden in dieser Anordnung mit pulsierendem Gleichstrom betrieben und beim Umdrehen werden Anode und Kathode vertauscht und die -abgenudelte- Kathode wird zur Anode. Das geht dann erstmal wieder ...

    Ich nehme an, die Originallampe wird irgendwie an den Seiten undicht, dann geht das Neon Füllgas verloren und das wars.

    ... aber nicht lange.


    Denn dann kommt als nächste Glimmlampen-Alterungserscheinung das "Ausgasen" hinzu. Das Gasgemisch diffundiert gaaaaanz langsam entlang der Zuführungsdrähte durch die verschmolzene Drahtdurchführung und wenn der (ohnehin niedrige) Innendruck weit genug abgesunken ist, ist auch Essig mit dem Leuchten.


    Zum ursprünglichen "Britzel-" Thema. Dieses - sehr schwache - Geräusch habe ich bei meinem 606 auch seit Jahren, ist kaum lauter als das Grundrauschen des Preamp. Es erscheint nur, wenn der Spieler eingeschaltet ist und sich der Teller dreht. Durch Benutzen der antistatischen Plattenbürste wird es vorübergehend schwächer, kommt aber nach einigen Sekunden wieder (leider). Ich habe es soeben weggekriegt, indem ich bei laufendem Spieler den sich drehenden Mitteldorn deutlich zur Seite gedrückt habe, auch mal nach hinten, aber sicherheitshalber immer vom Tonarm weg. Ob das wohl ne Weile hält ?

    Das klingt nach statischer Ladung, die nicht abgeführt wird.


    Gibt es da nicht irgendsoeinen Erdungsdraht, der normalerweise an der Motorwelle anliegt und der nachgerade oxydiert ?
    Mir ist da sowas vage in Erinnerung, ich kenne den 606 aber nicht besonders gut. Habe nur 701 und 604, habe aber auch noch nie so genau hingehört ... oder die Dinger zerlegt.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich nehme an, die Originallampe wird irgendwie an den Seiten undicht, dann geht das Neon Füllgas verloren und das wars.

    Glimmlampen sind nichts anderes als Leuchtstofflampen, die haben eine bestimmte Anzahl von Betriebsstunden. Danach sind sie ausgebrannt.

    Gruß Stephan... 8)


    Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht :!:

  • gelöscht

    2 Mal editiert, zuletzt von leserpost ()

  • Hi !

    Für mich stellen sich da allerdings noch 2 Fragen:


    1.) Welche Glimmlampen (->Bezugsquelle?) kämen in Frage?
    2.) Wie berechnet man ausgehend von der anliegenden Eingangsspannung den benötigten Widerstand?

    zu 1.) gibt es eine Menge Universal-Glimmlampen in verschiedenen Größen.
    Ich verwende für meine "Nixie-Uhren" zum Beispiel eine NE2 als Dezimalpunkt. Das ist eine Lampe mit 10mm Bauhöhe und 4mm Durchmesser. Sie wird auch für alte 3 1/2 stellige Digital-Voltmeter mit Röhrenanzeige als führende "1" eingesetzt.
    Die letzten habe ich im Internet bei einer Firma aus UK bestellt ...
    Man könnte auch mal im Baumarkt gucken. Ab und zu gibt es mal Ersatzlampen für Lichtschalter mit Beleuchtung. Das sind auch Glimmlampen (Heizungs-Notschalter etc.pp.)
    Oder man schlachtet wirklich einen Kaffemaschinenschalter oder die Betriebsleuchten von alten E-Herden.


    zu 2.) gehen wir davon aus, daß diese Lampen zwischen 90 und 100 V Zündspannung brauchen (da sie auch an 110V laufen).
    Bei unseren Drehern laufen sie auch im 110V-Betrieb - entweder über eine Feldspule oder wie beim 721 an der 115V-Anzapfung des Netztrafos. Beim 721 ist der Glimmlampen-Vorwiderstand mit 2K7 angegeben. Nehmen wir mal 90V Zündspannung an und 115V Betriebsspannung auf der Stroboplatine über den Kondensator. Dann bleiben 115V - 90V = 25V über den Widerstand übrig. Geteilt durch 2700 Ohm beträgt der Strom über die Glimmlampe 9.25mA.
    Das können wir jetzt zurückrechnen auf 235V bei direktem Anschluß auf den Netzschalter: 235V - 90V = 145V über den Widerstand. Geteilt durch 9.25mA Lampenstrom = 15675 Ohm. Einen Normwert von 15K angenommen fließt ein Strom von 9.67mA durch die Lampe - das wird sie nicht umbringen.


    Dabei sollte allerdings sichergestellt sein, daß die auf der Platine verwendeten Kondensatoren die 235V Wechselspannung verkraften. Der Widerstand für die Diode muß ebenfalls angepaßt werden. Er beträgt bei 115V 22K = ca. 5.3 mA durch die Diode. Für 235V und 5.3mA brauchen wir hier 44.339K. Als Normwert würde man hier 47K wählen.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • gelöscht

    3 Mal editiert, zuletzt von leserpost ()

  • sind 230 V Lampen


    Glimmlampen laufen niemals ohne Vorwiderstand an 220V!
    Machen auch keine Hitzeentwicklung, es sind Entladungslampen und haben daher keine Glühdrähte.



    Übrigens gibt es auch Glimmlämpchen mit einer Fluoreszenzbeschichtung, diese sind für diesen Verwendungszweck ungeeignet, weil das Nachleuchten den Stroboskopeffekt zunichte macht. Besonders unangenehm bei den Palttentellern à la 1249, 510 usw, denn dessen Strob hätte für eine halbwegs gescheite Ablesbarkeit gerne ein "echtes 50Hz-Flackern".


    Die vom Radiobastler vorgeschlagenen farbigen Glimmlampen funzen nur, wenn die Lichtfarbe über die Gasfüllung realisiert wird.


    Ich verweise der Einfachheit halber einfach mal hierhin: Wikipedia Glimmlämpchen

  • gelöscht

    Einmal editiert, zuletzt von leserpost ()

  • Die Elektroden können schon mal aus gedrehtem Draht bestehen, hat aber kein besonderen Grund. Die Herstellung ist vielleicht einfacher.

    Gruß Stephan... 8)


    Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht :!:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.