CT 441: Sender speichern klappt nicht

  • Weil bei meinem alten CT 441 die Programmierung von Sendern nicht mehr klappte, habe ich mir ein gut erhaltenes, gebrauchtes, identisches Gerät gekauft. Ich war erstaunt zu entdecken daß auch bei diesem Exemplar die Senderprogrammierung nicht funktioniert. Die Sender lassen sich einfach nicht fest speichern! Weil beide Geräte sehr geplegt sind, vermute ich daß es mit Alter zu tun hat; es ist ja doch sehr zufällig daß beiden, unabhängig von einander, das gleiche Problem haben.


    Ich mache alles genau wie in der Bedienungsanleitung beschrieben:


    1 Taste Frequency 8 drücken
    2 eingestellte Frequenz wirdt am Display angezeigt
    3 Mit Drehknopf 10 gewünschten Sender einstellen
    4 Taste Program 9 drücken
    5 Mit Drehknopf 10 gewünschten Programmplatz wählen
    6 Taste Frequency 8 erneut drücken und festhalten, bis vorher
    eingestellte Frequenz wieder automatisch im Anzeigefeld 12 erscheint.
    7 Soll auf dem Programmplatz die Monofunktion gespeichert werden,
    jetzt Taste Mono 5 drücken (siehe auch Absatz "Mono-/Stereo-Umschaltung")
    8 Taste Memory 7 drücken
    9 Frequenzanzeige und Sendername blinkt
    10 Taste Program 9 drücken
    11 Sender ist programmiert


    Auf beiden geräten geht alles einwandfrei bis Nummer 10. Wenn ich bei Nr. 10 auf der Taste Program 9 drücke erscheint noch die gewählte Frequenz, noch der gewählte Programmplatz.


    N.B. Entleeren des Speichers bringt nichts.


    Gibt es Forum-Mitglieder mit den gleichen Erfahrungen, oder sogar Lösungen?

    3 Mal editiert, zuletzt von alfa2600 ()

  • Hallo Alpha2600,


    willkommen im Dual Board


    ich habe im Moment auch einen CT441 bei mir herumstehen.
    und bin nach Deiner Anweisung vorgegangen und habe auf Palatz 24 und 25 geübt.
    Ergebnis:
    1. Versuch auf Platz 24. Funktionierte, wie es soll.
    2. Versuch Platz 25. Fehlverhalten. Die Frequenz wurde nicht übernommen.
    Dann habe ich gespielt:
    a) Frequnez einstellen.
    b) Programmplatz (hier 25) wählen.
    c) Frequency lange drücken (In der Anzeige erscheint der richtige Wert)
    d) Memory drücken
    e) Programm drücken. (Dann erscheint das Programm kurz im Display)


    Oder noch einfacher:


    a)Programm drücken und Platz wählen
    b)Frequency drücken und wählen
    c) Memory drücken (Anz blinkt) Programm drücken (Frequenz wird eingespeichert)


    Ob das so sein soll, weiß ich nicht, aber es funktioniert bei mir.



    Gruß
    Norbert

  • Hallo Briegel,


    Ich habe deine Anweisungen gefolgt, aber es klappt bei den beiden Geräten leider nicht; so bald ich die Program Taste drücke wird im Display zwar die gewählte Programmstelle gezeigt, die Frequenz geht aber zurück nach 0000.


    Alle Programmstellen haben jetzt (nach der Entleerung des Speichers) die Frequenz 0000 und eine Verknüpfung zwischen Programstellen und Frequenz ist offensichtlich unmöglich.


    Der Tuner funktioniert, außer der Programmierung, gut.


    Ich denke doch daß es doch ein Firmware- oder Flashspeicher-Fehler ist.


    Gibt's noch weitere Tipps, Erfahrungen?


    Kann ich noch Ersatzteile kaufen irgendwo?

  • Hallo Norbert,
    spinnt die Anzeige noch?
    Grüße
    Matze

    C 830,839,C844CV440+441, CT441, CD41, G1/AT-OC7+Braun M12 CS 731/ElacESG 795,CS 5000/OM 20, 750/ElacESG 794,CV 1450, CT 450, CS 741/60E,CV 5670; CD 5150 HecoMyth.500,Braun AF1,P4, PA4,CC4, CD3, SW2,LS130,Elac PC 910/EMC-1

  • Hallo Matze,
    die hatte noch nie gesponnen. Das Gerät ist seit seinem Eintreffen unter
    Beobachtung.


    Allerdings hatte ich festgestellt, daß ich einen Wackelkontakt am Netzanschluß hatte. Ich habe alle Lötungen in dem Bereich erneuert, aber der Wackelkontakt war nicht verschwunden. ?(
    Dann stellte ich fest, daß die Kontakte des Netzkabels etwas kurz sind.
    Ich drückte den Stecker etwas fester in den Tune rund dann war alles OK. Seit dem ist es so.


    Ich hatte ebenfalls versucht, durch Erschütterungen einen Displayausfall zu provozieren, allerdings bleib auch dieser Versuch erfolglos.


    Ich warte weiter....



    Gruß
    Norbert

  • OK, wenn es das war soll´s mir recht sein.
    Bei mir zuhause war es so, dass zumeist das
    Display nicht anzeigte, bzw. erst nach einer
    gewissen Zeit nach Inbetriebnahme des
    Tuners.
    D.h. das Netzkabel muss absolut fest im
    Tune sitzen, sonst gibt es Ausfälle.
    Grüße
    Matze

    C 830,839,C844CV440+441, CT441, CD41, G1/AT-OC7+Braun M12 CS 731/ElacESG 795,CS 5000/OM 20, 750/ElacESG 794,CV 1450, CT 450, CS 741/60E,CV 5670; CD 5150 HecoMyth.500,Braun AF1,P4, PA4,CC4, CD3, SW2,LS130,Elac PC 910/EMC-1

  • Hallo, ich kenne mich auf dem forum noch nicht so aus, aber die drei letzten Beiträge haben doch nichts mit mein CT 441 Speicherproblem zu tun?


    Wenn ich bis drei Mal ein eMail bekomme:


    Hallo alfa2600,
    es gibt einen neuen Beitrag zum Thema: CT 441: Sender speichern klappt nicht
    Dieser Beitrag wurde erstellt von: architektengott


    Benutzen Sie diesen Link um direkt zum Beitrag zu springen:
    CT 441: Sender speichern klappt nicht


    Dann versteht ihr daß ich enttäuscht bin wenn ich nur gemütliches Chat lese das nichts mit dem Thema zu tun hat...

  • Hallo,


    matze: Eine Frage zum Abschluß: Funktionierte der Tuner, während die Anzeige nicht funktionierte?


    @Alpha2600,
    Ja, in diesem Forum ist es tatsächlich so, daß man manchmal ein wenig vom Thema abweicht ;).
    Ich persönlich betrachte diese Tatsache mit gemischten Gefühlen. Einerseits ist es lästig, wenn plötzlich das Thema gewechslt wird und der Thread nach "unendlcih vielen" Beiträgen wieder zur Sache kommt oder sich erledigt.
    Andererseits geht es mir zumindest so, daß ich bei einem Themenwechsel, wenn er interessannt ist, nicht an mich halten kann und antworte.


    Zur Technik des Tuners:
    Der ist so alt, daß er keinen Flash haben kann. Er speichert die Daten in einem RAM, das batteriegepuffert ist.


    Das Einzige, was ich feststellen kann, ist, daß der Tuner bei "falscher" Bedienung, also einer anderen Bedienung als ich es beschrieben habe, die eingestellte Frequnenz nicht übernimmt. Er schreibt aber nicht 0000 hinein.
    Liegt das 0000-Problem bei Dir daran, daß der Speicher kpl. gelöscht ist, 0000 im Speicher steht und er nciht beschrieben wird?


    Gruß
    Norbert

  • Hallo Norbert:
    Der Tuner funktionierte immer - auch ohne Anzeige.


    @alpha2600:
    Allein der Umstand, dass über den CT 441 bislang sehr
    wenig im Forum diskutiert wurde, rechtfertigt doch
    auch die zugegebenermasse Abweichung vom
    Thema.
    Ich sehe es so:
    Wenn ich wissenswertes über ein Gerät mittels der
    Suchfunktion erfahren möchte, ist es doch besser
    wenn ich dazu nicht 25789 Beiträge durchlesen muss,
    sondern vielleicht nur 2, weil eben verschiedene Punkte
    bzw. Schwachstellen in einem Fred beleuchtet werden.


    Nix für ungut und ein schönes (arbeitsreiches) WE wünscht
    Matze

    C 830,839,C844CV440+441, CT441, CD41, G1/AT-OC7+Braun M12 CS 731/ElacESG 795,CS 5000/OM 20, 750/ElacESG 794,CV 1450, CT 450, CS 741/60E,CV 5670; CD 5150 HecoMyth.500,Braun AF1,P4, PA4,CC4, CD3, SW2,LS130,Elac PC 910/EMC-1

    Einmal editiert, zuletzt von architektengott ()

  • Ich hab schon an meinem Verstand gezweifelt.
    Grüße
    Matze

    C 830,839,C844CV440+441, CT441, CD41, G1/AT-OC7+Braun M12 CS 731/ElacESG 795,CS 5000/OM 20, 750/ElacESG 794,CV 1450, CT 450, CS 741/60E,CV 5670; CD 5150 HecoMyth.500,Braun AF1,P4, PA4,CC4, CD3, SW2,LS130,Elac PC 910/EMC-1

  • Zitat

    Original von briegel


    Das Einzige, was ich feststellen kann, ist, daß der Tuner bei "falscher" Bedienung, also einer anderen Bedienung als ich es beschrieben habe, die eingestellte Frequnenz nicht übernimmt. Er schreibt aber nicht 0000 hinein.
    Liegt das 0000-Problem bei Dir daran, daß der Speicher kpl. gelöscht ist, 0000 im Speicher steht und er nciht beschrieben wird?


    Hallo briegel,


    Die 0000 liegt daran daß der Speicher gelöscht is, ich habe das genau so gemacht wie in der Bedienungsanleitung beschrieben ist. Ich kann mich aber erinnern daß die 0000 auch damals in 1988 (als ich mein Gerät gekauft hatte) der Fall war.


    Auf allen 30 Programmstellen steht jetzt 0000 und es wird nicht mit einem neuen Frequenz überbeschrieben.


    Auf mein zweites Gerät saind noch ein Paar Programmstellen programmiert, die lassen sich aber auch nicht überschreiben/ändern, obwohl ich es m.A. genau so mache wie du es beschreibst.


    Ich schlage vor daß ich mal ein kurzes .mov Film mache und diese auf ein FTP-server hochlade, damit du sehen kannst wo ich vielleicht etwas falsch mache.


    Gibt es interne Batterien im Tuner die ich vielleicht ersetzen muß?


    Viellen Dank im Voraus.


    Gruß, Klaas (NL)

    Einmal editiert, zuletzt von alfa2600 ()

  • Hallo,


    da der Trend ja ganz eindeutig zum Dritt-Tuner geht und ich diese Jogdials liebe,
    habe ich mir mal einen CT-441RC geangelt.
    Die Quicky Anleitung von briegel zur Senderspeicherung funktioniert bei mir hervorragend :].
    Zwei Fragen hätte ich aber noch:
    Hat jemand eine BDA als PDF oder .jpg für mich?
    Hat schon mal jemand mit einer Universalfernbedienung mit Erfolg die originale ersetzen können?
    Wenn ja, welche eignet sich dazu?


    Gruß


    pet

    "Wenn du nicht paranoid bist, beweist das nicht, dass sie nicht hinter dir her sind", Terry Pratchett.

  • Hi
    Ich könnte dir die einscannen, wenn dir das reicht. :)


    Mit einer Universalfernbedienung wirst du leider kein Glück haben. Habe selber schon einige probiert, auch die von Logitech, keine Chance.


    mfg

    CV441RC, CT441RC, CS731Q, RC50
    CV1500RC, CT1540RC, C839RC, RC154

  • Hallo,


    Danke! Das würde mir schon völlig reichen :].
    ich will halt nur vermeiden irgendwelche falschen Tasten zu drücken.
    Vorhin habe ich mal etwas länger auf die Signaltaste gedrückt, da erschien schon eine Anzeige mit der ich so gar nichts anfangen konnte 8o.
    Die 44 dB habe ich aber auch schon nicht verstanden ?(.


    Ist irgendwie nicht das richtige Gerät für die try-und-error Methode :D.


    Gruß


    pet

    "Wenn du nicht paranoid bist, beweist das nicht, dass sie nicht hinter dir her sind", Terry Pratchett.


  • Hi
    Werde ich die Tage machen.
    Diese 44db ist übrigens die Stärke des Eingangssignals.


    mfg

    CV441RC, CT441RC, CS731Q, RC50
    CV1500RC, CT1540RC, C839RC, RC154

  • Guten Abend zusammen,


    nachdem meine Dual-Gerätschaften lange ohne Probleme funktionierten, habe ich nun ein Problem bei meinem CT441 mit der Sendereinstellung und das sich so äußert: Die noch zur freien Verfügung stehenden Sender, sechs an der Zahl, konnte ich ohne Probleme speichern bis der Senderspeicher voll war (30).


    Jetzt kommt nur noch die Meldung " Speicher voll".


    Als ich den CT441 gebraucht erworben hatte, waren schon vom Vorbesitzer Sender gespeichert und die konnten nicht ersetzt werden.


    Anfangs war das für mich in Ordnung - jetzt wollte ich es nochmals versuchen mit verschiedenen Tastenfunktionen dies zu ändern, aber leider ohne Erfolg.


    Dummerweise besitze ich auch nicht die BDA für den Tuner ( vielleicht hat jemand eine übrig für mich ). Ferner habe ich auch hier im Board darüber nichts gefunden.


    Nun wüsste ich gerne, ob der CT1280 von der Bedienung her identisch zum CT441 ist und ich könnte anhand dieser BDA ( auch nicht in meinem Besitz, aber eventuell leichter zu bekommen )den Speicher löschen, bzw. die Funktion wieder herzustellen.


    Vielleicht hatte jemand dasselbe Problem - konnte es lösen und mir mit Rat und Tat zur Seite stehen.


    Im Voraus vielen Dank


    und viele Grüße


    Riccione

  • Dummerweise besitze ich auch nicht die BDA für den Tuner ( vielleicht hat jemand eine übrig für mich ).

    Wenn dir mit einer kompletten Kopie geholfen ist, das kann ich machen.
    Anbei auf diesem Wege die Seite mit den Sender-Einstellungen

  • Hallo Hajo,
    ja, damit wäre mir auf alle Fälle schon mal geholfen. Vielen Dank.
    Du musst mir nur noch sagen, wie ich Dich bezahlen kann. Hast Du meine Adresse noch oder soll ich sie Dir per PN schicken?


    Viele Grüße
    Riccione


    PS. Du als Dualfuchs hast nicht zufällig eine Idee, wie man den Speicher löschen, bzw. Sender austauschen kann?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.