Dual 741q Tonarm schwenkt ohne aufhören ein und aus! Kein Pimpelproblem!

  • Hallo,


    Nach ewigen mit lesen konnte ich bisher eigentlich meist alles regeln. Aber diesmal bin ich total ratlos.


    Ich habe aus EBay eine 741q bezogen und natürlich kam er nicht wie beschrieben! Aber das ist ein anderes Thema!


    Jedenfalls war das Gehäuse hinterm Arm leicht gebrochen. Aber nix grosses. Hab nur leichte Probleme mit den Silbernen Ringen des Tonarms und des Antiskating! Gestartet erstmal froh das scheinbar alle Tasten gehen. Starte und der Arm schwenkt nicht ein. Easy also Pimpel wechseln. Besorgt, gewechselt und das klappte auch recht gut ohne Haupthebel abbauen, hab immer Angst vor den Sprengringen da ich die meist kaum abbekomme und ich nicht glaube das ich dann Chancen habe die wieder drauf zu bekommen! Es hat etwas geknackt er ging aber ganz gut rein. Daraufhin testete ich uns es änderte sich gar nix. Arm geht hoch und schwenkt nicht ein.


    Also nochmal auf und die Stellschraube geändert. Jetzt wurde es spannend… Der Arm geht hoch, schwenkt ein, Freude, dann geht er aber einfach durch bis hinter die Endabschaltung und fährt zurück legt sich ab und fängt alles wieder von vorne das geht endlos bis ich ihn einfange und verriegel. Ich habe eigentlich alles gecheckt. Kugel ist da, alles sieht so auch als wenn es passt und ich hab absolut keine Ahnung was es sein soll. Kann der Motor oder die Elektronik Ärger in der Automatik verursachen oder muss es mechanisch fehlerhaft sein? Das was ich so vermuten würde. Vielleicht stimmt irgendwas mit dem Kurvenrad oder dem Hebel der darin geführt wird nicht, ich kann das nicht genau sehen. Zur Not mache ich gern ein Video. Eigentlich macht er ja alles richtig, außer das er den Arm nicht absenkt und durchläuft. Was kann das verursachen?? Endabschaltung scheint ja auszulösen denn er fährt ja zurück, wenn ich manuell aufsetze, geht sie allerdings nicht. Hatte schon mal einer so ein Problem, vielleicht hatte ja jemand das schon mal, allerdings fehlt mir als Laie völlig der Ansatz! Oder stimmt doch irgendwas mit dem Pimpel nicht. Aber einschwenken tut er ja, das kann es doch dann nicht sein, oder???


    Ich hoffe irgendeiner kann mir helfen….


    Videos, Bilder oder egal was hilft kann ich gern einbringen,


    Gruß der Anfänger…

  • Hallo Anfänger,


    Fangen wir ganz von vorne an.

    Hab nur leichte Probleme mit den Silbernen Ringen des Tonarms und des Antiskating!

    Kannst du das genauer beschreiben? Das verstehe ich nicht.


    Hast du den Tonarm ausgependelt. Also Auflagegewicht und Antiskating auf null, hinten am Gegengewicht so lange verstellen (verschieben und /oder drehen) bis der Tonarm waagrecht schwebt. Dann stellst du das Auflagegewicht und das Antiskating ein und dann kann es eigentlich losgehen.


    Gruß Oliver

  • Schau mal, ob die Weiche im Kurvenrad noch vorhanden ist.

    Die schaltet zwischen großer und kleiner Kreisbahn um.

    Wenn die fehlt, kommt es zu dem von dir beschriebenen Effekt.

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • Schau mal, ob die Weiche im Kurvenrad noch vorhanden ist.

    Die schaltet zwischen großer und kleiner Kreisbahn um.

    Wenn die fehlt, kommt es zu dem von dir beschriebenen Effekt.

    Ein Foto wie es aussehen sollte hast du nicht zufällig. Ich habe das Gefühl das Kurvenrad funktioniert nicht richtig. Obwohl es sich bewegt!


    Danke ihr beiden und Hallo erstmal!! 🖖

    Einmal editiert, zuletzt von Duallaie () aus folgendem Grund: Ein Beitrag von Duallaie mit diesem Beitrag zusammengefügt.

  • Hier im Bild das gelbe Teil ist die Weiche:

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • Ahso ja eingestellt ist er. Damit kann es nicht zusammenhängen… oder sollte 😅😅


    Danke für die schnelle Antwort. Wie sehe ich ob es noch arbeitet. Wäre ein Tausch des Kurvenrades ein großer Akt???


    Hier mal mein!

    2 Mal editiert, zuletzt von Duallaie () aus folgendem Grund: Ein Beitrag von Duallaie mit diesem Beitrag zusammengefügt.

  • Du kannst das manuell prüfen:

    Gerät ausschalten, Plattenteller abnehmen, den kupfernen Heben am Kurvenrad betätigen, dann Motorachse per Hand drehen.

    Jetzt wird vom kupfernen Hebel das Kurvenrad bis zum Zahnkranz bewegt und dann greift das Zahnrad der Motorachse ins Kurvenrad.

    Jetzt kannst du beobachten, was passiert, d.h. wie sich der Steuerpimpel durchs Kurvenrad bewegt.

    Der kupferne Hebel muß sich in die Ursprungsstellung zurückbewegen, denn sonst wird das Kurvenrad nach einer Umdrehung erneut betätigt und es kommt zum Rückschwenken des Tonarms.

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • Im Grunde fährt er immer nur auf einer Bahn, und fährt nie unten lang…


    Grüße


    Hab nen Video, aber das ist zu groß um es anzuhängen…

    Einmal editiert, zuletzt von Duallaie () aus folgendem Grund: Ein Beitrag von Duallaie mit diesem Beitrag zusammengefügt.

  • Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Hallo,


    es sieht mir so aus, als würde der Tonarm sehr hoch von der Stütze abgehoben. Der soll normalerweise nur so weit anheben, dass er gerade so über die Ablage fährt. Stell das Anheben über die Stellhülse am Liftbolzen mal etwas tiefer ein.


    Grüße

    Andreas

    Dual CR 50, 60,

    Dual CS 1019, 1209, 1218, 1219, 1224, 1226, 1228, 508, 510, 626, 728q, 741q,

    Dual C 919, 806, 820, 824

    Dual KA 360

    Dual C(L) 132, 380, 620, 630, 730, 2000, 2160

    Dual CT 18

    Dual CV 120

  • Das Kupferblech bekommt doch aber den Auslöser vom viel zu weit einschwenkenden Tonarm, oder?

    Dual CR 50, 60,

    Dual CS 1019, 1209, 1218, 1219, 1224, 1226, 1228, 508, 510, 626, 728q, 741q,

    Dual C 919, 806, 820, 824

    Dual KA 360

    Dual C(L) 132, 380, 620, 630, 730, 2000, 2160

    Dual CT 18

    Dual CV 120

  • ich schätze der steht auf 45…


    man kann genau sehen das das Blech in dem Moment wo das Kurvenrad in seine Endstellung „einrastet“ sich durch diesen „Ruck“ wieder in den Mitnahmebereich der Achse schwenkt. Ist ein sehr häufig vorkommender Mangel.


    edit: obwohl der Arm tatsächlich zu weit einschwenkt. Aber das Video ist auch schlecht. Vor allem mal auf 33 stellen für so ein Video. Das ist dann nachvollziehbarer

    Matthias



    Einmal editiert, zuletzt von Maad ()

  • Ja, stimmt da geb ich dir recht, sieht aus als steht er auf 45

    Dual CR 50, 60,

    Dual CS 1019, 1209, 1218, 1219, 1224, 1226, 1228, 508, 510, 626, 728q, 741q,

    Dual C 919, 806, 820, 824

    Dual KA 360

    Dual C(L) 132, 380, 620, 630, 730, 2000, 2160

    Dual CT 18

    Dual CV 120

  • man kann genau sehen das das Blech in dem Moment wo das Kurvenrad in seine Endstellung „einrastet“ sich durch diesen „Ruck“ wieder in den Mitnahmebereich der Achse schwenkt. Ist ein sehr häufig vorkommender Mangel.

    Wenn man einen Hauch Fett dran macht, dann geht das Blech etwas schwergängiger und schwenkt beim Ruck nicht mehr in den Mitnahmebereich der Achse.

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • Hier ist es. Hab auch mal die Taster mitgefilmt da ich gesehen habe das die Taster etwas weniger raus stehen wie die anderen, vielleicht kommt es ja auch daher???


    Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Mein Vorschlag ist weiterhin das Kurvenrad zu warten wie im geposteten Link zu sehen und danach weiter zu sehen ob und warum der Arm so weit läuft. Bis zum Abschluss der Wartung des Kurvenrades habe ich erst mal keine Idee.

    Matthias



  • Ich denke auch das es das ist, mach mdl etwas Öl auf das Kupferblech, damit das Blech etwas zäher geht, dann ist denke ich das Phänomen weg. Trotzdem sollte das Kurvenrad gewartet werden, um auf lange Sicht Ruhe zu haben.

    Dual CR 50, 60,

    Dual CS 1019, 1209, 1218, 1219, 1224, 1226, 1228, 508, 510, 626, 728q, 741q,

    Dual C 919, 806, 820, 824

    Dual KA 360

    Dual C(L) 132, 380, 620, 630, 730, 2000, 2160

    Dual CT 18

    Dual CV 120

  • Dass das Kupferblech immer wieder einrastet ist ja klar, wenn die Abstellschiene vom Tonarm

    ihm einen Ditsch gibt. Das löst ja den Abstellvorgang ein und passiert hier, wenn der Arm anrauscht.

    Also das Blechle ist eigentlich in Ordnung.

    Ansonsten muss man zuerst schauen, warum der Arm bei der gewählten Plattengröße nicht stoppt.

    Also schauen, was mit dem Anschlagbolzen los ist bzw. warum der Arm darüber hinweg läuft.

    Wenn das gelöst ist, ist das zweite Problem mit dem Dauerlauf vielleicht auch gelöst.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.