CR 1780 2x Netzteil Becher Elko im A.....

  • Habe ja letztes Jahr als ich einen meiner CV1500 Verkauft habe, vom Käufer unerwartet als Quasi Eintausch für das berühmte "Apfel und ein Ei" wieder einen CV1500 (Defekt) und einen CR1780 mitgenommen,

    und ein Einsteiger Dual Tapedeck - weis jetzt nicht mehr welches es war, das ist schon wieder gegangen - auf jeden Fall mit mehr Heimgekommen, als verlassen, eigentlich wollte ich mit dem Verkauf ja Platz schaffen, aber um das musste ich es Mitnehmen - Gott sei dank war die Frau beim "Ausliefern" mit, somit gab es beim Heimkommen keine Überraschungen.


    Soviel zur Vorgeschichte, und nun habe ich 2x CR1780 da, meinen der Läuft, und eben diesen.....


    Nach gut einem Jahr rumstehen hier, dachte ich heute mal, ich schraube das Ding mal auf, und mache Sichtkontrolle, was ist gemacht, was nicht, was könnte der Grund sein des Plötzlichen Ausfalles wie vom Vorbesitzer berichtet?


    Nun ja, wie der Titel schon sagt, beide haben ein Loch 8|


    bevor ich jetzt aber die 2 Großen fetten Dinger bestelle, die ja auch nicht grade günstig sind, frage in die Runde, was könnte das Ausgelöst haben? das beide Elko tot sind? und wie Prüfen?


    Das Gerät wurde lt. Aufkleber 2014 von einer Werkstätte schon mal Instandgesetzt, auf der Vorstufe wurden einige Elkos getauscht wie man erkennen kann, die uns bekannten Verbesserungen im Netzteilbereich wurden allerdings nicht gemacht, von der Synthi Platine mal ganz abgesehen, aber das war mir eh klar, hat aber mit dem Defekt hier nix zu tun denke ich, und neue Platine habe ich eh da, wenn das ding Laufen sollte mache ich die Natürlich, aber davor hätte ich gerne das er mal so Normal läuft, bevor ich mir das antue...


    Schon mal vielen dank vorab.




    liebe Grüße aus Wien, Gunther

  • was könnte das Ausgelöst haben? das beide Elko tot sind?

    Alterung, schlechte Qualität, das Übliche .

    Es ist doch nicht unbedingt außergewöhnlich, wenn ein Electrolyt-Kondensator nach 40 Jahren, die Beine wegstreckt.

    Zitat:

    Elektrolyte sind Stoffe, die in wässriger Lösung elektrischen Strom leiten können. Sie kommen sowohl als positiv
    als auch negativ geladene Teilchen (Ionen) vor.
    Wichtige Vertreter sind zum Beispiel Kalium, Natrium, Kalzium und Magnesium.


    Man fährt ja auch nicht 40 Jahre mit "einer" Autobatterie rum.

    Mestens sind die Elkos hochgegangen oder ausgetrocknet.



    CV1450 ähnlich alt. 81/82

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()


  • Es ist doch nicht unbedingt außergewöhnlich, wenn ein Elko nach 40 Jahren, die Beine wegstreckt.

    Wenn nur einer der Beiden ja, dann gebe ich dir recht, es ist aber schon sehr merkwürdig dass beide gleichzeitig den Geist aufgeben, habe ich jetzt so noch nicht gehabt


    Moin Gunther,


    schau mal hier, insbesondere unter elektrische Auswirkungen.

    Ja das kenne ich, aber wie gesagt, mich wundert dass beide gleichzeitig, und ob das nicht durch einen anderen Defekt im Gerät ausgelöst wurde, dem möchte ich gerne vorher auf den Grund gehen wenn irgendwie möglich

    liebe Grüße aus Wien, Gunther

    Einmal editiert, zuletzt von hase71gp () aus folgendem Grund: Ein Beitrag von hase71gp mit diesem Beitrag zusammengefügt.

  • Ich bin es nochmal,

    wenn in diesem Fall der Receiver nach längerer Zeit nicht in Betrieb, "bricht" über die Siebelkos

    die symmetrische Spannung gleichermaßen her.


    Ich messe nach der Revidierung zuerst die Gleichrichterbrücke und die Entstörkondensatoren

    zusätzlich durch und nehme das Netzteil zuerst ohne "Last" in Betrieb.


    Das hat mit dem Auslaufen aber nichts zu tun.


    Wacholder hat mal beschrieben, dass in noch älteren Geräten die Kondensatoren stufenweise mit kleineren

    Spannungen zu "formieren" sind.

    Gruß Peter

  • und ob das nicht durch einen anderen Defekt im Gerät ausgelöst wurde

    Davor sitzt nur die Gleichrichtung.

    Mach die Dinger neu und gut is. Plus Gleichrichter.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Ich habe mir den Schaltplan angesehen 1500μf sind nicht die Welt.

    Da kann man selbstbewusst 2200μF einsetzen, aber mindestens 63V Typen oder höher.


    Und ob eine defekte Gleichrichterbrücke die Elkos öffnet, das ist Spekulatius :)

    Gruß Peter

  • Ich bin es nochmal,

    wenn in diesem Fall der Receiver nach längerer Zeit nicht in Betrieb, "bricht" über die Siebelkos

    die symmetrische Spannung gleichermaßen her.

    wie geschrieben, ich habe mal eine Sichtkontrolle gemacht, ich hatte den CR nie am Netz, das Ding ist beim Vorbesitzer ausgefallen, der hatte ihn Normal im Betrieb, plötzlich aus, daher ist mir der Gedanke gekommen dass hier vielleicht ein Defekt den Effekt ausgelöst hat, dass beide Elkos gleichzeitig hoch gingen

    liebe Grüße aus Wien, Gunther

  • Hallo Peter,

    1500μf sind nicht die Welt.

    ich glaube, da hast du eine Null vergessen. Der Schaltplan ist mal wieder falsch.

    M.M. nach sind die zu heiß geworden. Prüfe auf jeden Fall den Gleichrichter.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Woher weißt Du, das die Elkos defekt sind?


    Auf den Bildern kann ich dafür keine Anzeichen sehen. Strippen ab und messen!

    Dann kann man weiter sehen. Ich habe 2 1780 in Betrieb, da ist alles Original und i.O..


    Ich habe massig Elektronik aus den 60ern bis 90ern in Betrieb, da sind ganz selten mal Elkos ausgefallen.


    Grüße

    Dieter

  • ich glaube, da hast du eine Null vergessen. Der Schaltplan ist mal wieder falsch.

    M.M. nach sind die zu heiß geworden. Prüfe auf jeden Fall den Gleichrichter.

    HaJo hatts mal wieder gemerkt.


    Beim CV1450 sind ja schon 10.000µF drinn

    :thumbup:

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Danke an alle Aufpasser :)

    Ich habe leider keinen CR1780 zum Nachschauen Zuhause.

    Gruß Peter

    Einmal editiert, zuletzt von FDS ()

  • Woher weißt Du, das die Elkos defekt sind?


    Auf den Bildern kann ich dafür keine Anzeichen sehen. Strippen ab und messen!

    Dann kann man weiter sehen. Ich habe 2 1780 in Betrieb, da ist alles Original und i.O..

    du hast nicht die 2 Löcher gesehen? Extra markiert! Da kannst bis ganz nach unten mit dem Schrauben Dreher oder ähnlichem, da brauchst nix mehr messen, geschweige denn anmachen, die sind durch, und den „rotz“ siehst auf der Bodenplatte, und ich habe auch einen 2. wie geschrieben, da sind diese auch Original, aber Netzteil Umbau wie von HaJo empfohlen, und neue Synthesizer Platine


    Danke an alle Aufpasser :)

    Ich habe leider keinen CR1780 zum Nachschauen Zuhause.

    Brauchst einen 😀?

    liebe Grüße aus Wien, Gunther

    Einmal editiert, zuletzt von hase71gp () aus folgendem Grund: Ein Beitrag von hase71gp mit diesem Beitrag zusammengefügt.

  • Ich habe massig Elektronik aus den 60ern bis 90ern in Betrieb, da sind ganz selten mal Elkos ausgefallen.

    So um 2010 ist eine bekannte Computer Mainboard Firma,

    in die Pleite gegangan, weil sich eine bestimmte Sorte Elkos, noch während der Garantiezeit, verabschiedet haben.

    Die waren auf dem Spartrip und das wars dann.


    Das kann also so oder auch anders ausgehen.

    Will damit sagen, wenn Du keine Probleme damit hast, heißt das nicht, daß andere auch keine Probleme haben.
    Ganz davon abgesehen, ich besitze zwei CV 1450 aus 81 / 82, der eine funktioniert noch im Originalzustand,

    bei dem anderen, sind die besagten Elkos, schon vor zwei Jahren, hochgegangen und ersetzt worden.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Wenn die Abblasöffnungen an dicken Elkos offen sind hat das einen Grund.Dann war Überdruck da. Entweder durch Hitze, kaputter Gleichrichter oder minderwertige Bauteile.

    Ich kann aber auch sagen, dass meine 1780er alle drei noch die originale Bestückung haben.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo HaJo,


    Ja eben, das meine ich auch dass es einen Grund geben muss, meiner - also jetzt sind eh beide meine 😉 hat ja auch noch die Originalen.


    Was meinst du? Tauschen und schauen was passiert, und oder Gleichrichter gleich mit ?!

    liebe Grüße aus Wien, Gunther

  • Hallo Gunther,

    Was meinst du? Tauschen und schauen was passiert, und oder Gleichrichter gleich mit ?!

    Tausche sie aus. Ich hätte bei den Löchern echt bedenken, dass das gut geht. Die sind innerlich jetzt trocken. Den Gleichgrichter würde ich durchmessen ob die Diodenstrecken noch gleich bzw. OK sind.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Tausche sie aus. Ich hätte bei den Löchern echt bedenken, dass das gut geht. Die sind innerlich jetzt trocken. Den Gleichgrichter würde ich durchmessen ob die Diodenstrecken noch gleich bzw. OK sind.

    Alles Klar HaJo, mache ich, danke dir

    liebe Grüße aus Wien, Gunther

  • Dafür müsste ich nach Wien kommen,

    solche schweren Geräte lasse ich mir nicht mehr zusenden.

    Da gebe ich dir zu 100% recht, den „Panzer“

    Kann man nicht versenden, biete dir aber gerne Abholung an, Probehören ist erwünscht, aber abseits des CR1780👍🏻😉

    liebe Grüße aus Wien, Gunther

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.