ELAC D793E brummt an Acusta W250

  • Hallo,


    Frage an die ELAC-Sachverständigen:


    Das ELAC D793E verursacht mir ziemlichen Brumm am Telefunken Acusta W250, dieser ist angeschlossen am Dual CV1400.

    Das gleiche Problem hatte ich da auch schon mal mit einem Shure M75-6 mit einer Nachbaunadel.

    Mit einer neuen Jico-Nadel bekam ich den Brumm da weg.


    Ich habe das ELAC an allen 3 Headshell's die ich für den W250 habe getestet, hatte da eins im Verdacht, aber bei allen drei das Gleiche.

    Zum Test gerade ein neues AT-VM95E montiert, da ist alles in Ordnung. Auch mit einem AT91 das hier noch rumliegt und einem anderen Shure M75 keine Probleme.


    Ich schraube das ELAC morgen oder übermorgen mal noch testweise mit einem neuen Dual-TK an den CS 1249 um zu sehen wie es sich da verhält.


    Auf was lässt dieser Brumm schließen, TA im Eimer, oder lässt sich da mit einer neuen guten Nachbaunadel was machen ?

    Bis auf den Umstand das es etwas leiser als die Shure's oder AT's ist und eben den Brumm tastet es sauber ab.


    Das blaue Headshell-Kabel ist neu, das alte hing nur noch an einem seidenen Faden und brach bei der Bastelei ab, aber wie beschrieben, an den anderen beiden Headshell's das gleiche Brummen.






    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • Die Nadel dürfte eigentlich keinen nennenswerten Einfluss auf das Brummverhalten haben, eher der Generator.

    Die Gründe für ein Brummen können vielfältig sein, Brent hatte wohl mal ein ähnliches Brummproblem mit einem Elac ESG 796 und hat sich

    darüber im Analogforum geäußert.


    https://www.analog-forum.de/wb…thread/12171-elac-brummt/


    Es kann tatsächlich sein dass einige Elac Systeme an bestimmten Drehern unter bestimmten Bedingungen in bestimmten Konstellationen

    (Kombinationen mit Verstärkern oder/und Phono Pres) zu erhöhtem Brummen neigen. Das System an einem anderen Dreher zu testen wäre

    auch mein nächster Vorschlag. An meinem 704 hängt momentan gerade ein vergleichbares Elac System, ein EMM 190. Ich bin mir nicht sicher

    ob es in dieser Kombination absolut brummfrei spielt, ich höre jedenfalls kein auffälliges Brummen und bin damit mehr als sehr zufrieden.


    Ich weiß, richtig kräftiges und auffälliges Brummen ist ärgerlich und lässt sich nicht tolerieren oder ignorieren. Da ist Probieren, Kombinieren

    und Ausschließen oder Ausschalten von Fehler- oder Störquellen angesagt. Diverse elektrische Geräte in der Nähe können auch verantwortlich

    sein für das Einstreuen von störenden Geräuschen. Ich denke da besonders an digitale Geräte wie moderne smarte Fernseher oder WLAN Repeater.


    Viel Erfolge beim Beheben dieses Ärgernisses.


    Liebe Grüße,


    Uwe

    Gestaltende Persönlichkeit

  • Danke für den Link, mal sehen ob sich das was ableiten lässt.


    Ich mach den ELAC TA an den 1249, der steht im gleichen Raum genau gegenüber vom Acusta.

    Ansonsten hab ich dann ja noch die Möglichkeit im Raum daneben am 701 und 721 zu testen.

    Es brummt in der Tat unterschiedlich stark, am stärksten wenn ich was berühre.

    Aber auch dann im Betrieb ist selbst bei normaler Lautstärke der Brumm nicht zu überhören, selbst bei lauten Passagen, so ist das nichts.

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • So, heute vormittag mit Dual TK am CS 1249 / Marantz 2270 probiert, noch stärkerer Brumm.

    Weiter zum CS 701 mit Hitachi HMA/HCA 7500, starker Brumm.

    Zuletzt am CS 721 mit Pioneer 9500 II, starker Brumm.


    Bei allen dreien stärkerer Brumm als am Acusta W 250 mit Dual CV 1400.


    Mögliche Störquelle Flachbild TV auszuschließen, war nicht in Betrieb.

    Bleibt mal noch das W-LAN.

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • Hallo Michael,


    ich bin mittlerweile der Ansicht dass es gut wäre, Analog und Digital möglichst räumlich voneinander zu trennen.

    Aber wer kann das schon, wer hat schon die erforderlichen räumlichen Möglichkeiten. Und man switcht ja auch gern

    mal von den analogen Quellen auf die digitalen um, außerdem sind viele Geräte mittlerweile ja nicht mehr rein analog

    oder rein digital. Aber diese ganze Funkerei und Korrespondenz etlicher Geräte miteinander und mit dem Router und

    Konsorten kann bestimmt oft der Grund für Störungen sein. So ganz frei ist mein Fuhrpark davon leider auch nicht.

    Interessant wäre es vielleicht noch wenn du dein Elac System mal bei einem Bekannten also in einer anderen Umgebung

    testen würdest (vielleicht auch mit dem Acusta W 250).


    Liebe Grüße,


    Uwe

    Gestaltende Persönlichkeit

  • Hallo Uwe



    Interessant wäre es vielleicht noch wenn du dein Elac System mal bei einem Bekannten also in einer anderen Umgebung

    testen würdest (vielleicht auch mit dem Acusta W 250).


    Wenn ich da so rum überlege, nee, das wird nichts, da schwirrt mehr rum wie bei mir, da steht eine Alexa ^^


    Außerdem sind das alle Vinylverweigerer, da müsste ich ja alles mit hinschleppen.


    Ich versuche jetzt mal noch auszuschließen was man ausschließen kann.

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • Hallo Michael!


    Mach' mal ein Foto von den Anschlußpins, ohne Kabel.


    Vielleicht ist da ein Masse-Blech, was da nicht hingehört.


    MfG Gerd

  • Also ich hatte jahrelang ein ESG 794 an meinem 701er, "normale" Wohnung mit WLAN, Schnurlos (DECT) Telefon, nie Probleme mit Brumm...


    Denke auch das der Fehler eher bei Plattenspieler/TK zu suchen ist, so wie Du schreibst funktioniert Dein ELAC aber, korrekt? Soll heissen, bringt Ton auf beiden Kanälen?


    Gruß

    Matthias

    Der Niederrheiner hat von nix Ahnung kann aber alles erklären :rolleyes:
    (Hanns Dieter Hüsch)

  • Denke auch das der Fehler eher bei Plattenspieler/TK zu suchen ist, so wie Du schreibst funktioniert Dein ELAC aber, korrekt? Soll heissen, bringt Ton auf beiden Kanälen?


    Hallo Matthias,


    den Fehler bei Plattenspieler/TK/Verstärker schließe ich mittlerweile zu 99% aus, der Acusta W250 kam erst im Dezember zurück nach einer Vollrevision. Alle 3 Headshell's die ich habe getestet mit Shure M75-6, AT91, AT95, da ist nicht das geringste Brummen vorhanden, außer ich gehe über DIN-Cinch-Adapter vom Acusta ausgehend an einen Verstärker, dann brummt es minimal, das ist ja aber eine alte Leier mit den Adaptern. Direkt über DIN am CV 1400 kein Brummen mit dem Shure und den beiden AT's. Mehr Halbzöller hab ich nicht da, ich könnte jetzt noch das DMS 750 vom CS 750-Tonkopf abschrauben, aber das wird

    mir auch nichts anderes sagen.


    Das ELAC ist um einiges leiser, um die Lautstärke auf 10 Uhr Stellung des Verstärkers mit dem Shure und den beiden AT's zu erreichen muß ich beim ELAC auf über 12 Uhr gehen.


    Hab hier parallel 8 Dual's mit etlichen Shure's, Ortofönern und AT's an verschiedenen Verstärkern/Receivern laufen, noch nie ein Brummproblem gehabt. Außer mit dem Shure M75ED was vor 2 Jahren beim Acusta dabei gewesen ist, das ging aber durch eine neue Jico-Nadel seltsamerweise weg.



    Mach' mal ein Foto von den Anschlußpins, ohne Kabel.


    Vielleicht ist da ein Masse-Blech, was da nicht hingehört.


    Hallo Gerd,


    hier ein Foto, das ELAC ist durch die Test's noch auf dem Dual TK



    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

    2 Mal editiert, zuletzt von Vinylfieber ()

  • Hallo,
    kann es sein das die Anschlüsse vertauscht sind?
    Der Rote ist normalerweise die Signalleitung für den rechten Kanal und liegt auf dem Bild am Masseanschluss und Gehäuse.

    Tausche mal Rot und Blau. Dann sollte das Brummen weg sein.

    Gruß
    Thorsten


    Kommt aus der Rille nur noch Stille, dann hilft auch keine Pille!


    Und ist der Ruf erst ruiniert, dann lebt es sich ganz ungeniert! :thumbsup:

    Einmal editiert, zuletzt von daddelkuddel ()

  • So ist es!


    Nochmal ganz einfach (weil an deinem ESG keine Farbmarkierungen sind).


    Ausgehend von Deinem letzten Foto:


    oben links = grün

    oben rechts = rot

    unten links = blau

    unten rechts = weiß


    MfG Gerd

  • ist nichts vertauscht, aber gerade mal testweise vertauscht, dann ist aber ein Kanal tot.


    Zum Vergleich ein DMS 242 was sonst gerade auf dem 1249 ist.


    Habe nun eben noch die Kontaktstifte mit Glasfaserstift gereinigt, waren etwas angelaufen, hat auch nichts geholfen, es brummt weiter.


    Das Teil wird im Eimer sein, schade um die 81 Euro.



    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • ...doch vertauscht... - An den ATs liegen die Kontakte halt anders


    ...hier ein ESG

    793 m i t Farbmarkierungen :) :


    und hier an einem 794:


    Gruß Gerhard


  • Hat dann ein AT eine andere Belegung ?

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • danke für den Hinweis, umgestöpselt und gerade noch in den 721 und 701 geschoben, brummen weg, dafür der linke Kanal tot.



    aber danke mal an alle für den Hinweis, morgen bekomme ich ja meine neue Brille, dann klappt das auch wieder besser :)

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

    Einmal editiert, zuletzt von Vinylfieber () aus folgendem Grund: Ein Beitrag von Vinylfieber mit diesem Beitrag zusammengefügt.

  • brummen weg, dafür der linke Kanal tot.

    eventuell trifft da der Franzosen-/Chinesen-TK auf eine angelaufene Stelle an der Kontaktplatte? Ansonsten mal die Kanäle durchmessen.


    Gruß Gerhard

  • Bevor das ELAC nun in die Resteschublade gewandert wäre wieder auf das Acusta-Headshell montiert, siehe da, es läuft. Der Brumm ist weg, das mit der deutlich reduzierten Lautstärke bleibt aber, aber das ist nun nichts womit mal nicht leben könnte.


    Allerdings verstehe ich das gerade mit dem neuen Dual-TK nicht warum es da nicht funktioniert. Ein AT95 drauf und es ist alles wie es sein soll, seltsam.


    Danke für die Aufklärung, hatte bisher nur mit Ortofönern, Shure's und AT's zu tun. :)



    Bilder

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152
    Dual CS 701 Shure V15III Ortofon M20
    Dual CS 721 Ortofon M20E Shure V15III
    Dual CS 1249 Shure V15III Ortofon M20E Shure M75D DMS 242
    Dual CS 741Q satin/anthrazit MCC 120

    Dual 1019 Shure M44 MG Shure V15III
    Telefunken Acusta W 250 Shure M75-6 AT-VM95E ELAC D793 E SV
    Dual CS 750 DMS750/DN750/"BD"/ AT-VM95ML

    Technics SL-1500 C Ortofon 2M Bronze / Black

    Toshiba SR-355 Ortofon 2M Red

    Magnat MTT 990 AT-VM95ML


    Das Gute kommt immer zu dem der Warten kann.

  • Hallo Michael,


    prima, das du es jetzt hin bekommen hast...

    (Ich hatte einmal einen ähnlichen Fall mit einem Audio Technika ebenfall an einem TKS zu [unter-]suchen, .... mit normaler Logik war da nix mehr >>> seit dieser Zeit meide ich jegliche "TKS - Systeme", von mir aus kann sich damit wer will amüsieren für mich reits.)


    Dann noch schöne Ostertage, Gruß Thomas :)

    „Wo man singt, da laß’ dich ruhig nieder,böse Menschen haben keine Lieder.“

    Zitat von; Johann Gottfried Seume;


    Dual CST 3510/-/ Dual CS 2225/-/ Dual CS1254 ULM1/2"

    ___

    Onkyo P-3060 M-5030/-/4X Heco VICTA 701
    ___
    res je1X Onkyo A-8470/A-8450
    __
    Onkyo TA - RW70/-/ Onkyo T4711/-/ Onkyo DX - 7711

    2x Sennheiser HD 560 Ovation (linear/modifiziert)

    _

    1/2" Ortofon X5MC/ TMC-200/ OM super/ OM

    T4P Ortofon MC-200/ OMP/ OMT /-/ Technics EPS-310 MC/ Technics P30S / Dual MMP 450

    Ortofon OM Nadel(n) 10-40 /-/ FG/ Boron

  • An eine verkehrte Verkabelung hatte ich auch schon mal gedacht, hatte so etwas Ähnliches schon mal irgendwo

    gelesen, war mir aber nicht mehr sicher ob das bei Elac oder bei anderen Systemen war. Ist schon seltsam wie

    lange man manchmal an den falschen Stellen nach der Behebung eines Fehlers sucht und dabei das Naheliegende

    garnicht in Erwägung zieht. Nebenbei bemerkt, ohne eine passende Brille mache ich mich an solche Basteleien

    mittlerweile auch nicht mehr ran, das wäre sinnlos.


    Liebe Grüße,


    Uwe

    Gestaltende Persönlichkeit

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.