Beiträge von mg_guzzi

    Hallo Peter,

    ja, das kann man: Dazu magnetisches Blech (z.B. Konservendose) verwenden und das Blech mit Schutzleiterpotential verbinden - hat der Dreher überhaupt Schutzleiter? Ich glaube nicht :/

    Dann sagt da am besten noch wer anders was zu... ;)


    Viele Grüße

    Matthias

    Ich zitiere mal aus Deinem Link/Bild: „… and will lead to the rapid destruction of the transformer!“

    Der Verstärker ist rund 40 Jahre alt und der Trafo funktioniert immer noch, können wir also wohl ausschließen :P


    Viele Grüße

    Matthias

    Ein wenig amüsant ist, daß es gleich zwei Marken gibt, die die Anlage zusammen mit hartem Alkohol abbilden:

    Musste man sich den Klang etwa "schön" trinken?


    Die Metz-Anlage hat aber auch was, auch wenn die Dual toll aussieht, gerade wenn das Tapedeck daneben steht.

    Schätze die Flasche sollte als Maßstab dienen um zu zeigen wie klein die Anlage war… 8o

    Hallo Rudi,

    Kenne ich so eigentlich nur von bestimmten alten Kunststoffen die irgendwann irgendwie klebrig werden…


    Vielleicht wurde das Reibrad ja mal mit Armor All oder ähnlichem behandelt? Hatte ich mal bei einer Plattenteller Matte, die hat danach noch ewig „rumgesifft“…


    Viele Grüße

    Matthias

    Hallo,

    danke für den Hinweis auf den alten Thread, leider wird hier das Geheimnis auch nicht gelüftet ob/warum die 732er schlechter sein sollen als die 730er.

    Die verwendeten Chassis scheinen ja identisch zu sein, das Volumen wohl auch…


    Tja, mal sehen ob hiernach jemand etwas erhellendes beitragen kann :/


    Viele Grüße

    Matthias

    Moin Andi,

    Ist die Sicherung denn noch ganz? Einer der Verdächtigen ist der Netzschalter, hast Du ein Multimeter um zu messen ob der Netzschalter noch korrekt funktioniert?


    Nicht verzagen - hier werden sie geholfen! ;)


    Grüße

    Matthias

    H

    Hallo Matthias,

    wenn 33 funktioniert und 45 nicht kann nur entweder der Kontakt nicht schließen oder das nachgeschaltete Trimmpoti (R9) defekt sein. Siehe Bild.

    Wenn du Kontaktspray benutzt hast hoffentlich nicht Kontakt 60. Damit vergammeln die Kontakte noch schneller.

    Hallo HaJo,

    das Trimmpoti R9 wars! Nach Austausch funktioniert alles wieder wie es soll,


    vielen Dank für Deine Hilfe!


    Grüße

    Matthias

    So, nachdem ich in 3-4 Versuchen den Abstellpunkt korrekt justiert habe ist jetzt ein anderes, neues Problem aufgetreten: Die Drehzahl bei 45 U/Min ist plötzlich viel zu hoch, klingt jetzt eher wie 78 U/Min! Bei 33 U/Min ist alles in Ordnung…

    Jemand eine Idee? Den Drehzahlwahlschalter hab ich schon mal mit Kontaktspray behandelt, hat leider nix gebracht.


    Danke,

    Matthias

    Hallo zusammen,

    bei meinem CS650RC wird der Tonarm bei den meisten Platten am Ende nicht zurückgeführt sondern bleibt bis zum Nimmerleinstag in/auf der Auslaufrille. Ich denke da muss der "Abstellpunkt" justiert werden, leider lässt mich das SM hier etwas im Regen stehen, Zitat "Mit dem auf Segment 185 befindlichen Exzenter E kann der Abstellpunkt (Abstellbereich Platten 116-122mm) verändert werden. Leider ist für mich auf der dazugehörigen Skizze des SM nicht zu erkennen wo/was der Exzenter E ist:

    Wäre super wenn mich jemand "erleuchten" könnte! :)


    Schon mal besten Dank im voraus,


    viele Grüße

    Matthias