Dual 721 Tonarm hakt...Fragen zur Motorelektronik

  • Hi Carsten !

    Peter. Bei deiner Liste steht bei C5 1uf 50v.... Radial Ta.

    Das bedeutet erstmal, daß der Orignalkondi ein 1.5µF Tantal war und der Wert in Klammern ein 1µF / 50V beide in radialer Bauform.
    Aber das ist noch nicht so richtig durchgestylt und dient im Moment auch eher noch als Anhaltspunkt, was alles drin ist.
    Die Conrad-Nummer dahinter paßt auch nicht, das ist ein 3.3µF habe ich gerade festgestellt.


    Das Problem ist, daß es manche Kondigrößen entweder bei dem einen oder dem anderen Händler nicht gibt.
    Bei dem Kondi bin ich am überlegen, ob es günstiger wäre den a) entweder wieder durch einen Tantal oder b) durch eine WimA MKS-2 Folie zu ersetzen. Platz dürfte an der Stelle das Problem sein.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Moin Peter.
    Ach so. Dann las ich den c5 und c7 erst einmal in Ruhe. Hab zwar 1uf 50v da, da es aber noch nicht abgesegnet ist, lass ich die beiden roten Perlen drin. Für ein Folienk. Ist der Platz zu eng denke ich, da die Beinchen doch relativ kurz sind um die da hineinzu biegen.
    Danke für deine Hilfe Peter.


    Beste Grüße von den da ganz oben rechts in der Ecke.... :thumbsup:

  • Moin,


    ich habe da diesen eingesetzt:


    Welche mit 50V hätte ich auch noch und nochmal Kleinkram...



    Wenn du noch was davon brauchst sag Bescheid. Hast mir ja auch geholfen beim 1249! :)


    Das sind eigentlich alle Teile die man tauschen kann (aber nicht muss). Ich habe halt meinen ersten 721 vollständig überarbeitet. Den 2ten 721 habe ich nur die Knallfrösche getauscht. Das reicht eigentlich auch.


    EDIT: Ich seh gerade ich bin in einer ganz anderen Ecke als Ihr. Aber das Angebot mit den Teilen steht... :)

    Gruß Matthias


    2 Mal editiert, zuletzt von Maad ()

  • Besten Dank für dein Angebot.... Aber ich hab noch soviel elkos und kondis... Die müssen erst verbaut werden...
    Aber mal ne frage was hast du für die kekse c1 und c2 verbaut?


    Gruß Carsten

  • Hi Carsten !

    Aber mal ne frage was hast du für die kekse c1 und c2 verbaut?

    Wenn das die schwarzen Bröckelbrocken sind, die es an sich bei Dual nur in 100nF gibt, dann nehme ich diese hier:


    https://www.conrad.de/de/search.html?search=531808


    Bei meiner letzten ausgedehnten 721-Restaurierung hat anscheinend jemand schon mal mit dem Hammer auf das Board eingeschlagen und die Dinger sahen ziemlich abgeritten aus. Also neu.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi Matthias !

    Die habe ich.

    Die werden Dir als C1 / C2 beim 721 nichts nutzen. Das sind 2,2µF Tantals, aber beim 721 sitzen 22nF / 50V Keramikkondis an den Seiten des Gleichrichters als eine Art Hochfrequenz-Ableiter von den Wechselspannungszuleitungen des Trafos gegen Masse.



    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Da hast du natürlich recht, denn ich bin schon wieder wo anders als Ihr. Die C1 und C2 habe ich nicht getauscht. Die sind noch orschinol...


    Das habe ich alles getauscht...


    Gruß Matthias


    Einmal editiert, zuletzt von Maad ()

  • Moin Männers.
    Die sind braun die Dinger... Leider hab ich kein 22nf da sondern nur die 100nf vom 650rc der mal abgeraucht ist... Das war auch ne schönes Projekt... Lang ist her...


    Gruß Carsten

  • Sooo Männers.
    Post bekommen... 3 Pakete... 2 große von Helge und ein kleines von Alfred...
    Die Hauben pack ich morgen aus...
    Das segment hab ich schon verbaut... 33 und 45 u/min findet er wieder. Aber das haken von Arm kann ich ihn wohl nicht austreiben... Der macht mich fertig...


    Gruß Carsten

  • Hi Carsten !

    Das segment hab ich schon verbaut... 33 und 45 u/min findet er wieder. Aber das haken von Arm kann ich ihn wohl nicht austreiben... Der macht mich fertig...

    Wenn Du den ganzen Armaufbau auseinander hattest, ist es *sehr* wichtig, die Justagen
    Seite 15, Fig. 18 und 19
    Seite 16, Fig. 21
    durchzuführen.


    Insbesondere die Sperrklinke ist in der Hinsicht immer wieder ein Stolperstein, dann hängt der Arm irgendwo kurz vor der Einlaufrille. Beim 721 wird das Problem zusätzlich noch durch die Armhöhenverstellung verschäft, wo die ganze Mechanik sehr filigran ist und sich beim Automatiklauf sichtbar verbiegt. Da ist wichtig, daß nirgendwo mehr Druck auf den Hebeln liegt, wie unbedingt nötig und da kommt dann Fig. 19 wieder ins Spiel, die - richtig eingestellt - etwas Zug von dem Schaltarm nimmt, der durch die Sperrklinke gezogen wird.


    Ich hatte schon einige 721 auf dem Tisch und nur einer war so zickig, wie Deiner. Und da hat letztlich auch nur genaues Justieren was gebracht.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi.
    Ich weiß es ist die klinke... Das olle Ding.. Dank Reparaturbock kann man die ganze Sache beobachten... Der Arm schwenkt ein, die klinke geht mit, dann stockt sie kurz... Ein kleiner Ruck dann
    Läuft der Arm weiter bis zum Anschlag... Die Rückführung des Arms läuft ohne ruckeln..
    Nerviger Sack der...


    Gruß Carsten

  • Erinnert mich an meinen 1249... der macht es genau so wie von dir beschrieben. blöde klinke aber nun ja er läuft halt

    Gruß Matthias


  • Moin.
    Ja die gute alte justage...
    Aber ich bin nicht so ein Freund vom biegen. Zumal ja auch nicht angegeben wird in welche Richtung man biegen soll... Hast du ne Ahnung in welcher Richtung, Peter?


    Ja der 1249 war auch so ne Kandidat mit Tonarm mitnehmen ohne zu haken...


    Gruß Carsten

  • Mahlzeit.
    Na einer kleinen Spende im Form eines federhaus von @Diesy. Danke noch mal.
    Die kleinen scheißdinger von Kugeln haben auch den Weg ins Lager gefunden.
    Das Horizontallager ist auch eingestellt.... denk ich doch. Ist das ein Krampf. Man man.


    Gruß Carsten

  • So Mädels...
    Es läuft alles bestens...
    Hab das Loch von der klinke ein wenig ausgefeilt und den Grat entfernt. Dann lief die Klinke.
    Ne bißchen Haftöl dran und die exenterschraube am schaltarm nachjustiert...
    Beim Probelauf komisches hartes Knacken.... Es kam vom kurvenrad.
    Ausgebaut... Die Abstellbleche waren total verwürgt. Bleche also auch raus, gerade gebogen mit viel Schoß die abzubrechen. Sauber gemacht und vier Klecks 500000 cst Öl dran.
    Jetzt läuft er bestens. Da muss einer ganz schön dran rumgemacht haben.


    Hab dann die LED Variante von Alfred verbaut... Er empfiehlt ein Stück Papier am Prisma zu legen...
    Wo genau kommt das Papier dran damit es besser ablesbar ist?
    Beim 1249 hab ich auch led drin. Das ist von Werk aus milchig, warum hier nicht? Leider passt das Prisma nicht vom 1249....
    Danke für eure Tipps.


    Gruß Carsten

  • Hallo Carsten,



    ich hbe seit lager Zeit dasselbe Problem mit meinem 721: der Tonarm bleibt in der Einlaufrille hängen (irgendein mechanischer Widerstand). Habs mir schon oft angeschaut (721 aus dem Chassis gebaut, aufgebockt, reingeschaut) und bin immer noch nicht schlauer. Alles entfettet, gefettet, Tonarmhöhe justiert usw. Übrigens kann man den Fehler kurzfristig beheben, wenn man den Tonarm dann etwas hochdreht. Beim nächsten Lauf ist dann alles wieder wie zuvor.


    Hast Du zufällig in Bild, wo man sieht, was genau Du an der Klinke geändert hast? Hast Du auch die Erfahrung gemacht, das der Federbolzen F irgendwie Teil des Problems ist. Dieser schabt am Anschlag 189.


    Wenn ich den 721 kopfüber laufen lassen geht alles und nix schabt.


    Hier ein Video vom Vorgang:




    Der Federbolzen hängt fest. Wenn man ihn etwas nach oben bewegt, wird der Tonarm wieder frei.


    Ich bin glaube ich zu doof für die Mechanik.


    Beste Grüße und Dank,


    Dominik

  • Moin,


    gleiches Bild hatte ich beim 1249. Da war es genau so. Kopfüber alles ok. Bei mir war es die Einstellung des Stiftes auf dem Segment der gegen den Liftbolzen als Anschlag läuft. Wenn die Schraube dieses Stiftes auch nur einen Hauch zu weit rein gedreht war klemmte es an der Klinke. Der 721 ist leicht anders, aber vielleicht mal daraufhin schauen...

    Gruß Matthias


  • Moin Dominik.
    Anbei ein paar Bilder...

    I'm ersten Bild ist das Loch was ich geweitet habe und dann den Grat entfernt habe.
    Auch habe ich die klinke komplett ausgebaut und begradigt. Sie muss eben sein, ist diese verbogen hakt es schon, dann hab ich auch an dieser mit der Feile einmal kurz rum.... Bloß entgraten. Auch habe ich den Schaltarm etwas gebogen... Ich muss dazu sagen es ist ein total verunfallter Fall an dem so gut wie alles gehakt hat.
    Zum 2ten Bild. Das Bild ist jetzt verkehrt rum da ich den Bock bloß gedreht hab.
    Dieser Stift muss ein und ausfedern. Wird er durch das kleine Blech nicht runtergedrückt und bleibt hängen schleift er oben an der Chassis. Der Stift ist der Anschlag für die Automatik dam Teil 189.
    Der erste Anschlag für 33 der weiter hinter für 45. Die kleine Madenschraube rechts daneben ist für die Höhe des Bleches. Ist der Stift zu weit unten lässt sich der Arm manuell nur bis zum Anschlag bewegen. Ist er zu hoch rutscht der Arm am Anschlag vorbei und geht bis zum Ende.... Die Abschaltautomatik greift und bringt den Arm zurück zur stütze....


    Gruß Carsten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!