Dual CV60-Verstärker: Störgeräusche nach Entstörkondensatorwechsel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CV60-Verstärker: Störgeräusche nach Entstörkondensatorwechsel

      xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

      Ich passe den Threadtitel immer wieder den aktuellen Problemchen an, die wir haben. Aktuell geht es ab Beitrag #9 weiter!

      xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx




      Hallo liebe Forengemeinde!

      Ich, bzw. mein Freund, bin/ist seit kurzem stolzer Besitzer einer feinen Dual-Anlage inkl. eines CV60-Verstärkers (mehr dazu HIER).
      Jener lief im Testlauf beim Privat-Verkaufsgespräch ca. eine halbe Stunde ganz wunderbar, bis er dann plötzlich gar nichts mehr sagte.
      Aufgemacht, reingeguckt.
      Die Sicherung war vollkommen schwarz, also wurde diese erst einmal ausgetauscht. Gerät wieder eingeschaltet - zack - peng.
      Bei diversen Feinfummeleien und anschließender Wiederholung des Schrittes mit der(neuen) Sicherung passierte jeweils immer wieder dasselbe...

      Also nun die Frage: Woran kann das liegen?

      Vielen Dank für alle Tipps!
      Greta


      P.S.:
      Ich muss dazu sagen: Bitte habt Nachsicht, ich bin technisch im Prinzip unerfahren (wenn auch lernfähig). Mein
      Freund hat eine technische Ausbildung, allerdings zum Industrieelektroniker - und spricht kein Deutsch. ;) Daher mach ich hier die Anlaufstelle und leite etwaige Anregungen weiter.
      Bilder
      • IMG_20191215_133557.jpg

        166,7 kB, 567×425, 87 mal angesehen
      • IMG_20191215_133626.jpg

        199,92 kB, 567×425, 35 mal angesehen
      • IMG_20191215_133716.jpg

        192,36 kB, 567×425, 38 mal angesehen
      • IMG_20191215_140756.jpg

        152,61 kB, 426×567, 32 mal angesehen
      • IMG_20191215_133633.jpg

        185,06 kB, 482×361, 38 mal angesehen
      • IMG_20191215_133640.jpg

        167,99 kB, 482×361, 35 mal angesehen
      • IMG_20191215_133716.jpg

        192,36 kB, 567×425, 34 mal angesehen
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Greta ()

    • Hi Greta !

      Der Fehler muß kein großes Ding sein.
      In der Regel streckt es einen Entstörkondensator nieder, der links neben dem Board mit den Sicherungen "runterhängt" und mit zwei schwarzen Leitungen an den Lötösen befestigt ist.
      Einfach mit dem Seitenschneider das Ding rauszwicken - sieht aus wie eine hellgraue Rolle an zwei schwarzen Kabeln - Sicherung ersetzen und fertig.

      hifi-archiv.info/Dual/cv60s/cv60-06.jpg

      Für Deinen Freund zur Betrachtung. Der Schaltplan vom CV60 und den Bereich um den Trafo.
      Das betreffende Bauteil ist mit "C35 50nF" beschrieben und links vom Trafo und Sicherung zu finden.

      Man *kann* den durch einen entsprechend spannungsfesten Kondensator gleicher Kapazität ersetzen, aber praktisch ist das ein Relikt aus einer dekadenalten Zulassungsvorschrift und sowas wird heutzutage eigentlich nicht mehr verwendet. Raus damit.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Greta und willkommen hier im Forum.

      Eine mögliche Ursache könnte der sogenannte "Knallfrosch" sein. Das ist ein Entstörkondensator, der ein Einschaltknacksen verhindert.
      Beim CV60 müsste das so eine graue Rolle sein, die links am Trafo mit zwei schwarzen Kabeln angelötet ist. Man kann ihn auf deinen Bildern erahnen.
      Wenn der defekt ist, z.B. bei einem internen Kurzschluss, fliegt die Sicherung. Das tritt gerne auf, wenn Geräte lange Zeit nicht genutzt wurden und dann wieder in Betrieb genommen werden.

      Für einen ersten Test kann man den einfach auslöten, sollte ihn aber bald ersetzen. Es müsste ein 0,047 Mikrofarrad Kondensator vom Typ X2 mit einer Spannungsfestigkeit von >270V verwendet werden.

      Die dicken blauen Kondensatoren auf der Hauptplatine würde ich auch erneuern.

      Gruß
      Martin

      Edit: am Smartphone tippen dauert einfach zu lange, Peter war schneller...
      Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.
    • ...

      MaxB schrieb:

      Edit: am Smartphone tippen dauert einfach zu lange, Peter war schneller...
      Siehste.
      Weil ich das eben *nicht* mache, bin ich in der Beitragszahl führend ... :D

      MaxB schrieb:

      Die dicken blauen Kondensatoren auf der Hauptplatine würde ich auch erneuern.
      Kann man tun, muß man aber nicht.

      Der CV60 ist für die Zeit sehr progressiv schon mit einer moderneren Endstufe bestückt, als seine Vorgänger und die beiden dicken Kondensatoren sind nur für die Betriebsspannung zuständig. Wenn das Gerät nicht brummt oder rauscht oder durch andere Begleitgeräusche - außer Musik - auffällt, kann man die drinlassen.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo ihr Lieben!

      Vielen Dank für eure Antworten.

      Okay, also

      wacholder schrieb:

      Man *kann* den durch einen entsprechend spannungsfesten Kondensator gleicher Kapazität ersetzen, aber praktisch ist das ein Relikt aus einer dekadenalten Zulassungsvorschrift und sowas wird heutzutage eigentlich nicht mehr verwendet. Raus damit.
      vs.

      MaxB schrieb:

      Für einen ersten Test kann man den einfach auslöten, sollte ihn aber bald ersetzen. Es müsste ein 0,047 Mikrofarrad Kondensator vom Typ X2 mit einer Spannungsfestigkeit von >270V verwendet werden.
      Wer hat denn nun Recht? :P

      Ich habe im kleinen Elektrohandel um die Ecke mal einen vie von @MaxB beschriebenen Kondensator erworben.
      Allerdings siehtd er mal gar nicht aus wie das graue Ding in Jeffrys Verstärker (s. Foto)...
      Ist das einfach nur die moderne Bauweise?


      LG
      Greta (& Jeffry)
      Bilder
      • Kondensator.jpg

        148,57 kB, 510×431, 19 mal angesehen
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Hi Greta !

      Greta schrieb:

      Ist das einfach nur die moderne Bauweise?
      Das ist der Typ, den ich als Ersatz verwende, wenn ich den Knallfrosch ersetze.
      Der hat schöne lange Beine - und ich weiß das zu würdigen. ( :D )

      Die müssen nur etwas schick eingepackt werden - dazu nehme ich meistens die Isolierung von den alten schwarzen Kabeln mit dem das Original an der Platine befestigt war. Einfach abisolieren, passend abschneiden und über die Anschlußdrähte schieben.

      Greta schrieb:

      Wer hat denn nun Recht?
      Es gibt im Leben selten immer absolute Wahrheiten.
      Man kann das Ding ersetzen oder weglassen. Beides hat je nach Sichtweise seine Berechtigung.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Yee Haw zusammen,

      der Verstärker funktioniert wieder! Kondensator ist ausgetauscht, sogar (wie hier angeraten) mit den schwarzen Isolier-Söckchen versehen... (Warum eigentlich?)

      Allerdings gibt es nun ein neues Problem, der Hochtöner der rechten Box (edit: und auch ein bisschen links...) macht plötzlich durchgehend Störgeräusche.
      Passt hier eigentlich nicht mehr in den Thread, vielleicht könntet ihr HIER euren Senf dazugeben?
      (Da gibt es ja auch leider noch ein paar andere Probleme...)


      LG
      Greta (& Jeffry)
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Hi Greta !

      Greta schrieb:

      der Verstärker funktioniert wieder! Kondensator ist ausgetauscht, sogar (wie hier angeraten) mit den schwarzen Isolier-Söckchen versehen... (Warum eigentlich?)
      Lange Beine sehen in schwarzen Strümpfen einfach besser aus ... :D

      (War klar, nicht ?)

      Es geht um Berührungsschutz und Isolierung.
      Klar sollte man den Stecker rausziehen, bevor man in dem Ding rumprukelt und der ganze Aufbau mit den offenliegenden Kabeln, Sicherungen und Lötösen ist sowieso potentiell mega-gefährlich, weil sich die Abdeckung problemlos nach dem Entfernen von zwei Schrauben runterziehen läßt. Aber trotzdem. Ich versuche immer, Risiken zu minimieren. Daher lieber mit Überzieher ...

      ^^

      Im anderen Thread habe ich schon Anmerkungen zu dem Problem gemacht.
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Es geht um Berührungsschutz und Isolierung.
      Alright!

      wacholder schrieb:

      Im anderen Thread habe ich schon Anmerkungen zu dem Problem gemacht.
      Tja, offensichtlich scheint es ja doch ein Verstärkerproblem zu sein, leider...
      Getauscht wurde ja der Enstörkondensator und laut Jeffry gab es dort keine Pole, nach denen er sich hätte richten können.
      Boxentausch macht klar: An denen liegt es nicht...
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Ok, habe ich "drüben" schon geschrieben -> Verstärker mal auf Tuner stellen und Tuner nicht einschalten.
      Störgeräusche ???

      Wenn die jetzt weg sind ist es wahrscheinlich der Entzerrer. Klingt das so ein bisschen wie "Sturm"
      (SCHCHHSHCH :D ) Dett kenn ich. Dann einfach alle Transistoren (und wenn man schon mal dran ist
      alle ELKOs) im Entzerrer tauschen. Hatte ich bei Dual-Entzerren schon gefühlte 1000 mal.
      Klingt jetzt übel, aber der Entzerrer ist wirklich ein Miniplatinchen das man in Ruhe ausbaut und
      neu bestückt. Peter weiß genau welche Ersatztypen (Transitoren) da rein gehören und fettich.
      (Ich muss da erst wieder nachschauen - Alzheimer halt :D :D :D )

      Aber erst mal hören ob es der Entzerrer ist.

      Aha, laut dem anderen Thread also nicht !

      Macht er auch Geräusche wenn ihr die Lautstärke ganz runter dreht ?

      Ulli

      p.s. Ich gehen jetzt erst mal schlafen ! Schönen 4ten Advent
    • beeblebrox schrieb:

      Macht er auch Geräusche wenn ihr die Lautstärke ganz runter dreht ?
      Absolut. Kein Unterschied.

      beeblebrox schrieb:

      p.s. Ich gehen jetzt erst mal schlafen ! Schönen 4ten Advent
      Alles klar, danke Dir! Schlaf gut :)
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • wacholder schrieb:

      Der CV60 ist für die Zeit sehr progressiv schon mit einer moderneren Endstufe bestückt, als seine Vorgänger und die beiden dicken Kondensatoren sind nur für die Betriebsspannung zuständig. Wenn das Gerät nicht brummt oder rauscht oder durch andere Begleitgeräusche - außer Musik - auffällt, kann man die drinlassen.
      Übrigens, da wir ja inzwischen schon irgendwie "Brummen" oder "Rauschen" haben: Sollten wir das nicht einfach mal tun?


      Schlaft alle gut, ihr Helferlein!
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Hallo zusammen!

      Mein Freund Jeffry entschloss sich heute, sämtliche Transistoren und Kondensatoren auf dem Motherboard für die Boxen mal auszutauschen.
      Seine Liste umfasst:

      2x C22/C23 Elyt-Kondensator: 470 µF / 15 V
      2x C28/C29 Elyt-Kondensator: 4700 µF / 15 V
      2x T8 Transistor: 2 N 2218 A kpl.
      2x T9 Transistor: 2 N 2904 kpl.
      6x T4/T5/T7 Transistor: BC 207 B
      2x T6 Transistor: BC 251 B


      Seine Frage nun: Was kaufen wir da am besten?
      Könntet ihr uns da ein bisschen mit euer Erfahrung weiterhelfen, welche modernen Erstazteile am nächsten an die Originale herankommen?

      Ich danke euch!
      LG Greta
      Bilder
      • Motherboard_Amp.jpg

        117,34 kB, 850×619, 13 mal angesehen
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Hi ihr beiden !

      Greta schrieb:

      2x C22/C23 Elyt-Kondensator: 470 µF / 15 V
      2x C28/C29 Elyt-Kondensator: 4700 µF / 15 V
      2x T8 Transistor: 2 N 2218 A kpl.
      2x T9 Transistor: 2 N 2904 kpl.
      6x T4/T5/T7 Transistor: BC 207 B
      2x T6 Transistor: BC 251 B
      Rundschlagzeit angebrochen ?

      Gucken wir mal bei Conrad rein:

      conrad.de/de/p/vishay-2222-021…-x-25-mm-1-st-446169.html

      conrad.de/de/p/vishay-2222-021…-x-38-mm-1-st-446205.html


      Für den 2N2218A kann man den BC141-16 verwenden, für den 2N2904 den BC161-16. Beide sind bei Conrad nicht mehr im Programm. Aber bei Kessler in Kerpen, über den ich mir schon öfters seltene und anderswo ausverkaufte Transis und ICs besorgt habe.


      kessler-electronic.de/Halbleit…/BC141-16_i450_2565_0.htm

      Oder:

      kessler-electronic.de/Halbleit…n/2_N/2N2218_i6_176_0.htm


      kessler-electronic.de/Halbleit…/BC161-16_i450_2569_0.htm

      Oder:

      kessler-electronic.de/Halbleit…n/2_N/2N2904_i6_193_0.htm


      BC207B ist pin- und daten-kompatibel mit BC546B:


      kessler-electronic.de/Halbleit…se/BC546B_i451_2599_0.htm



      BC251B ist der PNP-Zwilling zum BC207B und dafür geht der BC556B:


      kessler-electronic.de/Halbleit…se/BC556B_i451_2612_0.htm




      Die liegenden 4700µF Elkos in 40V gibts auch bei Kessler (und günstiger)

      kessler-electronic.de/passive_…_4700/40_i815_21802_0.htm

      Und den liegenden 470µF in 25V auch:

      kessler-electronic.de/passive_…I_470/25_i815_21786_0.htm



      :D

      [PS] Soweit ich weiß, hat Kessler aber nur einen Versandshop, keinen Laden, wo man eben mal kurz hingehen und einkaufen kann.
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo alle zusammen, ich wünsche euch allen frohe Weihnachten! :saint:


      Hallo lieber Peter!

      Vielen Dank für Deine ausführliche Antwort mit all den Links, sehr cool von Dir.

      wacholder schrieb:

      Für den 2N2218A kann man den BC141-16 verwenden, für den 2N2904 den BC161-16. Beide sind bei Conrad nicht mehr im Programm. Aber bei Kessler in Kerpen, über den ich mir schon öfters seltene und anderswo ausverkaufte Transis und ICs besorgt habe.

      kessler-electronic.de/Halbleit…/BC141-16_i450_2565_0.htm

      Oder:

      kessler-electronic.de/Halbleit…n/2_N/2N2218_i6_176_0.htm


      kessler-electronic.de/Halbleit…/BC161-16_i450_2569_0.htm

      Oder:

      kessler-electronic.de/Halbleit…n/2_N/2N2904_i6_193_0.htm
      Mir erschließt sich diese eine Sache nicht: Du schlägst bei diesen beiden jeweils zwei verschieden Optionen vor, aber beim Vergleich der Datenblätter stelle ich recht große Differenzen in den Angaben - inwiefern kann denn dann Teil A eine Alternative zu Teil B sein?

      LG!
      Greta
      Greta aus Aachen und Jeffry aus Belgien (der kein Deutsch spricht, daher bin ich die Kommunikationszentrale hier...).
      Wir sind Dual-Newbies, daher noch ein bisschen unwissend bezüglich vieler Dinge... :rolleyes: :thumbup:
      Bisher in unserem Besitz:
      1224 als kleiner Kofferspieler (meiner)
      1225 in einer Wega KS-3340 (unserer?)
      1229 + CV60 & CT17 (Jeffrys)
    • Hi Greta !

      Die "europäischen" BC141 und BC161 waren lange Jahre (vor dem Internet) viel einfacher zu bekommen, als die "amerikanischen" 2N2218 und 2N2904. Von der Sache her sind die untereinander austauschbar und ich habe schon Dutzende von geschrotteten Verstärkern mit BC141 / BC161 renoviert und wieder zum Laufen gebracht.

      Ich habe zuerst also die BC's rausgesucht, weil auch die 2N's nicht bei Conrad verfügbar waren. Da bin ich bei Onkel Kessler gucken gegangen und der hatte die.
      Dann habe ich mal nach der "Originalbestückung" geguckt und die beim Kessler auch gefunden. Also habe ich die einfach mitverlinkt. Da könnt ihr jetzt selber entscheiden, was ihr nehmen wollt.

      Ich glaube preislich nehmen sich die Dinger ohnehin nicht viel. Diese Typen sind in den älteren und kleineren Verstärkern sehr häufig verwendet und ich habe eine ganze Schublade voll mit den "normalen" BC, also nehme ich die. Standardisierung und Gewohnheit, wenn Du so willst.
      Aber ich denke nicht, daß ihr euch einen Lagerbestand hinlegen wollt. Das ist bei mir etwas anders. Ich kaufe schon mal 50 oder sogar 100 Universaltransistoren, wie BC546B oder BC560B oder bestimmte Kondensatoren und so weiter, weil ich einen Bestand von vielleicht 200 Geräten habe, der sich immer mal wieder wandelt. Was geht weg, was kommt neu. Dann kommen Leute an, die "mal eben" einen CV121 renoviert haben wollen und wo dann natürlich Samstag ist und man Transistoren noch nicht bei der Tankstelle um die Ecke kaufen kann.

      Habt ihr das hier schon gesehen ?



      Das gibt einen kurzen Einblick, in was für einem Chaos ich rumbastele.


      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Moin Peter,
      Du bist ja Verrückter als Gedacht :thumbsup: :thumbsup:

      Da bin ich mit meinem Keller ja ein Waisenknabe gegen....
      Und hier sagen die Kumpels und meine Frau schon immer "Kellerkind" zu mir.......

      Aber wie Du schon sagst BC546 u.556 Elkos bis 1000 Mikrofahrad 4558 LM 833 und 356 sowie X2 Kondensatoren mit 0,047 dürfen niiiiiiie Ausgehen.

      Ich wünsche Euch noch eine schöne Weihnachtszeit und Bastelzeit. :saint: :saint:

      Gehe jetzt erstmal in den Keller da wartet noch ein CV 1600 auf mich.

      Grüsse

      Carsten