Dual CS 741 Q Stopp-Automatik funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 741 Q Stopp-Automatik funktioniert nicht

      Hallo liebe Dual-Community,
      Ich habe seit einiger Zeit ein Problem mit meinem geliebten Dual CS 741 Q. Vor ca. 3 Jahren hatten wir das altbekannte Steuerpimpel-Problem, den Steuerpimpel haben wir daraufhin erfolgreich gegen einen neuen ausgetauscht und die Start-Stopp-Funktion lief wieder einwandfrei. Irgendwann bewegte sich der Tonarm am Ende der Platte gelegentlich nicht mehr automatisch zurück, sondern lief immer weiter und die Nadel "stieß" dabei gegen das Label. Das passierte immer häufiger, mittlerweile immer. Das seltsame ist, dass die Start- und Stopp-Funktion bei Drücken der jeweiligen Tasten funktioniert. "Hängt" der Tonarm also am Label, lässt er sich durch Drücken der Stopp-Taste wieder zurück in die Halterung bringen. Nur automatisch macht er es leider nicht mehr. :huh: Hat jemand eine Idee, woran das liegen könnte und, wie sich dieses Problem beheben lässt? ?(

      MfG
    • Bitte ganz vorsichtig mit dem Schraubendreher die "Verbiegung" vornehmen, da ist schnell etwas "ab".
      Zu diesem Thema kannst Du noch weiteres hier im Forum lesen.
      Bei meinem 741 ist das ähnlich, eine Zeit lang schaltet er schön brav ab, dann hin und wieder "zickt" er etwas herum.
      Ich habe mich daran gewöhnt. ;)

      Grüsse
      Peter-Paul
      CS 741 Q mit TKS 390 + TKS 380
      704 mit Nagaoka MP 11 + Shure V15III mit Shure Special Tracking Shibata
      601 mit Dual M20E
      Aikido Phono 1
    • Moin zusammen,

      das Problem mit dem "ab und zu nicht Abschalten" hatte ich an meinen 741ern auch gehabt.
      Allerdings musste dafür nicht an der Mechanik gebogen werden. Des Problems Lösung lag bei meinen beiden Exemplaren an diesen zwei Metallzungen, die an dem Kurvenrad mittels eines mini Sprengringes befestigt sind. Diese lösen beim 741er den Abschaltvorgang aus.
      Ich habe diese Mimik einfach auseinander gebaut (Vorsicht, die Teile sind wirklich sehr klein), alles gereinigt und wieder zusammen gebaut. Man muss beachten, dass zwischen diesen zwei Metallzungen auf keinen Fall ein Schmierstoff gehört, sonst funktioniert das Abschalten nicht zuverlässig. Lediglich den Drehpunkt der beiden Bleche habe ich sehr sparsam mit etwas Feinmechanikeröl geschmiert.
      Seit dem funktioniert der Abstellvorgang bei beiden immer zuverlässig.
      Vielleicht ist das ja auch bei einem von Euch das Problem.

      Gruß Henning
      Gruß
      Henning

      Hier könnte ihre Werbung stehen! :P
    • Hallo Henning,

      daran kann es auch liegen.
      Die beiden Metallzungen hatte ich auch schon ausgebaut, gereinigt und wieder zurück.
      Evtl. habe ich dann ein " zu grosses Tröpfchen" auf den Drehpunkt gegeben.
      Da werde ich auch nochmals nachschauen.
      Danke nochmals für den Hinweis. :thumbsup:
      Grüsse
      Peter-Paul
      CS 741 Q mit TKS 390 + TKS 380
      704 mit Nagaoka MP 11 + Shure V15III mit Shure Special Tracking Shibata
      601 mit Dual M20E
      Aikido Phono 1
    • Moin zusammen,

      an dieser Stelle ist im Original kein Öl sondern Fett vorzufinden, was ja auch Sinn macht.

      Der Drehpunkt ist da von untergeordneter Bedeutung, vielmehr der Berührungspunkt, an
      dem die untere Zunge den oberen Hebel mitnimmt. Hier muß minimale Friktion vorhanden
      sein, sonst passiert das Umlegen des Hebels nicht.

      Ich würde die ganze Mimik vom Feinmechanikeröl befreien und ganz sparsam Wälzlagerfett
      an Drehpunkt und Berührpunkt-/Schleiffläche der beiden Metallzungen applizieren.

      Beste Grüße
      Thomas
      Ich biete: 731/714 Halbzoll + OM Adapter, TKS Halbzoll + OM Adapter + Halteplatten + Reparaturen, Federhaus aus PEEK
    • Hallo Thomas,

      gut, dann kommt erst einmal Fett dran.
      Ich nehme das von Dual-Fred. Habe ich schon hier.

      Grüsse
      Peter-Paul
      CS 741 Q mit TKS 390 + TKS 380
      704 mit Nagaoka MP 11 + Shure V15III mit Shure Special Tracking Shibata
      601 mit Dual M20E
      Aikido Phono 1

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Schimmerlos ()

    • Candela schrieb:

      an dieser Stelle ist im Original kein Öl sondern Fett vorzufinden, was ja auch Sinn macht.
      Warum, mal ganz dumm gefragt?

      M.M.n. gehört da nichts an Fett und Öl hin. Das Zeuchs ist zum Schmieren gedacht
      und nicht, damit was aneinander bappt.

      Deshalb noch mal das Bild aus dem SM:



      Vorm Biegen gern noch mal kontrollieren, ob die Hebelchen im KR weit genug
      durch die Schiene 150 betätigt werden. Wenn nicht, hilft nur Biegen, so dass
      die Schiene weiter in Richtung KR kommt.
    • Hi Thomas,

      Soll da tatsächlich Fett zwischen die Friktionsflächen?
      Bei meinen beiden hat es tatsächlich am besten funktioniert, wenn die Flächen sauber und Fettfrei waren. So hatte ich das auch mal irgendwo hier im Forum gelesen.

      Gruß Henning
      Gruß
      Henning

      Hier könnte ihre Werbung stehen! :P
    • Candela schrieb:

      Der Drehpunkt ist da von untergeordneter Bedeutung, vielmehr der Berührungspunkt, an
      dem die untere Zunge den oberen Hebel mitnimmt. Hier muß minimale Friktion vorhanden
      sein, sonst passiert das Umlegen des Hebels nicht.

      Candela schrieb:

      weil es gar nicht um die Stelle aus dem Bild von Dir geht sondern um die Umlenkhebel am Kurvenrad .
      Hhhmmm ...
    • Hallo Henning,

      Vinylleger schrieb:

      Soll da tatsächlich Fett zwischen die Friktionsflächen?
      an den beiden Drehern hier (einer aus Erstbesitz) ist da ganz minimal Fett und die Abschaltposition ist immer exakt die gleiche.

      Ganz trocken mag auch funktionieren, wenn die beiden Hebel genügend Vorspannung haben um Friktion zu haben.

      Wenn die Vorspannung halt fehlt und dann noch sehr dünnflüssiges Feinmechanikeröl im Spiel ist
      könnte das aus meiner Sicht schon zu einem anderen Verhalten führen.

      Aber mal sehen was @Schimmerlos berichten wird.

      Gruß
      Thomas
      Ich biete: 731/714 Halbzoll + OM Adapter, TKS Halbzoll + OM Adapter + Halteplatten + Reparaturen, Federhaus aus PEEK
    • Candela schrieb:

      die Abschaltposition ist immer exakt die gleiche.
      Seid mir bitte nicht böse, wenn ich an dieser Stelle Klugscheißen muss.

      Sehen wir uns dazu das KR an:




      an der hochstehenden Zunge wirkt die Abstellschiene. Dadurch wird
      der längere Hebel mitgeschoben, bei genug Vorschub greift der dann
      ins Zahnrad wo die Aussparung im KR ist. Bei manchen Typen sind
      unterhalb des Zahnkranzes vom Teller dazu ein oder zwei Nasen, die
      dann als Mitnehmer fungieren und durch den Eingriff (grün) das KR
      in Drehung versetzen.
      Das Interessante daran ist, dass nicht nur bei einer bestimmten Stellung
      der Stop-Vorgang ausgelöst wird, sondern im hinteren Bereich einer
      Platte durch eine stärkere "Steigung" der Rille eine frühere Abschaltung
      erfolgen kann.
    • mickdry schrieb:

      Seid mir bitte nicht böse, wenn ich an dieser Stelle Klugscheißen muss.
      Es ist hier aber am Thema vorbei ;) , hier geht es um den 741, da hat die Rillensteigung keinen Einfluss :whistling: .

      Wenn du ein Bild vom 741er Kurvenrad eingestellt hättest, wäre es dir wahrscheinlich aufgefallen...

      Gruß
      Thomas
      Ich biete: 731/714 Halbzoll + OM Adapter, TKS Halbzoll + OM Adapter + Halteplatten + Reparaturen, Federhaus aus PEEK
    • Candela schrieb:

      Es ist hier aber am Thema vorbei , hier geht es um den 741
      Genauer um die nicht funktionierende Abschaltung.

      Auch beim 741 hat die Steigung einen Einfluß:



      Über Jahrzehnte hat Dual diese Technik beibehalten. Geändert und anders ausgeführt wurden
      nur Bauteile, die Funktion blieb die Gleiche.

      Aber zurück zum Problem, die Schiene erreicht vermutlich hier nicht den Stift auf der anderen
      Seite vom KR. Dadurch werden die oberen Hebel nicht bewegt und es wird kein Stopvorgang
      eingeleitet. Abhilfe: die Schiene weiter in Richtung Stift bringen. Wie das geht, habe ich oben
      hinreichend beschrieben.
    • Candela schrieb:

      anstatt am Segment rum zu biegen?
      Wenn es im SM nicht dokumentiert ist, ist es deswegen nicht falsch. Das
      Material am Segment ist nicht so empfindlich, wie an der Alu-Schiene.
      So sieht das unter dem KR aus:



      Wenn man im roten Kreis einen Schraubendreher links rum dreht, kommt
      danach die Spitze der Schiene eher an den gedachten grünen Bolzen, der
      die Hebel vom KR bewegt. Zu oft oder zu weit gedreht und die Spitze ist ab.

      Das mit der Zunge am Segment steht in irgendeinem anderen SM, mag
      jetzt nicht die von allen 6xx und 7xx durchforsten.