DUAL CS 1229 Tonarm bewegt sich im Single Modus nicht, im Multi Modus schon

  • Hi Leutz,


    habe den 1229 hier stehen, und wie oben erwähnt, kommt der Pimpel nicht mal in die Nähe der Reibfläche im Sibngle Modus.


    Hatte den Multiselektor auch auseinandergebaut, wieder lauffähig gemacht, geschmiert, neues Gummi drüber usw.


    Habt ihr ne Idee?


    LD


    Ingo

    Verstärker: Dual CV 1600


    Dreher: Dual CS 741q, Dual CS 714q, Dual CS 5000, Dual Cs 750-1, Dual 491A RC, Dual CS 1219, Dual CS 721, Mitsubishi LT-5V, Technics 1210 MK 2, Sony PS 4300


    Tonbänder: AKAI GX 620, Braun TG1020

  • hallo Ingo


    hast du die beiden Ringe der Tonarmaufhängung richtig ausgerichtet ?


    der kleinere innere Ring sollte links zur Hälfte vor dem äußeren großen Ring stehen


    Albert

    Gruß
    Albert

  • Hi Albert,


    ja, habe ich. Ich werde es zur Sicherheit nochmal überprüfen. Mit ist aufgefallen, wenn ich den Selektorhebel bewege, bewegst sich logischerweise die Silberne Selektorplatte auch, ich sehe wie die Kugeln sich gegen das Seklektorgummi drücken usw. aber sie bewegt sich ruckartig.


    Habe aber alles entharzt und neu gefettet,


    LG


    Ingo

    Verstärker: Dual CV 1600


    Dreher: Dual CS 741q, Dual CS 714q, Dual CS 5000, Dual Cs 750-1, Dual 491A RC, Dual CS 1219, Dual CS 721, Mitsubishi LT-5V, Technics 1210 MK 2, Sony PS 4300


    Tonbänder: AKAI GX 620, Braun TG1020

  • hallo Ingo, die Kugeln müssen definiert einrasten können, manchmal muss man das Segment etwas nachjustieren, damit sie definiert einrasten können. Gruss Armin

    zur Zeit in Gebrauch:
    Telefunken Musikus TW509 Studio TV mit Abwurfsäule PE 45/72 und Stanton 680
    1219 modifiziert mit 13" Eigenbau-Tonarm mit Ortofon OMB10
    HS32 mit 1010F/ CDS640

    1010 mit einem neuen asean Keramik System in einem Grundig Musikschrank
    Thorens TD124 mit SME3012, Ortofon concorde mit Black Diamond Nadel

    1009 mit shure M75 an TVV43 und Graetz Sinfonia

    HS36 mit 1210/ CDS660

    P80 mit 1234 / CDS660 DN70

  • Hi Armin,


    sie rasten definitiv wieder ein.


    Ich werde einfach nochmal justieren müssen.


    LG


    Ingo

    Verstärker: Dual CV 1600


    Dreher: Dual CS 741q, Dual CS 714q, Dual CS 5000, Dual Cs 750-1, Dual 491A RC, Dual CS 1219, Dual CS 721, Mitsubishi LT-5V, Technics 1210 MK 2, Sony PS 4300


    Tonbänder: AKAI GX 620, Braun TG1020

  • Hallo, ich hatte es auch schon mal, dass der Gummiring zu weich war. Dadurch konnte das Segment bzw dessen Kugeln nicht richtig einrasten bzw das Segment wurde beim Andruck an den Pimpel hoch gedrückt, so dass es im Führungsstück blockierte.
    Manchmal muss auch das Führungsstück etwas nachjustiert werden.


    Mfg
    Carina B.

    Hört mit: Immer mal mit verschiedenen Plattenspielern.
    Meine Favoriten sind hier aber Dual 1219,1229. Beide habe ich vom Schrott gerettet, 1229 braucht noch einen neuen Arm.

    Dann gibt es auch noch Marantz 6300, Univerum 6000, sowie Dual 1241-1249 wo ich aber 1245, 46, und 49 bevorzuge.
    4 Technics Plattenspieler habe ich zur Zeit auch noch. Einen davon den silbernen 3310 konnte ich davor bewahren in den Container zu wandern.
    Also eigentlich bunt gemischt :D:whistling:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!