Dual 1019 - er macht mich irre / Gelöst - Vielen Dank!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1019 - er macht mich irre / Gelöst - Vielen Dank!

      Hallo zusammen
      Mein 1019 macht Sachen, die er nicht soll - und die eigentlich unmöglich sind.
      Der Dreher läuft via Automatik Start nicht an - der Teller bleibt stehen - wenn ich ihm helfe, dann kommt er auf Touren - Mechanik funktioniert
      Der manuelle Modus funktioniert tadellos - Plattenteller startet - der händische Rest ohne Probleme
      Abschaltung einwandfrei
      Nur:
      Seit heute Vormittag dreht sich der Teller zu schnell - dachte erst, daß Junior am Regler rumgedreht hat - aber nichts. Selbst auf langsamster Stellung bei einer normaler 33er ist alles viel zu schnell.
      Also zwei Baustellen: Start- Automatik - und Tellergeschwindigkeit
      Die Mechanik ist sauber - kein Dreck - alles schaltet reibungslos
      Irgendwas stimmt nicht - aber ich komme nicht drauf
    • Hallo,

      beim Automatik-Start rutscht wohl das Reibrad durch. Also sind entweder die Reibflächen fettig / schmutzig, die Mechanik schwergängig oder das Reibrad oberflächlich verhärtet.

      Bei der Geschwindigkeit läuft evtl. das Reibrad auf der falschen Stufe des Pulleys, da ist etwas in der Mechanik schwergängig oder verklemmt.
      Der Motor kann prinzipiell nicht zu schnell drehen.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Mechanik funzt 1a- Rad ist sauber
      Dann muss es an der Höhe des Rades liegen
      Im Gehäuse lag zudem eine Schraube....
      ZU allem Überfluss:
      Stelle ich auf 45er um - funktioniert die Start Automatik fehlerfrei
      Die Single ist aber viiiiiiiel zu schnell
      Kann sich dieser Antriebskonus ( also das Ding, das durch mechanische Absenkung die Umfangsgeschwindigkeit verändert) am Motor irgendwie verschieben?dual-board.de/index.php?attach…42abda5a2200d0e2da0897f2e
      Bilder
      • IMG_0962.jpg

        7,87 kB, 113×106, 229 mal angesehen

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Oggy ()

    • Wenn das viiiiieeeeeelllllllll zu schnell dreht bei 45, wird es wohl auf der Stufe für 78er Geschwindigkeit laufen.

      Wenn die Antriebsrolle auf der Motorwelle nicht fest ist, könnte die schon wandern. Allerdings eher nicht nach oben.

      In der Höhe verändert sich aber der Reibradträger je nach eingestellter Geschwindigkeit / Pitch, nicht die Antriebsrolle.
      Ich vermute mal, dass du Verharzungen oder Schmiermittel-Mangel in der Mechanik hast.

      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Alle 4 Stufen schalten mechanisch nahtlos und schlüssig
      Bei jeder Stufe ist das Reibrad in der richtigen Höhe - habe ich irgendwas an der Mechanik übersehen?
      Ich habe das Problem erst seit heute Vormittag
      Anbei mal die Reibradstellung bei 33 - Pitch ist mittig
    • Der Konus schaut von der Höhe ok aus, wäre er tiefer, wäre der Bereich 75 im Chassis.
      Du hast ein anderes Reibrad drauf. Was für eins ist das? Wie weit schaut die Welle oben heraus?
      Hast Du beim Wechsel des RRs zu stark gedrückt und die RR-Automatik verbogen? Dir fehlen ca. 8-10mm... das ist heftig.

      Automatik ist ein anderes Problem, als Speed. Wenn im Handbetrieb alles funktioniert, der Teller anläuft, wie er soll, ist es an dieser Stelle nicht das Reibrad oder der Motor.

      Wenn Du die Geschwindigkeitsstufen durchschaltest...wie bewegt sich das Reibrad in der Höhe dazu? von 45 zu 78 dürfte da nicht mehr viel gehen, wie das bei Dir ausschaut... und 16 müsste in der 33er Stufe hängen.
      Liebe Grüße, Michael


      "Alt werden ist unausweichlich. Erwachsen werden optional."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von michvog ()

    • Wie schon geschrieben wurde, sitzt dein Reibrad zu tief. Die Treibradachse ist bei dir auch bis runter reingedreht. Ich sehe da auch Kratzer. Hast du ggf. diese weiter nach unten geschraubt? Die Treibradachse hat ein Gewinde und eine Mutter, die letztlich dazu dient, dass Ganze so zu kontern, so dass sich die Achse eben nicht mehr bewegen kann. Hole also die Achse etwas höher und damit einhergehend, kommt das Treibrad auch höher.

      P.S. Das Bild mit den Kratzern ist das von Hardi. Sorry. Dennoch meine ich ist deine Treibradachse zu weit reingeschaubt. Siehe Bild deiner Mechanik. Da könntet du eins zwei Millimeter rausholen, sofern dass was nutzt.
      * Technics SL-M1 - Denon DL-160 MC
      * Denon DP-47F - Ortofon 2M Bronze
      * Kenwood KD-7010 - Ortofon 2M Red
      * Dual 714Q - ULM60E DN160E

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dirk S. Quincy ()

    • So - des Pudels Kern:
      UNTER der rosa Scheibe saß ein aufgezwickter Sprengring, der die Scheibe auf Höhe gehalten hat
      Hat deswegen - weil er sich in zwei Teile zerlegt hat
      Da hat wohl schon mal jemand dran rumgedoktort
      Jetzt muss ich das Reibrad also mittels Unterlagen wieder auf Höhe trimmen
    • Mit Sprengring meinst du die Idealscheibe, die man quasi einklickt? Auf deinem Bild fehlt sie. Ich nahm an, du hast sie mit dem rose Kunststoffring fürs Bild abgenommen. Wenn die nicht mehr da ist, ersetze sie und alles sollte wieder passen.
      * Technics SL-M1 - Denon DL-160 MC
      * Denon DP-47F - Ortofon 2M Bronze
      * Kenwood KD-7010 - Ortofon 2M Red
      * Dual 714Q - ULM60E DN160E
    • Wenn es wirklich nur an der nunmehr fehlenden Idealscheibe (dieser schwarze Halbmond) liegt, würde ich an der Schraube / Kontermutter nicht weiter rumfummeln. Einfach eine neue Idealscheibe nehmen.
      * Technics SL-M1 - Denon DL-160 MC
      * Denon DP-47F - Ortofon 2M Bronze
      * Kenwood KD-7010 - Ortofon 2M Red
      * Dual 714Q - ULM60E DN160E