Elac Miracord 50 H II, Totalschaden?

  • Auf der Oberseite ist ja auch eine Wölbung unter der eine Schraube sein könnte.


    Die Explosionszeichnung hilft mir auch nicht wirklich weiter.

    Stell mal ein Foto davon ein und einen Ausschnitt der Zeichnung.


    Etwas technisches Verständnis hab ich ja und die Teile müssen


    auch irgendwie zusammengebaut worden sein. Seinerzeit wurde


    nur was "verpresst", wenn es sich nicht vermeiden ließ. Man wollte


    und musste eben auch was reparieren können.

  • Ahoi,


    wenn der C-Ring ab ist, die Feder runter, dann lässt sich die ganze Chose abziehen.
    Ich habe gerade dafür meinen 770er auseinander gebaut, um das nochmal nachvollziehen zu können.
    Wenn sich das nicht bewegt, ist da vielleicht mal etwas verklebt worden. Bei PE hatte ich aber auch schon solche Fälle, bei denen nur ausdauernde Wärme und Kriechöl geholfen hat.


    Fön, anybody?


    Grüße,
    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)

  • Die Mechanik ist ja so dermassen fest verharzt, kein Wunder, dass das nicht mehr richtig funktionierte.
    Und für mich die wichtige Erkenntnis: absolut kein Hexenwerk, einfach mal machen. :D

    Gruß,
    Ingo

  • Manchmal findet man Teile, von denen man meint, sie sind fest verschweißt, aber dann sollten sie eigentlich gegeneinander beweglich sein - ein Hoch auf Explosionszeichnungen!


    Gruß Arne

    Gekommen, um zu bleiben ;)


    DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
    Elac: Miracord 50H
    PE: 2001 - 2010 VHS - 2014
    Technics: SL-Bd22 - SL-B210 - SL-Q303
    Telefunken: Partyset 208 Stereo - W 258 Hifi

  • So, feddich. Mechanik sauber gemacht, neu geschmiert, zusammengebaut, läuft!
    Lag tatsächlich nur an der verharzten Mechanik. Geschwindigkeit passt wieder, Pitch funzt und Geschwindigkeiten lassen sich auch wieder umschalten.
    Vielen Dank an die Unterstützer! :thumbup:


  • Der 50h2 hat einen anderen Motor und braucht nur einen Funkenlöschkondensator + Widerstand, also den, den Ingo schon gefunden hat.

    Ist das eigentlich egal, an welchen Draht ich die alten Beinchen anlöte und auf welchen Kontakt ich die Beinchen wieder draufstecke?
    Habe den Kondensator beim anderen 50h2 auch getauscht (jetzt weiss ich, warum die Knallfrösche heissen), knallt aber immer noch beim ausschalten.

    Gruß,
    Ingo

  • Der Funkenlöschkondensator soll den Schaltfunken, der beim Schließen und Öffnen der Kontakte des Schalters entsteht, löschen.
    Denn der ist das, was man bis in die Lautsprecher knallen hört.


    Er überbrückt die Schalterkontakte. (Womit dann klar wäre, wie das Ding angeschlossen werden muss).


    Deshalb müssen die Dinger auch Spannungsfest sein und in einer gewissen Art und Weise versagen:
    Normale Folienkondensatoren können mit einem Kurzschluss, also Durchgang, versagen.
    Damit wäre der Schalter dann effektiv gebrückt und der Plattenspielermotor würde laufen.
    Solche Kondensatoren müssen "Offen" versagen.


    Knallfrösche heißen die Dinger, weil sie laut knallen, wenn sie versagen, nicht weil es im Lautsprecher knackt wenn sie kaputt sind.
    :D


    Das kann laut sein wie ein Pistolenschuss...

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, SP1)


  • (Womit dann klar wäre, wie das Ding angeschlossen werden muss).

    Danke für die Erklärung, wirklich interessant. Aber nö, jetzt bin ich genauso schlau wie vorher. :D
    Und den "Knallfrosch" bezog ich darauf, dass der Kondensator im anderen Miracord komplett geplatzt war.

    Gruß,
    Ingo

  • Ok. Dann bring ich mal Licht ins dunkel.
    Wierum du den Entstörkondi einlötest ist egal. Das wolltest du doch wissen, oder.?

    Gruß Andy


    Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !

  • Ok. Dann bring ich mal Licht ins dunkel.
    Wierum du den Entstörkondi einlötest ist egal. Das wolltest du doch wissen, oder.?

    Danke :D


    Wobei der ja beim Elac nicht eingelötet wird. Ich habe die alten Beinchen an den neuen Kondensator gelötet und die werden auf 2 Kontakte gesteckt.

    Gruß,
    Ingo

  • Ja, wenn du den neuen an die alten Beinchen gelötet hast dann passt das schon. Dem Entstörkondi ist es in der Regel egal wierum er eingelötet wird

    Gruß Andy


    Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !

  • Ist dann vielleicht der neue Kondensator hinüber? Kann man das messen? Und wenn ja, wie stellt man das Multimeter ein und was muss es anzeigen?
    Auf dem alten Kondensator stand übrigens 22nf und für die neuen wurde mir 10nf empfohlen. Liegt es vielleicht daran?

    Gruß,
    Ingo

  • Zu Hülf!


    Ich habe den nächsten 50H2 auf dem Basteltisch. Mechanik läuft wieder alles und Knallfrosch ist neu angelötet, nur habe ich mir nicht gemerkt auf welche Pins der gesteckt wird. :cursing:



    Auf die obersten beiden oder den 2. und 3. von oben?


    Und: die Kabel sind bei diesem auf anderen Pins als beim letzten Miracord. Das müsste doch eigentlich gleich sein, oder?

    Gruß,
    Ingo

  • Ok, habs. Habe meinen anderen 50H2 aufgemacht. Auf den 1. von oben und den 3. Pin.
    Geschwindigkeit stimmt aber nicht. Automatik funzt soweit aber es sieht so aus, als ob der Geschwindigkeitschalter nen Wackelkontakt hätte.
    Auf 33 grundsätzlich zu langsam und auch erst überhaupt wenn ich bisschen dran wackel. Bei 45 genau das gleiche. Mal gucken was da noch im Argen ist.


    Btw. der andere 50H2 um den es hier ging, läuft ohne Probleme bei einem netten Käufer in der Nähe.
    Am Tonarmkopf habe ich dann gar nix mehr gemacht. Ging ja auch so und man kann die Headshell noch reinstecken. Und von außen sieht man ja nicht, das die Kabel direkt aus dem Arm an den TA gehen.

    Gruß,
    Ingo

  • Moin!


    Noch ein kleines Problem mit dem 50 H2. Der Teller fängt erst an zu drehen, wenn ich dem Geschwindigkeitsschalter noch einen kleinen zusätzlichen Schupser gebe damit sich das Reibrad an den Teller drückt. Ist bei allen Geschwindigkeiten so.
    Hat jemand eine Idee woran das liegt?

    Gruß,
    Ingo

  • Niemand eine Idee?


    Zweites Problem. Trotz 2maligen Knallfroschwechsel, knallt der Dreher beim Ein- und Ausschalten.
    Hatte erst den gleichen reingelötet, 0,022 und dann nochmal eine 0,047. Keine Änderung.

    Gruß,
    Ingo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!