721er zickt

  • Hallo miteinander,


    ich hab mal wieder ein Problem.
    Ich hab hier Andy´s 721er zum zweiten mal auf dem Tisch, wegen komischen Geräuschen beim einschalten, Nadel die beim aufsetzen in die Platte rutscht und flackernder Strobo-LED.
    Alles hab ich in den Griff bekommen, aber... die Kiste leiert beim Einschalten, fürchterlich. ( die ersten 1-2 Minuten )
    Das Phänomen taucht aber nicht immer auf. Ich hab schon auf der Motorsteuerplatine die üblichen verdächtigen getauscht, wie die 2 47uF Kunststoff-Elkos und der große Elko ist auch schon getauscht worden.
    Mir gehen die Ideen aus, und mit messen ist da nicht viel, wegen Murphy´s Gesetz.
    Hat jemand von euch so ein Problem schon mal ?


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

  • zu den Gleichlaufschwankungen: ALLE Elkos ersetzen, ALLE Tantals durch Elkos ersetzen, Potis durchmessen und Wert notieren oder Position markieren, mit Tunerspray einsprühen und ein paar mal hin und her drehen. Immer das ganze Programm. Wenn man die Platine schon in den Händen hat, ist das doch kein Aufwand.
    Strobo-LED: also wurde die Gasentladungslampe schon gegen was anderes getauscht. Ist die Strobo-LED ein quarzgesteuerter Eigenbau der von der Gleichspannung versorgt wird oder ein Fertigteil z.B. von Dualfred, dass direkt anstatt dem Original eingesetzt wurde?
    Zum Tonarm: stimmt das Gewicht tatsächlich, lässt er sich leicht ausbalancieren, kein Drehmoment bemerkbar, wenn er ausbalanciert ist oder zieht es den Tonarm auch dann stark nach innen?
    Ganz vergessen: ja, ich hatte ein sehr ähnliches Problem mit dem Gleichlauf und wäre bald wahnsinnig geworden, da ich auch nur dies und das wechselte. Dann lief das Miststück wieder stundenlang ohne Probleme und dann ging es wieder los, dass das Ding mal kurz Gas gab. Dadurch habe ich die Platine bestimmt viermal in der Hand gehabt :-)
    Deshalb eben der Tipp, gleich alles zu machen, dann hast du Ruhe. Sind ja Cent-Aritikel und mit ein paar Euro ist das ganze erledigt.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    2 Mal editiert, zuletzt von egal1 ()

  • Die Strobo-LED ist wohl von Dualfred.
    Ich wollt nicht gleich einen Rundumschlag starten, erstens ist´s nicht mein 721er, zweitens kostet das auch richtig viel Zeit und drittens gibt der 721er auch nicht Gas wie blöd sondern leiert wirklich schrecklich.
    Mit den Potis und Kontaktspray.... hmmm hab ich so meine Probleme. die muss man dann auch wieder spülen, sonst sind die schnell hinüber, und dazu die Potis extra auslöten ?!
    Na, mal sehen. Wenn´s meiner wäre, hätte ich Ihn schon lange wieder in die Ecke gestellt !


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

  • Hallo Leute,


    habe hier zwei Videos von DUALein wo das Schwanken deutlich zu hören ist.
    Problem ist auch das die Schwankungen unregelmäßig auftreten.
    MfG Andy


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Klingt exakt wie meiner in seinen schlimmsten Phasen! Habe es aber bislang noch nicht geschafft, mich mit dem Problem zu beschäftigen. Ist auch bei mir so, dass der Fehler nicht immer auftritt.


    Einen Hint habe ich allerdings: bei mir scheint der Fehler vermehrt aufzutreten, wenn ich lange nur LPs höre, dann ein oder zwei Singles und anschließend wieder auf 33 zurückschalte. Ich habe also neben anderen Fehlerquellen den Geschwindigkeitsumschalter in Verdacht.

  • Hey Danke für den Hinweis.


    Mir ist noch aufgefallen das das Schwanken eher auftritt wenn man Autostart macht.

  • so, nun bin ich zuhause und kann auch was dazu schreiben.
    Das mit der Drehzahlumstellung ging mir am Wochenende auch durch den Kopf. Habe auch bei den Tests mehrfach umgeschalten und den Pitchregler auch betätigt, alles ohne Erfolg.
    Nichts desto Trotz hab ich den Umschalter gerade gereinigt und weil ich grad ein paar Minuten über hatte auch gleich die Kondis und Tantals getauscht.
    Noch nicht getestet, muss ich in Ruhe machen.
    Einen Wert hab ich leider nur wieder als Tantal gehabt, ich glaube fast, den gibt's gar nicht als Elko (1,5uF).
    Egal, wenn der auch wieder 40Jahre hält, dann soll´s gut sein.
    Hier noch n Bild der Motorsteuerplatine mit getauschten Elkos und Tantals



    Ich hab mal die Potis durch gemessen und hab da was seltsames gesehen.
    1 Poti zeigen 0 Ohm obwohl der Schleifer nicht links oder rechts am Anschlag ist (Und zwar das 4te von links f33),
    & 1 Poti zeigt den ganzen Widerstand des Potis, obwohl auch hier der Schleifer nicht am Anschlag steht (Und zwar das 5te von links n33)
    obwohl die Gesammtstrecke der Potis ok sind.
    Gemessen im eingebauten Zustand !! Auch nach mehrmaligem bewegen der Potis ändert sich daran nichts.
    Sind das die Potis, zum grob einstellen der 33er Drehzahl ? Nach Schaltplan ist das so, hab gerade nach geschaut, das läßt ja hoffen !!


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

    4 Mal editiert, zuletzt von DUALein ()

  • Natürlich gibt es 1,5µF Elkos :-) Ich habe hier 10 Stck in meiner Sortierbox, alle 50V
    Ja, den Verdacht, dass es einfach der Umschalter ist hatte ich auch, aber auch das Brücken half nichts. Das Pitschpoti habe ich als erstes getauscht, wars natürlich auch nicht.
    Halt uns auf dem Laufenden. Ich hoffe die Mühe hat sich auch bei dir gelohnt und der 721 läuft jetzt stabil. Aber 40 Jahre alte Elkos haben ihre Schuldigkeit getan und sollten ohne Tränen entsorgt werden.
    Mit freundlichen Grüßen
    egal1

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Den Schmodder aus dem Motorlager zu holen hat beim schwankenden 721 meines Bruders letzten Endes den Unterschied gemacht. Also aufschrauben, vorsichtig mit Wattestäbchen o.Ä. den Dreck rausholen, mit Alkohol säubern und neu ölen. Falls nicht längst geschehen.

    Gruß,
    Helge


    Im Betrieb: 1219
    In den Fingern gehabt: 1019 - 1209/14/16/18/19/20/28/29/37/41/46/49 - 415/35/50/55/91 - 502/04/05/10/21/40 - 601/04/06/20/21/22/26/50 - 701/04/14/21/31

  • @DUALein
    du hast aber schon gesehen, dass einige der Potis als einstellbare Widerstände geschaltet sind und deshalb der Schleifer und ein Anschluss über die Platine verbunden sind, also auf dieser Seite immer 0 Ohm haben?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • @DUALein
    du hast aber schon gesehen, dass einige der Potis als einstellbare Widerstände geschaltet sind und deshalb der Schleifer und ein Anschluss über die Platine verbunden sind, also auf dieser Seite immer 0 Ohm haben?

    Ja hab ich, nachdem ich Montag Abend den Schaltplan nochmals studiert hab. Aber danke.
    Ich wird ihn gleich mal Probe laufen lassen, ich hoffe der Aufwand hat was genützt. Den Motor nehm ich nicht auseinander !!


    Erster Test super gelaufen, aber die Platte kann ich nicht mehr hören.
    Ich werde noch ein paar Platten testen, bevor ich endgültig meinen Segen gebe :saint:


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

    Einmal editiert, zuletzt von DUALein ()

  • Hallo zusammen,


    Ralf hat die Elkos und Tantals erfolgreich getauscht, im Moment dreht er ganz gut.


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.



    MFG Andy :):):):)

  • Ich höre da immer noch rhythmische Gleichlaufschwankungen. Die Platte ist jedoch nicht besonders gut geeignet, um (leichte) Tonhöhenschwanungen herauszuhören. Leg doch mal ein Klavierkonzert auf, wenn du sowas besitzt, und mach nochmal ein Video.


    Gruss
    Richard.

    _____________________________


    "First make it work, then make it pretty"

  • die Woche irgend wann mach ich das, ich hab auch gerade noch am Pitch rum geschraubt und werde nochmals die Potis bewegen.
    Der Erfolg ist aber deutlich, wenn ich mir das letzte Video mit dem leiern anschaue.
    Das blaue Strobolicht ist auch für das kontrollieren nicht der Burner.

    Habe zu viele Plattenspieler und zu wenig Platz.

  • Hab mal wo gelesen das man da ein weißes Papierstück einlegen kann dann ist die Sicht mit der LED wohl besser.


    Ist dieser leichte knall beim aufsetzen der Nadel normal?

  • nein, es ist nicht normal, dass man hört, wenn die Nadel in die Rille "fällt". Hier sollte doch der Kurzschließer noch aktiv sein.
    Da ständig am Pitsch gedreht wurde, lässt sich natürlich nichts über Gleichlaufschwankungen sagen. Das ganze "jault" aber furchbar.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Das mit der Nadel ist normal, seit ich denken kann hab ich die Nadel in die Rille gleiten hören, manchmal trifft halt die Nadel die Rille genau.
    Ich hatte halt die Lautstärke ziemlich hoch, aber glaube mir, das ist normal.
    Der Kurzschließer ist von Oxidation befreit, das hört man ( eben nicht ) wenn man STOP drücht, dann macht dieser sofort zu.
    Ich hab heute noch das untere Lager des Motors auf gemacht, sieht aber nicht schlecht aus.


    Ja auch mir ist´s Schwanken der Geschwindigkeit heute wieder stärker als gestern auf gefallen, aber trotzdem ist es viiiiiel besser als letztes Wochenende ( Beitrag 4 zu Beitrag 12 )
    Wenn´s mit dem neuen schmieren des Lagers nicht besser wird muss ich aufgeben.
    Erste Tests sind vielversprechend, wie immer :D
    Mit altem Fett in der Lagerbüchse lief der Plattenteller 6 1/4 Runden nach, nun schafft Er nach 10 Minütiger Einlaufphase schon 8 Runden.
    Das Schwanken der Geschwindigkeit ist momentan komplett weg, was nichts heißen mag, ich teste weiter.

    Habe zu viele Plattenspieler und zu wenig Platz.

    2 Mal editiert, zuletzt von DUALein ()

  • Muss dir widersprechen. Ich habe es gerade auch mit extrem lauter Einstellung des Verstärkers probiert. Beim Aufsetzen hört man definitv nichts, erst ca. 0,5 sec NACH dem Aufsetzen ist der Startvorgang abgeschlossen.
    Halt mal dein Ohr direkt an den Plattenspieler und du solltest hören, dass die Automatik noch arbeitet wenn die Nadel aufgelegt wird und damit die Tonleitungen zu diesem Zeitpunkt noch kurzgeschlossen sein sollten (d.h. das Kurvenrad hat seine Endstellung noch nicht erreicht). Der Kurzschließer wäre ja ziemlich sinnlos, wenn er VOR dem Auflegen der Nadel die Tonleitung freigeben würde.
    Das ganze habe ich natürlich auch mit einem 721 probiert.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Ich will mit dir hier nicht streiten.
    Der Kurzschließer ist auch nicht groß zu verstellen. Und bei Andys 721er ist der Startvorgang ca 1 - 0,5 Sekunden vor aufsetzen der Nadel beendet !! Und da kannst du schreiben was du willst, das ist so !
    Klar kann ich das so einstellen, aber dann muss der Lift voll offen sein und die Nadel auf die Platte rauschen, hier wurde der Lift frisch gefettet.
    Außerdem hat dieser 721er ganz andere Probleme.

    Habe zu viele Plattenspieler und zu wenig Platz.

    2 Mal editiert, zuletzt von DUALein ()

  • ---
    tschuldigung für das Fenster ( Softwareproblem )

    Habe zu viele Plattenspieler und zu wenig Platz.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.