Wartung Dual 1218

  • Hi,
    läuft die Automatik,dann dreht der Teller etwas langsamer, da der Teller vom Reibrad angetrieben den Automatikvorgang in Gang setzt.
    Daher dreht logischerweise nicht so lange nach.
    Hauptsache deine Stroboscheibe zeigt an, dass die Drehzahl konstant bleibt und keine Gleichlaufschwankungen vorhanden sind...
    Gruß Frank

    • Vinyl gehört auf den Teller! :)
  • Moin Frank,


    Danke für die Beruhigung. Bislang nur gehört, dass Klaviermusik nicht leiert, Strobotest steht noch aus.


    Munter!


    Axel :)

    audio ergo sum

  • Hi :),
    darüber mach Dir keinen Kopf. Im Automatikbetrieb geht ein Teil der Motorkraft auf den Ausschaltvorgang. Der Teller ist dann nicht auf der optimalen Geschwindigkeit (wird ein wenig gebremst) und läuft halt nicht so lange nach. :)


    EDIT, Krümels Antwort war ja schon auf der 4ten Seite, ich beim Lesen noch auf der 3ten.
    Also war mein Zutun überflüssig!


    Entspannungsfreies Hören wünsch ich Dir!

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

  • Hi Axel,
    ich weiß nicht ob Du es wusstest, Stroboscheiben gibt auch für lau im WWW....
    zum Ausdrucken...., ausschneiden und auf eine Pappe, oder altem Vinyl kleben ;)
    Gruß Frank

    • Vinyl gehört auf den Teller! :)
  • Moin Jungs,


    Danke!
    Wenn man an einem Dual rumgefummelt hat, wird er ja auch in gewisser Weise ein Teil vom eigenen Ich. Mir geht das so. Darum bin ich ein wenig pingelig. Ich habe noch eine Original-Strobo-Scheibe und auch noch eine Hand-Neonleuchte, mit der ich das testen kann.


    Leider bin ich noch nicht fertig. Nun habe ich bei einem Nachbarthread festgestellt, dass ich die kleine Spannfeder der Geschwindigkeitsumschaltung uU. falsch eingebaut habe. Das würde die träge Abschaltung und vielleicht auch den noch fehlenden Manualstart erklären. Die Feder drückt den Ausrücker des Treibrades in die falsche Richtung. Beim Einbau habe ich mich ans Manual gehalten.


    [Blockierte Grafik: http://up.picr.de/28459997vi.jpg]
    Hier steckt die Feder 108 zwischen Chassis und Umschalter und nicht im Kopf.
    [Blockierte Grafik: http://up.picr.de/28460007ew.jpg]


    So habe ich es montiert. Die kleine Feder 108 ist unten zu sehen. Und so ist es auch korrekt.




    Munter!


    Axel


    PS: Ich habe das alte Foto von Stefan nachträglich entfernt, damit es keine Verwirrung gibt. Dampfnudel/Stefan hat es unten perfekt ergänzt.

    audio ergo sum

    2 Mal editiert, zuletzt von awi ()

  • Hallo Axel,


    nach den Bildern von Stefan (Dampfnudel) habe ich die Geschwindigkeitsumstellung an meinem 1218 montiert und sie funktioniert einwandfrei.

    Gruß aus dem Taubertal
    Helmut


    Höre mit:
    626 Silber mit ULM 45E, 626 Braun mit ULM 55E, 606 mit ULM 55E, 1218 mit M 20 E
    In der Bastelecke: CV 120, CT 18, 1237A mit M75
    In Reserve: CV 60, HS 130 ohne Dreher in Nußbaum und CT 17 in weiß,
    Grundig PS 4300 mit EPC P23


    verlässt die Sammlung:
    1019 mit M44 MG (Nachbaunadel)

    2 x Chassis 1224

  • Hallo Axel


    Bitte lass deine Feder da wo sie ist,da sich auch bei mir mal ein Fehler einschleichen kann,aber werde es umgehen ändern,da ich festgestellt,dass ich sie richtig eingebaut habe und nur das falsche Bild verwendet!!!


    Gruß Stefan


    So ist richtig herum


    Ich habe festgestellt, dass ob die Druckfeder oberhalb oder unterhalb des Umschalthebels (Reibrad) sitzt,wird die Funktion nicht beeinträchtigt.Lediglich steht das Reibrad weiter weg von der Antriebsrolle.

  • Moin Stefan,


    besten Dank! Ich habe meinen vorangehenden Post verändert, damit es keine Verwirrung gibt, wenn jemand auf Bildersuche geht.


    Munter!


    Axel

    audio ergo sum

  • https://vinylengine.com/turnta…d3849501aa812136a11116c99


    Hätte ich den Link sorgfältig gelesen, hätte ich wohl die Finger von der Schraube 213 gelassen, die eine Justierung der Steuerhebelverschränkung erlaubt. Deshalb geht er nicht manuell in den Start.


    Ich kann dualcams Tutorial jedem 1218-Checker nur wärmstens empfehlen. Morgen gehts an die Justage und an den Plumpslift.

    audio ergo sum

  • Gern geschehen, hat mir auch sehr geholfen. Vor allem beim gestrigen Entplumpsen des Tonarmlifts. Kleinigkeit.


    Aus der Kleinigkeit wurden wieder fünf Stunden Bastelei.


    1. Der Tonarmlift ist jetzt geschmiert und dämpft sehr gut. Wesentlich ist: Das Führungsrohr, in dem der Feder 190 und Stempel 193 geführt werden, lässt sich leicht vom Tonarm weg drücken, so dass man die Stellhülse 65 unter dem Tonarm entfernen kann. Fummelig, geht aber. Es ist NICHT erforderlich, das Tonarmlager zu öffnen, um den Arm nach hinten zu drücken, oder gar den Tonarm ganz auszubauen. Wird auch im Link von dualcam gut beschrieben.


    2. Jetzt funktionieren auch Automatik UND manueller Start. Wesentlich ist eine peinlich genaue Justage des Stellhebels 252, dessen Segmente verschränkbar sind, wenn Schraube 213 gelöst wird. Das sind wirklich nur 0,3 Millimeter, die den Unterschied ausmachen. Also sollte man bei ungedrehtem Chassis aufpassen, dass bei manuellem Führen des Tonarmes, der Motor an- und ausgeschaltet wird und gleichzeitig der Starthebel noch Spiel hat, damit er nicht am kleinen Arm von 252 verklemmt, der in die Start/Stopp-Hebelmechanik eingreift. Das ist im Manual auf Seite 14 sehr gut dargestellt.
    3. ACHTUNG, meine wichtigste Erkenntnis: Wenn nicht unbedingt nötig, Schraube 213 in Ruhe lassen. Diese Friemelei hat mich sehr viel Zeit gekostet (neben dem Suchen, Demontieren des Haupthebels und wieder Aufstecken des immer wieder abgefallenen Steuerpimpels).


    4. Die Einstellung der Tonarmhöhe durch Stellhülse 65 (an Tonarmhalterung) und Schraube 225 (auf der Platine direkt unter dem Tornarm) ist tricky und von mir noch nicht zufriedenstellend vorgenommen. Die Automatik läuft zwar, aber deutlich langsamer und der Plattenteller wird gehemmt, weil da Reibung entsteht.


    Meine (hoffentlich letzte) Frage: Ist das so korrekt?


    1. Schraube 225 ganz nach links eindrehen, dass der Tonarmlift keinen Hub mehr hat.
    2. Stellhülse 65 so verdrehen, dass die Nadel zwei bis drei Millimeter über dem Startknopf stoppt, wenn der Lift nach unten bewegt wird.
    3. Automatik manuell simulieren, bis der Haupthebel den Tonarm ganz angehoben hat. Dann sollte er drei Millimeter über der Tonarm-Auflage schweben (bei mir steht er dann auf Anschlag oben).
    4. Mit der Schraube 225 dann den Tonarmlift in Leerlauf etwas höher stellen. Das ist die automatisch maximale gesteuerte Lifthöhe. Mit Stellhülse 65 wird der untere Anschlag im manuellen Liftbereich, mit der Schraube 225 die Höhe beim automatischen Start und Stop eingestellt. Ist der zu hoch, funktioniert die automatische Tonarmführung nicht. Ist das korrekt?




    Auch wichtig: Beim Wiederaufsetzen des Plattentellers darauf achten, dass das Tellerlager exakt mittig auf der Achse sitzt. Es hat etwas Spiel und der obere Lagerteller kann schon mal an der Achse anliegen.


    Ich hoffe, dass alles wieder so läuft wie vorher, nur eben dann mit manuellem Start und Automatik sowie dem geilen weichen Aufsetzen des Lifts, ohne manuelle Führung.


    Wer keine Ahnung hat und fast alles an einem 1218 warten muss, der sollte mindestens 20 Stunden reine Arbeit einplanen. Ich als Feinmechanik-Legasteniker habe so lange gebraucht (inklusive Suchen und Finden sämtlicher Kleinteile, wie Sprengringe, Steuerpimpel und Liftpimpel). Darum schreibe ich hier so episch, um es Nachfolgern einfacher zu machen. Die Fachleute hier haben schon zuviel davon verinnerlicht, um in manchen Dingen noch ein Problem zu sehen, scheint mir.


    Darum mein Tipp: Das Ding dort warten, wo es mal einen Tag liegen bleiben kann und in homöopathischen Dosen nach Lust und Laune arbeiten. Meine Frau hätte mich gestern gerne öfter mal gesehen. ;)
    Kann aber auch sein, dass ich mich besonders begriffstutzig und linkisch angestellt habe.


    Keine Ende ohne mein Mantra: DANKE an alle hier so hilfsbereiten Forenmitglieder!!!!!


    Axel

    audio ergo sum

    7 Mal editiert, zuletzt von awi ()

  • Moin tosamen,


    der Dual 1218 ist jetzt voll funktionsfähig.


    Da die Plastiknuss 55 in der Nähe des Gegengewichts anscheinend völlig unbeweglich ist, habe ich die Stellhülse 65 so eingedreht, dass die Nadel bei Lift unten kurz über dem Starthebel schwebt. Die Schraube 225 habe ich dann so weit herausgedreht, dass die Automatik den Tonarm bei manuellem Drehen des Tellers in Startstellung mitnimmt und der Tonarm bei Lift oben noch gerade über die Armstütze geschwenkt wird. Warum die Automatik ihn weiter nach oben knallt, weiss ich nicht. Der Teller verliert beim Anheben und Einschwenken des Tonarms deutlich an Fahrt, ist aber beim Absenken der Nadel wieder voll auf Touren. Wer da noch eine Idee hat, nur zu!


    Besten Dank für Eure Geduld, Hilfe und das beredte Schweigen, damit ich auch mal selbst drauf komme. :D


    Munter!


    Axel

    audio ergo sum

    2 Mal editiert, zuletzt von awi ()

  • Warum die Automatik ihn weiter nach oben knallt, weiss ich nicht.

    Was genau meinst Du mit nach oben knallen?
    Es gibt hinter dem Tonarm eine Schraube, mit der sich die Maximalhöhe des Tonarms einstellen lässt. Ist im Service die Nummer 55 auf Seite 6.
    Wird sie weiter rausgedreht, begrenzt sie die Hubhöhe des Arms. Im Idealfall hat der Tomarm hochgepumpt nur minimales Spiel noch nach oben.

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

  • Moi Gizeh,


    der Tonarm wird vom Haupthebel deutlich höher gedrückt, als das mit dem manuellen Lift der Fall ist.


    Diese Stellmutter 55 ist bei mir weder mit den Fingern noch mit der Spitzzange drehbar. Besteht aus Kunststoff. Man müsste sie ja möglichst tief eindrehen, damit sich der Tonarm nicht darauf abstützt, wenn der Schaltarm den Liftbolzen 193 anhebt. Denn dort besteht dann Reibung beim Tonarmtransport. Geht bei mir nicht.


    Was ginge, wäre die Stellhülse 65 mehr herauszudrehen. Das würde den Bolzen und damit den Tonarm anheben. Dreht man jetzt auch die Schraube 225 ebenfalls heraus, senkt sich der Tonarm wieder und es gäbe weniger Angriffsfläche für den Schaltarm beim Anheben des Tonarmes. Denn das war bei mir ausschlaggebend für die Blockade der Automatik. Oha, das ist kompliziert.


    Munter!


    Axel

    audio ergo sum

  • Jau, oha ist ne gute Umschreibung.
    Ich bin mal faul und lese nicht alles, was Du bisher getan hast, sondern schreibe, wie ich sowas einstelle.


    Also Netzstecker raus, Plattenspieler einschalten und per Hand den Teller drehen, bis der Tonarm von der Automatik angehoben wird.
    Dann an der Stellhülse drehen, bis die richtige Höhe (1-3mm über Tonarmstütze) erreicht ist.
    Per Hand weiterdrehen bis der Autoatikvorgang durch ist und den Tonarm zurück auf Stütze legen.


    Nun per Handhebel den Lift betätigen und da an der Schlitzschraube 225 die gleiche Höhe einstellen.
    Wenn von unten alles an der richtigen Stelle ist, stimmt die Lifthöhe nun in beiden Betriebsarten.


    Und wenn der Tonarm zu weit hochfedert beim Automatikstart die Schraube 55 mit einem 6er Maulschlüssel soweit hochdrehen, bis das Spiel bei gezogenem Lift auf ein Minimum reduziert ist. Das ist die EINZIGE Funktion dieser Schraube.
    Sie beschränkt die Hubhöhe.


    Wenn Du das alles so gemacht hast, weiß ich auch nix mehr :D

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

  • Wird mir bald auch zu akademisch... :D


    Probier ich mal.


    Passt zwar zu keiner Beschreibung. Weder im Servicemanual, noch bei dualcam. Wenn ich aber die Stellhülse so einstelle, dass der Tonarm 3mm über der Tonarmstütze schwebt, senkt sich die Nadel dann noch auf die Platte ab? ?(


    Zu Schraube 55: Das Ding begrenzt die Tonarmhöhe nach oben als Widerlager. Wenn ich die Schraube rausdrehe, drücke ich über die Tonarmlager den Lift nach unten. Hemmt die Automatik und übt Druck auf die Tonarmlager aus. :|

    audio ergo sum

  • Aaalso,
    die Hubhöhe über das Kurvenrad ist statisch. Also immer die gleiche Höhe.
    Da wird dann an der Stellhülse die richtige Höhe eingestellt. Danach lässt man die zufrieden!!!


    Die Hubhöhe über den Lift ist variabel, wird über den Hebebolzen 223 gemacht und dieser kann über die Schraube 225 verstellt werden.


    Der Tonarm wirdin seiner Maximalhöhe durch die Schraube 55 begrenzt. Diese Schraube kann man zufrieden lassen, ausser, der Tonarm wird viel höher geschleudert durch die Automatik als notwendig. Dann kann man da einen Gegenanschlag einstellen. Das macht man bei betätigtem Lift, und wenn das richtig geschieht, klemmt da nix und wird auch nix runtergedrückt.


    Wenn Du das mal machst bei hochgepumptem Tonarm, siehst Du was da passiert.


    :thumbsup::thumbsup::thumbsup:


    EDIT... hab ich auch eine Zeitlang gebraucht, bis dieses Zusammenspiel in meiner Vorstellungskraft angekommen ist.
    Erstmal da, vergisst man das nie wieder ;)

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

  • Wenn ich aber die Stellhülse so einstelle, dass der Tonarm 3mm über der Tonarmstütze schwebt, senkt sich die Nadel dann noch auf die Platte ab? ?(

    Ja, wenn das Liftgedöhns in Ordnung ist, denn das ist von Dual in der Konstruktion vorgegeben.
    In dem Fall gäbe es nur ein Problem, wenn die Feder in der Lifthülse fehlt oder defekt ist oder nach dem Entplumpsen falsch herum eingesetzt wurde. Letzteres habe ich im Montagebock Eigenbau Fred gelesen und da achte ich seitdem immer drauf.


    EDIT:
    Auch eine gerissen Lifthülse kann dieses Zusammenspiel stören.

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

  • Besten Dank, Gizeh! :thumbup:


    Ich probier mal die Einstellung mit Stellhülse und Schraube 225.


    Da Mutter 55 für mich unten steckt und sich nicht bewegen lässt, lasse ich sie in Ruhe. Ist ja auf dem Status Quo vor der Revision. Die Mutter drückt für mich gegen das Tonarmheck, das nach unten schwenkt, wenn der Tonarm sich nach oben reckt. Das geht auf die Lager. Egal. Ich werde kein Inschenör mehr. Bin schon stolz genug, dass der Eimer überhaupt wieder komplett funktioniert, nachdem er komplett tot war.


    Munter!


    Axel

    audio ergo sum

  • Ich wünsche Dir, das es klappt!!!


    Und was die Schraube 55 angeht, drück mal den Tonarm nach oben und stelle Dir dann vor was geschieht, wenn das Schräuble etwas höher kommen würde. Das ist echt nur ein Endanschlag, da wird nix eingeklemmt.


    Good Luck :thumbsup:


    Ludwig



    Ich werde kein Inschenör mehr

    Aber Du buchstabierst das doch schon richtisch :D

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button ...nicht mehr

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.