Hilfe!! Dual System an Elac??

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe!! Dual System an Elac??

      Hallo liebe Dual und Elac Freunde.



      Ich habe für 25 € einen Elac 50 miracord H II erstanden. Gerät ist
      optisch Top, technisch auch. Wollte neben meine Duals auch mal einen
      schönen Elac haben. :) :)



      ABER: :love: :love: :( :( Ich bekomme noch einen Affen. Ein Kanal brummt. Habe durchgemessen, alles ok. Kurzschließergereinigt und neu gelötet.



      Nix, brummt immer nur noch. Der zweite Kanal ganz sauber. Anschlüsse am System 355 getauscht, dann brummt der andere Kanal.



      Dann habe ich Vollpfosten noch die Nadel geschrottet. :cursing: :cursing:



      Also,

      1. wer hat einen Tip?

      2. Woher Ersatznadel oder neues System?

      3 Kann man auch ein Dual System anbauen?? Davon habe ich noch verschiedene gute.

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Deepton schrieb:

      3 Kann man auch ein Dual System anbauen?? Davon habe ich noch verschiedene gute.
      Warum nicht ? (Solange es kein Klick-System sondern ein 1/2-Zollsystem ist.) Du kannst alle 1/2-Zoll-Systeme verwenden.

      PS.: Da DUAL keine Systeme gebaut sondern zugekauft hat, wäre gut zu wissen, welche Systeme Du verwenden möchtest. ULM-Systeme gehen eher nicht (andere Befestigung, sind für sehr leichte Tonarme konzipiert.)
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Deepton schrieb:

      Nix, brummt immer nur noch. Der zweite Kanal ganz sauber. Anschlüsse am System 355 getauscht, dann brummt der andere Kanal.
      Das wird ein Kontaktfehler am Headshell (oder eventuell am Kurzschließer) sein. Jedenfalls die Kontakte am Headshell auch reinigen. Das ist ein Glücksspiel : auch scheinbar gereinigte Kontakte können Probleme machen.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albert W. ()

    • Albert W. schrieb:

      Deepton schrieb:

      Nix, brummt immer nur noch. Der zweite Kanal ganz sauber. Anschlüsse am System 355 getauscht, dann brummt der andere Kanal.
      Das wird ein Kontaktfehler am Headshell (oder eventuell am Kurzschließer) sein. Jedenfalls die Kontakte am Headshell auch reinigen. Das ist ein Glücksspiel : auch scheinbar gereinigte Kontakte können Probleme machen.

      Den Kurzschließer würde ich aber nicht mehr verdächtigen wenn der Fehler beim Tauschen der Anschlüsse am System mitwandert, oder? Und wenn ich das richtig sehe ist auch die Headshell draußen.
    • Ragnar schrieb:

      Den Kurzschließer würde ich aber nicht mehr verdächtigen wenn der Fehler beim Tauschen der Anschlüsse am System mitwandert, oder? Und wenn ich das richtig sehe ist auch die Headshell draußen.
      Stimmt - das spricht eher für das System als Fehlerquelle.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Albert W. schrieb:

      Ragnar schrieb:

      Den Kurzschließer würde ich aber nicht mehr verdächtigen wenn der Fehler beim Tauschen der Anschlüsse am System mitwandert, oder? Und wenn ich das richtig sehe ist auch die Headshell draußen.
      Stimmt - das spricht eher für das System als Fehlerquelle.

      Leider. Da fiele mir eigentlich nur mehr ein Kontaktstifte des Systems reinigen, wenn das nichts hilft Stecker am Tonarmkabel gaaaanz leicht nachbiegen und wenn das alles nichts bringt...
    • Ragnar schrieb:

      und wenn das alles nichts bringt...
      ... ist höchstwahrscheinlich das System hinüber.

      Das ist ohnehin am einfachsten : wenn Roland ein neues und intaktes System montiert, hört er gleich, ob es jetzt passt.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Vielen dank für die Tipps.

      Versuche nochmal mein DMS 241 anzuschließen. Der Mist bei Elac ist leider, dass das Headshell eingeklebt ist und dann ein neuer Tonarm fällig würde.

      Dann wird es halt ne Schlachtplatte. 25 € war ja keine große Investition. Wollte halt mal Elac probieren.

      Ein Hoch auf meinen 604 und 704. Meinen 1229 werde ich wohl, obwohl alles funktioniert, verkaufen. Ich habe echt die Nase voll von den Vollautomaten.
      Werde mich wohl nur noch auf Halbautomaten beschränken.

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • HI Roland
      bist du sicher daß der Systemschlitten eingeklebt ist?
      der Schlitten sitzt manchmal so bombenfest, man muß manchmal kräftig an der Riffelung rechts und links ziehen, aber dabei das Headshell gut festhalten.
      bei meinem 50HII hab ichs so runter bekommen
      Albert
      Gruß
      Albert
    • Deepton schrieb:

      Der Mist bei Elac ist leider, dass das Headshell eingeklebt ist und dann ein neuer Tonarm fällig würde.
      Elac hat bestimmt keine Systemschlitten werkseitig eingeklebt - weil man dann ja das System nicht mehr austauschen könnte. Vielleicht hast Du noch nicht bemerkt, dass nicht das ganze Headshell sondern nur der Schlitten abgenommen werden muss. (Da ich noch keinen dieser Elacs in Händen gehabt habe, kann ich leider nicht sagen, wie genau ein System dort entfernt / neu eingebaut wird. Aber da weiß der andere Albert ohnehin Bescheid.)
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Albert W. ()

    • Der TAS Schlitten ist einfach eingesteckt. Mitunter sitzt er etwas stramm. Bevor Du den nicht raus hast und die Kontakte ähnlich wie beim Dual gesäubert hast, ist eine Aussage zu ggf. anderen Ursachen sinnlos und schlachten brauchst Du den deshalb noch lange nicht. Die Elac Automaten sind meiner Erfahrung nach wesentlich unanfälliger ggü. Verharzung etc. Meine liefen meißt bei Erhalt schon einigermaßen. Für 25,- ist die Kiste ein Schnapper.

      Edit: eins noch: da Du oben schon schreibst, dass Du die Nadel geschrottest hast. Nimm Dir Zeit dafür und gehe nicht mit Gewalt ran. Die Kisten sind robust aber ein bisschen Vorsicht ist dennoch angesagt ;)
      VG
      Kai


    • Klarstellung

      Zu Koch 7033:
      meine Fragen haben schon Sinn, es soll ja Menschen geben, die mehrere Player haben.
      Womit Leute sich so manchmal die Zeit vertreiben?? Aber egal. :)


      Zurück zum Thema.
      In einem anderen Board habe ich gelesen, dass das alles verklebt sei, vom Werk her schon...
      Mein Dual System bekomme ich nicht angebaut. Mal sehen, was Ich mache.

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Deepton schrieb:

      In einem anderen Board habe ich gelesen, dass das alles verklebt sei, vom Werk her schon...


      Da waren dann wohl die Superspezialisten am Werk, warum um gotteswillen sollte man das verkleben, ist doch völlig absurd.
      Schau mal hier elac.pytalhost.com/Miracord50HII/ das sollte alles Fragen klären.

      das ein Dual Klicksystem nicht passt dürfte klar sein. aber Du kannst problemlos jedes 1/2" System montieren.
      VG
      Kai


    • danke kai!!
      Hatte bisher nur Service von 50 h gefunden. War wohl blind :) :) .


      Jetzt ist es klar. Vielleicht kann ich den Elac nun doch nutzen und brauch nicht Schlachten.


      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Moin,
      der Elac 815 hat ein eingeklebtes System... Ein Halbautomat in der Einstiegsklasse....Daher rührt das gefährliche Halbwissen.
      Ich habe selber einen 50H in meinem Besitz. Das ist ein toller Spieler, den ich nicht mehr missen will. Der hat, wie erwähnt, einen nach vorn herausziehbaren Tonkopfschlitten mit Stellschraube für den Überhang.
      Die Lehre ist gleich mit eingbaut. Dazu dient der herauziehbare Kegel am Chassis, der genau unter der Nadel sitzen muß bei korrekter Einstellung......
      Übrigens gibt es hier eine extra Elac-Abteilung.....
      Gruß
      Frank
      • Vinyl gehört auf den Teller! :)
    • Ergebnis!!

      ihr habt mich angespornt. Hab mir das Teil gerade nochmal vorgenommen.
      Ich habe den Tonarmschlitten rausbekommen, und siehe da, tonarmkabel an den Anschlüssen am Headshell total verwurstelt und kaputt.
      Haltenasen kaputt etc...

      Werde nun mal einen Selbstbau versuchen und einen Headshell und neues tonarmKabel mit System einbauen. Alles von einem Dual.....
      Glaube nicht, dass ich Ersatz für Elac bekomme...

      Hat das jemand schon mal gemacht???

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Moin Albert.

      Also das Kabel am Tonarm. Das sieht nicht gut aus. Müsste es wohl verlängern. Oder ein neues einziehen. Weist Du, wie die Belegung am Schlitten dann wäre? Oder direkt an das System. Aber wo dann Masse anschließen? Hast Du einen " anschlussplan"?

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Masse Anschluss

      Moin Kai.

      Das ist mir klar, nur mit der Masse bin ich mir nicht sicher.
      Sollte ich den Anschluss nicht am Tonarm hinbekommen, da die Kontaktplatte gelöst ist, werde ich einfach ein anderes 1/2 Zoll System anbauen und die Kabel dann direkt an dem System anschließen. Also quasi die Kontaktplatte umgehen. Nur mit dem gesamten Masse Anschluss bin ich mir nicht sicher. Nur die Masse vom systemanschluss oder auch zusätzlich vom Tonarm?

      Sei nicht ganz so streng mit mir, bin noch Anfänger und erst ein 1/2 Jahr dabei :).

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)