Tonarm am 505-4 locker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tonarm am 505-4 locker

      Hallo,

      nachdem ich ein neues System angebracht habe, musste ich feststellen, dass sich der Tonarm leicht drehen ließ. Ursache war eine lockere Schraube, in Höhe Tonarmlager, welche mittels ganz kleinem Maulschlüssel festzuziehen ist (augenscheinlich M3 oder kleiner). So ein kleiner Maulschlüssel war/ist nicht zur Hand, also zog ich die Schraube vorsichtig mittels Spitzzange fest. Natürlich unter größter Sorgfalt, da in unmittelbarer Nähe die Signalkäbelchen aus dem Tonarmrohr kommen.

      Grund der Aktion war, das Klavierpassagen sehr unsauber abgespielt wurden, ich also Verzerrungen wahrnahm, welche im Ohr schmerzten. Also neuer TA. Danach bestand das Problem noch immer. Nach meinen Recherchen könnten die Verzerrungen ein Ergebnis des lockeren Tonarms sein.

      Meine Frage: Hatte jemand schon mal diese Problem?

      Mit freundlichen Grüßen
    • burschelmann schrieb:

      Nach meinen Recherchen könnten die Verzerrungen ein Ergebnis des lockeren Tonarms sein.
      Natürlich. Mir ging es nach einer Reparatur am 5000er so, bei dem ich den Tonarm lockern musste (bzw. geglaubt hatte, ihn lockern zu müssen.) Wenn der Tonarm locker ist, gibt es eine ganz eigenartige unangenehme Verzerrung.

      Den Tonarm so befestigen, dass er stabil ist (ohne seine Beweglichkeit zu behindern), musst Du sowieso - unabhängig von den Verzerrungen.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Der Tonarm wackelt nun zumindest nicht mehr, jedoch hat ein Maulschlüssel gewiss eine bessere Anzugskraft, daher die Frage: wo bekomme ich so ein Werkzeug, in Baumärkten habe ich nix gefunden. Und ist es grundsätzlich möglich, den Tonarm in einer anderen Position festzuschrauben, so dass eine Einstellung der Lateralbalance möglich ist, welche eigentlich an diesem Tonarm nicht vorgesehen ist? Schaut man von unten ins Tonarmlager, so sehe ich, dass ich die Schraube leicht schräg eingedreht habe (besonders ersichtlich an der kleinen U-Scheibe). Und wie würde sich ein Verschieben des Rohres auswirken?
    • Ich denke nicht das das verschieben des Tonarmrohres an der Stelle Sinn macht zumal der Überhang ja an den Langlöchern der Headshell einstellbar ist. Das Tonarmrohr ist m. W. mit U-Löchern versehen, wird bis auf Anschlag in das Segment eingeschoben und hernach mt der Schraube fixiert. Wie die nun genau drin sitzt dürfte m. E. sekundär sein solange das Tonarmrohr nach dem anziehen fest im Segment sitzt.

      P.S. Meines Wissens haben diese Schrauben ein Linksgewinde.

      VG Martin
    • Hallo,

      sobald ich einen adäquaten Maulschlüssel besitze, werde ich versuchen, das Tonarmrohr nochmals in die korrekte Position zu bringen und festzuziehen. Beim Einschrauben mittels Spitzzange hatte ich schon das Gefühl, das sich das Armrohr in verschiedenen Stellungen festschrauben lässt, so dass man in Grenzen auch auf die Lateralbalance des TA Einfluss nehmen kann. Ich hoffe, damit auch die lästigen Verzerrungen abstellen zu können.

      Mit freundlichen Grüßen

      Martin
    • Sehr veehrte Gemeinde,

      nun brauche ich wirklich Eure Hilfe. Nachdem ich mir einen Mini-Maulschlüsselsatz zugelegt habe und frisch ans Werk gegangen bin, musste ich feststellen, dass sich die Blechschraube (2,9 x 6,5) nicht mehr festdrehen lässt. Sie sackt stets auf den Lagerrahmen. Es ist frustrierend. Ich habe nun die böse Befürchtung, dass das Gewinde im Tonarmrohr hinüber ist. Gibt es hier die Möglichkeit, dem Patienten noch zu helfen?

      Mit freundlichen Grüßen

      Martin
    • Hi Martin,

      hört sich ja eher mittelprächtig an!
      An deiner Stelle würde ich erstmal ne andere Schraube gleicher Größe besorgen und probieren ob das Gewinde tats. hinüber ist.
      Wenn nicht gut, falls doch evt das Gewinde nachschneiden.
      Oder einfacher sich nach nem Spender LW umschauen, hat den Vorteil das auch in Zukunft Ersatzteile da sind.

      Ich schau da Morgen malan nem 505 1, evt ist das da genauso gelöst.
      Könntest ja schon mal ein paar Bilder von der Misere einstellen.

      Gruß Jens
      liebt die ollen Automaten
    • Hallo Martin,
      eine Blechschraube hat kein Gewinde, sie ist selbstschneidend,
      es liegt am Alu-Tonarmrohr, es ist relativ weich und deßhalb ist das Loch
      ausgebrochen bzw ausgeleiert, hilft nur eins,
      entweder die Blechschraube mit Schraubensicherungslack oder Siegellack (Nagellack) bestreichen
      oder eine 3,2er Blechschraube besorgen, oder das Tonarmrohr tauschen.
      Albert
      Gruß
      Albert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hetasa ()

    • Hallo Babo, hallo Albert, hallo Jens,

      zunächst möchte ich es mit einer größeren Schraube versuchen, allerdings bekommt man eine Sechskantblechschraube mit diesen Maßen nicht im Baumarkt. Weiterhin frage ich mich, ob ich die da überhaupt reingeschraubt bekomme, da schon das Herausdrehen der Originalblechschraube nicht einfach war (der Lagerrahmen ist da einfach im Weg.

      Das Verkleben mit Nagellack ist die Ultima Ratio.

      Das Unternehmen Tonarmrohr ist nun im vollen Gange. Ich danke Euch für die kreativen Lösungsansätze, welche ich beherzigen werde, hoffend, mich nicht allzu linkisch anzustellen und noch mehr Schaden anzurichten.


      Mit freundlichen Grüßen