Dual 731Q Plattenteller vibriert

  • hallo, nachdem mein anderer thread mittlerweile sehr lang geworden ist und ich über die phase der ersten bestandsaufnahme schon längst drüber bin, erlaube ich mir einen neuen thread zu eröffnen.


    wie schon erwähnt hab ich, bzw. der 731er das problem, dass der plattenteller ohne ersichtlichen grund zu eiern begonnen hat - auch wenn ich diesen händisch drehe sieht man, dass ich der teller auf und abbewegt -außerden rattert das ganze). hat das schon jemand mal erfolgreich beseitigen können. ich hab mal die motorabdeckung abgenommen. diese drei schrauben scheinen die spindel von unten nach oben zu drücken, in der mitte ist ein lagerspiegel. kann es sein, dass das problem bei den drei schrauben liegt bzw. ungleichmäßiges anziehen/verkanten....hab schon ein wenig probiert, aber bislang ohne erfolg.


    für tipps bin ich dankbar...
    romme

  • hallo nochmal,


    ich versuche den fehler etwas einzukreisen. ich hab den teller abgenommen und den tonarm eingeschwenkt. der motor samt spindel dreht sich. sollte sich das ganze lautlos drehen, oder ist leichtes klacken normal? bei mir gibt es klacken bei ca. jeder umdrehung oder so....


    mit bitte um unterstützung, danke
    romme

  • Das Klacken ist normal, denn der Antrieb ist ohne die Massenträgheit des Tellers nicht in der Lage, gleichmäßig zu Drehen, also gibt es immer diese "Impulse". Denn trotz "eiernden" Tellers dürfte das Klacken bei aufgelegtem Teller nicht zu hören sein.


    Gruß


    Uli

    CS: 510, 750-1
    CV: 440, 1500 RC
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 820, 1280, 5850 RC
    CD: 130, 40, 5150 RC
    CL(X): 241, 710, 9200
    KA 230
    und: DK170, MC2555

  • hallo, danke für die antwort....jetzt bin ich schon ein wenig weiter. das problem ist, dass die spindel von unten zu wenig druck bekommt, man mußte die justierschraube, die in der mitte sitzt (mit einer art münzschlitz) etwas nchziehen. nun ist das relativ
    schwierig und das teil bewegt sich keinen millimenter...hat da jemand tipps?
    danke
    romme

  • hallo jürgen,


    tellerachse/lager? also der dorn auf die man die platte steckt, nur halt von der anderen seite. ich hoffe die bilder machen das problem deutlich:


    ich hab versuchsweise ein dünnes stück plastik auf den lagerspiegel? gesteckt damit ist das lager etwas höher und es läuft ohne vibrationen,..allerdings passt dann der gleichlauf nicht ganz.


    ich denke wenn ich die schraube auf bild 1 etwas anziehen könnte, könnte das die lösung des problems sein.



    romme

  • Paß bloß gut auf, auf dem 3. Foto kann man konzentrisch um den Zahnkranz eine sehr dünne Spule erkennen, wenn du die deformierst, dann ist der Antrieb reif für den Wertstoffhof!


    Gruß


    Uli

    CS: 510, 750-1
    CV: 440, 1500 RC
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 820, 1280, 5850 RC
    CD: 130, 40, 5150 RC
    CL(X): 241, 710, 9200
    KA 230
    und: DK170, MC2555

  • hallo, danke für den hinweis. mit vibrierendem teller kann man keine platten abspielen, aber ich pass auf. sollte diese justierschraube (bild1) nicht so locker sein, dass man bei bedarf etwas nachziehen kann, ich nehme mal an, dass sich der lagerspiegel mit den jahren etwas abgenutzt ist und das tellerlager deshalb nicht hoch genug ist.


    romme

  • Hallo romme


    Ich bin mir nicht sicher ob das nicht nur hilft, sondern auch Ursache ist? Wenn der Deckel nun schon ab ist, Lagerspiegel und Ende der Achse mit Waschbenzin reinigen und mit Molykote-Langzeitfett neu schmieren.


    Gruß


    Jürgen

  • hab ich natürlich schon gemacht, zwar nur normales lagerfett, aber das sollte nicht das problem sein. gebessert hat das aber leider nichts, ich bräuchte etwas das die achse ein wenig weiter nach oben schiebt. wenn ich zb. von oben mittleren druck auf den dorn ausübe, ist das flattern auch weg. man müßte diese mittlere justierschraube etwas anziehen können, allerding scheint die festgeklebt zu sein, bzw. wurde das irgendwie maschinell befestigt....sehr ärgerlich und natürlich schade drum.


    danke trotzdem
    romme

  • ... wenn ich zb. von oben mittleren druck auf den dorn ausübe, ist das flattern auch weg. man müßte diese mittlere justierschraube etwas anziehen können, allerding scheint die festgeklebt zu sein, bzw. wurde das irgendwie maschinell befestigt....

    Hallo romme


    Ich würde die Finger von der mittleren Schraube lassen, die ist von Werk aus exakt eingestellt und "versiegelt", ich glaube auch nicht das der Dreher soviel laufen konnte, das die Achse da eine Vertiefung reingetrieben hätte und der Dreher ging doch schon mal ohne flattern, es ist wahrscheinlicher das durch das viele ein und ausbauen sich im inneren des Moters was gelockert, verkantet hat.....


    Gruß


    Jürgen

  • hallo jürgen, nachdem sich die mittlere schraube eh nicht rührt, bleibt mir nicht viel was anderes über. meine übergangslösung schaut so aus: ein stückchen dünnes plastik auf größe des lagerspiegels zurechtschneiden mit fett fixieren und dann die äußeren drei schrauben so festziehen dass es nicht vibriert, aber auch nichts blockiert....das ganze ist ein geduldsspiel und funktioniert nur annähernd, da das strobo minimal wandert (sollte dann aber nicht hörbar sein - hoffe ich). denk ich werd das teil so wegpacken, da ich nach einem monat rumschrauben schon etwas genervt bin, wenn ich dann mal wieder lust habe oder ein schlachtgerät mit funktionierem antrieb finde gehts vielleicht weiter. welche geräte habe eigentlich ein EDS 920 verbaut, nehme an der 714 ebenfalls, oder?


    vielen dank für eure unterstützung
    romme

  • Hallo Romme,


    erstmal muß ich gestehen, dass ich noch keinen EDS 920 zerlegt habe, dafür aber einige andere.
    Hast Du mal probiert den Lagerspiegel zu drehen, falls ja welcher Erfolg?
    Weist er deutliche Spuren auf?
    Dann könntest Du noch versuchen den Lagerspiegel zu unterfüttern, dabei langsam mit verschiedenen Stärken herantasten.
    Wenn ich mich recht entsinne, hat auch der 614 einen 920er verbaut, ist aber schon `ne Weile her.
    Ein Schlachtgerät dürfte so eindeutig billiger zu bekommen sein.
    Und für den Rest finden sich sicher dankbare Abnehmer.. ;)
    Aber bitte nicht festnageln, ist eben schon länger her, dass ich den auseinander hatte.


    Gruß Jens

    liebt die ollen Automaten

  • danke für den tipp. ich denke mal dass es nicht so einen großen unterschied macht, ob ich den lagerspiegel unterfüttere, oder mit plastik etwas höher mache. außerdem ist der lagerspiegel ziemlich fest verbaut...siehe bild2, denke nicht dass man den leicht rausbekommt. im endeeffekt ist es vermutlich so wie jürgen vermutet, irgendwas im motorbereich hakt und mehr druck vermindert zwar den effekt löst aber das problem nicht, zumindest nicht ganz. vielleicht bersorge ich mir eine sprengringzange und arbeite mal vorsichtig nach oben....


    romme

  • Hallo romme


    Anbei mal ein Link zum Motorausbau..."vorsichtig nach oben arbeiten" geht glaube ich nicht, wenn ich mich richtig erinnere musst Du den Motor vor dem auseinander nehmen ausbauen, ist aber halb so wild wenn man es schon einmal gemacht hat :D .
    Falls der Link nicht direkt funzt, markieren und ins Browserfeld ziehen.


    dual-board.de/index.php?page=Thread&postID=344100&highlight=#post344100


    Gruß


    Jürgen

  • hallo jürgen, danke für die hinweise, ich hab das ganze mal mit einem lesezeichen versehen...momentan würd ich gerne mal wieder etwas plattenhören und mein cs5000 läuft gottseidank noch gut. der 731 ist nach meinen versuchen eine weile ganz gut gelaufe und hat dann wieder das flattern bekommen, jetzt hab ich den mal auf die seite gestellt :wacko: . für einen neuling hab ich mit eurer hilfe eh einige sachen gut erledigen können, das mit dem flatterteller ist halt pech. nachdem die schrauberei manchmal etwas frustierend ist, aber doch auch irgendwie spass macht, bin ich sicher, dass ich da nochmal rangehe. dank deiner ausführung hab ich zumindest schon einen plan ;) ...sonst schick ich dir den ganzen krempel :P


    romme

  • hab noch ein wenig mit dem richtigen anziehen der schrauben rumprobiert...jetzt läuft er in gefühlter lichtgeschwindigkeit...schon ein seltsames kerlchen :evil: ...aber der plattenteller flattert nicht mehr, wohl durch die fliehkraft.


    romme

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.