1228 "knallt" beim Abschalten. Zwei Kapazitäten im Service-Manual.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1228 "knallt" beim Abschalten. Zwei Kapazitäten im Service-Manual.

      Beim 1228 in der Wega "knallt" es jedesmal beim Abschalten in den Lautsprechern. Kann ja im Grunde nur der "Knallfrosch" sein, nur welchen nehmen? Entweder einen neuen 0,01µF für 1000V oder einen 68µF für 250V bzw. heute 275V? Wobei ich letzteren bei Reichelt nicht finde. Müsste ja dann 6800nF entsprechen, wenn ich mich jetzt nicht total verrechnet habe.
      MfG
      Stefan

      CT 19 NB, CV 121 NB (schwarze Front), C 919 S, CK 6 NB 1209 M71/M91 (im Wechsel), CS 741 Q (Anthrazith) MCC-120, CS 601 NB M20E, 1228 in WEGA 3231 Grado XG
    • Hallo zusammen,

      in meinem 704 war ein 10 nF Knallfrosch bis 1000 V über dem Schalter. Den habe ich mit diesem Modell hier ersetzt:


      http://www.conrad.de/ce/de/product/459267/KONDENS-MKS4-001F-1000V-20



      Gerne wüsste ich, warum ihr einen 68 nF bis 275 V bevorzugt? Hilft das gegen das Geräusch beim Schalten? Ich frage, weil mein Schalter auch nach der Aktion noch recht heftig "knallt" in den Boxen...


      Vielen Dank & Grüsse,
      Stefan.
    • Moin, elrabu!

      Das Problem kenne ich.

      Übrigens sind unterschiedliche Phono-Vorstufen unterschiedlich empfindlich für dieses anscheinend typische 704er-Problem. Der preisgünstige Vorverstärker "TC-750" von Dynavox z.B. ist in dieser Beziehung erfreulich unproblematisch.

      Da ich den 704 aber auch mal knacksfrei direkt am (guten) Phono-Eingang an meines Yamaha-Verstärkers hören wollte, habe ich mir (mal wieder) das Schaltbild des Burschen angeschaut und dabei ist mir etwas aufgefallen:



      Wie man sieht, liegt im glücklichen Ami-Land und in Japanesien bei dem dortigen 110-Volt-Betrieb ein 47nF-Kondensator parallel zur dort allein verwendeten 110-Volt-Wicklung des Trafos. Dieser Kondensator "fängt" gewissermassen die Selbstinduktions-Spannung der Trafo-Wicklung beim Schaltvorgang ab, die ansonsten ein störendes Knacksen verursachen würde.

      Hierzulande Im 220-Volt-Betrieb hängt die zweite Hälfte der Trafo-Wicklung jedoch frei "in der Luft" und kann ihre Selbst-Induktion nur am wesentlich kleineren Entstörkondensator des Netzschalters (10nF) austoben lassen.


      Möglicherweise hat der sichtbare ringförmige Abbrand am Schalterkontakt dazu geführt, daß der originale 10nF-Kondensator nicht mehr zum Entstören ausreicht:



      Oder umgekehrt ist vielleicht der Abbrand auch durch einen "zu kleinen" Kondensator provoziert worden. Oder durch Korrosion und Alterung. Oder alles zusammen. - Egal !!!

      Kontakte-Putzen hat jedenfalls überhaupt nix verbessert.


      Meine erste Idee war daher, den Schalter-Kondensator zu vergrössern - auf 47nf. Hat leider nix gebracht. Ein zusätzlicher 100-Ohm-Widerstand in Reihe zum Entstörkondensator, um den Lade-/Entladestrom des Entstörkondensators zu begrenzen, hat auch nix gebracht. Den Schalter-Kondensator noch weiter zu vergrössern verbietet sich aus Platzgründen und weil dann irgendwann der Stromfluß im Ruhe-Zustand zu sehr ansteigt.

      Also musste mein 704 weiterhin am Dynavox spielen. Obwohl, ein bisschen rumgeknackst hat er da auch ab und an. Immerhin recht leise und erträglich.

      Monate gingen ins Land ....

      Irgendwann (vor drei Wochen) bin ich auf den Gedanken gekommen, einfach mal versuchsweise einen zusätzlichen 47nF-Kondensator parallel zur 220-Volt-Wicklung im Netzteil einzubauen:



      Das ist relativ leicht zu bewerkstelligen und sieht in natura dann so aus:



      Für den Schalter-Kondensator habe ich einen "neuen" 15nF-Y2-Kondensator aus der Bastelkiste eingebaut.

      Seitdem ist Ruhe im Karton!
      "Bereue, Harlekin!" sagte der Tick-Tack-Mann.

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von 3rd_Ear ()

    • Hi !

      Coyote schrieb:

      Du hast Dich verrechnet, 68µF sind 68.000 nF. :)
      Er braucht auch nur einen 68nF = 68.000pF ... bei 275VAC Spannungsfestigkeit.

      Und er sollte den auch nicht auf den 110V-Kreis am Trafo schalten, wie im SM angezeigt, sondern auf den 220V.
      Ich mache das seit einiger Zeit bei meinen renovierten "Glimmlampen-Drehern" (601, 1228 ..) gewohnheitsmäßig.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wacholder ()

    • Hallo Dirk,

      3rd_Ear schrieb:

      Wie man sieht, liegt im glücklichen Ami-Land und in Japanesien bei dem dortigen 110-Volt-Betrieb ein 47nF-Kondensator parallel zur dort allein verwendeten 110-Volt-Wicklung des Trafos. Dieser Kondensator "fängt" gewissermassen die Selbstinduktions-Spannung der Trafo-Wicklung beim Schaltvorgang ab, die ansonsten ein störendes Knacksen verursachen würde.

      Hierzulande Im 220-Volt-Betrieb hängt die zweite Hälfte der Trafo-Wicklung jedoch frei "in der Luft" und kann ihre Selbst-Induktion nur am wesentlich kleineren Entstörkondensator des Netzschalters (10nF) austoben lassen.
      Ich habe den 10nF Knallfrosch über dem Schalter ausgetauscht und auch den 47nF Knallfrosch im Netzteil durch einen neuen RIFA 47nF + 100R X2 ersetzt. Wenn ich den Schaltplan im Service Handbuch betrachte, dann hast Du natürlich Recht: Der neue 47nF hängt nutzlos auf der Platine rum. Bei Gelegenheit werde ich ihn durch eine Drahtbrücke ersetzen und direkt an den Trafo anlöten, wie Du es gezeigt hast. Vielen Dank für die hilfreichen Bilder.

      Kannst Du mir noch sagen, warum Du C51 (68nF) durch einen 47nF Kondensator ersetzt hast? Der ist doch genau so "nutzlos" bei 220V / 230V wie C52, oder sehe ich das falsch?


      Vielen Dank & Grüsse,
      Stefan.
    • Hi !

      elrabu schrieb:

      Kannst Du mir noch sagen, warum Du C51 (68nF) durch einen 47nF Kondensator ersetzt hast? Der ist doch genau so "nutzlos" bei 220V / 230V wie C52, oder sehe ich das falsch?
      C52 (47nF) ist der eigentliche Entstörkondensator, der das Stromnetz gegen den Trafo blocken soll, C51 (68nF) ist der Strombegrenzungs-Kondensator für die Glimmlampen-Ansteuerung des Stroboskops.

      Die Dualisten waren nur etwas inkonsequent und haben nur die 110V-Wicklung des Trafos mit dem Entstör-Kondensator überdeckt - sinnvoller wäre es gewesen, den über den gesamten Trafo, also auch über die zweite Hälfte der Wicklung für 220V zu legen. Warum das so ist, kann ich nur vermuten. Ich nehme an, daß sie die von der Strobo-Glimmlampe und ihrer Beschaltung ausgehenden Störungen so effektiver unterdrücken - aber das ist graue Theorie und bis zu dem Punkt, wo die Glimmlampe sich ihrerem Lebensende nähert, auch unnütz.

      Insofern ist der Ansatz, einen zusätzlichen Kondensator über die gesamte 220V-Wicklung zu legen, verständlich.
      Im Grunde ist es das, was ich bei den Glimmlampen-Drehern mit ähnlichem Netzteil-Aufbau ( 604 ) auch mache. Möglicherweise könnte es noch was bringen, den Kondensator mit einem 100-Ohm-Widerstand in Reihe zu versehen. Aber mir reicht eigentlich schon, daß der gesamte Trafo sauber mit einem Kondensator überdeckt ist.

      Eigenartigerweise ist beim 701, der auch nur einen umschaltbaren Trafo mit einer geteilten Wicklung hat, ein 47nF über die gesamte Wicklung gelegt. Vielleicht erschließt sich der Grund, wenn man mal die Strobo-Beschaltung für den 1228 beguckt: die ist an 110V angeschlossen, die in der Mitte der beiden Feldspulen anliegt, wenn die für 220V verdrahtet sind. Über dem Eingang liegt ein Kondensator C46. Wenn man die gesamte Schaltung für ein Gerät mit 110/220V Trafo adaptiert, landet der Kondensator automatisch am 110V-Anschluß der Trafowicklung ... wozu dann noch einen weiteren Kondensator einbauen. Kostet nur Geld ...

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      wacholder schrieb:

      C52 (47nF) ist der eigentliche Entstörkondensator, der das Stromnetz gegen den Trafo blocken soll, C51 (68nF) ist der Strombegrenzungs-Kondensator für die Glimmlampen-Ansteuerung des Stroboskops.

      Die Dualisten waren nur etwas inkonsequent und haben nur die 110V-Wicklung des Trafos mit dem Entstör-Kondensator überdeckt - sinnvoller wäre es gewesen, den über den gesamten Trafo, also auch über die zweite Hälfte der Wicklung für 220V zu legen. Warum das so ist, kann ich nur vermuten. Ich nehme an, daß sie die von der Strobo-Glimmlampe und ihrer Beschaltung ausgehenden Störungen so effektiver unterdrücken - aber das ist graue Theorie und bis zu dem Punkt, wo die Glimmlampe sich ihrerem Lebensende nähert, auch unnütz.
      Genau so ist es, ich habe gerade die Platine ausgebaut und den Schaltplan nachvollzogen (es regnet bei uns...).
      Also hatte ich bisher lediglich C51 (68nF) gegen einen 47nF + 100R ausgetauscht. Jetzt habe ich noch C52 (47nF) durch einen neuen 47nF + 100R getauscht und ihn statt mit der 110V Wicklung direkt mit der 220V Wicklung verbunden. Das war auf der Platine sogar vorgesehen.

      [IMG:http://www.rabu.de/phono/knallfroesche.jpg]

      Jetzt knackt noch etwas in den Boxen, aber deutlich weniger.

      Grüsse,
      Stefan.
    • Moin Dirk,

      3rd_Ear schrieb:

      Übrigens sind unterschiedliche Phono-Vorstufen unterschiedlich empfindlich für dieses anscheinend typische 704er-Problem. Der preisgünstige Vorverstärker "TC-750" von Dynavox z.B. ist in dieser Beziehung erfreulich unproblematisch.
      Die Erfahrung habe ich auch gemacht. Ich hatte hier mal eine "Music Fidelity V-LPS". Da hab ich das Ein- und Ausschalten so gut wie gar nicht gehört. Leider musste die kleine Kiste wieder gehen, weil die MM Vorstufe im Arcam Pre deutlich besser klingt, da lebe ich lieber mit dem Knacksen :thumbup:


      Grüsse,
      Stefan.
    • elrabu schrieb:

      Der neue 47nF hängt nutzlos auf der Platine rum. Bei Gelegenheit werde ich ihn durch eine Drahtbrücke ersetzen und direkt an den Trafo anlöten, wie Du es gezeigt hast.


      Nein, bitte den Kondensator C52 nicht durch eine Drahtbrücke ersetzen!

      Denn damit würdest Du die erste Hälfte der Primärwicklung kurzschliessen, das Stroboskop lahmlegen und weitere Folgeschäden an der Elektronik verursachen.

      So ganz nutzlos ist C52 nicht, da er zusätzlich zur Entstörung beiträgt.

      Ich hab C52 einfach drin gelassen, weil ich
      a) faul bin
      und
      b) die Laschen am Netzteil-Blechgehäuse nicht unnötig oft verbiegen möchte. Denn das wäre nötig gewesen, um die Platine herauszubauen und C52 zu entfernen.
      und
      c) das Stroboskop damit besser entstört wird.

      elrabu schrieb:


      Kannst Du mir noch sagen, warum Du C51 (68nF) durch einen 47nF Kondensator ersetzt hast? Der ist doch genau so "nutzlos" bei 220V / 230V wie C52, oder sehe ich das falsch?

      C51 ist der Vorschalt-Kondensator für das Stroboskoplämpchen. Der hat 68nF (Weisser Block mit Aufdruck: .068 J 400). Wenn Du stattdessen jetzt einen 47nF+100R eingebaut hast, leuchtet das Stroboskoplämpchen nur ca. 2/3 so hell. Damit kann man leben (wenn es denn überhaupt auffällt)
      Der silbrige 47nF-Kondensator auf meiner Platine ist C52. Der ist schon vor Monaten als Ersatz für den originalen 47nF-Kondensator da hineingekommen und darf nun auch weiter drin bleiben..
      "Bereue, Harlekin!" sagte der Tick-Tack-Mann.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 3rd_Ear ()

    • Hallo Dirk,

      3rd_Ear schrieb:

      Nein, bitte den Kondensator C52 nicht durch eine Drahtbrücke ersetzen!
      die Idee mit der Drahtbrücke war natürlich Unsinn, Danke für den Hinweis :)
      Meine Strobo-Lampe hat aufgegeben und ist durch 2 LEDs ersetzt worden - die leuchten zum Glück immer noch hinreichend hell. An den LEDs liegt das Knacken beim Ein- und Ausschalten auch nicht, denn es knackt auch, wenn ich die LEDs nicht anschliesse.

      Ist aber so schon deutlich besser geworden, ich lasse das Netzteil jetzt auch erstmal zu ;)

      Grüsse & einen schönen Rest-Sonntag,
      Stefan.
    • Hallo zusammen,

      da mein 704 heute probeweise in einer neuen Zarge Platz nehmen durfte, habe ich mir die Elektronik nochmals vorgenommen.

      Den 68nF Kondensator zum Strobo (ich hatte 47nF + 100R drin) habe ich durch einen neuen passenden 68nF Kondensator ersetzt. Die LEDs leuchten wie Dirk beschrieben hat jetzt wieder so hell wie sie sollen - klar, weil der zusätzliche 100R Vorwiderstand raus ist.

      Den 10nF Kondensator am Schalter, welcher vom Tonarm über die Mechanik betätigt wird, hatte ich immer noch in Verdacht, das Knacken beim Ein- und Ausschalten des Tellers zu verursachen. Also habe ich mal in meiner Grabbelkiste gewühlt und den dicksten 10nF Kondensator eingebaut, den ich finden konnte. Passt übrigens perfekt in das Gehäuse.

      [IMG:http://www.rabu.de/phono/10nF-Kondi.jpg]

      Jetzt ist endlich Ruhe. Ich höre noch ein leises Ploppen, wenn der Dreher ein- und ausgeschaltet wird. Aber so leise, dass ich echt weit aufdrehen muss.

      Also wenn noch jemand so ein Ärgernis hat - der dicke Kondensator hilft. Keine Ahnung, warum. Aber es funktioniert perfekt :D

      Hab gerade mal bei Reichelt nachgeschaut: Das Teil kostet 0,51 € (FKP-1-1600 10N). Vor dem Einlöten prüfen, wie er genau sitzen muss, damit das Gehäuse sauber drüber geht ;)

      Grüsse,
      Stefan.