Dual 721 ein Kanal funktioniert nicht.

  • An meinem 721 ist der linke Kanal ausgefallen.

    Die Kontakte habe ich gereinigt.

    Kann mir den 721 jemand im Raum Minden reparieren?

  • ...servus. darf ich fragen welche kontakte du gereinigt hast und wie?


    abgesehen von den kontakten, könnte auch ein kanal des systems (v15iii?) hinüber sein....passiert manchmal.


    romme

  • Ich habe die Kontakte vom Headshell gereinigt.

    Das System ist ein AT- VM 95 SH oder ein Ortofon M20 E.

    Funktioniert bei beiden nicht.

    Gruß Stefan


    gereinigt habe ich mit einem Wasser/ Iso Gemisch

    2 Mal editiert, zuletzt von Quetzer () aus folgendem Grund: Ein Beitrag von Quetzer mit diesem Beitrag zusammengefügt.

  • Hallo Stefan,


    wenn es wirklich nicht an den betreffenden Kontakten des Tonkopfes mit der Kontaktplatte am Tonarm liegt (die Kontakte müssen beiderseits blank sein; dafür eignet sich insbesondere ein Glasfaser-Radierer), sollte die Suche ggf. weiter in Richtung des Verstärkers führen: Tonarmkabel und Anschlüsse am Kurzschließer, verstärkerseitige Stecker (DIN oder Cinch) oder auch der Phono-Eingang des Verstärkers (bzw. Vorverstärkers). Kannst du auch mal einen anderes Gerät an den Phono-Eingang anschließen? Dann könnte schnell mal der (Vor-) Verstärker als Ursache bestätigt/ ausgeschlossen werden.


    Ein Defekt an (den Spulen) der beiden Tonabnehmer/ Systeme kann man wohl ausschließen.

    Gruß


    Hubert

  • der Verstärker funktioniert wenn ich meinen 701 anschließe.

    Ich habe mir einen Glasfaserradierer bestellt, werde es damit nochmal versuchen.

  • Hallo Stefan,


    gut, dann setze den mal ein, wenn er da ist.


    Probleme mit den Lötstellen am Kurzschließer sind (wenn sich seit der Produktion des Geräts niemand daran "geübt" hat -> kalte Lötstellen) auch extrem unwahrscheinlich. Der (die) verstärkerseitige(n) Stecker oder das (externe) Kabel zwischen Kurzschließer und verstärkerseitigem Anschluss (-> Kabelbruch) wären, nach vollständigerer (aber wirkungsloser) Reinigung der Kontakte im Bereich des Tonkopfes eine wahrscheinlichere Ursache.

    Gruß


    Hubert

  • Hallo Stefan,


    Du kanns auch mal überprüfen, ob beide Zungen des Kurzschließers im Spielbetrieb offen sind, in dem Du den Abstand der Zungen überprüfst. Ansonsten gerne auch Kontakt 61 mit einem Wattestäbchen für die Reinigung der Silberkontakte, auch die am TK und im Tonkopf, verwenden; falls das gerade zur Hand ist. Der Glasfaserradierer geht aber auch, wenn man da vorsichtig dran geht und nicht die ganze Versilberung der Kontakte abreibt.


    Eine weitere Fehlerquelle sind gerne auch die damals verbauten originalen Cinch-Stecker. Das originale Kabel ist sehr gut (gute Schirmung und niedrige Kapazität) und kann im Normalfall verbaut bleiben, aber die damaligen Stecker sollten durch neue ersetzt werden, z.B. Neutrik oder REAN, oder andere hochwertige Alternativen, welche sich gut und stabil verlöten lassen.


    Gruss,

    Thomas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.