Dual CS 701, was lange währt........

  • Glückwunsch zur erfolgreichen Reparatur des Tonarmlifts. Das nächste Problem liegt am Kurvenrad, dessen bewegliche Teile für die Einleitung des Abstellvorgangs zuständig sind. Nach dem Einschwenken des Tonarms beim Start muss das Teil 122 mit seiner Nase aus der Aussenkontur des Kurvenrads raus sein. Andernfalls bleibt der Kontakt zum Motorzahnrad bestehen und es wird der sofortige Abschaltprozess eingeleitet.

    Du hast ja ein transparentes Kurvenrad. Achte beim Startvorgang (Motor von Hand drehen) genau darauf, warum das Teil 122 nicht zurück fährt. Möglichweise liegt es am Teil 123, welches keine Friktionswirkung auf Teil 122 aufweist.


    Gruss Richard

    _____________________________


    "First make it work, then make it pretty"

  • Der 701 macht mich wahnsinnig! =O

    Sobald ich den Startknopf betätige, geht nichts mehr. Der Tonarm ist in der Höhe blockiert.

    Ich hab jetzt die Teile 122 und 123 ausgebaut, gereinigt und mit leichtem Öl geschmiert.

    Der Umlenkhebl 115 schaltet nicht um.

    Ich hab durch das Kurvenrad beobachtet, dass die Teile 122 und 123 schalten.

    Aber der Tonarm senkt sich nicht auf die Platte..Er ist irgendwie gesperrt.

    Wo sitzt denn die Sperre, bzw. was muß schalten, damit der Tonarm freigegeben wird.

    Im Servicemanual komm ich mit der Beschreibung irgendwie nicht klar.

    Ich hab mal noch ein paar Bilder vom Kurvenrad und Umgebug eingestellt, vieleicht siehst du ja

    etwas, an dem es liegen könnte-

  • Also, die Teile 122 und 123 sollst du auch nicht ölen! Entweder trocken lassen oder ein winziges Kleckschen Liftsilikon auf die "Punkte" . Das Teil 123 heisst nicht umsonst "Reibplatte" Mangels Reibung ist es möglich, dass jetzt der Abstellhebel immer wieder auf die Abschaltposition gebracht wird. (da reichen schon kleine Erschütterungen) und so den Abschaltvorgsng stets aufs neue einleitet. Hatte ich letztens an einem 731 auch mal. Also zunächst mal danach schauen und ansonsten die Einstellungen genau nach manual vornehmen!

    Wird schon!

    Bessere, weil größere Darstellung beim Manual gibt´s übrigens bei Vinylengine:

    Dual 701 2-Speed Automatic Single Play Turntable Manual | Vinyl Engine


    Gruß Gerhard

  • Klaus Adlhoch aka dualcan hat hier eine Wartungsanleitung für das Kurvenrad eingestellt.

    Das in der Anleitung erwähnte Silikonöl 100.000 kan auch durch Viskosität 300.000 ersetzt werden nach meiner Erfahrung.

    Und stelle bitte mal ein Foto von der Mechanik ein ohne Kurvenrad. Möglichst mit dem Fokus auf die Achse vom Kurvenrad.

    Bitte Vorsicht. Alle Startversuche mit Handantrieb des Motors machen ( Motor richtig herum drehen). Ansonsten kann es passieren dass der Haupthebel irgendwas blockiert und dann bricht der Abtastzahn.

    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Anbei mal ein paar Bilder: ( festgestellt habe ich dabei, dassdie Federvon der Sperrklinke an der falschen Stelle eingehängt war, in Bild 4 + 5 ist es korrigiert)


    Ich hab jetzt die Teile 122 und 133 nochmals sorgfältig mit Isoprop gereinigt und jeweils eine Spur

    Silikonöl auf die Erhebungen gebracht, allerdings hab ich nur 500 000er.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Ja, jetzt hab ich es geschafft! Das viele Hin und Her hat seinen Tribut gefordert!

    Das Drehlager hat sich mit einem hässlichen Knacken verabschiedet!

    Was ist da als Ersatz zu empfehlen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Als Ersatz empfiehlt sich ein neues bzw. anderes Drehlager. Eine andere Option gibt es nicht. Kleben funktioniert nicht. Die Nachfertigungen die du auf Ebay findest sind gut aber leider teuer.


    Tröste dich, du bist nicht der erste dem das Drehlager zerbricht.


    Gut dass du die falsch eingehängte Feder identifiziert hast. Die kleine hochgezogene Lasche an der Sperrklinke ist auch so ein Kandidat fürs Abbrechen. Nicht daran biegen. Die Sperrklinke muss leicht geölt werden und sich fluffig bewegen lassen. Ist das nicht der Fall, stellt sich die Weiche auf dem Kurvenrad nicht korrekt zurück und kollidiert mit dem Abtaststift des Haupthebels.


    Gruß Richard

    _____________________________


    "First make it work, then make it pretty"

  • Das neue Drehlager ist da und bereits eingebaut!

    Der manuelle Lift ist eingestellt, die Sperrklinke geölt und der Haupthebel so eingestellt,

    dass er den Steuerpimpel etwa 1 mm runterdrückt.Der Tonarm bei Automatik entsprechend der Anleitung eingestellt.

    Der Tonarm fährt zur Platte, die Automatik klinkt sich aus, nur der Tonarm bleibt oben????

    Was mache ich noch falsch? ;(

    Ich hatte schon mal so eine Zicke! Den habe ich damals in kundige Hände weitergegeben.


    Nachtrag: Wenn die Automatik durchgelaufen ist, ist die Einstellung für den manuellen Lift auch weg!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

    Einmal editiert, zuletzt von Lufabe ()

  • Stellhülse gerissen?

    Nein, hab bereits eine neue Stellhülse eingebaut!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Irgenwann ist mir diese schwarze Hülse aus derZarge gehüpft! Bisher konnte ich nicht identifizieren, ob sie irgendwo in der Mechanik fehlt!

    Weiß jemand von euch, ob und wohin diese Hülse im 701er hingehört?


    ca. 10 mm lang, innen ca. 4 mm, außen ca. 7 mm

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo Berthold,

    das sieht aus wie die Hülse Teile Nr 149. Die sitzt hinter dem Abschirmblech am Kurzschließer.


  • :thumbup:

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo Berthold,

    ist das Problem mit dem sich nicht absenkenden Tonarm inzwischen gelöst?


    Wenn nicht: Bitte Kurvenrad nochmal ausbauen. Ist der Lift jetzt manuell einwandfrei zu bedienen?

    Ich frage mich, was hindert den Lift daran, sich abzusenken? Ist die Druckfeder die im Innern der Lifthülse auf dem Liftbolzen sitzt vorhanden? Verhakt sich der Liftbolzen an der Druckfeder? Die hat nämlich ein engeres und ein weiteres Ende. Das weitere Ende gehört nach oben an den Deckel der Lifthülse, das engere Ende stützt sich an der Fase am Liftbolzen ab.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hallo Richard,

    der 701er bringt mich an den Rand des Wahnsinns.

    Ich hab alles so gemacht, wie du es beschrieben hast. Hab auch die Feder kontrolliert.

    Die ist aber an beiden Enden gleich!

    Ich stelle den Handlift ohne Haupthebel ein, das funktioniert auch wunderbar.

    Dann setze ich den Haupthebel ein und versuche, den Tonarm im Automatikbetrieb einzustellen.

    Sobald ich die Automatik eingestellt habe, funktioniert es soweit auch aber der Tonarm senkt sich nicht ab.

    Ich glaube, ich stelle den Dreher mal für ein paar Tage auf die Seite. Das soll schon oft geholfen haben.

    Bei mir mal bei einem 1249er! :P


    P. S. Ich hab den Tonarm nochmals ausgebaut, den Lift kontrolliert und sorgfältig wieder eingebaut.

    Läuft soweit alles bestens, nur der Tonarm hängt und ich komme nicht auf den Fehler.

    Ich weiß nicht, ob der Haupthebel zu wenig Hub hat. Wenn ich ihn so einstelle, dass er

    den Steuerpimpel mitnimmt, dann bekommt der Lift Druck.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

    3 Mal editiert, zuletzt von Lufabe ()

  • Hallo Bertholt, den 701 ein paar Tage zur Seite stellen ist eine gute Idee. Manchmal wird man blind und macht die selben Fehler immer wieder. Und nacheinander paar Tagen Pause geht's dann wieder.


    Eine Anregung hätte ich noch. Die Mutter die in der Mitte des zweiten Fotos im letzten Beitrag zu sehen ist stellt die Höhe des Segments im Verhältniszwischen Liftbolzen und Steuerpimpel ein. Viel Einstellungsspielraum ist da nicht. Ich habe die Erfahrung gemacht dass sie meist nicht ganz reingedreht werden muss.

    Die allererste Baureihe kam ohne diese Mutter aus, dementsprechend war das Segment anders ausgeformt. Dual wird nicht ohne Grund die Änderung eingeführt haben weil sich nun in engen Grenzen die Balance zwischen Liftbolzen und Steuerpimpel einstellen lässt. Wenn das Segment aber "zu hoch" sitzt (aus der Foto Perspektive gesehen) schlägt es evtl nicht mehr an dem schwarzen Plastikanschlag an. Dann wandert der Tonarm beim Start gleich bis zur Auslaufrille durch.


    Gruss Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hallo Richard, hab gerade festgestellt, nachdem ich ein Bild des Haupthebels im Internet gefunden habe, Das bei meinem Haupthebel das KunststoffführungsStück oben fehlt. Das ist wohl auch die Erklärung, dass der Hub bei meinem Hauptthemen zu gering ist. Jetzt versuche ich mal, einen neuen Haupthebel zu finden.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Bitte Vorsicht. Alle Startversuche mit Handantrieb des Motors machen ( Motor richtig herum drehen). Ansonsten kann es passieren dass der Haupthebel irgendwas blockiert und dann bricht der Abtastzahn.

    Gruss

    Richard

    Das ist wohl das Problem, das du in Beitrag 24 schon angeschnitten hast. Der Abtastzahn aus , so glaube ich, weißem Kunststoff hat von Anfang an gefehlt und ich bin nicht draufgekommen.

    Ich denke, mit einem neuen Haupthebel wäre mir geholfen.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Ok, ich hatte schon an dieses Problem gedacht, es aber nicht beschrieben weil ich davon ausging dass der Haupthebel in Ordnung ist.

    Na hoffentlich hat er nicht dein Kurvenrad geschrottet. Ich hatte mal so eins hier, das hatte tiefe Riefen im Kunststoff eingekratzt. Die stammten von so einem Haupthebel ohne Abtastzahn. Zur Kompensation hatte der Vorbesitzer das Kurvenrad mit Unmengen von Fett versorgt. Hat nix genutzt.

    Ich habe dann neben dem Haupthebel auch das Kurvenrad erneuert.


    Gruß Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hurra, er läuft! :P:P:P

    Ein einziges Angebot im großen Auktionshaus aus Polen! Für einen Haupthebel napp 30.--€ incl. Versand!

    Aber er funktioniert und ich bin mehr als Happy.

    Mit meinem Shure M 95 ein Hammersound! Ich habe allerdings noch das verbaute XLM II.

    Jetzt wird er schön gemacht und dann, ja, entweder an meinen Sohn in München oder...

    ich behalte ihn selber! ;)

    Vielen Dank euch allen für die tollen Tipps und vor allem

    @ Schmolz: Deine Geduld!

    Ah ja, einen Fehler hat er noch:

    Am Ende der Platte geht er brav auf die Tonarmstütze, senkt sich jedoch nicht ab, sondern geht wieder auf Start!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

    Einmal editiert, zuletzt von Lufabe ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.