Dual CS 610 Q Motor dreht an und hört dann einfach auf

  • Hallo liebes Dual Board,

    Ich hab hier schon ein bisschen rumgelesen, komme aber mit meinem Problem nicht weiter und dachte ich poste mal was dazu.
    Mein Nachbar wollte gerne seinen Dual cs 610 q loswerden und ich dachte mir ein Plattenspieler mehr tut wohl auch nicht weh und habe ihn deshalb übernommen (mein erster Dual :) ).

    Nun zu dem Problem: Wenn ich den Guten anschließe und eine Geschwindigkeit auswähle und versuche ihn zu starten dreht der Motor kurz sehr hörbar hoch, hört dann einfach auf und die Geschwindigkeitsanzeigen blinken. Ca. 30 Sekunden danach versucht er es nochmal solange bis ich manuell den Arm reinbewege und er stoppt. Ich habe schon die beiden Problem-Elkos cp05 und cp10 ausgetauscht (auch wenn mein Lötjob nicht sonderlich toll war, vielleicht ist das auch das Problem) und den Motor gereinigt und mit Vasiline neu geschmiert. Die platinen sehen auch an ein paar Stellen etwas mitgenommen aus, aber ich finde es etwas schwierig einzuschätzen ob die Stellen problematisch sind.

    Ich bin hier mit meinem begrenzten Latein leider am Ende und hoffe einfach mal, dass ihr vielleicht Ideen habt die das Problemkind wieder zum laufen bekommen!

    Lg Marin

  • Hallo,


    wenn der Teller abgenommen ist ist das Verhalten mit der ruckartigen Drehung normal, die Elektronik braucht die Masse des Tellers.


    Allerdings sollte der Teller erst nach Einschwenken des Tonarms drehen, nicht nach Wahl der Drehzahl wie das zB Thorens-Plattenspieler machen.

    Vaseline ist nix für Motorschmierung, da muss Öl ran.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Hallo Peter,

    Öl kann ich wohl auch dran machen, hatte nur in einem Thread gelesen Vaseline sei auch okay.
    Den Teller hab ich nochmal drauf getan, da passiert aber leider das Selbe: Motor dreht hörbar hoch und hört dann auf. Der Teller dreht zwar noch ne Zeit weiter, wird aber auch sichtlich lansgamer bevor der Motor wieder hochdreht.

    Das Ganze dreht auch nur an wenn ich den Tonarm über den Teller bewege, das hab ich etwas ungünstig formuliert :D

    Marin

  • Hi Marin,


    Ich schließe mich Peter an, Vaseline ist zu zäh für den Motor. Das muss Motoröl (10W40) oder harzfreies Feinmechanik Öl dran (jeweils aber nur ein Tropfen!).

    Ansonsten klingt es stark danach, als hätte der Motor einen zu hohen Widerstand zu überbrücken.


    Zu den Elkos: mach dich einfach Mal Bilder von der Platine (Ober- und Unterseite), dann kann man gemeinsam auf Spurensuche gehen!


    Ansonsten ein solider Dreher, wenn einen die Optik nicht stört. War bestimmt 10 Jahre lang mein einziger Dreher :)

    Habe ihn mittlerweile aber mit neuem Tonarm "aufgerüstet", den ich hier Mal geschenkt bekommen habe!



    Das Ganze dreht auch nur an wenn ich den Tonarm über den Teller bewege, das hab ich etwas ungünstig formuliert

    Das passt auch so, ist ja ein Halbautomat :)

    Der Hinweis von Peter kam, da viele Leute, die den Dreher nicht kennen, bei Problemen gerne den Teller abnehmen, um Mal "unter die Haube" zu schauen. Da macht der Dreher aber nicht mit.

    Bin daran damals auch fast verzweifelt und hab gedacht "was hab ich denn jetzt kaputt gemacht, gerade lief er doch noch..."

    Einmal editiert, zuletzt von mazzel () aus folgendem Grund: Ein Beitrag von mazzel mit diesem Beitrag zusammengefügt.

  • Alles klar, dann werd ich mir auf jeden Fall mal Motoröl zulegen! Danke schonmal dafür.

    Bilder kann ich erst machen wenn ich wieder zuhause bin, folgen also später :)

    Die Optik stört überhaupt nicht und deiner in Silber sieht super aus, meiner ist die Schwarze Variante!
    Ich freu mich auch schon ihm in betrieb nehmen zu können :)

  • Achso, das macht natürlich Sinn, wollte das nur nochmal aufklären :)

    So hier einmal die angekündigten Fotos, bitte entschuldigt die etwas hässlich geratenen Lötstellen und Kratzer. Ein paar von denen waren auf jeden Fall schon drauf, bei den anderen bin ich mir nicht sicher ob das meine schuld ist, ich hoffe die sind nicht all zu schlimm.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.