Kontaktprobleme beim Dual 1219

  • Wenn es ein Problem des Verstärkers sein sollte, solltest du das Brummen auch ohne angeschlossenen Plattenspieler hören.

    Woran es genau liegt kann ich dir nicht sagen. Ich habe beim Umbau auf Cinch die Massebrücke am Kurzschließer getrennt und habe kein Brummen.

  • und verbundenem Massekabel ist ein deutliches Brummen auf beiden Kanälen zu hören.

    Moin Christian!


    Und was ist wenn das extra Massenkabel nicht angeschlossen ist und nur so lose dabei liegt!? :/

    Mit Gruß Dietmar M. aus W.

    Höre Musik (Stand Juli 2021) unten im kleinen Musikzimmer mit:
    Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - Dual 731Q + AT VM95 ML oder über:
    18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
    mittels
    Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1

  • Hallo,


    die Massebrücke zwischen den beiden Leitungen am Kurzschließer war bereits durchtrennt / entfernt. Das (neue) Massekabel war zuerst an einer Schraube am Kurzschließer angebracht. Das habe ich geändert - das eine Ende des Massekabels befindet sich nun unter der Schraube der Zugentlastung des Cinch-Kabels.

    Trotzdem brummt es weiter - egal ob das andere Ende des Kabels am Verstärker angebracht ist oder nicht.

    Und wenn ich das Massekabel ganz entferne, also nur die Cinch-Kabel anschließe, brummt es auch.

    Gibt es noch eine zweite Massebrücke oder kommt vom Tonarm noch ein Massekabel, das ich trennen muss? Ich habe so etwas hier im Board mal gelesen, weiß aber nicht mehr, in welchem Beitrag.


    Wo bringt man denn zweckmäßigerweise das Massekabel an?

    Viele Grüße

    Christian

  • Mach Mal bitte ein Foto wo du jetzt was verlötet has. Es klingt so, als hättest du die Tonarm/Tonabnehmer Masse gar nicht verbunden...

  • Brummt es auch, wenn der Kurzschließer geschlossen ist?

    Also Netzstecker ziehen und wie gehabt Start betätigen und Plattenteller von Hand nach rechts drehen bis der Tonarm einschwenkt.

    Das "Massekabel" kannst du anschrauben wo du willst. Also an der Zugentlastung ist schon in Ordnung.

    Nochmal zum Messen:

    Ist keine Verbindung zwischen Kragen Cinchstecker links und rechts und "Massekabel" vorhanden? Also ist das alles bei Widerstand unendlich?

    Dann mal vom Chassis an das Ende des "Massekabels", das am Verstärker angeschlossen wird messen.

    Ca. 0 Ohm?

    Alles mal mit gezogenem Netzstecker am Plattenspieler probieren. Brummt es dann auch?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Bei dem Kurzschließer muss doch die Massebrücke zwischen RG und LG und die Massebrücke zwischen LG und Chassis getrennt werden.


    Gruß,

    Olaf

    Meine Dreher: CS1254 CS455 CS435 CS 731 CS 721 CS 1249 CS714 und andere
    Meine Tonabnehmer: AT20sla SuperShibata Ortofon OMB 10 Ortofon 2M Blue Dual 251E Dual 251S Dual236 AT VM95ML diverse Shure diverse Dual

  • Hallo,

    ich habe jetzt alle Flachstecker wieder abgezogen. Also nur das Cinch-Kabel an den Verstärker angeschlossen. Es brummt weiter. Und wenn ich ganz vorsichtig die Flachstecker verdrehe, verstärkt oder verringert sich die Lautstärke des Brummens. Auf beiden Kanälen. Also doch ein Problem des Kabels, obwohl die gemessenen Werte in Ordnung sind und ich auch Musik höre? Ist doch unsauber gelötet worden oder ist an den Flachsteckern je Kanal eine Massebrücke entstanden? Die Adern sind ja sehr fein und die Schirmung und das leitende Kabel liegen sehr dicht beiander.

    Viele Grüße

    Christian

  • Kannst du zwischen Leiter und Schirmung "Durchgang" messen?

    Meine Dreher: CS1254 CS455 CS435 CS 731 CS 721 CS 1249 CS714 und andere
    Meine Tonabnehmer: AT20sla SuperShibata Ortofon OMB 10 Ortofon 2M Blue Dual 251E Dual 251S Dual236 AT VM95ML diverse Shure diverse Dual

  • Hallo,

    ja, habe ich mit dem Multimeter gemacht. Ergebnis: Kein geschlossener Kreislauf je Kanal (Anzeige "1" und kein akustisches Signal).

    Welches Ergebnis müsste denn angezeigt werden, wenn das Kabel korrekt konfektioniert wurde?

    Viele Grüße

    Christian

  • Genau so, kein Signal.

    Wenn du das Cinchkabel in den Verstärker steckst und dann mit der Hand am anderen Ende die blanken Flachstecker anfasst,

    dann brummt es. Dann bist du die Brummschleife.

    Meine Dreher: CS1254 CS455 CS435 CS 731 CS 721 CS 1249 CS714 und andere
    Meine Tonabnehmer: AT20sla SuperShibata Ortofon OMB 10 Ortofon 2M Blue Dual 251E Dual 251S Dual236 AT VM95ML diverse Shure diverse Dual

  • Richtig, wenn ich die (leitenden) Flachstecker anfasse, brummt es deutlich. Es brummt aber auch (leiser) wenn das Cinch-Kabel am Phono-Eingang angeschlossen ist Erst wenn ich das Cinch-Kabel am Verstärker abziehe, hört das Brummen ganz auf.

    Schalte ich am Verstärker den Eingang auf Tape, Aux oder CD, höre ich nichts. Auch bei angeschlossenem Cinch-Kabel.

    Es brummt auch, wenn ich einen Phono-Vorverstärker (Art DJ Pre II) dazwischen schalte (egal an welchem Eingang am Verstärker, Aux, CD, ....)
    Es muss dann wohl doch am Kabel liegen?

    Viele Grüße

    Christian

  • Ich denke, der Kurzschließer ist masseseitig nicht komplett aufgetrennt.

    Meine Dreher: CS1254 CS455 CS435 CS 731 CS 721 CS 1249 CS714 und andere
    Meine Tonabnehmer: AT20sla SuperShibata Ortofon OMB 10 Ortofon 2M Blue Dual 251E Dual 251S Dual236 AT VM95ML diverse Shure diverse Dual

  • Hallo,

    ich habe mich wohl missverständlich ausgedrückt.

    Wenn ich das Cinch-Kabel nur am Verstärker anschließe, also die 4 Flachstecker nicht an den Kontakten des Kurzschließers angeschlossen sind, ist auch ein Brummen zu hören. Leiser, als wenn ich die Flachstecker anfasse, aber es ist zu hören. Dann ist es wohl doch ein Problem das vom Kabel herrührt? Aber wo soll ich da noch suchen?

    Viele Grüße

    Christian

  • Je nach Verstärker kann es durchaus sein, das ein Kabel mit "offenem" Ende ein leichtes Brummen verursacht.

    Ich schließe mich mazzel an. Mach bitte ein Detailfoto vom Kurzschließer!

    Suche im Forum nach Umrüsten von DIN auf Cinch. Dort findest du eine detaillierte Beschreibung wie der Kurzschließer auszusehen hat.


    Gruß,

    Olaf

    Meine Dreher: CS1254 CS455 CS435 CS 731 CS 721 CS 1249 CS714 und andere
    Meine Tonabnehmer: AT20sla SuperShibata Ortofon OMB 10 Ortofon 2M Blue Dual 251E Dual 251S Dual236 AT VM95ML diverse Shure diverse Dual

  • Hallo,


    hier 3 Bilder vom Kurzschließer.

    M.E. ist alles richtig angeschlossen.


    @ mazzel: Du hast geschrieben: "Es klingt so, als hättest du die Tonarm/Tonabnehmer Masse gar nicht verbunden..."

    Was meinst du damit? Ich habe doch ein Massekabel am Chassis angeschlossen (links, unter der Schraube für die Zugentlastung).




    Viele Grüße

    Christian

    Einmal editiert, zuletzt von Mr2099 ()

  • Hallo,


    also ich halte von dieser separaten Masse Strippe rein gar nichts.

    Nimm die ab mal ab (bzw. schließe sie nicht an) und verbinde die beiden Massen von R und L.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Hast du die Kabel an die Kabelschuhe gelötet? Das ist totaler Unsinn! Entweder klemmt man die in die Kabelschuhe mit einer Zange oder lötet die Kabel direkt an den Kurzschließer.

    Ansonsten fehlt mir gedanklich irgendwie ein Kabel. Vom Tonarm sollten 5 Kabel kommen, oder nicht?

  • Hast du die Kabel an die Kabelschuhe gelötet? Das ist totaler Unsinn! Entweder klemmt man die in die Kabelschuhe mit einer Zange oder lötet die Kabel direkt an den Kurzschließer.

    Ja, ich habe gedacht, das Löten erhöht die Leitfähigkeit.... Also nur crimpen oder direkt die Adern löten?


    Vom Tonarm kommen nur 4 Kabel. Das fünfte wäre dann die Masseleitung?


    @ MaxB: Wenn ich die beiden Masseadern R und L zusammenführe, habe ich dann nicht eine Massebrücke (wie vorher, im Original-Zustand)?

    Viele Grüße

    Christian

  • Vom Tonarm kommen nur 4 Kabel. Das fünfte wäre dann die Masseleitung?

    Ja, wobei im Service Manual steht, dass die Masse direkt mit dem Tonkopf verbunden ist.

    Meine Idee ist nämlich, dass die Masse vom Tonkopf nicht ordentlich mit dem Chasis verbunden ist und dein Massekabel zum Verstärker somit nutzlos. Allerdings weiß ich nicht, wie du das messen kannst bei dem Gerät...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.