Elac Miracord 625 Motor geschreddert?

  • Hallo zusammen,

    ich habe gerade am Miracord 625 mal einen Funktionstest gemacht.

    Strom angelegt und gestartet. Nichts passiert. Daraufhin geöffnet und der Motor

    sieht irgendwie krank aus. Meine Frage, kann man das vielleicht doch noch

    reparieren oder muß man sich einen anderen besorgen?




    Ich hoffe, das Ihr da was zu sagen könnt.


    Danke schön.


    Grüße

    Norbert

  • Hallo Andreas,


    jetzt hast Du mich voll erwischt.

    Meine Ahnungslosigkeit. :)

    Ich habe keine Ahnung was MOW bedeutet.

    Habe das zwar schon öfter gelesen, aber

    nie einen Zusammenhang erspähen können.

    Wenn der Motor kaputt ist, möchte ich mir

    schon einen anderen einbauen.

    Sind die PE-Motoren alle gleich, oder haben die

    immer etwas andere eingebaut?


    Grüße

    Norbert

  • Mow 15 ist zum Beispiel ein Modell typ, steht auf dem Motor seitlich drauf, hätte evtl einen passenden rumliegen

    Gruß
    Andreas

  • Kross geröstet. Der ist hinüber.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hallo Andreas,


    ich bin auf jeden Fall interessiert.

    Aber ich finde auf der Ruine keine Modellbezeichnung.

    Ich habe ihn jetzt schon ziemlich weit auseinander genommen,

    aber die Seite, auf der die Antriebswellen sitzen bekomme ich noch nicht herausgezogen.

    Muß ich gleich mal im Keller mit etwas Gewalt probieren.


    Grüße

    Norbert

  • Hallo zusammen.


    Ich habe bei dem 625er ziemlich Probleme gehabt. Motor getauscht, nichts passiert. Habe mich dann daran erinnert, das überall auch Aluspäne herumklebten. Ob das jetzt wirklich Alu war, weiß ich natürlich nicht, hatte aber die Farbe.

    Habe dann in der kleinen Bucht einen zweiten gekauft. Den Versand hat der natürlich nicht heile überstanden. Tonarm total geschreddert. Habe in den letzten drei Wochen den anderen Tonarm auf den neuen Spieler gebaut. Dann getestet. :thumbup:

    Alles funktioniert einwandfrei. Habe auch auf dem Reperaturbock schon ein paar Platten laufen lassen. Alles okay. Nur Handbetrieb geht nicht. :/ Keine Ahnung, wieso. Im Automatikbetrieb kann man von Hand eingreifen, wie man das gewohnt ist. Aber der Motor wird nicht gestartet , wenn man den Tonarm von Hand über die Platte bewegt. Bei allen anderen Elac, die ich habe, wird das so gemacht. Hat jemand eine Idee, was das Problem sein kann?


    Schon mal vielen Dank für Eure Mühe.


    Viele Grüße

    Norbert

  • Hallo Norbert,

    das mit dem manuellen Starten sollte kein Problem sein, da durch das Einschwenken des Tonarms ja nur der Netzschalter aktiviert wird. Da du ja einen Reparaturblock hast, solltest du beobachten können, wo der Fehler liegt. Ansonsten hol dir von vinylengine die Serviceanleitung. In ihr findest du Beschreibungen der Vorgänge.

    Der Motor ist meine ich der MOW 18. Du solltest aber deinen Motor (PE?) noch einmal durchmessen, ob die Wicklungen in Ordnung sind. Er lässt sich ansonsten recht einfach warten.

    Viel Erfolg,


    Günter

  • Hallo Günter,

    mein Problem ist, das ich nicht weiß, wie der Netzschalter aktiviert wird. Das Servicemanual habe ich hier vorliegen. Da drin habe ich nichts gefunden. Da muss doch im Tonarmsockel irgendwie eine "Stange" eingehakt sein? Ich habe aber nichts in der Richtung gesehen. Bei den anderen Elac muss man ja immer einen leichten Wiederstand überwinden. Bei diesem gibt es das nicht. Ist ganz leichtgängig. :/:/:/


    Grüße

    Norbert

  • Hallo Norbert,

    wenn du bei abgenommenen Plattenteller mal den Tonarm Richtung Platte bewegst, solltest du sehen, wie das Reibrad Richtung Pulley bewegt wird. Gleichzeitig wird der dicke Draht zum Netzschalter bewegt. Dieser ist in die Hebelage eingehakt. Da sollte dann auch irgendwo der Fehler liegen.

    Günter

  • Hallo Günter,

    das werde ich kontrollieren. Der dicke Draht bewegt sich hier nur durch die Tasten der Automatik. Was ist die Hebelage? Ist das eine Bezeichnung aus dem Serviceheft? Ich werd morgen mal wieder meine Nase in den Plattenspieler stecken. :):):)


    Grüße

    Norbert

  • Hallo Norbert,

    Entschuldige meine späte Antwort. Musste mich meinem Brenn holz widmen.

    Nein Hebelage hab ich mir ausgedacht, mir fiel nichts anderes ein. Unten am Tonarmtopf siehst du auch Hebel, die sich mitbewegen. Bei ausgebautem Chassis solltest du erkennen können, wie der Mechanismus funktionieren soll. Vielleicht ist etwas ausgehakt. In der englischen Serviceanleitung kannst du es in der Explosionszeichnung erkennen (Teil 100).

    Die Mechanik der Miracords ist echt komplizierter als die der Duals und einige Vorgänge sind schwer zu erkennen.


    Gruß,

    Günter

  • Hallo Günter.


    Kein Problem, der Spieler ist mein BER.

    An dem dokter ich schon lange herum. Ein neues Reibrad habe ich ihm jetzt auch eingebaut, also fast fertig. :)

    Danke für den Hinweis mit der Nummer 100. Da werde ich mich drum kümmern. Im Handbetrieb bewegt sich das Reibrad zum Pulley und die Stange, die den Schalter betätigt, bewegt sich nicht weit genug, so das der Motor nicht eingeschaltet wird. Im Automatikbetrieb funktioniert alles. Mit Automatik starten, dann den Tonarm über den Lift anheben und zur Tonarmstütze bewegen, wobei der Motor dann auch ausgeschaltet wird. Also, lange Rede kurzer Sinn, Handstart will noch nicht, Handstop funktioniert. Im Moment mache ich die Zarge und die Haube sauber. Danach folgt das Chassis und das Tonarmrohr. Etwas Nikotinspuren beseitigen.


    Danke schön.


    Grüße

    Norbert

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.