ELAC D793E brummt an Acusta W250

  • Nebenbei bemerkt, ohne eine passende Brille mache ich mich an solche Basteleien

    mittlerweile auch nicht mehr ran, das wäre sinnlos.

    Wie wahr wie wahr, ab morgen und Samstag nächste Woche hat das ein Ende, morgen gibt's ne neue Gleiterin, und in die bisherige kommen Lesebrillengläser.


    Blöd trotzdem wenn man für einen "Legastheniker" wie mich den ganzen Krempel nicht durchgehend farblich markieren kann, farbenblind bin ich ja von Berufs wegen nicht ^^

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152/DN160 "Black Diamond" ;)
    Dual CS 701 mit Shure V15III / Ortofon M20
    Dual CS 721 mit Ortofon M20E / Shure V15III
    Dual CS 1249 mit Shure V15III / Ortofon M20E / Shure M75D / DMS 242
    Dual CS 741Q satin/anthrazit mit MCC 120

    Dual 1019 mit Shure M44 MG / Shure V15III
    Telefunken Acusta W 250 mit Shure M75-6
    Dual CS 750 mit DMS750/DN750/"Black Diamond"/ AT-VM95ML

    Technics SL-1500 C mit Ortofon 2M Red / 2M Blue


    Das Gute kommt immer zu dem der Warten kann...

  • Hallo Michael!

    Du scheinst ein etwas älteres ESG zu haben, das nicht farblich markiert ist (silberner Body).

    Die goldfarbenen ESG sind farbig markiert (siehe die Bilder von Gerhard).

    Aber beschriftet sind sie alle.

    Aber ohne Brille ist das schon ein Problem.

    Da hilft meist nur ein Vergrößerungsglas oder ein guter Fadenzähler.

    MfG Gerd

  • Da hilft meist nur ein Vergrößerungsglas oder ein guter Fadenzähler.

    das hab ich hier, ich hab halt gedacht wenn das bei den AT's so ist :rolleyes:

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152/DN160 "Black Diamond" ;)
    Dual CS 701 mit Shure V15III / Ortofon M20
    Dual CS 721 mit Ortofon M20E / Shure V15III
    Dual CS 1249 mit Shure V15III / Ortofon M20E / Shure M75D / DMS 242
    Dual CS 741Q satin/anthrazit mit MCC 120

    Dual 1019 mit Shure M44 MG / Shure V15III
    Telefunken Acusta W 250 mit Shure M75-6
    Dual CS 750 mit DMS750/DN750/"Black Diamond"/ AT-VM95ML

    Technics SL-1500 C mit Ortofon 2M Red / 2M Blue


    Das Gute kommt immer zu dem der Warten kann...

  • Hast du ein Multimeter?
    Dann kannst du vorher ja durchmessen, welche beiden Pins zusammengehören. Und findest auch gleich heraus, ob/welche Spule eventuell defekt ist.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Guten Abend Winfried,


    kurz zu deinem Hinweis, Zitat:

    Hast du ein Multimeter?
    Dann kannst du vorher ja durchmessen, welche beiden Pins zusammengehören. Und findest auch gleich heraus, ob/welche Spule eventuell defekt ist.

    mach einem System genügt schon derart "gemessen" zu werden um damit gleich "gehimmelt" zu sein ....(ich würde aus genau den Gründen niemals öffentlich so einen Rat als Hinweis schreiben ...)>>> vermutlich nicht jedem ist bekannt wieviel Volt.die doch unterschiedlichen Systeme überhaupt vertragen...(da wird dann schnell "guter Rat" teuer).


    Nichts für ungut , schöne Feiertage Gruß Thomas :)

    „Wo man singt, da laß’ dich ruhig nieder,böse Menschen haben keine Lieder.“

    Zitat von; Johann Gottfried Seume;


    Dual CST 3510/-/ Dual CS 2225/-/ Dual CS1254 ULM1/2"

    ___

    Onkyo P-3060 M-5030/-/4X Heco VICTA 701
    ___
    res je1X Onkyo A-8470/A-8450
    __
    Onkyo TA - RW70/-/ Onkyo T4711/-/ Onkyo DX - 7711

    2x Sennheiser HD 560 Ovation (linear/modifiziert)

    _

    1/2" Ortofon X5MC/ TMC-200/ OM super/ OM

    T4P Ortofon MC-200/ OMP/ OMT /-/ Technics EPS-310 MC/ Technics P30S / Dual MMP 450

    Ortofon OM Nadel(n) 10-40 /-/ FG/ Boron

  • Ich mach jetzt nichts mehr daran, es läuft ja jetzt auf dem Acusta, brummfrei. Für den habe ich es ja eigentlich auch gekauft. Das mit dem Dual TK ergab sich ja nur durch die Testerei, warum da nun ein Kanal ausfällt, keine Ahnung, ich schraub das jetzt nicht mehr vom Acusta Headshell ab.


    Für die Dual's hab ich genug andere TA's. :)


    Wie heißt es ? Never Change........


    Musste ich vorhin wieder erfahren, den 1019 an Phono 2 einer meiner beiden Technics SU 3500 angeschlossen, ein Kanal tot, den CS 750 an Eingang 2, läuft. Man muss es nicht verstehen.

    Gruß Michael




    Dual CS 731Q / DN160/DN155/DN152/DN160 "Black Diamond" ;)
    Dual CS 701 mit Shure V15III / Ortofon M20
    Dual CS 721 mit Ortofon M20E / Shure V15III
    Dual CS 1249 mit Shure V15III / Ortofon M20E / Shure M75D / DMS 242
    Dual CS 741Q satin/anthrazit mit MCC 120

    Dual 1019 mit Shure M44 MG / Shure V15III
    Telefunken Acusta W 250 mit Shure M75-6
    Dual CS 750 mit DMS750/DN750/"Black Diamond"/ AT-VM95ML

    Technics SL-1500 C mit Ortofon 2M Red / 2M Blue


    Das Gute kommt immer zu dem der Warten kann...

  • Beim Elac handelt es sich um ein MM-System, dem sollte eine 9V-Batterie eines Multimeters nichts anhaben können.

    Mir ist bislang noch kein MM-System beim Durchmessen kaputt gegangen.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • ich hab halt gedacht wenn das bei den AT's so ist

    Hallo,

    jeder Systemhersteller hat ein eigenes Anschluß-Schema.

    ---

    z.B. Shure, oder auch ein Stanton, seitenverkehrt zum AudioTechnica

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Die Ortofon OM haben auch ihren "eigenen" Anschluss.


    weiß und rot auf einer Seite untereinander, grün und blau auf der anderen Seite untereinander.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.