CV 120 Endstufe hopps

  • Laut meines chinesischen Multitesters hat C53 68.19µF und einen Vloss von 2.2% !

    Also die Kapazität um fast 50% zu hoch. Die Neuen haben Vloss von 0.0%.


    Kann das ein Hinweis sein ? Eingebaut wird er nicht wieder.


    Ulli

  • Die -18 sind auch ohne Sicherung und ohne Endtransitoren da.


    Aber ohne Sicherung messe

    ich am Lautsprecherausgang ca. -18V.


    Die -18 habe ich gemessen wenn ich wieder alles bestücke.

    Mit oder ohne Sicherung?


    Ohne Sicherung können keine -18V am Ausgang erscheinen, sondern nur -16V.



    Im Moment kann ich dir nur empfehlen, mit viel Licht unter diversen Blickwinkeln mit einer Lupe die Leiterbahnseite der Platine auf Brüche (Platinenbruch, Leiterbahnbruch, kalte Lötstellen) und Kurzschlüsse (Überlöter, Lötspritzer) zu untersuchen.


    Und zwar im Bereich (siehe Bild)


    Ich vermute, dass das Knacken aus einem schlagartig veränderten Ruhestrom resultiert.
    Vergiss C82 nicht!


    Für weitere Tests bau die Endtransistoren wieder ein und benutze den 30Ohm-Widerstand wieder an Stelle der Sicherung.


    Ist die Platine druckempfindlich?


    Gruß

    Norbert

  • In deed. Ohne Sicherung habe ich die -18 gemessen !


    Du meinst C54 ?? 82pF ?? oder ?


    Ulli

  • Eingebaut wird er nicht wieder.

    Klar, wenn er schon mal draußen ist...


    C55 noch einmal:

    Ansonsten ist C55 wichtig für das Bootstrapping und die Stabilisierung der BE-Spannung von T13 und damit den Ruhestrom. Wenn er einen Kurzschluß hat, sollte das nicht viel ausmachen. Dann ist der neg. Zweig stillgelegt. Wenn der Elko keine Kapazität hat, wird der Verstärker keine hohe Ausgangsleistung liefern und bei etwas höherer Aussteuerung

    viel Ruhestrom ziehen.




    Gruß

    Norbert


    Du meinst C54 ?? 82pF ?? oder ?

    ja

    Mehr zu Dual-Geräten


    Darum klingt Musik im Radio und neueren CDs schlecht: Klicke hier
    Und hier gibt es weitere Informationen zu dem Thema.

    Einmal editiert, zuletzt von briegel () aus folgendem Grund: Ein Beitrag von briegel mit diesem Beitrag zusammengefügt.

  • So. Heute kam schon meine Löt-Entlötstation von Reichelt nach der Reklamation zurück. Alle Achtung das war

    schnell und eine nagelneue Station. Es muss also nicht immer A.....n sein.

    Erst mal den Entlöter ausprobiert und C54 raus. In den Chinatester -> 66pF statt 82. Das kann es aber auch nicht sein.

    Oder kann es sein das die unter Spannung durchschlagen ? Egal. Ich habe schon neue bestellt und wenn die da sind

    mache ich weiter und baue nach und nach die noch fehlenden Transistoren wieder ein und schau mal nach ob die

    -18V wieder auftauchen.


    Ulli

  • Hmmmm,

    alles wieder der Reihe nach eingelötet -> -0.03V am Ausgang. Kopfhörer dran -> Sound :-) !

    Endstufen angeschlossen -> Ruhestrom eingestellt -> läuft.

    Was war das jetzt ?

    Kann einer der 0.33 Ohm Widerstände Schuld sein wenn er auf einer Seite einen Wackeligen hat ?

    Der eine hatte nämlich so eine hässliche goldene Lötstelle. Die habe ich abgesaugt und noch mal

    neu verlötet.


    ABER : Wenn er kalt ist knackst er wieder 2 - 3 mal hässlich auf.

    Jetzt habe ich den Eindruck das könnte auch aus dem VV kommen. Gerade mal abkühlen lassen und den VV-Stecker

    weggelassen. Kein Knacks. Ist aber noch kein Beweis. Ich beobachte weiter.


    Könnte der NTC auch für den Knacks verantwortlich sein ? Hat bitte jemand einen Link auf einen der passt ?


    Noch eine Frage : Im Schaltplan sind Widerstände mit einem Strich in der Mitte. Was bedeuten die ?


    Ich bin jetzt schon fast der Meinung das der gelegentliche Knacks und dieser Totalausfall verschiedene Ursachen hat.

    Jetzt sind rechts alle Transistoren und dazu noch C53 und C56 getauscht. Also von denen war es keiner.


    Ulli

  • Hi Ulli !

    Könnte der NTC auch für den Knacks verantwortlich sein ? Hat bitte jemand einen Link auf einen der passt ?

    40 Ohm gibbet nicht mehr. Nur noch 47 Ohm, aber da der in Reihe zum Ruhestrompoti liegt, kann man den leicht erhöhten Kaltwert durch die Einstellung kompensieren.


    Ich nehme immer die hier. Die kamen früher von Epcos, seit neuestem steht "TDK" in dem Angebot - das Bild ist aber das vom Epcos.


    https://www.conrad.de/de/p/tdk…-k164-47-1-st-448540.html

    Noch eine Frage : Im Schaltplan sind Widerstände mit einem Strich in der Mitte. Was bedeuten die ?

    Siehe "Belastbarkeit der Widerstände" links vom Netzstecker im Schaltbild.

    "Mit Strich" bedeutet 0.5W Belastbarkeit.

    "IV" (römisch 4) bedeutet 4 Watt ...


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich habe die jetzt bestellt. Aber die Versandkosten bei C....d sind ja widerlich ! Bei Reichelt gibt es 33 Ohm. Wären die auch gegangen ?


    Aber noch mal zu meinen Fragen. Kann der NTC für das Knacken verantwortlich sein. Und kann

    einer von den 0.33Ohms wenn er keinen Kontakt hat für die -18V am Ausgang verantwortlich gewesen sein ?


    Ulli

  • Ein offener/wackeliger 0,33Ohm-Widerstand könnte das Knacken verursachen, aber nicht der überhöhten Ruhestrom. Der offene Kontakt würde den Ruhestrom unterbrechen.

    Ein NTC mit Wackelkontakt kann den Fehler verursachen.


    Darum: Drücke mal auf die Platine und Bauteile und prüfe, ob man durch gezielte Druckpunkte das Knacken provozieren kann.


    Ein def. VV kann den hohen Ruhestrom nicht verursachen.


    Ich vermute weiterhin eine gemeinsama Ursache:
    Der Ruhestrom gerät außer Kontrolle und es gibt den Knacks.


    Du kannst natürlich eine Langzeitgegenprobe machen:

    Du legst den Ruhestrom kpl. still, indem du die Brücke gem. Anlage einbaust. Dann gibt es niemals einen Ruhestrom. Das Signal klingt verzerrt, muß aber hörbar sein und

    ruhestrombedingte Knackser und überhöhte Endstufenströme sollten nicht mehr auftreten.

    Gruß

    Norbert

  • Danke nochmal.


    Ich habe gerade nochmal nachdem ich ihn eine Stunde aus hatte mit abgezogenem Vorverstärker angemacht.

    Es knackste nicht mehr.


    Da hast mich da auch falsch verstanden. Ich glaubte nicht das der VV was mit den 18V zu tun hatte.

    Eventuell habe ich da bei Transistortausch irgendwo gepfuscht. Jetzt ist da (hoffentlich) alles OK. Ich werde das

    beobachten.


    Nur der ursprüngliche Knacks der die ganze Aktion ausgelöst hat, der könnte doch wohl aus dem VV kommen.


    Ulli


    p.s. Drücken und Klopfen habe ich schon probiert. Ohne Wirkung.


    p.p.s. Wenn die neuen NTCs kommen tausche ich die auf beiden Seite aus. Ich traue den Brüdern nicht.


    Du kannst natürlich eine Langzeitgegenprobe machen:

    Du legst den Ruhestrom kpl. still, indem du die Brücke gem. Anlage einbaust. Dann gibt es niemals einen Ruhestrom. Das Signal klingt verzerrt, muß aber hörbar sein und

    Mit angeschlossener Endstufe ?


    Ulli

    Einmal editiert, zuletzt von beeblebrox () aus folgendem Grund: Ein Beitrag von beeblebrox mit diesem Beitrag zusammengefügt.

  • Also jetzt bin ich FAST sicher das der Knackser nicht aus der Endstufe kommt. Heute morgen mal im frisch gelüfteten Zimmer (also kalt)

    angemacht und 20 Minuten laufen lassen (VV nicht verbunden) -> keine Knacks. Heute Abend nach der Arbeit mache ich den Gegentest mit VV.


    Ich könnte ja jetzt (Endstufentechnisch) beruhigt sein, aber : Nach den 20 Minuten waren die Transistoren warm. D.h. sie hatten merklich mehr

    als Umgebungstemperatur. Also das Metall fühlte sich nicht kalt an. Nur der rechte Transistor der rechten Endstufe war deutlich wärmer. Fast schon

    an der Grenze das ich heiß sagen würde. Kann das bei der geringen Last davon herrühren das ich Faulpelz die Glimmerscheiben und Alles noch

    nicht gereinigt habe und dort noch keine Wärmeleitpaste aufgebracht habe ? Oder habe ich hier wieder einen Bug im Getriebe ??


    Zum Andern -> kann das Knacksen an den Koppelkondensatoren zum VV liegen ? (C50 und C50') ?


    Ulli

  • Wenn der Transistor warm und der Kühlkörper kalt ist, ist der Wärmeübergang Transistor->Kühlkörper schlecht. Insbesondere, wenn nur einer von 4 Transistoren betroffen und der Ruhestrom auf beiden Kanälen gleich ist.

  • Aber kann der in Ruhe dadurch wirklich so viel wärmer werden ? Aber erst mal egal. Wenn die neuen NTCs kommen

    baue ich auch die Endtransistoren noch mal aus mache alles sauber und vernünftig.


    Und dann geh' ich an den den VV und schau mal ob ich dem Knacken auf die Spur kommen.

    Ich habe so in Erinnerung das mein allererster 121 in den 70er das auch hatte und das es da der OpAmp war.


    Ulli

  • So, heute konnte ich mich mal wieder aufraffen. Die neuen NTCs sind gekommen.

    Eingebaut und dann noch mal die Endtransen raus und vernünftig sauber gemacht und Wärmeleitpaste drunter.

    Zum Testen den der zu warm wurde mit seinem Nachbarn im selben Kanal getauscht.


    Ergebnis : Mit den neuen NTCs lässt sich der Ruhestrom sauberer einstellen. Der zappelt nicht mehr so rum.

    Von den Endtransistoren wird keiner mehr wärmer als die Anderen :-) !


    Bis hierhin gut. Es hat natürlich (aber nur einmal) rechts wieder geknackst. VV war ja auch angeschlossen.

    Ich löte gleich mal Rechts und Links am VV-Stecker um und wenn der morgen früh wieder kalt ist höre ich mal ob es

    jetzt Links knackst.


    Ulli

  • Jetzt habe ich es amtlich :-). Das Knacksen kommt definitiv aus dem VV. Gestern Abend Rechts und Links vertauscht und siehe

    als ich ihn gerade einschaltete krachte es Links.

    Das Ganze Theater mit der Endstufe hätte ich mir sparen können. Obwohl jetzt bin ich froh das ich Rechts alles getauscht habe denn

    irgendeinen Grund muss es ja gehabt haben das die rechten Endtransistoren hopps waren. Was das mit den -18V war

    werde ich wohl nie rauskriegen. Eventuell doch irgendwo schlampig gelötet. Eigentlich schade, alles was ich ausgelötet habe ist

    ja auf den ersten Blick heile aber ich werde es zur Sicherheit entsorgen eh' ich mir in ein paar Jahren Ärger einhandele.


    Jetzt noch auf 240V umbauen (ja ich mache das, da wo er eingesetzt werden soll ist es sogar sicherer wenn er nicht ganz so stark ist).

    Alle ROEs raus und den anderen OpAmp rein.


    Ulli

  • Fertig. Und das Knacksen scheint nach dem OpAmp-Tausch auch weg zu sein :-) !

    Und auch dieses mal hatte ich den Eindruck das der Tausch von C12,C12' gegen Kerkos klanglich mehr

    gebracht hat wie der OpAmp-Tausch. Das kann aber auch täuschen. Auf jeden Fall klingt er nach der VV-Wartung besser.

    (oder ich will das er besser klingt :-) ) !


    Noch mal 2 Fragen an die Experten : Nach dem Umbau auf 240V habe ich natürlich den Ruhestrom noch mal eingestellt.

    Komischerweise erst mal zu hoch !?!?. Dann habe ich gesehen das der VV nicht eingestöpselt war. Korrigiert - und dann war

    Alles wie erwartet. Der Ruhestrom war etwas zu niedrig. Eingestellt -> nach 5 Minuten stabil. Hat der VV soviel Auswirkungen

    auf die Spannungsversorgung ?


    Und Frage 2 (oder Fragen zu 2) : Ich möchte ein kleines Bluetoothmodul einbauen. Dazu möchte ich den Microeingang

    nutzen. Kann man den einfach auf Hochpegel umbauen ? Also ich will nicht die Buchse hinten nehmen sonder irgendwo innen

    anzapfen. Geht das ?

    Und gibt es irgendwo einigermaßen stabile so 5 - 9V ? Ich möchte nicht aus den 28V 5V machen müssen.


    Ulli

  • Und gibt es irgendwo einigermaßen stabile so 5 - 9V ?

    Hallo Ulli,


    ich würde die 7V für die Skalenbeleuchtung nehmen.

    Die paar Milliampere für das Modul sollte die noch übrig haben.

    Allerdings ist die nicht stabil und auch Wechselstrom.

    Das ist aber mit einem kleinen Gleichrichter und ein 7805 kein Thema.

    Einfach auf einer Lochrasterplatine aufbauen.

    Den Umbau des Mikroeingangs findest Du hier.

    Da hat HaJo auch schon die Brücken eingezeichnet.


    Viele Grüße

    Frank

  • Danke Frank,

    meinst du nicht die 1000µF vor dem 7805 sind ein wenig viel für die paar mA die ich brauche ?


    Ulli

  • Hallo Ulli,


    die Kapazität ist für die Siebung der Gleichspannung.

    Ohne den Kondensator hast Du einen 100Hz Brumm.

    Ich würde sogar 2200µF nehmen. Um so glatter wird die Spannung, wobei hier auch noch der ESR eine Rolle spielt.

    Mit 16V Spannungsfestigkeit sind die Teile nicht sehr groß.

    Ich rede hier jetzt von der mechanischen Grösse.


    Frank

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.