510 spinnt. Hilfe erbeten.

  • Hallo zusammen,


    nachdem ich den 510 vorm Sperrmüll gerettet und ihm die "Pickelzarge" verpasst habe, will er nicht mehr richtig. Ok, ihr könnt jetzt sagen, bei dieser Zarge würde ich auch nicht mehr wollen.....


    Was habe ich gemacht:

    Erstmal alles gereinigt. neu gefettet, Kontakte, auch am Headshell gereinigt und blank geputzt. OM 20 und neuen Riemen drauf.

    Ich habe den alten Knallfrosch, 68 nF/400V hierdurch ersetzt https://www.conrad.de/de/p/wim…-ac-20-15-mm-1569938.html

    Er lief ganz normal an, Strobo auch.

    2-3 Platten gehört. Endabschaltung (die Kupferplatten unten drunter) gereinigt und ein wenig nachjustiert. Alles super. *Freu*


    Heute Nachmittag geht er an, 2 Sekunden später aus. An - aus, an - aus, an bleibt an. Platte zuende gehört, an - aus. Kotz.

    Zwischenzeitlich dreht er auf 45 Umdrehungen, wobei der Umwerfer den Riemen nicht runterdrückt *kopfkratz*


    Ich nix mehr Latein. Evtl. noch die beiden Kondis tauschen C2 im Strobokasten 47nF/250V und Nr 7. im Netzschalter 10nF/1000V


    Oder hat jemand von euch eine Idee, was ich noch checken muss?


    Freu mich über Rückmeldungen


    Viele Grüße


    Reinhard

    Viele Grüße aus dem Westmünsterland

    Reinhard

  • Hi Reinhard,

    klingt nach einem Kontaktproblem. Hast du den Motorschalter gewartet? Da gibt's hier die üblichen Tipps (Glasfaserradierer, Behandlung mit Kontaktspray und unbedingt nachspülen, z.B. mit Isoprop). Wenn das mit dem Umwerfer nicht klappt, ist häufig der Riemen das Problem - jedenfalls beim 505 und Co. Ein neuer Riemen ist kein Garant, dass das klappt, weil es da bei den Nachbauten Qualitätsunterschiede gibt. Den Knallfrosch hast du ja getauscht. Der Kondensator im Stroboskopkasten ist für den Motor unproblematisch. Die anderen Kondis kann man tauschen, aber sie dienen, wenn ich das richtig habe, der Unterdrückung des Knalls beim Abschalten. Daher wäre mein Tipps, als erstes den Schalter zu überprüfen. Das hat bei verschiedenen Drehern, die ich hier hatte, schon Wunder gewirkt.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, CS 415-2, HS 120, HS 38

    Akai GX 260 D, Dual TG 29, Revox A 77, Tandberg 9100X, Teac A-2300 SX

  • Hallo Reinhard,

    da kann ich mich nur anschließen.

    Tippe auch auf einen Wackelkontakt am Schalter.

    Der 68er Kondi war aber auch im Strobokasten, oder?

    Den 47er kann man übrigens in unserem Stromnetz getrost weglassen.

    Sicherheitshalber den 0,01er tauschen? Was würde passieren, wenn der Durchgang hat?


    Mit der Geschwindigkeitsumschaltung rate ich auch zu einem Riemenwechsel. Das gleiche Symptom konnte ich so bei meinem 510er beheben.


    Bei leisen Laufgeräuschen kann auch der Wechsel auf eine Dualfred-Strobo-LED helfen.

    Hat bei mir den Unterschied von leisen Laufgeräuschen zu absoluter Stille gemacht.


    Hier mal mein Bericht zur Restauration eines 510ers:

    Dual 510 - Restauration


    Beste Grüße,

    Luke

    Beste Grüße,

    Luke

  • Hallo Thomas, ich werde mir den Motorschalter noch mal genau unter die Lupe nehmen. Auf den ersten Blick sah das so übel nicht aus.


    Luke: Habe deinen Bericht gerade noch mal gelesen und in der Zwischenzeit den 0,01 getauscht. Den alten 68er hatte ich gestern schon rausgeschmissen.

    Der Riemen ist nagelneu, merkwürdig. Aber evtl hab ich die Fläche, an der der Riemen am Teller läuft versifft. Da guck ich mal.

    Viele Grüße aus dem Westmünsterland

    Reinhard

  • Eine Sache konnte ich beheben. Fettspuren, da wo der Riemen am Teller sitzt. Auch war die Antriebsrolle bei näherer Betrachtung versifft. Jetzt nicht mehr.


    Den Motorschalter noch mal gründlich gereinigt.

    20 mal getestet, läuft ohne Probleme.


    Eine Frage noch: für den alten grünen zylindrischen Kondi habe ich jetzt diesen

    https://www.conrad.de/de/p/tru…l-x-b-x-h-13-1566329.html

    eingelötet. Passt doch oder?

    Viele Grüße aus dem Westmünsterland

    Reinhard

  • Hi Reinhard,

    erstmal: Glückwunsch! Das hört sich doch erst einmal alles sehr gut an! Und der Kondi auch!

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, CS 415-2, HS 120, HS 38

    Akai GX 260 D, Dual TG 29, Revox A 77, Tandberg 9100X, Teac A-2300 SX

  • Sieht doch alles gut aus.

    Viel Spaß mit dem tollen Dreher.


    Beste Grüße,

    Luke

    Beste Grüße,

    Luke

  • Danke euch beiden!!!

    Auch heute morgen hat der kleine seinen Test bestanden.

    Ich finde ihn so klasse, dass ich ihn behalten werde.

    Viele Grüße aus dem Westmünsterland

    Reinhard

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.