CS150Q hebt immer wieder den Arm

  • Liebe Direktantriebsexperten,

    nachdem ich bei diversen anderen Threads bisher mitgemacht habe, eröffne ich nun ein eigenes Thema zum Problem meines CS150Q und möglicherweise auch meines CS622.

    Ersterer hebt nach wie vor immer wieder den Tonarm, letzterer bleibt immer mal wieder mitten in der Platte stehen.


    Steuerpimpel, div. Kondensatoren und beim 150er die Zener-Diode DN16 sind getauscht. Dort ist auch das Motorlager gereinigt und neu geölt, sowie die Verbindungen von der Platine zu den Bedientasten nachgelötet (Platinenseite und Tastenseite).


    Trotzdem hebt die Kiste immer noch immer mal wieder unmotiviert den Arm. Ein echtes Muster ist nicht zu erkennen.


    Interessant ist, das das Problem bei beiden Drehern offensichtlich besonders oft auftaucht, wenn ich nach dem Einschalten bei gehobenem Tonarm die Platten mit einer Kohlefaserbürste gereinigt habe. Beim Bürsten geht beim 150er die grüne LED (33er Drehzahlanzeige) kurzzeitig aus, d.h. die Drehzahl sinkt trotz vorsichtiger Bürstennutzung kurzzeitig ab.


    Kann es sein, dass die Direkttriebler allergisch auf Bürsteneinsatz während der Motor läuft reagieren ;)


    Ich habe keine Idee mehr, was ich noch tun könnte, um dem 150er das Armheben abzugewöhnen.


    Grüße,

    Daniel

    Gelegenheitsbastler - aber begeistert ^^

  • Moin Daniel,


    dass die Led beim Bürsten zeitweise ausgeht, sollte normal sein. Der Motor ist nicht allzu stark und die Led zeigt an, dass die 33 bzw 45 Touren erreicht sind. Warum er allerdings den Arm willkürlich hebt, kann ich mir auch nicht erklären, gehen dabei auch die jeweilige Leds aus?

    Die Hauptladeelkos sind getauscht?

    Gruß
    Henning


    Hier könnte ihre Werbung stehen! :P

  • Die Hauptladeelkos sind getauscht?

    Ja, die sind getauscht.


    gehen dabei auch die jeweilige Leds aus?

    Die LED leuchtet, wenn der Arm abgehoben ist. Ob sie vorher kurz ausgeht, konnte ich noch nicht sicher feststellen.

    Gelegenheitsbastler - aber begeistert ^^

    Einmal editiert, zuletzt von 5Schillings () aus folgendem Grund: Ein Beitrag von 5Schillings mit diesem Beitrag zusammengefügt.

  • Wenn der genau so funktioniert, wie mein 620q damals, dann hebt er den Arm an, sobald die Solldrehzahl nicht mehr der Istdrehzahl entspricht.


    Mal ein anderer Ansatz, ich hatte damals lustige Probleme, wenn ein Handy in der Nähe des Spielers war. Hast Du vielleicht eine potentielle Störquelle wie Handy, Wlan Repeater etc. in direkter Nähe von deinem Dreher?

    Gruß
    Henning


    Hier könnte ihre Werbung stehen! :P

  • Der Gedanke hinsichtlich der Störquellen ist interessant. Werde das mal verfolgen. In direkter Umgebung steht ein Raumfeld Connector.

    Wenn ich mich richtig erinnere, wurde der Spieler aber vor vielen Jahren wegen des Phänomens des Armhebens im Wohnzimmer ausgemustert. Seinerzeit waren Handys und Router noch eher die Ausnahme...


    @ Vinylleger: Hast Du seinerzeit das Thema in den Griff bekommen?

    Gerade wurde die Peer Gynt Suite 3x unterbrochen 😕🤔


    Grüße,

    Daniel

    Gelegenheitsbastler - aber begeistert ^^

  • Das Problem ist der Microprozessor des Drehers, der mag solche Funkstörenfriede nicht sehr gerne und mach dann lustige Dinge. Ich habe danach einfach mein Smartphone weiter weg gelegt und hatte seit dem keine Probleme mehr.

    Ob man das Problem eventuell durch Abschirmung des Prozessors wegbekommen kann, probier es doch mal aus :)

    Gruß
    Henning


    Hier könnte ihre Werbung stehen! :P

  • Hi Daniel !

    Wenn ich mich richtig erinnere, wurde der Spieler aber vor vielen Jahren wegen des Phänomens des Armhebens im Wohnzimmer ausgemustert. Seinerzeit waren Handys und Router noch eher die Ausnahme...

    Inzwischen ist aber schon einiges an Mechanik und Elektronik gemacht worden, was ggf. das ursprüngliche Problem behoben hat - und er läuft / lief ja auch einige Zeit anscheinend ganz gut. Aber nun kommt eben der Elektro-Smog dazu gegen das diese alten Geräte keinerlei Schirmung besitzen. Ich habe einen 728Q, der im Quarzmodus völlig aus dem Tritt gerät, wenn mein LTE Router aktiv ist. Im gepitchten Modus geht es halbwegs ... oder wenn ich Router, WLAN und Smartphone komplett abschalte auch wieder im Quarzmodus.


    Irgendwann gehe ich mal daran und kleide das Chassis innen mit selbstklebenden Kupferfolien aus, die untereinander verkabelt und an Masse angeschlossen sind. Es wurde *etwas* besser, nachdem ich auf Strom- und Signalkabel direkt am Gerät so einen eufklemmbaren Oberwellenfilter geklipst habe. Aber eben nicht endgültig gut.



    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Werde gelegentlich mal mit einem Kupferkäfig experimentieren.

    Der Klang des Systems ist zu gut, um das Gerät wegzupacken.

    Gelegenheitsbastler - aber begeistert ^^

  • Hi Daniel !

    Werde gelegentlich mal mit einem Kupferkäfig experimentieren.

    Schöne Grüße von Herrn Faraday (RIP), der sowas auch für Gewitter empfohlen hat.


    Es würde mich, offen gesagt, nicht sonderlich verblüffen, wenn es das Problem behebt.


    Die "Plastikbomber" sind dem digitalen Störfeuer ziemlich schutzlos ausgeliefert. Es fehlt eine Schirmung zumindest unter der ganzen Prozessorplatine und meinetwegen eine Art aluminisierter "Deckel" von oben, der den ganzen Quark etwas neutralisiert. Die ganze moderne Kommunikation von DECT, WLAN, LTE, Handy basiert auf kurzen, steilflankigen Signalbursts recht hoher Intensität. Man hört das Schnarren vom Handy gern auch im Verstärker, wenn man das Ding neben die Anlage legt und es versucht, mit seinem Knoten Verbindung zu halten. Gegen diese Art Störfeuer haben die alten Geräte (egal, ob Dreher, Radio, Verstärker oder Bandgeräte) keine Schirmung.

    Das haut voll rein.


    :S

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Vielleicht solltest Du nicht so viele über 75 Jahre alte Märsche mit dem CS 150Q hören...:evil:

    ...wer weiß, welche Gesinnung Dein Dreher hat, daß er immer den Arm hebt...


    Gruß Uli

    CS: 1209, 504, 510, 750-1
    CV: 440, 1500 RC
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 5850 RC
    CD: 130, 40, 5150 RC
    CL(X): 241, 710, 9200
    KA 230
    und: DK170, MC2555

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!