Tonarm CS 1249

  • Hallo miteinander,


    wollte gerade den Tonarm nach Reinigung und neu Fetten zusammen und dann einbauen.
    Laut Servicemanual gehört da die Nr 60 dazu, fehlt bei mir, schon beim auseinanderbauen ?!
    Dafür hab ich die Nr 64 doppelt, gabs da mal ne Änderung oder hat da jemand schonmal dran rum gebastelt ?




    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

  • die 64 ist immer doppelt da ist das SM wohl falsch

    super, danke für die Info.


    Moin.
    Die 60 könnte auch in der 59 Hubstück noch drin sein..


    Gruß Carsten

    Nein, leider nicht, da ich alles im Ultraschallbad hatte und ich mich noch über die Unterseite des Hubstückes gewundert hatte (Sternförmige Verstrebungen).
    Muss mal schauen ob ich ne U-Scheibe in der richtigen Größe habe, wenn möglich noch in Messing.


    Danke vorerst
    Grüße
    Ralf



    Hab gerade mein Sammelsurium durchforstet und habe doch tatsächlich ne passende Messing U-Scheibe gefunden, also alles gut.

    Habe zu viele Plattenspieler und zu wenig Platz.

  • Hi.
    Na ein Glück... Dann viel Spaß beim basteln.
    Und beim Haare raufen wenns an den zusammbau und einstellen geht...
    Einige haben den 1249 dann weggestellt, und später versucht. Ich leider auch...


    Gruß Carsten

  • Hi.
    Na ein Glück... Dann viel Spaß beim basteln.
    Und beim Haare raufen wenns an den zusammbau und einstellen geht...
    Einige haben den 1249 dann weggestellt, und später versucht. Ich leider auch...


    Gruß Carsten

    nein, ich bin nun an meinem dritten 1249er, aber irgendwie hab ich zu wenig Bilder beim auseinanderbauen gemacht, hab schon wieder ein Problem.
    Hat jemand ein Bild von dieser Feder Nr 67 ?? wie und wo genau gehört die eingehakt ? Das Servicemanual macht mich leider nicht schlauer.


    Habe zu viele Plattenspieler und zu wenig Platz.

  • Da hast Du Dir eine schwer zu erklärende Falle ausgesucht. Die Feder kommt zwischen Chassis und Sockel und spannt so zusagen den Schalter des Multilodus. Am besten ist das auf Bildern zu sehen. Guck mal ob du was im Netz findest. Sonst gucke ich mal ob ich ein Bild habe.

    Gruß Matthias


  • Leider keine Bilder im Netz nur von meinem Tonarm ohne Feder


    Habe zu viele Plattenspieler und zu wenig Platz.

  • siehst dubdas loch womder schalthebel sitzt? da kommt eine seite der feder. rein. und im chassis ist auch sonein loch. da kommt die andere seite rein

    Gruß Matthias


  • wenn du in meinem fred wartung 1249 das erste bild siehst. da ist rechts zwischen segment und dem nubsi der abdeckung ein kleines loch zu sehen in dem die feder steckt. dann hast du beide seiten

    Gruß Matthias


  • Nach deinem Tipp, dass das Teil nicht über die Achse sondern an den Multimode-Schalter gehört hab ich an einer Schlachtplatte
    etwas rum probiert, stimmt das so ?



    Habe zu viele Plattenspieler und zu wenig Platz.

    • genau so. und das andrre ende in den sockeldas geht einfacher ohne arm. also den sockel vom arm trennen und erst mit der mutter unten festschrauben und dann den arm rein

    ich würde empfehlen den ganzen kram im multimodus einzubauen. also wenn der sockel mit der feder und die mutter sitzt auf multi schalten und dann den arm rein

    Gruß Matthias


  • Moin.
    Na gefunden was?
    Ist immer schwer zu beschreiben.
    Mach gleich den lift neu ölen. Später ist kein ran kommen mehr.


    Beste Grüße Carsten

  • Lift ist schon neu gefettet und die Feder sitzt, ging einfacher wie vermutet.
    Musste aber gerade noch 3mm Edelstahlkugeln bestellen, die "Alten" waren an einer Seite rostig !, also raus damit. Und Pimpel hab ich auch gleich noch bestellt. Leider kann ich nicht warten bis Phonobörse ist, wenn Sie überhaupt statt findet.


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

  • so, das erste mal wieder zerlegt, Liftpatrone war zu hoch, die hat leider keinen Anschlag.
    Also den ganzen Tonarm mit der Mimik nochmals raus und die Tonarmpatrone bisschen weiter rein gedrückt.
    Da hätte man sich aber von Dualseite was einfallen lassen können, dass das Problem nicht auftaucht.
    Bin gerade wieder am zusammen bauen.
    Bin gespannt wie oft ich den 1249 noch zerlege bis alles passt.
    Zumindest ist er schonmal gestern gelaufen, Motor war ruhig und lief sehr gut, aber die Stroboskop-LED die ich eingesetzt habe leuchtet leider nicht da hin wo sie soll, mal sehen, wie ich das Problem noch löse. Aber nach 1 kommt 2. Wäre ja sonst langweilig wenn immer alles gleich funktioniert wie es soll :D


    Grüße
    Ralf

    Habe zu viele Plattenspieler und zu wenig Platz.

    Einmal editiert, zuletzt von DUALein ()

  • na, das ganze Teil, mit Federchen und so, im zusammengebauten Zustand, siehe Bild


    Habe zu viele Plattenspieler und zu wenig Platz.

  • Der 1249er ist eigentlich eine Sie, eine wunderschöne äußerst anmutige aber auch mega zickige Diva <3 An der kleinen Feder bin ich auch schonmal fast verzweifelt...

  • ok. offenbar hattest du also das gleiche problem wie ich. der liftbolzen war zu hoch und damit geht der arm nicht weit genug runter. ich habe deshalb den liftbolzen an der oberseite (also da wo der pimpel sitzt) abgeschliffen bis es passte.


    deine lösung habe ich noch nicht begriffen. wie hast du wo den liftbolzen reingedrückt? das federt doch alles? ich hatte aber den liftbolzen selbst auch nicht in alle einzelteile zerlegt weil mir nicht klar war wie das geht. also ich hatte den liftbolzen nur aus dem rohr gezogen mit feder

    Gruß Matthias


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!