Dual 1219 die Vierte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Anstehendes Software-Update ab Mittwoch, den 8.4.2020. Währenddessen wird das Forum für einige Zeit nicht erreichbar sein.

    • Dual 1219 die Vierte

      Hallo zusammen,
      das ist nun der 4. Dual CS1219 den ich in Bearbeitung hab!
      Soweit alles gut, Mechanik zerlegt, Tonarm ausgebaut und Multisegment mit neuem Gummi versehen!
      Alles neu abgeschmiert und wieder zusammengebaut. Nachdem beim Einbau des Tonarms die beiden Ringe zuweit
      übereinander standen, wurde das korrigiert und genau nach SM fixiert.
      Jetzt hab ich nur das Problem, dass der Tonarm nicht frei läuft, s. h. er setzt in Automatik auf und springt in der Rille!
      Bei manuellen Betätigung ist ein leichtes Knirschen zu hören, wie Sand im Getriebe.
      Dieses Gerät hat bereits ein anderer Kollege in Bearbeitung gehabt.
      Anbei ein paar Bilder:

      Grüße aus Oberschwaben
      Berthold


      Alle haben gesagt: Das geht nicht!
      Da kam einer, der wusste das nicht und hat´s einfach gemacht!

      Meine Geräte:
      Dual cs 1019; Dual cs 504; Dual cs 1219; Dual cs 1249 (zur Reparatur); Telefunken W 233; Elac 50 H; Perpetuum Ebner PE 35;n
    • er läuft wieder, hakt noch etwas aber das krieg ich schon noch geregelt!
      Mein Vorgänger hatte wohl das Horizontallager festgeknallt! Nach Korrektur geht er wunderbar.
      Aber er läuft noch nicht ohne Haken. Ich werde mal einen anderen Steuerpimpel versucchen.
      Aber am Shure M 95 hat er einen Superklang!
      Grüße aus Oberschwaben
      Berthold


      Alle haben gesagt: Das geht nicht!
      Da kam einer, der wusste das nicht und hat´s einfach gemacht!

      Meine Geräte:
      Dual cs 1019; Dual cs 504; Dual cs 1219; Dual cs 1249 (zur Reparatur); Telefunken W 233; Elac 50 H; Perpetuum Ebner PE 35;n
    • Er ist soweit ok, bis auf den manuellen Lift!
      Den kann ich einstellen, wie ich will, der LiftHebel schnellt immer wieder zurück und bleibt erst nach einiger Zeit stehen, nicht wie eigentlich gewünscht, sofort nach Betätigung!
      Das Horizontallager will auch sehr genau eingestellt werden!
      Bei Automatik hat er, wie bei einigen anderen Drehern, eine kleine Hemmung kurz vor dem Aufsetzen, läuft aber durch!
      Grüße aus Oberschwaben
      Berthold


      Alle haben gesagt: Das geht nicht!
      Da kam einer, der wusste das nicht und hat´s einfach gemacht!

      Meine Geräte:
      Dual cs 1019; Dual cs 504; Dual cs 1219; Dual cs 1249 (zur Reparatur); Telefunken W 233; Elac 50 H; Perpetuum Ebner PE 35;n

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lufabe ()

    • Jetzt ist der 1219 wieder d´ran!
      Hab nochmals alles überprüft, das Horizontallager war völlig locker, das hab ich jetzt genau justiert!
      Jetzt läuft er im Automatikbetrieb, hat aber auf der Hälfte des Wegs zur Platte noch eine Hemmung.
      Grüße aus Oberschwaben
      Berthold


      Alle haben gesagt: Das geht nicht!
      Da kam einer, der wusste das nicht und hat´s einfach gemacht!

      Meine Geräte:
      Dual cs 1019; Dual cs 504; Dual cs 1219; Dual cs 1249 (zur Reparatur); Telefunken W 233; Elac 50 H; Perpetuum Ebner PE 35;n

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Lufabe ()