Dual 1237 mit Hama PA-506 rauschen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1237 mit Hama PA-506 rauschen

      Neu

      Hallo Dual-Freunde,

      ich bin noch ziemlich neu in Sachen Plattenspieler und habe mir grade einen defekten Dual auf den einschlägigen Seiten besorgt. Das Gerät selber funktioniert inzwischen wieder ausgezeichnet und auch der Gesamtzustand lässt sich sehen.

      Nun habe ich aktuell das Problem, dass mein Vorverstärker etwas rauscht, was ich gerne eliminieren würde. Das rauschen merkt man vor allem zwischen den Liedern bzw vor oder nach der Spielzeit der Platte. Läuft Musik, hört man es so gut wie gar nicht mehr. Der Vorverstärker ist nicht der Wahnsinn ich weiß, aber als Student muss ich das Geld zusammen halten und habe erstmal einen preiswerten gewählt. Es war ja auch nicht sicher, dass wirklich alle Probleme ausgemerzt sind. Darüber hinaus bin ich vom Ton sehr angetan. Für nur knapp über 30€ waren meine Erwartungen deutlich geringer.

      Das rauschen merkt man vor allem zwischen den Liedern bzw vor oder nach der Spielzeit der Platte. Läuft Musik, hört man es so gut wie gar nicht mehr.

      Setup:
      Plattenspieler: Dual 1237 mit Ortofon FF15D MK2
      Vorverstärker: Hama PA-506
      Verstärker: Yamaha RX-V485

      Was ich bisher weiß:
      - Ob Erdung dran oder nicht, macht keinen Unterschied
      - Ob Plattenspieler am Netz oder nicht auch nicht
      - Erdung direkt am Verstärker oder an beiden zeigt auch keinen Unterschied
      - Ziehe ich den Stecker des Netzteils aus dem Vorverstärker, funktioniert er noch ein paar Sekunden und rauscht dabei nach wie vor
      - Das Rauschen wird schlimmer, wenn ich den Plattenspieler vom Vorverstärker trenne
      - Kopfhörer und Lautsprecher rauschen auch genau gleich
      - An der B&O von meinen Eltern rauscht gar nichts

      Was jedoch einen Einfluss hat, ist die Position des DIN-Steckers. Bringe ich ihn näher an den Vorverstärker oder allgemein weiter nach oben, nimmt das Rauschen zu. Meinem Eindruck nach besonders dann, wenn ich ihn in die Nähe der Ausgangsseite bewege.

      Ich bin euren Vorschlägen gegenüber vollkommen offen und habe auch kein Problem damit zum Beispiel neue Kondensatoren in den Vorverstärker zu löten, wenn das hilft.
    • Neu

      Jannis98 schrieb:

      An der B&O von meinen Eltern rauscht gar nichts
      Hast du den Dual dort angeschlossen?

      Natürlich kann man die Bauteile austauschen in der Hoffnung, daß es etwas bringt. Finanziell wird das eine sehr überschaubare Angelegenheit.
      Als Rauschfaktor kann ebenfalls das Netzteil in Frage kommen oder auch der Generator des Tonabnehmers. Letzteres sollte aber bei Anschluß an die B&O Anlage zu hören sein.

      Ich würde beim Netzteil beginnen, falls du was passendes in der Grabbelkiste oder woanders hast.

      Gruß Evil
      Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
      LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280
    • Neu

      Hi !

      Der Hama ist wirklich Economy Class und man sollte nicht zu viel davon erwarten.

      Anscheinend gibt es über die Jahre mehrere technische Designs in ähnlichen oder sogar gleichen Gehäuse unter dieser Bezeichnung, aber in der Regel ist dort ein Doppel-OpAmp vom Schlage eines RC4558 drin. Die Netzteile waren bei den Dingern schon immer kritisch. In der letzten Variante, die mir unter die Finger gekommen ist, war ein Chop-Suey-"Planet Billig" Schaltnetzteil dabei, was kaum 50 Gramm gewogen hat und dessen Output sehr oberwellenhaltig war. Das hat sogar Geräte gestört, die auf dem gleichen Stromkreis lagen. Da bin ich aber nicht sicher, ob dieses Netzteil auch mit dem VV verkauft worden ist, der war nur ein "Beifang" zu einem anderen Gerät. Ich hab' dann eins von meinen Routernetzteilen zweckentfremdet, da war's schon wesentlich besser.

      Wenn Dein Dreher an der B&O gut und sauber spielt, dann würde ich eher in einen *etwas* besseren Phono-VV investieren als eine unbekannte Geldsumme und Zeit in einen "toten Gaul" zu stecken. Das Ding tut ja, was es soll, nur eben auf keinem besonderen Niveau. Und Magnet-VVs gibt's reichlich, notfalls auch gebraucht. Wenn ich einen brauche, schnitze ich mir selber was auf Lochrasterplatine mit vier BC550B. Meistens verschwinden die sowieso im Bauch von irgendwelchen Kompaktanlagen oder kleinen, alten Verstärkern und ich kann irgendwo 9 - 18V abzapfen und schon läuft der Laden.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Vielen Dank schon einmal für eure Antworten!

      evilknievel schrieb:

      Hast du den Dual dort angeschlossen?
      Ja, genau. Dort ist zumindest das Rauschen erheblich geringer.

      evilknievel schrieb:

      Ich würde beim Netzteil beginnen
      Wie gesagt rauscht es sogar, wenn kein Netzteil angeschlossen ist und die Ladung der Pufferkondensatoren aufgebraucht wird. Dementsprechend denke ich nicht, dass es das Netzteil ist. Kann aber auch mal einen 12V Akku anschließen, um jegliche Welligkeit auszuschließen.


      wacholder schrieb:

      Und Magnet-VVs gibt's reichlich, notfalls auch gebraucht.
      Vielleicht ist das wirklich die beste Lösung. Hast du als Experte einen konkreten Vorschlag? Die Auswahl ist wie du sagst wirklich riesig. Ich habe zum Beispiel einen mit etwa 90€ noch ganz bezahlbaren von Oehlbach entdeckt. Die haben auf jeden Fall Rang und Namen.
    • Neu

      Hi !

      Jannis98 schrieb:

      Ja, genau. Dort ist zumindest das Rauschen erheblich geringer.
      Aber auch wieder über den Vorverstärker angeschlossen, nehme ich an ?

      Es wäre möglich, daß es doch mehr als nur ein Problem in dem Umfeld gibt.

      Vielleicht wäre es ratsam, Dein Profil um einen Ort oder eine Gegend zu ergänzen. Dann könnte einer der "alten Dinosaurier" ja mal vorbeikommen und was mitbringen ... oder man prüft den Dreher ohne alles erstmal in einem als funktionierend bekannten Umfeld.

      :D


      Jannis98 schrieb:

      Ich habe zum Beispiel einen mit etwa 90€ noch ganz bezahlbaren von Oehlbach entdeckt. Die haben auf jeden Fall Rang und Namen.
      Ja.
      Und zum Dank dafür verkaufen sie Geräte aus Fernost mit eigenem Aufkleber zum doppelten Preis, wie die anderen.

      :D

      Für um 65 Euro kriegt man die Project Phono Box MM, für 58 die Project Phono Box E und für noch weniger Geld dieses Ding von Analogis mit DIN und Chinch - wo dann auf der Dreherseite der Adapter entfallen kann, was ja auch nicht schlecht wäre.
      Weiß' nicht, ob *ich* außer den obligaten Dual TVV46 oder 47 noch irgendeinen separaten Phono-VV habe. Den letzten "mit Stromanschluß" habe ich in einer HS beerdigt, als die von Keramik- auf Magnetsystem umgestellt wurde.
      Wie gesagt: ich bin eher der Selberbauer, aber das bringt Dich jetzt auch nicht weiter.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      wacholder schrieb:

      Aber auch wieder über den Vorverstärker angeschlossen, nehme ich an ?
      Nein, ich bemerke grade, dass ich überhaupt keinen Vorverstärker dran hatte. Ich dachte die Anlage selber hat einen. Ein Wunder, dass es trotzdem funktioniert hat und die Tiefen (halbwegs) da waren.


      wacholder schrieb:

      Wie gesagt: ich bin eher der Selberbauer, aber das bringt Dich jetzt auch nicht weiter.
      Doch warum eigentlich nicht. Von Audio-Technik habe ich bisher wenig Ahnung. Platinen für Drehstromtechnik, Zeitschaltuhren, Relaissteuerung und weiteres habe ich aber schon bestückt.

      Aktuell habe ich aber tatsächlich den Verdacht, dass es am Din auf Chinch Stecker liegt. Die Position von diesem ist nämlich ganz entscheidend für die Intensität des Rauschens. Vor allem wird das Rauschen wirklich extrem wenn ich den Stecker selber in die Hand nehme. Die Seite des Plattenspielers kann man bedenkenlos anfassen ohne, dass sich etwas ändert.
    • Neu

      evilknievel schrieb:

      Der Junge kann löten, perfekt.
      DIN Stecker abknipsen, zwei Cinchstecker anlöten und fettich.
      Ich habe grade den Eindruck, dass das vielleicht wirklich die Lösung wäre. Der Adapter scheint nämlich ganz schöner Schrott zu sein. Wie gesagt war ein deutliches Rauschen zu hören je nachdem wo er lag und vor allem wenn ich ihn in die Hand nahm. Jetzt habe ich ihn provisorisch mit PTFE Band und Alufolie (mit der Erdung verbunden) geschirmt und siehe da es funktioniert. Es ist nun vollkommen egal, wo er liegt und ob ich ihn anfasse. Ein leichtes Grundrauschen bleibt aber.

      Wenn ich das in der Service-Anleitung richtig sehe, sind die Stecker im inneren auch nur einklemmt. Ich könnte dann auch gleich das ganz Kabel durch ordentlich geschirmte tauschen. Das wäre etwas ordentlicher als Lötstellen mitten im Kabel.
    • Neu

      evilknievel schrieb:

      DIN Stecker abknipsen, zwei Cinchstecker anlöten und fettich.
      Mach es einfach so und gut!

      Jannis98 schrieb:

      Wenn ich das in der Service-Anleitung richtig sehe, sind die Stecker im inneren auch nur einklemmt. Ich könnte dann auch gleich das ganz Kabel durch ordentlich geschirmte tauschen. Das wäre etwas ordentlicher als Lötstellen mitten im Kabel.
      Das Originalkabel ist geschirmt. Oder ist da etwa eine Unterbrechung
      oder was heißt Lötstellen mitten im Kabel?
    • Neu

      mickdry schrieb:

      Das Originalkabel ist geschirmt. Oder ist da etwa eine Unterbrechung
      oder was heißt Lötstellen mitten im Kabel?
      Wenn sie geschirmt sind, ist alles gut. Vergiss den Rest. Das war nicht mitgedacht.

      Ich finde jetzt verschiedene Angaben zum Durchmesser. Wenn ich das richtig sehe, bezieht sich das aber auf den maximalen Durchmesser des Kabels. Ist das richtig? Bei den dünnen Kabeln, sollte es dann ja möglichst klein sein.
    • Neu

      Jannis98 schrieb:

      Ich finde jetzt verschiedene Angaben zum Durchmesser. Wenn ich das richtig sehe, bezieht sich das aber auf den maximalen Durchmesser des Kabels.
      Genau, das ist meist der Außendurchmesser. Dick heißt für mich ca. 6 mm, dünn etwa 3 mm.
      pro Ader. Die Stärke sagt nichts über die Qualität aus, wichtig ist, dass das Kabel eine niedrige
      Kapazität hat und sich gut verarbeiten lässt.