1019 - Tonarm nicht ganz freigängig

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1019 - Tonarm nicht ganz freigängig

      Schönen Abend,

      hab nach einem Systemwechsel (von AT95E auf Nagaoka MP 110) feststellen müssen, dass einige Platten plötzlich im letzten Drittel in Endlosschleife laufen.

      Bisher habe ich festgestellt, dass sich der Tonarm (Auflagekraft 0, Anti-Skating 1) im inneren Drittel nicht völlig frei nach außen bewegt, außerhalb davon jedoch schon. Ich hoffe ich kann verdeutlichen, um was es geht.

      Mein erster Verdacht fiel aufs Tonarmlager, wird das nur durch die Mutter an der Unterseite des Chassis eingestellt?
    • Bock das Chassi mal auf ein paar Klopapierrollen auf und beobachte auf der Unterseite ob die Platte unten am Tonarm überall ohne Behinderung durchläuft. Grundsätzlich habe ich bei den 10er Duals jetzt mehrfach die Erfahrung gemacht, dass die Lager versifft/ verharzt waren. da wurde wohl Öl reingekippt das die Jahrzehnte nicht so toll überstanden hat. Ich mache die mittlerweile immer alle sauber, dazu musst Du aber den Tonarm kpl. zerlegen. Für das Horizontallager reicht es den Tonarm auszubauen.

      Kontrolliere aber auf jeden Fall noch die Schiene der Endabschaltung, ist hier evtl. die Metallkugel verloren gegangen die unter der Schiene läuft?
      VG
      Kai


    • Problem gelöst, hab dann bemerkt dass Kontakt zwischen Steuerpimpel und dem Haupthebel bestand.

      Es steht sogar im Sevicemanual was dazu "horizontale Lagerreibung zu groß", Grund dafür war ein falsch eingestellter Abstand zwischen Nadel und Schallplatte, wodurch der Steuerpimpel an den Bolzen gedrückt wird.

      Danke für eure Hilfe!