Frage zum Capstan-Motor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Frage zum Capstan-Motor

      Neu

      Hallo,
      Hab mal ne Frage, würde es gehen einen C-828 Motor in ein C-844 einzubauen, wenn man auf die doppelte Geschwindigkeit verzichtet? Hab ich hier irgendwo mal gelesen, aber was macht man mit dem grauen und roten Kabel? Suche immer noch eine Lösung für mein 844 mit defektem Motor und 9,5 brauche ich nicht, Hauptsache die zeiger wackeln wieder. :) Gruß Eric
    • Neu

      Hallo Eric,

      BENNOBOTTROP schrieb:

      den 828er Motor kannst du unbesorgt nehmen, graue und rote Ader kannst du entfernen.
      so einfach ist es nun doch nicht.
      Die Adern würde ich auf keinen Fall entfernen. Es könnte ja sein, dass du einen Motor aus einem Schlachtgerät bekommen kannst.
      Dann dürfte der Motor nicht die richtige Drehzahl haben, da er abhängig vom Motorpulley und der angetriebenen Schwungmasse eine vermutlich eine andere Übersetzung liefert. Du benötigst also für den Abgleich eine Kassette mit einer genauen Frequenzaufnahme, die du über einen Frequenzzähler kontrollieren und einstellen musst. Dazu hat der Motor hinten auf der Rückseite eine Einstellmöglichkeit. Wenn du Pech hast reicht der Einstellbereich aber nicht aus.
      Aber Versuch macht kluch.....
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      Stimmt, so einfach ist es nicht. Hab den Motor vom 828 jetzt drin. Eingeschalten, Start gedrückt, alle 3 Magneten zogen an, aber bewegt hat sich nichts. Dafür hat der R404 gleich gemeckert und mal leichte Rauchsignale gesendet. ?( Hoffe mal, ich hab die Strippen in der richtigen Reihenfolge dran. Der alte Originalmotor lief im kalten Zustand wenigstens ne Minute, bevor er kommentarlos stehen blieb. Gruß


      Wäre es möglich, dass ich braun und orange vertauschen muss? Braun sind ja -14V und bei dem 828er Motor ist wie im Bild braun mit Masse vom Motor und dem Fuß vom Darlington NPN verbunden. Hab jetzt den Originalmotor mal provisorisch angeklemmt, läuft wieder wie vorher. Wenigstens bei dem Versuch nichts abgeraucht. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Duallover-123 ()

    • Neu

      So, hab meinen Fehler gefunden warum es geraucht hat. Braun hat ja -14V und beim 828er Motor ist der Emitter und der Deckel verbunden (roter Pfeil). Somit hat das Gehäuse auch -14V und ich hab natürlich das Gehäuse brav geerdet (roter Kreis) wie beim 844er. :D

      Also würde jetzt theoretisch laufen, aber kann die Geschwindigkeit nicht soweit runterdrehen. Hab die Welle vom 844 drin und die ist zu groß, die vom 828er hat ca. den halben Durchmesser. Will aber mein 828 nicht zerlegen, ein C-810 hat nämlich den selben Motor DC-503, den hatte ich übrig und der ist jetzt im 844. Fürchte nur, hab keine so kleine Welle und muss mir erst eine schnitzen. Oder gibt es noch eine andere Variante den Motor zu drosseln, Vorwiderstand?, ...
      Gruß
    • Neu

      Hallo,
      hätte am besten auch ein Foto vom eingebauten 828er Motor in meinem 844 einstellen sollen, dann wäre dir der Fehler mit der Masseader wohl nicht passiert. Der Motor läuft jetzt annährend 10 Jahre problemlos in meinem 844. Ich kann es leider nach der langen Zeit nicht mehr zu 100% zusichern, aber ich habe mal ins Laufwerk geleuchtet und es sieht so aus als hätte ich den Motor komplett getauscht. Die Antriebswelle sieht wie du beschrieben hast nur halb so groß aus.
      Also ein 844 Schlachtgerät mit intaktem Motor wirst du wohl nicht bekommen, dann gucke lieber nach einem 828er Schlachtgerät und wie ich schon geschrieben habe, die Adern kannst du entfernen, müssen mußt du es natürlich nicht.
      Gruß
      Thorsten
      Derzeitige Hauptanlage: CV 1500, CV 1540, C 839, CS 650RC, Heco Aleva
    • Neu

      Kein Problem, ist ja nichts passiert. Den Motor vom C-810 kann ich ja verwenden, ist identisch zum 828. Eine Welle mit 6,5mm Durchmesser anstatt 11,5mm hab ich auch gefunden. Muss nur die Masse zum Motordeckel abtrennen, damit das Gehäuse keine -14V hat.
      Um die Geschwindigkeit einzustellen, lasse ich dann eine alte Aufnahme laufen und spiele den gleichen Song von Youtube ab, wenn beides im Takt ist, sollte es passen. ;)
    • Neu

      Hallo,
      anscheinend hast du ja auch einen 828. Dann nehme ein Lied auf zwei Kassetten auf und lass dann 828 und 844 gleichzeitig laufen. Vielleicht etwas pfriemelig, aber dann laufen beide gleich schnell.
      Derzeitige Hauptanlage: CV 1500, CV 1540, C 839, CS 650RC, Heco Aleva
    • Neu

      Hallo Eric

      Duallover-123 schrieb:

      Oder gibt es noch eine andere Variante den Motor zu drosseln, Vorwiderstand?, ...
      nein. Dann hat der Motor zu wenig Drehmoment und die Drehzahl geht unter Belastung in den Keller.

      BENNOBOTTROP schrieb:

      Dann nehme ein Lied auf zwei Kassetten auf und lass dann 828 und 844 gleichzeitig laufen.
      Damit wird ein eventueller Drehzahlfehler des 828 mit kopiert.
      Man kann auch eine alte Kassette opfern und den Startpunkt markieren, dann genau eine Minute nach Stoppuhr laufen lassen und den Endpunkt markieren. Diese Länge genau ausmessen und mit 285cm vergleichen. Das ist neben der Eichkassette mit genauer Frequenz die zweitbeste Methode.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      HaJoSto schrieb:

      Diese Länge genau ausmessen
      Das ist ja cool :thumbup: , und so simpel.

      Ich nehme immer von einer CD auf mein Referenzdeck auf und werfe diese Aufnahme dann in das zu testende Deck.
      Dann CD auf Anfang, Beginn der Aufnahme auf dem Deck suchen und beides synchron starten.
      Die CD läuft über die Anlage und am Deck habe ich Kopfhörer.
      Und dann daddel ich so lange am Motor rum bis eine 4 Minuten Aufnahme weniger als eine Sekunde "Schlupf" hat.
      Das dauert etwa eine viertel Stunde und mehr schaffe ich auch nicht. Hören kann ich das nicht mehr und damit ist gut.
      Grüße... Lutz alias Lu alias ...was machen sie da eigentlich?

      Klick mich Beiträge, die vielleicht helfen (inkl. Montagebock)


      1219 Tellermatte gesucht !!!
    • Neu

      @zwölf 36
      Exact so mache ich das auch.
      @'hajo
      Für mich leider nicht simpel mit der Bandmessung, hab ich leider nicht kapiert. ?(
      Angenommen das Band hat nach 1 Minute 450cm, würde ja bedeuten es läuft zu schnell. Wickel ich dann den Bandsalat wieder auf, dreh den Motor langsamer und fange wieder von vorne an, bis es nach 1 Minute 285cm hat?
      Also Masse ist jetzt weg und kleine Welle ist drauf. Wiedergabegeschwindigkeit konnte ich einstellen und stimmt soweit für erste, Rewind geht leise, nur FF ist recht laut und einiges schneller. Rewind 2.08 min und FF 1.47 min für die selbe Kassette.
      Dummerweise geht auch nur der rechte Kanal, sowohl über Kopfhörer und auch linke VU zeigt nichts an. Hab den P.B. Head Stecker vorne rechts mal gedreht, geht trotzdem nur rechts. Aufnahme geht auf beiden Kanälen.