Mein Spiel-und-Bastel-Verstärker CV1250 hat sich erschossen ...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mein Spiel-und-Bastel-Verstärker CV1250 hat sich erschossen ...

      Hi !

      Gestern "kurz eben" ins Lager gefahren. Gucken, was ich von meiner Bugwelle noch wegkriege oder wo ich noch a) auf Teile warte oder b) welche bestellen muß.
      In die Bastelecke verkrochen und dort die Anlage gestartet.

      Der CV1250 im Obergeschoß machte beim Einschalten "Brrrrrraaap!" und dann war er still. Das übliche Trafobrummen fehlte auch, aber die rote LED war an.
      Da die über die separate Wicklung Strom bekommt, die auch Schutzrelais und die Schaltung drumherum versorgt, war also nicht die Netzsicherung durchgebrannt.

      Verstärker abgebaut, dabei heftig geflucht, weil der in 2 Metern Höhe steht und obendrauf noch der CT1260 hockt und die Kabel -natürlich- immer zu kurz sind und dann zerlegt. Ah. Beide trägen 5A Sicherungen von der Haupt-Stromversorgung durch. Am einen STK082 war an Pin 1 eine kalte Lötstelle zu sehen. Wenn man den Kühlkörper etwas bewegt hat, verlor das Beinchen den Kontakt zur Platine. Seltsam. Als ich den Verstärker gekriegt habe - vor ungefähr sechs Jahren - hatte ich den auseinander, weil da allerhand nicht so funktioniert hat, wie es sollte. Da war das noch nicht. Oder ich habe es übersehen. Pin 1 ist einer der Pins für die Versorgung der Chip-internen Vorstufe. Wenn der also in der Luft gehangen haben sollte, ist der STK zur einen Betriebsspannung umgekippt und hat mal kurz gezeigt, wieviel Strom er ziehen kann. Und dann hat's die Sicherungen zerblasen.

      Wäre ja logisch, nicht ?

      Die Sicherungen hatte ich gerade nicht mehr in 5A träge, also wurde die Reparatur auf heute verschoben, nachdem ich kurz auf dem Heimweg beim Elektronikhändler meines Vertrauens in Bielefeld vorbeigeguckt hatte.

      Beide Hauptelkos losgenommen und geprüft. Sollen 4.700µF haben, hatten um 5.000, aber Verlustfaktor und ESR sahen gut aus, blieben also drin.
      Test mit 47 Ohm / 5W statt Sicherungen: werden schnell sehr heiß, Spannung an den Elkos nur ein paar Volt. Uh. STKs losgelötet. Nochmal: Gleiches Ergebnis.
      Es hat den Gleichrichter zerblasen. Das ist ein B80C5000/3300. Den hatte ich nur noch als B40, aber da die Summe der beiden Gleichspannungen bei ca. 66V liegt, lieber kein Risiko eingehen. Ich habe jetzt einen GBU8K zurechtgebogen und eingebaut. Das ist ein 800V / 8A Gleichrichter, eigentlich für Schaltnetzteile.

      Erst ein STK angelötet ... geht. Dann das zweite angelötet ... geht.

      Fein. Also schätze ich mal, daß die kalte Lötstelle vielleicht den Fehler losgetreten hat, der Hauptschaden war aber der zerblasene Gleichrichter.
      Die STK's habens jedenfalls überlebt. Glück gehabt.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Die STK's habens jedenfalls überlebt. Glück gehabt.
      Wenn Du die braune Karte bekommen hast, ist es doch schön, dass das Glück Dich nicht ganz verlassen hat. :thumbup:

      Die Gleichrichter sind ja normalerweise robust. Ich hatte aber auch schon einen CV240 bei dem
      direkt zwei im Bauteilhimmel waren. Deshalb habe ich mir vier Stück in die Schublade gelegt.

      ;)
    • Hi Frank !

      steamyboy schrieb:

      Die Gleichrichter sind ja normalerweise robust. Ich hatte aber auch schon einen CV240 bei dem
      direkt zwei im Bauteilhimmel waren.
      Beim CV240 ist das zum Teil verständlich, wenn sich die Dinger die Karten legen.

      Jeder Einzelgleichrichter packt ja "nur" 5A maximal, der davorliegende Trafo ist aber dafür ausgelegt, vier komplette Endstufen mit acht Elkos beim Hochlaufen und mit der vorgesehenen Maximalleistung zu betreiben. Wenn es dann in einer der Endstufen zu einem soliden Kurzschluß oder einer massiven Überlastung kommt, haut es den Gleichrichter weg.

      Da wird das Konzept mit lokaler Gleichrichtung und Siebung ohne Zwischensicherungen zu einem kleinen Nachteil.

      Aber was soll's ? Die Ingenieure haben sich was dabei gedacht und haben allerhand Bauteile oder große, dicke und damals sehr teure Bauteile eingespart. Und wenn alles funktioniert, ist es ja kein Problem.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • wacholder schrieb:

      Die STK's habens jedenfalls überlebt. Glück gehabt.
      Das kann man wohl sagen! Diese Dickfilm-Hybrid-Module bekommt man heute weder für Geld noch für gute Worte - dem Tsunami Ende 2004 sei's gedankt. Alles, was heute als STK-082 verscherbelt wird, vornehmlich via ePay und aus Chinesien, darf getrost als Fake bezeichnet werden - von STK-082G, wie sie der CV 1250 benötigt, ganz zu schweigen.

      Beste Grüße, Uwe
      My intelligence is simply artificial!
    • Hi Uwe !

      VixNoelopan schrieb:

      von STK-082G, wie sie der CV 1250 benötigt, ganz zu schweigen.
      Leider ist das so.

      Niemand bedauert das mehr, wie ich. Was haben wir in den 80ern "schnell mal eben" aus ein paar STK080, einem dicken Trafo und reichlich Kühlkörpern leistungsfähige Endstufen gebastelt. Das Topmodell hatte vier Stück drin, zwei als Brücke und ganz knapp vor dem oberen Betriebsspannungslevel betrieben. Die hat manche Keller- und Garagenfete überlebt. Am Mixer haben wir wöchentlich gearbeitet ... naja ... der stand für die obligate Bierdusche bei solchen Partys auch exponierter, als die Endstufe "im Keller" unter dem Regietisch. Weiß' gar nicht, wer den zuletzt hatte und wo das Ding abgeblieben ist. Schönes 19"-Gehäuse, zwei LED-Ketten vorne drin, dicke Klemmen für die Anschlüsse und so weiter. Mein 2015 verstorbener Kumpel Roland hatte ihn nicht. Ich habe seinen Umzug mitgemacht. Ich weiß, was der im Keller hatte ...

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Der Hintergrund: Sanyo, der einzige Hersteller diese Module, hat in der Halbleiterfertigung dermaßen massive Schäden durch den Tsunami an Weihnachten 2004 erlitten, dass sie das Werk nicht mehr aufbauten und die Halbleiterfertigung komplett einstellen mussten.

      Es bliebe lediglich der Ersatz durch heute gängige monolithische Leistungs-Opamps, wie z.B. LM3886 oder TDA7293 samt Adapterplatine(n). Die Crux ist jedoch, dass der CV 1250 wegen seiner flachen Bauweise die horizontale und umgekehrte (Kühltap nach oben weisend) Montage dieser ICs erfordern würde. Dies funktioniert jedoch bei der DIL-Anordnung der Pins leider nicht.

      Der CV 1450 wäre in dieser Hinsicht flexibler ;) .

      Beste Grüße, Uwe
      My intelligence is simply artificial!