DUAL 1214 CS 11 mit TK 181 und CDS 650 - Tonabnehmerproblem

  • Hallo liebe Leute,


    (Wer mein Geschwafel überspringen möchte, kann auch gerne weiter unten bei "Vermutetes eigentliches Problem:" weiter lesen :)


    ich heiße Thomas bin in der 80ern geboren und hatte nie wirklich etwas mit Schallplatten zu tun (Schande über mein Haupt), kam nun aber neulich zu ein paar Vinylplatten die ein Kumpel aus dem Schrott geborgen hat.
    Dementsprechend sehen auch die Hüllen und zum Teil die Platten aus.
    Dann dachte ich, da müsste doch noch irgendwo ein alter Schallplattenspieler auf dem Dachboden rumstehen, den ich ebenfalls vor 15 Jahren mal aus dem Schrott geborgen hatte.
    Gesucht und tatsächlich das alte Ding gefunden, total eingedreckt und zum Teil auch schon leicht verostet.


    Es ist ein DUAL 1214 CS 11 mit TK 181 und einem CDS 650 Tonabnehmer aber ohne Nadel.
    Da ich von der Materie Plattenspieler absolut keine Ahnung habe, las ich mich erstmal einige Stunden hier im Forum ein.
    Vielen Dank für die vielen hilfreichen Beiträge.


    Nach einigen Stunden reinigen, ölen und fetten, lief die Mechanik meiner Meinung nach wieder wie sie soll.
    Die Kontaktflächen am Tonabnehmerschlitten habe ich auch alle soweit vom Oxid befreit.


    Es fehlte nun noch eine Nadel, also besorgte ich mir eine DN 83 Nadel um gegebenenfalls auch mal noch Schellackplatten abspielen zu können.


    Als diese kam habe ich sie eingebaut die Auflagekraft eingestellt (3,5) und voller Erwartung auf die Platte abgesenkt und siehe da,
    es kommt kein Ton aus aus dem Verstärker, lediglich im Bereich der Nadel hört man ganz leise einen Ton.


    Als Verstärker benutze ich eine billige moderne Stereo-Anlage mit AUX Eingang.
    Falls mich die vielen Informationen in diesem Forum nicht ganz verwirrt haben, müsste der CDS 650 ja ein Kristallsystem sein,
    welches direkt ohne Vorverstärker an dem AUX-Eingang einer herkömmlichen Stereo-Anlage benutzt werden kann.
    Da der Plattenspieler noch ein DIN 5 Stecker besitzt, habe ich mir provisorisch ein DIN 5 Buchse auf Cinch Adapter gebastelt ohne Masse.


    Nach langen Stunden des Lesens habe ich dann mal den Test mit dem Überbrücken der linken zwei bzw. rechten zwei Kontakte am
    Systemträger durchgeführt und siehe da es kommt ein Knacken/Brummen einmal beim linken und auch beim rechten Lautsprecher.


    Vermutetes eigentliches Problem:


    Heute Nacht mal den Tonabnehmer aus dem Tonabnehmerschlitten ausgebaut und genauer angeschaut und ich glaube da fehlt irgendetwas im vorderen Bereich.
    Zumindest konnte ich auf einigen Bildern im WWW sehen, dass ein CDS 650 eine Gummi-Aufnahme für die Nadel haben sollte,
    diese fehlt bei meinem komplett. Zudem müsste ja auch in diesem Bereich die Kristalle irgendwo sein, oder befinden sich diese unter der Magnetplatte welche die Nadel hält?


    Hier habe ich mal ein Bild von meinem CDS 650, ich hoffe man erkennt das wesentliche.




    Vielleicht könntet ihr mir zu meinem Problem noch etwas Hilfestellung geben. Falls ihr noch Bilder oder weitere Informationen benötigt, liefere ich gerne nach.
    Soweit ich nun mittlerweile weiß, kann man mit diesem System wohl eh kein berauschendes Klagerlebnis erwarten und sollte auch keine wertvollen Platten damit abspielen, aber ich würde dieses alterwürdige Stück trotzdem gerne wieder lauffähig bekommen.


    Besten Dank und noch einen schönen Sonntag,
    Thomas

  • Moin Thoma :)


    Erst einmal herzlich Willkommen im Land der nur leicht durchgeknallten Dualisten ^^


    Das System CDS650 ist von den "alten" Kristall- und Keramiksystemen das anfälligste, aber Du solltest erst einmal prüfen, ob es für den Fehler ursächlich ist.


    Nimm Dir bei eingeschaltetem Verstärker und geringer Lautstärke mal bitte einen Schraubendreher und halte ihn an die Kontakte im Tonkopfhalter. Dabei sollte es bei den beiden äußeren vernehmlich brummen. Wenn es nicht brummt, liegt der Fehler im Spieler oder Richtung Verstärker, wenn es brummt, dann in Richtung System.


    Danach sehen wir weiter ;)


    Gruß Arne

    Gekommen, um zu bleiben ;)


    DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
    Elac: Miracord 50H
    PE: 2001 - 2010 VHS - 2014
    Technics: SL-Bd22 - SL-B210 - SL-Q303
    Telefunken: Partyset 208 Stereo - W 258 Hifi

  • Hallo Thomas,
    zum System - deine Vermutung ist richtig. Es fehlt die Aufnahme für die Nadel und es sind auch keine Keramikplättchen sichtbar.
    Das System ist Schrott.


    Ein passendes CDS660 (Verbesserter CDS650 Nachfolger) findest du bestimmt über die Suchfunktion hier im Board. Mit oder ohne TK.


    VG Wolfgang

  • Hallo Thomas,
    willkommen hier! Mein 1214er hatte das gleiche Problem. Das von Wolfgang angesprochene CDS 660 gibts auch als Nachbau neu, für 40 € inkl. Nadel. Das habe ich mir geholt und war überrascht, wie gut das klingt. Ohne Werbung machen zu wollen: ich habe mit Thakker gute Erfahrungen gemacht. Sollte dir im Board niemand auf die Schnelle weiter helfen können, kannst du da unbesorgt zugreifen.


    Ps. Schöner und problemloser Dreher. Bei mir war er in einer HS38 verbaut, die mir auf der Arbeit viel Freude bereitet.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, HS 120, HS 38

  • Hi Thomas,


    guck mal in Deine Konversationen ;)


    Gruß Arne

    Gekommen, um zu bleiben ;)


    DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
    Elac: Miracord 50H
    PE: 2001 - 2010 VHS - 2014
    Technics: SL-Bd22 - SL-B210 - SL-Q303
    Telefunken: Partyset 208 Stereo - W 258 Hifi

  • Hi Leute, vielen Dank für euer rasantes und informatives Feedback.


    Den Test mit dem Schraubendreher an den Kontakten habe ich bereits durchgeführt gehabt und es kam ein Knacken/Brummen aus den jeweiligen Lautsprechern also sowohl links wie auch rechts, also das sieht wohl soweit schon mal ganz gut aus.


    Was mir nun noch aufgefallen ist, die Federkontakte an dem TK 14 federn nicht mehr ganz so toll.


    @clairegrube1 jetzt habe ich dein Angebot etwas zu spät gesehen, gab heute zufällig ein komplettes TK 182 (TK14 + CDS660), natürlich ungetestet aber für wenig Geld, im üblichen Auktionshaus und da mir gerade der Hintern wie auch die Finger brennen musste ich zuschlagen :) Der darin enthaltene TK14 sieht auch noch ein wenig besser aus als mein Aktueller.


    Ich hoffe ich kann damit dem kleinen Schätzchen nun ein paar Töne entlocken. Falls nicht komme ich auf dein Angebot gerne nochmal zurück :thumbsup:


    @Darwin den Nachbau habe ich bei Takker auch schon angeschaut, da ich dem ganzen Gerät aber noch nicht so ganz traue wollte ich diese Investition noch nicht machen und erstmal schaun, dass ich es überhaupt irgendwie zum laufen bekomme. Aber ich bin zuversichtlich, bin Gott sei Dank auch nicht mit zwei linken Händen geboren worden ^^ .


    Vielen Dank nochmal für eure schnell Hilfe.
    Sobald es etwas neues zu berichten gibt und ich das Dingens zum dudeln gebracht habe, lass ich es euch wissen.


    Beste Grüße,
    Thomas

  • Hallo zusammen,
    also das TK 182 ist angekommen und eingebaut. Der Plattenspieler funktioniert nun soweit, nur leider ist die Tonqualität an meiner modernen Stereoanlage schon sehr schlecht und ich muss die Lautsärke ganz aufdrehen.
    Die Bässe fehlen nahezu gänzlich und es klingt recht scheppernd.


    Als nächstes muss ich mal schauen ob ich testweise einen alten Verstärker finden kann um zu schaun/hören ob die Qualität dann doch noch besser wird,
    oder aber das CDS660 in dem TK 182 doch auch einen weg hat.


    Grüßle,
    Thomas

  • Das CDS660 gilt als unkritischer als das CDS650, aber du weißt nicht, was mit Nadel und Tonabnehmer in den letzten 40 Jahren passiert ist. Ich bin mit meinem "Nachbau" total zufrieden und bin vor allem überrascht, wie GUT ein Keramiksystem klingen kann. Ich war da aus meiner Jugend noch sehr vorbelastet (das kann aber auch an der minderwertigen Universum-Anlage gelegen haben, die ich viele Jahre hatte, bis ein erster eigener Dual-Plattenspieler einzog).


    Ach ja: wenn Bässe fehlen, kann es daran liegen: die AUX-Eingänge sind niederohmiger und du kannst das kompensieren, wenn du in jeden Kanal ein 1-Megaohm-Widerstand einlötest. Das habe ich in meiner Jugend auch mal gemacht und das hat gut geklappt. Es gibt auch (mindestens) einen Thread im Forum, wo das diskutiert wird. Dann müsste es klanglich besser werden. Da so zwei Widerstände nix kosten, würde ich das zuerst machen und dann weitersehen.


    Hast du das CDS660 in dem alten TK181 probiert? Da hattest du die Kontakte ja schon bearbeitet (wegen der Lautstärke). Und das Klicksystem macht den Umbau denkbar einfach.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, HS 120, HS 38

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.