Dual CS 1249: Summen aus den Hochtönern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 1249: Summen aus den Hochtönern

      Hallo,

      ich habe einen 1249 geschenkt bekommen, da er seinen Vorbesitzer mit 50Hz "erfreute" und die Automatik nicht funktionierte.

      Den Automatik-Pimpel habe ich ersetzt, sodass diese nun tut wie sie soll.

      Irgendwann wurde er mal auf Cinch umgerüstet, auf ein Erdungskabel wurde aber verzichtet. Das habe ich (nach Dual-Anleitung) hinzugefügt.

      Das 50Hz-Brummen ist weg, dafür höre ich nun ein Summen aus den Hochtönern. Es wird lauter wenn ich den Verstärker aufdrehe. Mit anderen Plattenspielern gibt's kein Problem. Daher denke ich, liegt es am Dual.

      Im Internet habe ich leider garnichts zum beschriebenen Problem gefunden.

      Hatte das schonmal jemand oder weiß, wie man es repariert?

      Danke im Vorraus! ^^
      Mit freundlichen Grüßen,
      Zoltec

      Dual CS 1249 - Harman/kardon HK6500 - Infinity Renaissance 90
      In Reparatur: Braun CEV 510

      Verkaufe: ASW Cantius VI / 6
    • Hallo Zoltec,


      Zoltec schrieb:

      Irgendwann wurde er mal auf Cinch umgerüstet, auf ein Erdungskabel wurde aber verzichtet.

      Wie genau? Einfach der Din- Stecker abgeschnitten und dann Cinch- Stecker angelötet? Das geht in sehr vielen ohne Probleme sehr gut!



      Zoltec schrieb:

      Das habe ich (nach Dual-Anleitung) hinzugefügt.

      Hast Du das (Cinch-) Kabel auch ersetzt? Guck da mal nach ob das Kabel mit drei oder vier Steckern auf den Kurzschließer gesteckt ist.

      Normalerweise sollten es nur drei Stecker an der Zuleitung sein, wenn es mal ein Din- Kabel war. Sind die Mssen der beiden Kanäle getrennt, müssten vier Stecker am Kabel mit dem Kurzschließer verbunden sein.


      Dann sollte man aber die Massebrücke am Kurzschließer auftrennen und eben eine zusätzliche Masse-Leitung legen.


      Ist da noch das alte "Din- Kabel" mit den drei Steckverbindungen (aber schon Cinch-Stecker am anderen Ende) vebaut, sollte die Massebrücke noch vorhanden sein und es sollte keine extra Masse- Leitung vorhanden sein. Es kann sonst zu einer "Brumm-Schleife" kommen.

      Wenn Du Dir nicht sicher ist, mach einfach mal ein Bildchen und lade es hier hoch.


      Dann noch ein (dringender) Tipp: Reinige unbedingt die Kontakte des TK und auch im Tonarmkopf. Auch gucke Dir die kleinen Kabel- Steckerchen am System an. Hier kommt es durch Oxidation sehr häufig zu Problemen beim Übergang. Dann Brummt es häufig.

      Auch kontrollieren ob das System richtig angeschlossen ist. L+ Weiß, L Masse Blau, R+ Rot, R Masse Grün. Nicht das da was verdreht angeschlossen wurde.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Danke für die Antwort maicox!

      Also,
      das Kabel wurde komplett ersetzt. Die Massebrücke habe ich beim anlöten den Erdungskabels getrennt. Wie genau das ganze grade aussieht kann ich aber nicht sagen...
      Falls du ein Bild brauchst, um zu das zu bewerten werde ich es hochladen!

      Die Anschlüsse des TK's sind sauber, die am Plattenspieler sind okay - an die kam ich nicht so gut dran. Das Saubermachen hat aber rein garnichts geändert (es wurde weder besser, noch schlechter).

      Wie die Kabel nun angeschlossen sind weiß ich nicht mehr genau, ich denke aber nicht, dass da was falsch ist. Auf der Seite wurde augenscheinlich auch nicht rumgebastelt.
      Sollte ich da nachgucken?

      Anmerkung:
      Was ich noch beobachtet habe ist, dass das Summen auch präsent ist, wenn der PS nicht an ist. Wenn ich ihn mit Automatik starten lasse summt es nicht, während der Tonarm zur Platte bewegt wird, erst wieder wenn er abgesetzt wurde.
      Mit freundlichen Grüßen,
      Zoltec

      Dual CS 1249 - Harman/kardon HK6500 - Infinity Renaissance 90
      In Reparatur: Braun CEV 510

      Verkaufe: ASW Cantius VI / 6
    • Hallo,

      Zoltec schrieb:

      Wie die Kabel nun angeschlossen sind weiß ich nicht mehr genau, ich denke aber nicht, dass da was falsch ist. Auf der Seite wurde augenscheinlich auch nicht rumgebastelt.

      Guck es Dir halt an. Wenn dort die Massen der beiden Kanäle noch verbunden sein sollten, kann es halt zu Störungen kommen.



      Zoltec schrieb:

      Die Anschlüsse des TK's sind sauber, die am Plattenspieler sind okay - an die kam ich nicht so gut dran.

      Die "Bahnen" auf der kleinen Kontaktplatte sollten richtig Blank sein! Nur dann ist eine richtig gute Kontaktierung möglich. Da kommt man doch eigentlich recht gut ran.

      Hin und wieder bringt es auch schon etwas des TK mit dem System einfach zu entfernen und wieder "frisch" zu montieren. Die kleinen Röhrchen am TK sind an deren Stirnseite auch richtig blank? Diese drücken ja bei der Montage gegen die kleine Kontaktplatte.



      Zoltec schrieb:

      Was ich noch beobachtet habe ist, dass das Summen auch präsent ist, wenn der PS nicht an ist. Wenn ich ihn mit Automatik starten lasse summt es nicht, während der Tonarm zur Platte bewegt wird, erst wieder wenn er abgesetzt wurde.

      So soll es sein. Im Automatik- Betrieb, also wenn der Tonarm am Schwenken und Absetzen ist, werden die Kanäle kurzgeschlossen um Störgeräusche zu vermeiden.

      Hast Du eventuell die Möglichkeit mal ein anderes System zur Probe zu montieren?
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Zoltec schrieb:

      Summen aus den Hochtönern
      Wenn das Summen eher ein Sirren ist, sowas hatte ich mit einem 1246 auch.
      Das lag bei mir an dem PreAmp, einem NAD, der offensichtlich sehr empfindlich war was Einstreuungen anging.
      Ein anderer PreAmp (Vorverstärker) war da unkritischer, sprich es war weg.
      Netzstecker drehen soll/kann da helfen können.
      Das System wechseln hatte bei mir nicht geholfen.

      Lu ^^
      Grüße... Lutz alias Lu

      Klick mich Beiträge, die vielleicht helfen (inkl. Montagebock)


      Kontakt bitte über E-Mail :)
    • Eigentlich schon, die Röhrchen sind ja blank. Nur am TK selbst wollte es net abgehen. Hab aber auch keine Stahlbürste oder sowas benutzt. Hatte Angst was kaputt zu machen. Geht das ohne Gefahr?

      Würde mich wundern, wenn es am Preamp läge. Hab nen H/K 6500 als Amp und mit nem anderen PS hörte man garnichts an Störgeräuschen.

      Ein anderes System hab' ich leider nicht...
      Mit freundlichen Grüßen,
      Zoltec

      Dual CS 1249 - Harman/kardon HK6500 - Infinity Renaissance 90
      In Reparatur: Braun CEV 510

      Verkaufe: ASW Cantius VI / 6
    • Ich habe mich an der Säuberung der Kontakte der TK-Halterung nochmal probiert, aber entweder der Dreck sitzt zu stark fest oder ich komme nicht gescheit dran. Gibt es eine möglichkeit das Teil abzumontieren?

      (Ich rede nicht vom TK, sondern von der Halterung die am Tonarm sitzt!)

      Danke :)
      Mit freundlichen Grüßen,
      Zoltec

      Dual CS 1249 - Harman/kardon HK6500 - Infinity Renaissance 90
      In Reparatur: Braun CEV 510

      Verkaufe: ASW Cantius VI / 6
    • Hi !

      Mal ein Tip, bevor Du Dir 'nen Wolf suchst: leg' das Stroboskop still. Entweder die Glimmlampe rausbauen oder im Schalterkasten die beiden Kabel zum Strobokasten abnehmen. Eine sterbende Glimmlampe produziert über den Umweg durch das Stromnetz allerhand Geräusche im angeschlossenen Verstärker.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.