Knarzender Motor EDS910 (CS630Q)

  • Hallo Männer!


    Ich habe ein Problem mit einem Dual CS630Q
    (Motor EDS910), der beim Betrieb knarzende
    Geräusche von sich gibt:
    http://www.platten-spieler.de/Bilder/Knarzen.mov
    (ich hoffe, man kann das Filmchen öffnen)


    Das Geräusch kommt zweifelsfrei vom Motor,
    der das aber nur macht, wenn er Strom bekommt
    (also nicht, wenn er von Hand gedreht wird).


    Eine Lösung habe ich bisher noch nicht gefunden,
    aber gestern dies Filmchen hier gemacht, um der
    Sache jetzt auch mal nachzugehen...


    Was ich bisher hier im Board und sonstwo im Netz
    so gefunden habe wegen des Problems war:
    - Flatternde Spulen
    - Defekte Siebelkos
    - Kontaktproblem des Plattentellermasse-Schleifers


    Das hab ich aber alles schon durch! War es nicht.
    Eine tatsächliche Lösung dieses Problemes habe
    ich leider nirgends gefunden.


    Schöne Grüße,
    Andreas

  • Hi Andreas !


    Wenn Du das alles schon durchhast, dann hast Du sicher auch das untere Motorlager gesäubert und neu geölt.


    Eine Möglichkeit ist noch, daß das Geräusch vom Kurvenrad verursacht wird, was nicht *ganz genau* in der Neutralstellung steht, sondern ein kleines Stück vorgeschoben und der erste Zahn *ganz minimal* am Zahnrad an der Motorachse schleift. Das erzeugt so ein seltsames leises Rattern, was über das Subchassis abgestrahlt wird, in dem beide Teile fest montiert sind.


    Das müßte man sehen, wenn man einen Start / Stop Vorgang hat durchlaufen lassen, wartet, bis der Dreher abschaltet oder wenn man das Geräusch hört den Stecker aus der Steckdose zieht und dann den Teller runternimmt. Dann mal auf das Luftspiel zwischen Antriebszahnrad und Kurvenrad gucken. Es kann durchaus sein, daß es am Anfang nicht auftritt und erst so ab 2/3 der Platte. Dann werden nämlich die Federbleche auf dem Kurvenrad durch die Abstellschiene vorgerückt ... wodurch das Kurvenrad u.U. auch ein Stück aus der Neutralstellung dreht.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,


    ja, hab ich auch gemacht, das Motorlager. Sogar als erstes.
    Da war ja auch schonmal ein Thread hier, in dem auch Du
    mitgeschrieben hattest - und da war zum Schluß leider auch
    keine wirkliche Lösung gefunden worden, so weit ich mich
    erinnere. Zumindest keine, die mir geholfen hat.


    Leider sind es die wenigsten Ratsuchenden, die nach er-
    folgter Lösung ihres Problemes das dann noch wirklich de-
    tailiert posten, so daß man den Thread auch mit "gelöst"
    versehen könnte, wie es ja auch häufig gemacht wird.
    Jedenfalls hat keines aller beschriebenen "Lösungen" bei
    meinem 630er Erfolg gehabt.


    Hast Du mein Filmchen geschaut?
    Dann hätte Dir eigentlich aufgefallen sein müssen, daß das
    Kurvenrad auf keinen Fall damit zu tun haben kann, denn der
    Motor ist ausgebaut und nur fliegend verdrahtet und steht
    auf einem Luftpolsterumschlag und das Geräusch kommt
    def. von der Motoreinheit (und ja, ich hab die Erdung auch
    angelegt).
    Also leider ist auch das Kurvenrad nicht die richtige Lösung.


    Hab vielen Dank für Deine Hilfe und erstmal gute Nacht,
    Andreas

  • Hallo Andreas,


    ich habe mir Dein Video angesehen. Ich konnte es mit dem VLC-Player öffnen.


    Das Geräusch an sich kenne ich, aber nicht im Betrieb, also bei erreichter Nenndrehzahl. Beim Beschleunigen unter voller Last knurrt der EDS910 manchmal auch so. Da werden die Spulen voll bestromt und es zerrt die Maximalkraft an den Rotormagneten. Beim Umschalten auf die nächsten jeweils nächste Spule erzeugt das dann eine kleine Schwingung. Der einfache Blechteller dämpft dieses Geräuch kaum.


    Allerding darf das Ganze wie gesagt nur im "Anlauf" auftreten. Bei Dir sehe ich, dass die Anzeige schon die 33.33 anzeigt, also die Nenndrehzahl laut Elektronik schon erreicht ist. In der Anzeige ist aber eine kleine Glättung eingebaut. D.h. die Anzeige geht erst aus, wenn schon ein deutlicher Drehzahlabfall vorhanden ist. Es wäre daher interessant was eine Überwachung der Drehzahl mit einer Stroboskopscheibe zeigt. Noch interessanter wäre das Reglersignal. Das sollte mit dem Osziloskop betrachtet einigermaßen glatt sein und bei ca. 0,7V stehen. Wenn das Geräusch von einer höheren Motorbelastung kommt, müsste das Oszi dann immer einen deutlichen Sprung verzeichnen.


    Gruß Alfred

  • Guten Morgen Alfred,
    danke für Deine Hilfe.
    Ist das Reglersignal Pin2 am Motorstecker nach diesem Bild:
    http://dual.pytalhost.eu/630s/630-03.jpg ? Hier scheint im Schalt-
    plan zu Seite 2 etwas durcheinander zu sein (also der Ausgang
    des LM358).
    Ich werde nachher mal das Equipement aufbauen, messen und
    dann berichten.


    Guten Morgen Matthias,
    sorry, aber meine Kamera spuckt nur das "MOV"-Format aus
    und wahrscheinlich ist da das Problem.
    Wie Alfred aber schon schreibt, lässt es sich mit dem "VLC"
    öffnen. Bei mir wird vorher dann gefragt, ob ich die Datei runter-
    laden will. Das kannst Du ruhig machen (ggf. mit Linksklick),
    denn die Datei ist eh nur 4MB groß.


    Schöne Grüße,
    Andreas

  • Hallo Andreas,


    am Pin 2 des 5poligen Motorsteckers misst Du das Drehzahlsignal. Ich meine aber das Eingangssignal vom Regler an den Motor. Das wäre im verlinkten Schaltplan Pin1.


    Gruß Alfred

  • Hallo!


    Ich habe genau das gleiche Geräusch und alle obigen Punkte geprüft. Unter Höchstlast mit anliegendem Kurvenrad ist das Geräusch immer da, im Betrieb dann nur teilweise bis gar nicht. Ich vermute das Problem beim Motor.


    alfred: Hast Du eine Lösung gefunden?


    Grüße
    Manfred

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.