PE 2020 L -mal wieder von vorne- Anfänger

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • tpl1011 schrieb:

      krümel schrieb:

      Die Geschwindigkeit kannst Du über Verstellen des Pulleys auf der Motorachse einstellen......
      kann man machen, eleganter ist es aber, die dafür vorgesehene Madenschraube des Reibradträgers zu verwenden. Man verstelle damit die Höhe des RR.
      Das geht natürlich auch.... Aber vorsicht mit dem Druckguss. Das kann da recht schnell brechen.... Ich spreche da aus Erfahrung... ;( Daher verändere ich lieber die Höhe des Pulleys.
      Gruß
      Frank
      • Vinyl gehört auf den Teller! :)
    • krümel schrieb:

      Das geht natürlich auch.... Aber vorsicht mit dem Druckguss. Das kann da recht schnell brechen.... Ich spreche da aus Erfahrung... Daher verändere ich lieber die Höhe des Pulleys.
      nichts für ungut, aber wenn man die Zinkpest hat, dann bricht das Ding sowieso in nächster Zeit. Wenn nicht, dann bricht er auch nicht vom Drehen einer Madenschraube in einem Gewinde.
      VG
      Kai


    • krümel schrieb:

      was mir auf dem Foto noch auffällt: Der Metallbügel zur Sicherung, dass der Dreher nicht aus der Zarge fällt, musst du im Betrieb zurück schieben. Sonst klemmt der Hebel..
      Gruß Frank
      Hallo Frank, der Bügel ist natürlich im montierten Zustand zurück-geschoben, der Hebel klemmt dort nicht.

      krümel schrieb:

      @ sebi.
      Der Dreher startet nicht ,wie bei Dual gewohnt, beim Einschwänken des Tonarmes automatisch.
      Sollte der Tonarm noch Blockieren und der Starthebel zum manuellen Start noch klemmen ist bestimmt noch irgendetwas verharzt. Das gilt auch für die Größenerkennung...Die kleine Lagernadel für die Abstellschiene ist dran? Die geht schnell verloren...
      Das mit dem automatischen Start ist mir bewusst, damit meinte ich eigentlich, dass sich der Schalter nicht nach links auf den manuellen Start drücken lässt. Auch nicht, wenn der Tonarm sich bereits über der Platte befindet.

      Die Lagernadel der Abstellschiene ist noch da, also die kleine Messing-Kugel mit den 2 "Lager-Stäben" an der Seite. Die ist auch nicht verbogen.

      Verharzt ist nichts mehr, der Teller wurde bis auf den Motor komplett auseinander genommen und wirklich penibel gesäubert.
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER
    • Hm...
      Falls du nicht weiter weißt würde ich Dir anbieten mir das Gerät zuzusenden. (Ohne Teller, TA, Gewicht und Zarge.....)
      Ich habe in den letzten Monaten 3 2020l wieder hergerichtet und bin nun recht firm mit dem Teil.
      Ich würde dann mal einen Blick riskieren...
      Gruß Frank
      • Vinyl gehört auf den Teller! :)
    • Noch bin ich zwar nicht ganz am Ende mit der Reparatur, jedoch wollte ich hier meine Bilder teilen, welche ich während der Reparatur gemacht habe.
      Eventuell helfen sie ja jemandem weiter. Jeder darf sie downloaden und verwenden wie es ihm gefällt :)

      Bilder PE 2020L

      Für alle, die wie ich das erste mal solch eine Reparatur durchführen, möchte ich hier auch eine Art "Anleitung" oder meine Vorgehensweise mitteilen:

      1. Viel Lesen!
      2. Wartungsanleitung von Kai durchgehen
      • Schritt für Schritt und langsam :)
      • Fotos von jeder Baugruppe und evtl. sogar von jedem Teil machen
      • Ich habe mir eine Art "System" beim Zerlegen zugelegt: Jedes Teil, das ich von oben nach unten hin abnehme/abbaue, lege ich auf ein Zewa (weiß und saugfähig) in gleicher Reihenfolge.
        Somit habe ich beim Zusammensetzen die richtige Reihenfolge und eine ungefähre Ausrichtung der Teile. Mit Hilfe der Fotos ist dann das erste Mal Auseinandernehmen und Zusammensetzen kein Problem, das Verständnis ergibt sich dann automatisch mit der Zeit/Erfahrung.
        Beispiel ist hier zu sehen.
      • In meinem Fall habe ich für den Mitnehmer-Pimpel wie Kai einen Fahrradschlauch benutzt, ihn aber mit Epoxyd-Kleber festgemacht. Funktioniert gut: Ergebnis
      • Den Höhen-Pimpel im Tonarm habe ich durch eine Messing-Senkkopf-Schraube M2x10 vom "Baumarkt mit dem Haus" ersetzt. Die Schraube habe ich gekürzt, mit Epoxy-Kleber versehen und in die weichen Überreste des ehemaligen Pimpels geschraubt (danke für den Tipp!): Vorher -> Nachher
      • Ich habe unüberlegt die Vertikallager frei gelegt. Das sollte man wirklich nur im äußersten Notfall machen, hier mal ein Bild der sieben 1mm Kugeln: Vertikallager offen
      • Zusatz: Ich habe die Masse getrennt und Chinch-Kabel eingebaut. Damit kenne ich mich nicht perfekt aus, habe aber meiner Meinung nach erfolgreich gelötet :) Wenn die Profis hier einen Fehler erkennen, wäre ich um einen Hinweis dankbar. Dazu habe ich am Kurzschließer die Kontakte durchtrennt (mit einer dünnen Metall-Säge) und den Massekontakt leicht nach innen gebogen. Danach ein Kabel(grau) für die Masse angelötet und die Chinchkabel(schwarz) auch angelötet (Leider ohne Bilder, bei den anderen Bildern kann man es jedoch in der Unschärfe erahnen). Funktioniert einwandfrei und ohne Brummen.
      3. Bei Problemen das Forum fragen.
      • die vielen erfolgreichen Reparaturen kann man gut durchsuchen und evtl. ist da schon eine Lösung zu finden. Einfach die Suche betätigen
      • Notfalls ein Thema erstellen, hier im Forum wird einem richtig gut geholfen!


      Ich hoffe, damit dem Forum ein bisschen was zurückgegeben zu haben.

      Gruß Sebi
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sebi988 () aus folgendem Grund: Chinch-Umrüstung hinzugefügt

    • krümel schrieb:

      Hm...
      Falls du nicht weiter weißt würde ich Dir anbieten mir das Gerät zuzusenden. (Ohne Teller, TA, Gewicht und Zarge.....)
      Ich habe in den letzten Monaten 3 2020l wieder hergerichtet und bin nun recht firm mit dem Teil.
      Ich würde dann mal einen Blick riskieren...
      Gruß Frank
      Vielen Dank Frank, ich habe aber soeben das Problem gefunden.

      Dieser Führungsbolzen verstellt durch das Drehen den Abstand nach Außen in der Führungsschiene/dem Führungskreis. Dieser Abstand wirkt sich dann darauf aus, wie weit der Einstellhebel für den Anschlag des Tonarms zurückfedert und damit die Stopautomatik betätigen lässt.
      Daran habe ich ein wenig gedreht und schon funktioniert alles wieder :)

      Viele Grüße
      Sebi
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER